Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming
Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming
Abbiamo provato la MSI RTX 3060 Ti Gaming X Trio, scheda video custom al vertice dell'offerta dell'azienda taiwanese. Si tratta di una soluzione leggermente più veloce della Founders Edition, e al tempo stesso scalda meno e produce una minore rumorosità. In bundle c'è una staffa per alleviare il peso sullo slot PCIe.
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra
Chi non si accontenta delle "saponette" può contare sul router LTE di AVM che non si limita a fornire un semplice hot spot Wi-Fi, ma offre le funzione avanzate tipiche dei prodotti AVM, inclusi il centralino telefonico e il supporto al protocollo DECT
Hasselblad 907X 50C, fascino infinito
Hasselblad 907X 50C, fascino infinito
Hasselblad da nuova vita al Sistema V con un prodotto intelligente, votato al futuro e assolutamente affascinante. Forti limiti in contesti dinamici, ma buona usabilità per still-life, paesaggio e ritratto posato. Qualità fotografica sempre al top.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 21-10-2020, 22:34   #1
anomalos
Senior Member
 
L'Avatar di anomalos
 
Iscritto dal: Apr 2003
Città: Umbria
Messaggi: 997
Z270F GAMING impazzita

Ciao a tutti mi serve una mano per aggiornare il mio pc!

MOBO: Asus Z270f GAMING
CPU: i5 7600k
RAFFREDDAMENTO ARIA: Noctua NH-D15
RAM: Corsair Vengeance LPX Memorie per Desktop a Elevate Prestazioni, 16 GB (2 X 8 GB), DDR4, 3200 MHz, C16 XMP 2.0, Nero, 288-pin DIMM
VGA: ASUS DUAL-GTX1070-O8G scheda video GeForce GTX 1070 8 GB GDDR5
SSD: Samsung Memorie MZ-N5E500BW SSD 850 EVO, 500 GB, M.2, SATA III, Verde/Oro + Samsung Memorie MZ-76E500 860 EVO SSD Interno da 500 GB, SATA, 2.5
HDD: 4 "varie capienze"
PSU: HX620W / CX650M
CASE: staKer prima versione

Da qualche tempo all'accensione il pc non manteneva più i settaggi .. dovevo entrare nel bios per farlo partire .. poi cambiata la batteria della mobo e per un breve periodo tutto ok .. Oggi vado ad accendere il pc e niente non si accende zero segni di vita.. cambio alimentatore ancora niente, allora tolgo la batteria dalla mobo aspetto qualche minuto .. accendo e via tutto ok !! Il problema penso sia la mobo che sta partendo ? ! Gioco poco quindi non mi va di fare un upgrade del sistema , cambio la scheda madre e ,magari poi la VGA ! Cosa prendo ?

ASUS TUF Z390-PRO Gaming

ASUS ROG STRIX Z390-F GAMING

Grazie per i consigli !!
__________________
WoRk iN pRoGREsS
wHOlE lIfE
anomalos è offline   Rispondi citando il messaggio o parte di esso
Old 22-10-2020, 21:48   #2
alecomputer
Senior Member
 
Iscritto dal: May 2003
Città: venezia
Messaggi: 17208
Sicuramente non sbagli se prendi una delle due schede madri che hai scelto , visto che sono molto simili .
Ovviamente dovrai cambiare anche processore perche il vecchio i5 7600k non e supportato da quelle schede madri .

Per il problema del mancato avvio e perdita informazioni nel bios , e possibile che sia dovuto alla batteria tampone che e andata a 0V , questo puo essere dovuto a problemi hardware alla scheda madre , ma a volte puo essere dovuto anche a problemi all' alimentatore o alla ram . Se hai un tester puoi provare a misurare la batteria nuova che hai messo , se segna 3V allora e ancora buona , se segna valori molto bassi o 0V , significa che qualcosa la scarica molto velocemente , di solito qualche componente hardware difettoso .
alecomputer è offline   Rispondi citando il messaggio o parte di esso
Old 23-10-2020, 21:11   #3
anomalos
Senior Member
 
L'Avatar di anomalos
 
Iscritto dal: Apr 2003
Città: Umbria
Messaggi: 997
Grazie per la risposta ! La batteria l'ho cambiata , lo stesso vale per l'alimentatore , le ram no ho provato un banco alla volta , mi sembra strano che siano andate tutte e due ... Mha!
__________________
WoRk iN pRoGREsS
wHOlE lIfE
anomalos è offline   Rispondi citando il messaggio o parte di esso
Old 24-10-2020, 09:34   #4
anomalos
Senior Member
 
L'Avatar di anomalos
 
Iscritto dal: Apr 2003
Città: Umbria
Messaggi: 997
Scusate il doppio post, quindi senza cambiare anche il processore che scheda madre potrei acquistare?
Grazie!
__________________
WoRk iN pRoGREsS
wHOlE lIfE
anomalos è offline   Rispondi citando il messaggio o parte di esso
Old 24-10-2020, 11:45   #5
alecomputer
Senior Member
 
Iscritto dal: May 2003
Città: venezia
Messaggi: 17208
In pratica puoi prendere tutte le schede madri con chipset Z270 o H270 con bios che supporta il tuo processore .
Se riesci a trovare una scheda madre uguale a quela che hai gia eviti possibili problemi di dover reistallare windows .
Per esempio attualmente c' e in vendita questa su a mazon : Asus PRIME H270-PRO , sempre da verificare se il bios instalato supporta il tuo processore .

Ultima modifica di alecomputer : 24-10-2020 alle 11:53.
alecomputer è offline   Rispondi citando il messaggio o parte di esso
Old 25-10-2020, 18:12   #6
anomalos
Senior Member
 
L'Avatar di anomalos
 
Iscritto dal: Apr 2003
Città: Umbria
Messaggi: 997
Allora la scheda madre in questione nuova non la trovo..
La cosa strana è che se lascio il pc attaccato alla rete elettrica parte regolarmente , mentre se spengo alimentatore ogni volta f1..
Strano ..
__________________
WoRk iN pRoGREsS
wHOlE lIfE
anomalos è offline   Rispondi citando il messaggio o parte di esso
Old 25-10-2020, 20:51   #7
alecomputer
Senior Member
 
Iscritto dal: May 2003
Città: venezia
Messaggi: 17208
Comunque non e strano , se lasci sempre la presa 230V colegata , il bios si alimenta dall' alimentatore e non dalla batteria . In questo modo potresti risolvere il problema temporaneamente , ma appena togli la spina il pc si resetta di nuovo .
alecomputer è offline   Rispondi citando il messaggio o parte di esso
Old 26-10-2020, 14:24   #8
jing1988
Senior Member
 
L'Avatar di jing1988
 
Iscritto dal: Jan 2006
Città: milano
Messaggi: 1657
Quote:
Originariamente inviato da anomalos Guarda i messaggi
Allora la scheda madre in questione nuova non la trovo..
La cosa strana è che se lascio il pc attaccato alla rete elettrica parte regolarmente , mentre se spengo alimentatore ogni volta f1..
Strano ..

Ciao, se può interessarti, ho la tua stessa schedamadre funzionante 100% perfetta. Anche lo stesso processore. Sto cambiando piattaforma, passo a x570. Prezzo da concordare ovviamente. Mandami un pm se vuoi.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
MB:GIGABYTE X570 AORUS ULTRA|CPU:RYZEN 9 5900X MONOBLOCCO EK|RAM:BALLISTIX 3600MHZ CL16 WHITE RGB|GPU:RTX3080 FTW3 ULTRA |SAMSUNG 980 PRO 1TB/ + 960 EVO 256GB | TT GRAND RGB 750W | GIGABYTE AORUS AD27QD 144HZ CUSTOM LOOP by 3X TT 480mmX60mm
jing1988 è offline   Rispondi citando il messaggio o parte di esso
Old 26-10-2020, 21:29   #9
anomalos
Senior Member
 
L'Avatar di anomalos
 
Iscritto dal: Apr 2003
Città: Umbria
Messaggi: 997
Allora dopo l'ennesima prova ho tolto di nuovo la batteria , osservando bene il contatto centrale mi sembrava un poco schiacciato .. l'ho tirato verso l'esterno e tada ! Sembra che adesso funzioni tutto regolarmente !
Aggiornerò il tutto se la cosa si dovesse ripresentare .

Grazie a tutti sempre il foro numero 1

Grazie a jing1988 per l'offerta !

Grazie
__________________
WoRk iN pRoGREsS
wHOlE lIfE
anomalos è offline   Rispondi citando il messaggio o parte di esso
Old 27-10-2020, 08:30   #10
jing1988
Senior Member
 
L'Avatar di jing1988
 
Iscritto dal: Jan 2006
Città: milano
Messaggi: 1657
Quote:
Originariamente inviato da anomalos Guarda i messaggi
Allora dopo l'ennesima prova ho tolto di nuovo la batteria , osservando bene il contatto centrale mi sembrava un poco schiacciato .. l'ho tirato verso l'esterno e tada ! Sembra che adesso funzioni tutto regolarmente !
Aggiornerò il tutto se la cosa si dovesse ripresentare .

Grazie a tutti sempre il foro numero 1

Grazie a jing1988 per l'offerta !

Grazie

Niente! Buon per te che hai risolto.


Inviato dal mio iPad utilizzando Tapatalk
__________________
MB:GIGABYTE X570 AORUS ULTRA|CPU:RYZEN 9 5900X MONOBLOCCO EK|RAM:BALLISTIX 3600MHZ CL16 WHITE RGB|GPU:RTX3080 FTW3 ULTRA |SAMSUNG 980 PRO 1TB/ + 960 EVO 256GB | TT GRAND RGB 750W | GIGABYTE AORUS AD27QD 144HZ CUSTOM LOOP by 3X TT 480mmX60mm
jing1988 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming Recensione MSI RTX 3060 Ti Gaming X Trio, stile ...
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra FRITZ!Box 6580 LTE, il router per chi non &egrav...
Hasselblad 907X 50C, fascino infinito Hasselblad 907X 50C, fascino infinito
BenQ Mobiuz EX2710: quando audio e HDR contano BenQ Mobiuz EX2710: quando audio e HDR contano
Processori AMD Ryzen: dalla serie 1000 a quella 5000, 38 CPU a confronto Processori AMD Ryzen: dalla serie 1000 a quella ...
Tiscali e WindTre sono i provider pi&ugr...
Samsung pronta ad investire in USA per u...
Fotocamere Sony: qualcosa di ''mai visto...
iPhone 13, tacca finalmente più p...
SpaceX Transporter-1: un Falcon 9 con 14...
Leica M10-P Reporter è l'edizione limita...
Vengeance RGB Pro SL, Corsair lima l'alt...
Raspberry Pi Pico, microcontrollore da 4...
Un notebook con CPU Ryzen Threadripper d...
MacBook Air, indiscrezioni su un nuovo m...
Regno Unito, portatili con malware agli ...
La 'Corte Suprema' di Facebook decider&a...
Mediaset vince due cause online per cont...
Tre capolavori di Caravaggio come non li...
Amazon, un weekend di prezzi SUPER: SSD ...
Firefox Portable
Thunderbird Portable
Skype
Radeon Software Adrenalin 21.1.1 beta
Advanced SystemCare Ultimate
Google Chrome Portable
Dropbox
7-Zip
VirtualBox
Cpu-Z
SmartFTP
Sandboxie
HDClone Free Edition
Filezilla
VLC Media Player
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 10:45.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v