Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Processori

Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming
Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming
Abbiamo provato la MSI RTX 3060 Ti Gaming X Trio, scheda video custom al vertice dell'offerta dell'azienda taiwanese. Si tratta di una soluzione leggermente più veloce della Founders Edition, e al tempo stesso scalda meno e produce una minore rumorosità. In bundle c'è una staffa per alleviare il peso sullo slot PCIe.
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra
Chi non si accontenta delle "saponette" può contare sul router LTE di AVM che non si limita a fornire un semplice hot spot Wi-Fi, ma offre le funzione avanzate tipiche dei prodotti AVM, inclusi il centralino telefonico e il supporto al protocollo DECT
Hasselblad 907X 50C, fascino infinito
Hasselblad 907X 50C, fascino infinito
Hasselblad da nuova vita al Sistema V con un prodotto intelligente, votato al futuro e assolutamente affascinante. Forti limiti in contesti dinamici, ma buona usabilità per still-life, paesaggio e ritratto posato. Qualità fotografica sempre al top.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 19-08-2009, 12:54   #1
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
[Thread Ufficiale] REALTEMP: Strumento per il Monitoring/Testing Sensors

THREAD UFFICIALE
REALTEMP




RealTemp is a temperature monitoring program designed for all Intel single Core, dual Core and quad Core processors. It's compatible with Windows 2000, XP, Vista or Windows 7, 32 or 64 bit. In Vista or if you are in a limited account, you will need to right click on the icon and run RealTemp as an Administrator so that the driver will be properly installed.

New features include an updated user interface, a high temperature alarm, reporting of minimum and maximum VID, Quad Core ordering based on APIC ID, log file in CSV format for better Excel compatibility, Up Time counter as well as long term stability improvements.

RealTemp is available for download at TechPowerUp.
http://www.techpowerup.com/realtemp/
http://www.techpowerup.com/downloads...Temp_3.00.html

__________________

Thread di Riferimento su XtreemeSystems
Download RealTemp Beta (link aggiornato)
Download Prime95 (da associare a RT per il test sensori)
Download RivaTuner Plug-in (Win Vista) (Thread di riferimento)
TJMax Processori Intel by Polpi

Ultima modifica di K Reloaded : 05-09-2009 alle 12:06.
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 19-08-2009, 12:55   #2
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
RivaTuner Plug-In:

Q: Come attivare il plug-in?
A: Semplice, basta procurarsi le ultime versioni dei tools in questione, quindi nella schermata 'settings' di Realtemp selezionare il percorso della cartella dove avete installato RivaTuner, quindi, aprire RivaTuner, entrare nella scheda dedicata all'Hardware Monitoring, selezionare Setup, Plug-ins, ed attivare il plug-in chiamto RTcore.dll





Piccolo esempio del gadget di vista con il plug-in attivato:


Sensor Test:
Q: Come effettuare il test sensori della ns. CPU?
A: Procurarsi RealTemp e Prime95, scompattarli, aprire realtemp, selezionare TESTING, a questo punto vi chiedere di far partire il test cliccando suu START vi chiederà di associare l'eseguibile di PRIME95 che avete precedentemente scaricato e scompattato, quindi associate l'eseguibile, selezionate il test SMALL FTT e fate partire il test; Il risultato (dopo un pò di tempo) sarà questo:

Ultima modifica di K Reloaded : 02-09-2009 alle 13:31.
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 19-08-2009, 20:07   #3
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da unclewebb
The temperature sensors do not respond linearly to changes in core temperature. The Core i7 sensors are very good and changes in actual core temperature seems to track changes in these sensors very closely but the 45nm Core 2 sensors can be horrible.

Intel calibrates these sensors somewhere around 100C and I find that core 0 is usually very accurate at that point. The further you get away from the calibration point, the more the amount of error increases. Even though TJMax is correct, the reported temperature at idle might read 5C or 10C too low or too high. Every CPU is unique so I gave users a way to correct for this error at idle by using some Idle Calibration adjustments.

If users saw errors in their reported temperature at idle, they used to increase or decrease TJMax but all this did was move the sensor error from idle up towards TJMax so now their load temperatures would be reported incorrectly. Idle calibration lets you correct the temperature curve of your sensors without having to change TJMax which will screw up your full load temperatures.

The data from these sensors might change 9C or 11C for every 10C change in core temperature. The +/- 10% accuracy number was a rough ballpark number from Intel's presentations last year at IDF. The amount of error might be worse than that. When you get 60C away from the calibration point at idle, it's easy to see that a +/- 10% error in these sensors can become significant.

Most users don't bother to calibrate their sensors because it's not an exact science. It was just nice that Intel finally admitted that these sensors are far from perfect with errors at the TJMax calibration point, errors in the slope of the temperature curve as well as sticking sensors at low temperatures.
in merito alla calibrazione dei sensori
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 20-08-2009, 10:00   #4
aquistar
Senior Member
 
L'Avatar di aquistar
 
Iscritto dal: Jan 2009
Città: Genova
Messaggi: 3497
Ottimo
aquistar è offline   Rispondi citando il messaggio o parte di esso
Old 20-08-2009, 11:24   #5
JJ@66
Senior Member
 
L'Avatar di JJ@66
 
Iscritto dal: Jan 2009
Città: Bologna
Messaggi: 966
Bella guida K
__________________
[Click PC1: CM 690-W | P5QC | [ E8400 @ 4GHz | Xigmatek DK | 4GB Corsair XMS2 800MHz CL5 | 9800GTX+ | Corsair TX550M]
[Click PC2: Silverston FT01S-W | MIIF | Q6600 @ 3GHz | Noctua NH-U12P | 2GB GSkill F2 800MHz CL4 | GTX275 | Corsair VX550]
[PC3/Work: Dell E7440 |i5 4300U | 4GB | SSD 128GB]
JJ@66 è offline   Rispondi citando il messaggio o parte di esso
Old 20-08-2009, 11:31   #6
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da aquistar Guarda i messaggi
Ottimo
Quote:
Originariamente inviato da JJ@66 Guarda i messaggi
Bella guida K
grazie, se avete suggerimenti sono a disposizione
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 20-08-2009, 20:56   #7
lanma
Senior Member
 
L'Avatar di lanma
 
Iscritto dal: Dec 2000
Città: Crespellano (BO), Racale (LE)
Messaggi: 825
ho letto il tutorial, ho fatto il test, ma lo scarto dei 20 gradi che ho tra cpu0 e cpu1 permane...

chi mi illumina?
lanma è offline   Rispondi citando il messaggio o parte di esso
Old 20-08-2009, 22:17   #8
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da lanma Guarda i messaggi
ho letto il tutorial, ho fatto il test, ma lo scarto dei 20 gradi che ho tra cpu0 e cpu1 permane...

chi mi illumina?
posta lo screen shot del test che hai effettuato ...
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 08:49   #9
JJ@66
Senior Member
 
L'Avatar di JJ@66
 
Iscritto dal: Jan 2009
Città: Bologna
Messaggi: 966
Ieri - per curiosità - ho fatto il sensor test sul pc nuovo e questo è lo screen



E' come se la CPU non si schiodasse dal x6 ed è ancora tutto a default

PS: la configurazione la trovate in firma cliccando PC2 sostituendo i 2x1GB di RAM con queste Corsair

EDIT 1: ho modificato diverse voci dal Bios e chiedevo a K Reloaded se continuiamo la discussione qui, sul Thread della M2F o su quello dell'E8400?

EDIT 2: questo il risultato con la CPU a 3.0MHz

__________________
[Click PC1: CM 690-W | P5QC | [ E8400 @ 4GHz | Xigmatek DK | 4GB Corsair XMS2 800MHz CL5 | 9800GTX+ | Corsair TX550M]
[Click PC2: Silverston FT01S-W | MIIF | Q6600 @ 3GHz | Noctua NH-U12P | 2GB GSkill F2 800MHz CL4 | GTX275 | Corsair VX550]
[PC3/Work: Dell E7440 |i5 4300U | 4GB | SSD 128GB]

Ultima modifica di JJ@66 : 21-08-2009 alle 10:09.
JJ@66 è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 12:02   #10
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
questo è il thread adatto a parlar di sensori ...

cmq da quello che si evince è che hai i sensori completamente morti ... il consiglio è di muovere un pò il dissipatore, eventualmente riassemblare, od in alternativa provare a clockare ancora un pò di più ...
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 12:21   #11
JJ@66
Senior Member
 
L'Avatar di JJ@66
 
Iscritto dal: Jan 2009
Città: Bologna
Messaggi: 966
Quote:
Originariamente inviato da K Reloaded Guarda i messaggi
questo è il thread adatto a parlar di sensori ...

cmq da quello che si evince è che hai i sensori completamente morti ... il consiglio è di muovere un pò il dissipatore, eventualmente riassemblare, od in alternativa provare a clockare ancora un pò di più ...
Quello che è strano è che da Bios vedo la CPU Temperature a 26° e non a 23°
Ora provo ad alzare un pò l'FSB (tenendo gli altri voltaggi al minimo) e vediamo se succede qualcosa, poi stasera - se non ottengo risultati - smonto e provo o a rimettere su l'E8400 oppure prendo il Q6600 dall'altro pc e faccio il cambio di CPU.
__________________
[Click PC1: CM 690-W | P5QC | [ E8400 @ 4GHz | Xigmatek DK | 4GB Corsair XMS2 800MHz CL5 | 9800GTX+ | Corsair TX550M]
[Click PC2: Silverston FT01S-W | MIIF | Q6600 @ 3GHz | Noctua NH-U12P | 2GB GSkill F2 800MHz CL4 | GTX275 | Corsair VX550]
[PC3/Work: Dell E7440 |i5 4300U | 4GB | SSD 128GB]
JJ@66 è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 12:22   #12
eckarth
Senior Member
 
L'Avatar di eckarth
 
Iscritto dal: Aug 2009
Città: Cagliari
Messaggi: 743
in definitiva come effettuo un test?
eckarth è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 12:26   #13
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da eckarth Guarda i messaggi
in definitiva come effettuo un test?
c'è scritto nel secondo post, dimmi cosa non capisci che eventualmente aggiorno, ma mi pare chiarissimo ...
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 15:22   #14
JJ@66
Senior Member
 
L'Avatar di JJ@66
 
Iscritto dal: Jan 2009
Città: Bologna
Messaggi: 966
Mi sono perso a leggere in giro per il web (tipo questo thread nel quale sei intervenuto anche tu) e devo dire che gli E8400 con i sensori hanno parecchi problemi, però inversi al mio: ovvero gli segnalano temperature sballate ma in alto e non in basso

Non so se ho voglia di smontare tutto, visto che alla fine il problema è noto sia agli utenti che anche a Intel (e toccando con mano dietro alla MoBo devo dire che il punto più caldo è in corrispondenza della GTX275, mentre dietro alla CPU e quasi fresco ), piuttosto provo a tirarlo un pò e poi vedo
__________________
[Click PC1: CM 690-W | P5QC | [ E8400 @ 4GHz | Xigmatek DK | 4GB Corsair XMS2 800MHz CL5 | 9800GTX+ | Corsair TX550M]
[Click PC2: Silverston FT01S-W | MIIF | Q6600 @ 3GHz | Noctua NH-U12P | 2GB GSkill F2 800MHz CL4 | GTX275 | Corsair VX550]
[PC3/Work: Dell E7440 |i5 4300U | 4GB | SSD 128GB]

Ultima modifica di JJ@66 : 21-08-2009 alle 15:24.
JJ@66 è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 19:33   #15
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da JJ@66 Guarda i messaggi
Mi sono perso a leggere in giro per il web (tipo questo thread nel quale sei intervenuto anche tu) e devo dire che gli E8400 con i sensori hanno parecchi problemi, però inversi al mio: ovvero gli segnalano temperature sballate ma in alto e non in basso

Non so se ho voglia di smontare tutto, visto che alla fine il problema è noto sia agli utenti che anche a Intel (e toccando con mano dietro alla MoBo devo dire che il punto più caldo è in corrispondenza della GTX275, mentre dietro alla CPU e quasi fresco ), piuttosto provo a tirarlo un pò e poi vedo
allora: http://www.fileden.com/files/2008/3/...alTempBeta.zip

scarica l'ultima versione fai girare un super pi @ 3000 e posta gli shots ... vediamo se riusciamo a capire la situazione ...

nb. sto facendo da tramite con il creatore di RT

edit: dopo aver bootato in idle hai sempre HOT HOT?

Ultima modifica di K Reloaded : 21-08-2009 alle 20:02.
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 19:46   #16
Rainy nights
Senior Member
 
L'Avatar di Rainy nights
 
Iscritto dal: Jun 2009
Messaggi: 11966
Mi iscrivo perché è il programma che più uso per il monitoraggio delle temperature
Rainy nights è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 19:58   #17
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da Rainy nights Guarda i messaggi
Mi iscrivo perché è il programma che più uso per il monitoraggio delle temperature
bene, se hai domande/problematiche scrivi pure
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 20:42   #18
antonioman86
Senior Member
 
Iscritto dal: Oct 2008
Città: Lecce
Messaggi: 2930
Quote:
Originariamente inviato da K Reloaded Guarda i messaggi
questo è il thread adatto a parlar di sensori ...

cmq da quello che si evince è che hai i sensori completamente morti ... il consiglio è di muovere un pò il dissipatore, eventualmente riassemblare, od in alternativa provare a clockare ancora un pò di più ...
Ciao..ti seguo qua dal 3D del Q9550..
Ma quindi il movement dei sensori non è fisso?
Il mio procio segna 7 - 4 - 5 - 7...
E le temperature al minimo 35 - 35 - 36 - 36...
quanto sono le temp in realtà?
Non è che ci stia capendo molto, in realtà...
__________________
Dissi:Nirvana NV120-CPU:Q9550 2.83Ghz@4123 Mhz,1.328 v-RAM:TeamGroup XtreemDark 800 Mhz@961 Mhz 5-5-5-15-MB:P5Q-E-GPU:Sapphire HD4890 VaporX (980/1130)-Temp:Full 60° Idle 31°-Ali:Corsair 550VXEU.iMac 21.5" e iMac 27" mid 2011, Apple TV 3,iPad 2 3G,DS214se,WDTV Live,DGND4000,W8960N.Trattato con: igor34, Abadir_82.
antonioman86 è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 21:00   #19
K Reloaded
Senior Member
 
L'Avatar di K Reloaded
 
Iscritto dal: May 2006
Città: Regione FVG
Messaggi: 28768
Quote:
Originariamente inviato da antonioman86 Guarda i messaggi
Ciao..ti seguo qua dal 3D del Q9550..
Ma quindi il movement dei sensori non è fisso?
Il mio procio segna 7 - 4 - 5 - 7...
E le temperature al minimo 35 - 35 - 36 - 36...
quanto sono le temp in realtà?
Non è che ci stia capendo molto, in realtà...
ciao, tanto per iniziare completa un test sensori e posta il risultato (screen shot) qua ... dopodichè ci pensiamo ...
K Reloaded è offline   Rispondi citando il messaggio o parte di esso
Old 21-08-2009, 21:04   #20
antonioman86
Senior Member
 
Iscritto dal: Oct 2008
Città: Lecce
Messaggi: 2930
Quote:
Originariamente inviato da K Reloaded Guarda i messaggi
ciao, tanto per iniziare completa un test sensori e posta il risultato (screen shot) qua ... dopodichè ci pensiamo ...
L'avevo appena fatto ma non ho salvato lo screen ... XD ...
Ora lo sto rifacendo...intanto potresti dirmi cos'è Clock modulation nelle impostazioni RealTemp?
__________________
Dissi:Nirvana NV120-CPU:Q9550 2.83Ghz@4123 Mhz,1.328 v-RAM:TeamGroup XtreemDark 800 Mhz@961 Mhz 5-5-5-15-MB:P5Q-E-GPU:Sapphire HD4890 VaporX (980/1130)-Temp:Full 60° Idle 31°-Ali:Corsair 550VXEU.iMac 21.5" e iMac 27" mid 2011, Apple TV 3,iPad 2 3G,DS214se,WDTV Live,DGND4000,W8960N.Trattato con: igor34, Abadir_82.
antonioman86 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Recensione MSI RTX 3060 Ti Gaming X Trio, stile e prestazioni al servizio del gaming Recensione MSI RTX 3060 Ti Gaming X Trio, stile ...
FRITZ!Box 6580 LTE, il router per chi non è ancora raggiunto dalla fibra FRITZ!Box 6580 LTE, il router per chi non &egrav...
Hasselblad 907X 50C, fascino infinito Hasselblad 907X 50C, fascino infinito
BenQ Mobiuz EX2710: quando audio e HDR contano BenQ Mobiuz EX2710: quando audio e HDR contano
Processori AMD Ryzen: dalla serie 1000 a quella 5000, 38 CPU a confronto Processori AMD Ryzen: dalla serie 1000 a quella ...
Borderlands 3 adesso senza l'invadente s...
TikTok: dal Garante privacy disposto il ...
Chiude Loon, addio ai palloni di Google ...
Anche SAP aderisce all'Operazione Rinasc...
ESA: i test per i serbatoi dei razzi in ...
Capgemini: sempre più enterprise ...
Visa aggiunge nuove componenti al progra...
Ransomware, il backup non basta pi&ugrav...
Synology presenta i NAS da rack RackStat...
Bici elettriche, probabile sorpasso alle...
Canon EOS R5: la società voleva battere ...
Linux e Apple M1 si strizzano l'occhio, ...
Ford condivide i propri dati sugli incid...
Amazon pronta a distribuire i vaccini CO...
Apple, un caschetto VR per il 2020? Cost...
Firefox Portable
Thunderbird Portable
Skype
Radeon Software Adrenalin 21.1.1 beta
Advanced SystemCare Ultimate
Google Chrome Portable
Dropbox
7-Zip
VirtualBox
Cpu-Z
SmartFTP
Sandboxie
HDClone Free Edition
Filezilla
VLC Media Player
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 20:19.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www1v