Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Volkswagen ID.4, SUV elettrico per la famiglia che convince
Volkswagen ID.4, SUV elettrico per la famiglia che convince
La declinazione SUV elettrica per Volkswagen prende il nome di ID.4 e abbiamo avuto l'occasione di provarla. Ecco le nostre impressioni, test prestazionali, consumi e tante considerazioni che non sono mai troppe per un settore ancora difficile da digerire per l'utente abituato alle care e vecchie auto con motore termico.
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione
Due tablet molto diversi accomunati da un sistema operativo uguale sempre più completo e professionale. iPad mini 6 e iPad 9 sono agli antipodi: uno piccolo, fortemente portatile e con processore di ultimissima generazione. L’altro con il prezzo più basso tra i tablet di Apple e con il supporto alla Apple Pencil di prima generazione. Quale scegliere e perché?
Recensione FIFA 22: ecco com'è su Google Stadia
Recensione FIFA 22: ecco com'è su Google Stadia
FIFA 22 introduce la nuova tecnologia HyperMotion, presente però solo sulle console di nuova generazione e nella versione Google Stadia, non in quella Windows PC. Ecco perché abbiamo deciso di provarlo su Stadia, incontrando però qualche limitazione...
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 01-09-2014, 15:09   #26881
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Eccomi qua, VINCENTE!!!
Finalmente ce l'ho fatta, dopo mesi che riprendevo il problema e ne uscivo sconfitto!
Ovviamente vi scrivo come ho risolto, così anche altri possano controllare e magari risolvere come me!
Dopo aver letto diverse discussioni sul suono di questa motherboard, ho trovato un intervento che benedisco, mi ha risolto il problema!
Praticamente tra lo slot PCI 2 e quello 3, c'è un gruppo di jumper chiamato FP102, dove praticamente ci devono essere presenti due ponticelli, uno tra il PIN 5 e 6, ed un altro tra il PIN 9 e 10. Quando invece si mette un front-panel per avere attacco cuffie e altoparlanti frontalmente, questi ponticelli vanno rimossi e va messo un jack completo con un cavo fino a davanti il case.
Praticamente se si rimuovono questi pin, le uscite Posteriori della scheda madre vengono disabilitate, e quindi anche se si connette il jack audio, non si avrà nessun audio al sistema di altoparlanti.
Quindi avendo aperto il mio di case, ho in effetti visto che non c'era nessun ponticello nel blocco di jumper. Ho preso due ponticelli e li ho messi appunto nelle due posizioni sopra elencate,ed et-voilà tutto è tornato normalmente ad andare!!! Che figata, sono strafelice, ora anche il mio retrogaming avrà il suo bell'audio! Ho risolto uno dei problemi che mi portavo avanti da mesi sui PC, questo è un gran giorno!
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 21-01-2015, 18:22   #26882
Robidora
Member
 
L'Avatar di Robidora
 
Iscritto dal: May 2000
Messaggi: 35
Non posso credere che questo thread sia ancora vivo, questa scheda ha del leggendario!!

Per la cronaca, la mia è ancora operativa in uso sul pc di mio padre di 78 anni, non male vero

Lunga vita alla Abit NF7-S 2, la migliore scheda che abbia mai avuto!
__________________
--
ciao roby
Robidora è offline   Rispondi citando il messaggio o parte di esso
Old 21-01-2015, 19:46   #26883
Dgames
Senior Member
 
Iscritto dal: Jul 2003
Messaggi: 811
anche io non pensavo potesse essere ancora vivo DD
__________________

Dgames è offline   Rispondi citando il messaggio o parte di esso
Old 21-01-2015, 23:28   #26884
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Quote:
Originariamente inviato da Robidora Guarda i messaggi
Non posso credere che questo thread sia ancora vivo, questa scheda ha del leggendario!!

Per la cronaca, la mia è ancora operativa in uso sul pc di mio padre di 78 anni, non male vero

Lunga vita alla Abit NF7-S 2, la migliore scheda che abbia mai avuto!
Senza dubbio una scheda madre stupenda, forse la migliore di sempre! La mia la uso sul terzo computer, e ogni tanto quando lo accendo, lei non fa una piega e funziona perfettamente! Ora con l'audio funzionante e la X850XT AGP, il PC è una BOMBA!
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 16-04-2015, 08:40   #26885
Dan Dylan
Senior Member
 
Iscritto dal: Nov 1999
Città: Milano
Messaggi: 1125
Ciao,
la mia mobo non vede più uno dei miei HD SATA; le vostre NFS vedono sempre tutti i HD SATA? Essendo vecchio come mobo può essere possibile che non lo veda come lo vedrebbe senza problemi un'altra mobo più recente?

Non ho ancora avuto modo di provare questo mio HD su un'altra mobo o controller, ma devo ancora accertarmi che sia guasto il disco fisso.

ps. presto mi disiscrivo da questo thread perché sto per dismettere il mio pc con NF7-S2!
Dan Dylan è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:06   #26886
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Vediamo chi mi aiuta:

ho preso una scheda madre sorella, però stavolta una NF7-S rev 2.0
Sia con una che con l'altra scheda madre il sistema non boota, emette solo continui fischi lunghi dal PC speaker.
Ho letto gli error code e ai fischi lunghi corrisponde l'errore delle DRAM non inserite correttamente.
Vi dico ovviamente che le ho messe più volte, provate anche singole, e lo stesso problema me lo dava con la mia scheda madre vecchia.
Mi riesce quindi difficile a pensare sia un problema di RAM vero?
Cosa potrebbe essere?
Non riesco a farli partire questi PC :/
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:11   #26887
Soul Reaver
Senior Member
 
L'Avatar di Soul Reaver
 
Iscritto dal: Oct 2001
Città: Piacenza
Messaggi: 5192
ricordo che era un po' noiosa con banchi grandi di ram. non ne hai uno "piccolo", da 256 o 512 da provare?
Timings SPD?
__________________
Intel i5-2500k@4.4GHz - 2x8GB Corsair Vengeance Pro 1600MHz - ASrock Z77 Extreme4 - Gigabyte GTX1070 Gaming G1 - EVGA Supernova 650GS
Soul Reaver è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:16   #26888
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Quote:
Originariamente inviato da Soul Reaver Guarda i messaggi
ricordo che era un po' noiosa con banchi grandi di ram. non ne hai uno "piccolo", da 256 o 512 da provare?
Timings SPD?
Ne ho sia due banchi da 1GB che due banchi da 512MB.

I primi rilassati DDR400 a 3-3-3-8 mi pare.
I secondi DDR400 Mushkin Enhanced 2-2-2-6, bombe.

Che mi dici?
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:17   #26889
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Quote:
Originariamente inviato da BieSseA Guarda i messaggi
Ne ho sia due banchi da 1GB che due banchi da 512MB.

I primi rilassati DDR400 a 3-3-3-8 mi pare.
I secondi DDR400 Mushkin Enhanced 2-2-2-6, bombe.

Che mi dici?
Ah, premetto che il sistema andava benissimo fino a qualche tempo fa, poi si è scaricata la batteria, lo uso pochissimo per mio pure divertimento e retro gaming, e adesso più niente da fare.
Anche con questa scheda arrivata proprio oggi.

Eccole che belle:



__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!

Ultima modifica di BieSseA : 01-07-2015 alle 15:24.
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:23   #26890
Soul Reaver
Senior Member
 
L'Avatar di Soul Reaver
 
Iscritto dal: Oct 2001
Città: Piacenza
Messaggi: 5192
Quote:
Originariamente inviato da BieSseA Guarda i messaggi
Ne ho sia due banchi da 1GB che due banchi da 512MB.

I primi rilassati DDR400 a 3-3-3-8 mi pare.
I secondi DDR400 Mushkin Enhanced 2-2-2-6, bombe.

Che mi dici?
Porca miseria è passato troppo tempo e non mi ricordo più!
Le Mushkin le avevo anche io, prima delle GSkill.
Se prima andava, mi vien solo da pensare che cancellandosi i settaggi del bios a causa della batteria si sia cancellata la cfg giusta, però di default dovrebbe essere "by spd" e quindi funzionare.
Più che provare un banco alla volta in ciascuno slot (cosa che avrai di certo già fatto) e fare un clear cmos non saprei che altro fare...
__________________
Intel i5-2500k@4.4GHz - 2x8GB Corsair Vengeance Pro 1600MHz - ASrock Z77 Extreme4 - Gigabyte GTX1070 Gaming G1 - EVGA Supernova 650GS
Soul Reaver è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:23   #26891
[K]iT[o]
Senior Member
 
Iscritto dal: Jul 2002
Messaggi: 5183
Confermo anch'io queste configurazioni normalmente lavoravano bene con moduli da 256MB di RAM, non dico che sia per forza quello il problema, ma la possibilità c'è.
__________________
-=- 5900x . X570 Aorus Elite . 32GB 3600MHz C16 . RTX 3060 Ti . nvme 1TB -=-
[K]iT[o] è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:31   #26892
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Quote:
Originariamente inviato da Soul Reaver Guarda i messaggi
Porca miseria è passato troppo tempo e non mi ricordo più!
Le Mushkin le avevo anche io, prima delle GSkill.
Se prima andava, mi vien solo da pensare che cancellandosi i settaggi del bios a causa della batteria si sia cancellata la cfg giusta, però di default dovrebbe essere "by spd" e quindi funzionare.
Più che provare un banco alla volta in ciascuno slot (cosa che avrai di certo già fatto) e fare un clear cmos non saprei che altro fare...
CIoè ma è veramente da matti, fa con ENTRAMBE le schede madri questo problema, capite ? Con diversi moduli di memoria, di diversa grandezza e fattura!
Capite che mi viene quasi da pensare che il problema non sia quello?
E' che c'è poco da dire, il pc speaker grida continuamente con un fischio lungo, non posso dire sia corto, perchè sennò cambiavo la CPU...o magari la PSU...
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:37   #26893
Soul Reaver
Senior Member
 
L'Avatar di Soul Reaver
 
Iscritto dal: Oct 2001
Città: Piacenza
Messaggi: 5192
E' che una sei sicuro che prima funzionasse, l'altra no.
Ali e sk video sono ok?
__________________
Intel i5-2500k@4.4GHz - 2x8GB Corsair Vengeance Pro 1600MHz - ASrock Z77 Extreme4 - Gigabyte GTX1070 Gaming G1 - EVGA Supernova 650GS
Soul Reaver è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:40   #26894
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Quote:
Originariamente inviato da Soul Reaver Guarda i messaggi
E' che una sei sicuro che prima funzionasse, l'altra no.
Ali e sk video sono ok?
Beh con quest'ali e questa scheda video ho giocato a Doom3 qualche mese fa...
questa che ho su sono SICURO facesse partire il sistema, bootasse, ma poi aveva altri problemi, io non riesco nemmeno a vedere il bios se il PC speaker s'impegna a mandarmi sto merdoso fischio lungo a intervalli regolari.
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:44   #26895
Soul Reaver
Senior Member
 
L'Avatar di Soul Reaver
 
Iscritto dal: Oct 2001
Città: Piacenza
Messaggi: 5192
Io ricordo che più di una volta mi ha fatto sclerare proprio con le ram, e senza senso, poi tornava a posto dopo un po' di smonta e rimonta.
E' una scheda che mi ha dato tante soddisfazioni quante tribolazioni.
Senza ram bippa diversamente?
__________________
Intel i5-2500k@4.4GHz - 2x8GB Corsair Vengeance Pro 1600MHz - ASrock Z77 Extreme4 - Gigabyte GTX1070 Gaming G1 - EVGA Supernova 650GS
Soul Reaver è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:46   #26896
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Ora provo, bravo.
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:47   #26897
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Sì lo stesso bip. Provo a cambiare alimentatore e scheda video.
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:50   #26898
Soul Reaver
Senior Member
 
L'Avatar di Soul Reaver
 
Iscritto dal: Oct 2001
Città: Piacenza
Messaggi: 5192
Quote:
Originariamente inviato da BieSseA Guarda i messaggi
Sì lo stesso bip. Provo a cambiare alimentatore e scheda video.
Speriamo che tu risolva.
Almeno sappiamo che non dovrebbe essere la ram (e la mobo al 99%).
__________________
Intel i5-2500k@4.4GHz - 2x8GB Corsair Vengeance Pro 1600MHz - ASrock Z77 Extreme4 - Gigabyte GTX1070 Gaming G1 - EVGA Supernova 650GS
Soul Reaver è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 15:58   #26899
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Ora avvio con una 9200SE invece della X850XT. Magari l'ali fa fatica con il PCI-E 6 pin attaccato...che ne so...dai seguitemi che vi faccio sapere
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
Old 01-07-2015, 16:03   #26900
BieSseA
Senior Member
 
L'Avatar di BieSseA
 
Iscritto dal: Aug 2002
Messaggi: 3015
Niente da fare, anche con la scheda video cambiata sempre quel bip lungo, a intervalli regolari.
Secondo voi il fatto che il case sia vecchio e manchi qualche supporto per le viti nell'angolo delle RAM può creare il fastidio? Non tocca il case la scheda madre eh, le altre vite sono regolarmente inserite...
__________________
Intel i7 4770K @4,4ghz cooled by Corsair H80i v2 · 16GB (4*4gb) RAM G.Skill TridentX DDR2400 10-10-10-31 · Gigabyte Z97X-UD5H BK · AMD RADEON RX480 Sapphire Nitro+ 1350/1900 · HD SSD Samsung 840PRO 256GB + SSD Samsung 850EVO 250GB + HD WD Caviar Green 2TB + Caviar Black 500GB · Creative X-FI · Creative L3450 · Dell Ultrasharp 2408WFP 24" · Super Flower Leadex Gold 650W Se vi piacciono le schede video, VIDEO CARD WORLD su Facebook!!!
BieSseA è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Volkswagen ID.4, SUV elettrico per la famiglia che convince Volkswagen ID.4, SUV elettrico per la famiglia c...
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione iPad mini 6 contro iPad 9: il più piccolo...
Recensione FIFA 22: ecco com'è su Google Stadia Recensione FIFA 22: ecco com'è su Google ...
Sony rinnova il 70-200mm F2.8: più leggero e veloce, con la qualità dei GMaster Sony rinnova il 70-200mm F2.8: più legger...
Sapphire Pulse RX 6600 8GB, piccolissima ma con ciò che serve per giocare in Full HD Sapphire Pulse RX 6600 8GB, piccolissima ma con ...
Ciclomotori elettrici a servizio dell'es...
Impianto eolico collettivo: a Gubbio ins...
Ita Airways sostituisce Alitalia dimenti...
I racconti di Olaf: ecco il trailer dell...
Harry Potter e LEGO per celebrare i 20 a...
iOS 15: la funzione Live Text arma furba...
The Last of Us: guardate quante immagini...
Google Pixel 6 e 6 Pro: ecco tutte le im...
Nokia 6310 torna in vendita (anche con S...
Aurora, Alienware rinnova il suo potenti...
YouTube motore della condivisione di inf...
Telegram batte un altro record! Ecco qua...
Tutti vogliono la Porsche elettrica: la ...
Monopattino elettrico, allo studio l'obb...
Il mini-frigorifero a forma di Xbox Seri...
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
K-Lite Codec Pack Update
Opera Portable
Opera 80
SmartFTP
LibreOffice 7.2.2
PCMark 10 Basic Edition
Prime95
Skype
Advanced SystemCare
ZoneAlarm Antivirus + Firewall
Dropbox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 03:38.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www1v