Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Guide e thread ufficiali

Samsung Galaxy Book Flex: il 2-in-1 con la pennina integrata
Samsung Galaxy Book Flex: il 2-in-1 con la pennina integrata
E' un 2-in-1 che si differenzia dai concorrenti per integrare al proprio interno un pennino S-Pen, con il quale espandere le potenzialità di utilizzo: Galaxy Book Flex si adatta facilmente a qualsiasi necessità di utilizzo lontano dalla presa di corrente, forte di una costruzione robusta e di uno schermo basato su tecnologia QLED
GoPro Hero 9: nuovo sensore, doppio display, stabilizzazione top. Resta lei quella da battere
GoPro Hero 9: nuovo sensore, doppio display, stabilizzazione top. Resta lei quella da battere
GoPro Hero 9 si rinnova in grande stile. Nuovo sensore a maggiore risoluzione, vero display frontale, stabilizzazione digitale Hypersmooth 3.0 efficacissima. È di nuovo la regina delle action camera e permette di registrare anche in formato video 5K/30p, oltre che 4K/60p, 2,7K/120p e 1080p/240fps. Alla stabilizzazione è possibile aggiungere l'allineamento automatico dell'orizzonte: mai più riprese storte
Amazon Echo e Echo Dot: tutti nuovi e con Alexa più intelligente. La recensione
Amazon Echo e Echo Dot: tutti nuovi e con Alexa più intelligente. La recensione
Una delle conferenze più importanti dell'anno avvenuta a fine settembre ha svelato i nuovi prodotti ''intelligenti'' di Amazon. L'azienda capitanata da Jeff Bezos ha svelato Echo, Echo Dot ed Echo Dot con display a LED. Li abbiamo provati tutti e vi diciamo cosa cambia rispetto ai precedenti e come funzionano. 
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-09-2012, 17:34   #41
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Fa tutto bene.
Io consiglio Lammle per il subnetting e Odom Wendell per il resto.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 28-09-2012, 17:44   #42
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
Quote:
Originariamente inviato da Wolfhwk Guarda i messaggi
Fa tutto bene.
Io consiglio Lammle per il subnetting e Odom Wendell per il resto.
Oramai penso per blocchi, potenze di 2 e aritmetica 256 grazie al "metodo veloce" di Lammle
L'Odom, purtroppo, non l'ho preso dato che per 40€ su amazon.com ho trovato i 2 McQuerry (sono cosi male?)
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 28-09-2012, 21:37   #43
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Mi piace molto Odom per la ricchezza di dettagli che i suoi libri contengono. Inoltre trovo eccezionale la parte sul troubleshooting. Pero' se ti trovi bene con McQuerry procedi pure con quello.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 29-09-2012, 23:32   #44
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
Ho trovato un interessante link sulla Route Summarization.
Quindi prendo l'ip + piccolo dopo aver trasformato il tutto in bit e come maschera uso i bits comuni
__________________
Xbox: TheDarkCisco

Ultima modifica di The_ouroboros : 30-09-2012 alle 15:57.
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 30-09-2012, 15:56   #45
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
Ho trovato un altro uso per le loopback.
Diffondere un pool di indirizzi usato in una nat (dinamica).
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 07:53   #46
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Quote:
Originariamente inviato da The_ouroboros Guarda i messaggi
Ho trovato un interessante link sulla Route Summarization.
Quindi prendo l'ip + piccolo dopo aver trasformato il tutto in bit e come maschera uso i bits comuni
Il metodo di Wendell è ancora più semplice. Parti dalla subnet mask più bassa e sottrai via via 1 alla mask fino a includere tutto.
E' la manual summarization, attenzione con i termini.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 07:57   #47
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Quote:
Originariamente inviato da The_ouroboros Guarda i messaggi
Ho trovato un altro uso per le loopback.
Diffondere un pool di indirizzi usato in una nat (dinamica).
Uhm, utilizzo di certo poco comune. Prova un po' a spiegare la faccenda.


PS. Venerdì parlavo con un mio collega riguardo al percorso di certificazione. Se intendi lavorare con la ccna, è raccomandata fortemente anche la ccna security. Questo perchè la sicurezza è fondamentale ed è richiestissima, mentre la ccna security dopo lo sforzo della ccna dovrebbe essere quasi una passeggiata.

Ultima modifica di Wolfhwk : 01-10-2012 alle 08:05.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 08:30   #48
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
Quote:
Originariamente inviato da Wolfhwk Guarda i messaggi
Uhm, utilizzo di certo poco comune. Prova un po' a spiegare la faccenda.


PS. Venerdì parlavo con un mio collega riguardo al percorso di certificazione. Se intendi lavorare con la ccna, è raccomandata fortemente anche la ccna security. Questo perchè la sicurezza è fondamentale ed è richiestissima, mentre la ccna security dopo lo sforzo della ccna dovrebbe essere quasi una passeggiata.
Mi sono fatto una NAT dinamica che da 192.168.0.2 andava al range 190.10.0.0-190.10.0.5 per l'esterno.
Solo che non riuscivo a pingare dall'esterno al pc con ip nattato.
Ho allora creato una loopback 190.10.10.6 255.255.255.0 e così EIGRP ha potuto diffondere la rete e ho risolto.
Lo so che è un po inusuale ma era una delle soluzioni che ho pensato.

Codice:
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R4
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface Loopback1
 ip address 190.10.10.6 255.255.255.0
!
interface FastEthernet0/0
 ip address 10.0.0.2 255.255.255.252
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 ip address 10.1.0.1 255.255.255.252
 ip nat outside
 duplex auto
 speed auto
!
interface Ethernet0/0/0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 10
 network 10.0.0.0
 network 192.168.0.0
 network 192.169.0.0
 network 190.10.0.0
 network 190.0.0.0
 network 190.10.0.0 0.0.0.255
 auto-summary
!
router rip
 version 2
 network 10.0.0.0
 network 192.168.0.0
 network 192.169.0.0
!
ip nat pool Off 190.10.0.0 190.10.0.5 netmask 255.255.255.0
ip nat inside source list 10 pool Off
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.1 
!
!
access-list 10 permit host 192.168.0.2
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end
Lo so che la conf non è bellissima(ripv2+eigrp)ma puntavo a risolvere il problema non alla perfezione
E oltretutto la sto usando per vedere un po come si debuggano i vari protocolli.

P.s: interessante...
__________________
Xbox: TheDarkCisco

Ultima modifica di The_ouroboros : 01-10-2012 alle 08:36.
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 08:41   #49
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
in effetti non è una soluzione incredibile...ma è stato un attimo di estro e follia a suggerirla.
Cmq se hai una soluzione più elegante, sono tutto orecchi
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:06   #50
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Quote:
Originariamente inviato da The_ouroboros Guarda i messaggi
Mi sono fatto una NAT dinamica che da 192.168.0.2 andava al range 190.10.0.0-190.10.0.5 per l'esterno.
Solo che non riuscivo a pingare dall'esterno al pc con ip nattato.
Ho allora creato una loopback 190.10.10.6 255.255.255.0 e così EIGRP ha potuto diffondere la rete e ho risolto.
Lo so che è un po inusuale ma era una delle soluzioni che ho pensato.
Molto bravissimo (cit.)
Ti ho fatto la domanda perchè generalmente l' ip nat outside avrà l'ip pubblico senza dover richiamare la loopback.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:09   #51
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Quote:
Originariamente inviato da The_ouroboros Guarda i messaggi
in effetti non è una soluzione incredibile...ma è stato un attimo di estro e follia a suggerirla.
Cmq se hai una soluzione più elegante, sono tutto orecchi
Postami per favore qualche manual summary da fare come esercizio e ti mostro la tecnica.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:23   #52
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
172.16.50.0 172.16.60.0 172.16.70.0 172.16.80.0 172.16.90.0 172.16.100.0 172.16.110.0 172.16.120.0 sm 255.255.255.240

192.168.98.0 192.168.99.0 192.168.100.0 192.168.101.0 192.168.102.0 192.168.105.0 sm 255.255.255.128

10.1.0.0 10.1.1.0 10.1.2.0 10.1.3.0 10.1.4.0 10.1.5.0 10.1.6.0 10.1.7.0 sm 255.248.0.0
__________________
Xbox: TheDarkCisco

Ultima modifica di The_ouroboros : 01-10-2012 alle 09:35.
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:25   #53
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
Quote:
Originariamente inviato da Wolfhwk Guarda i messaggi
Molto bravissimo (cit.)
grasie
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:31   #54
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Mettici le subnet mask.
Così la dimostrazione sarà ancora più intuitiva.


172.16.50.0
172.16.60.0
172.16.70.0
172.16.80.0
172.16.90.0
172.16.100.0
172.16.110.0
172.16.120.0
sm 255.255.255.240


Osserva i range. 50.0 e 127.255

128-50= 78

0-128 ci rientro.

Quindi la summary è 172.16.0.0 /17 (includo tutto)

Ti torna questo esempio?

Ultima modifica di Wolfhwk : 01-10-2012 alle 10:02.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:46   #55
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
mmm comincio a capire.
Se me ne usi un altro cosi sono sicuro
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:47   #56
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
192.168.98.0
192.168.99.0
192.168.100.0
192.168.101.0
192.168.102.0
192.168.105.0
sm 255.255.255.128

Ottetto interessante, il terzo.

105-98=7

/21 No

/20 (16) Ok

16x6=96

96+16= 112

Range 98-105 OK

Summary

192.168.96.0 /20
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:50   #57
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
questo è molto più illuminante.
Ho avuto un momento "haah" (come dice Lammle)
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:50   #58
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
***errato***


10.1.0.0
10.1.1.0
10.1.2.0
10.1.3.0
10.1.4.0
10.1.5.0
10.1.6.0
10.1.7.0
sm 255.248.0.0

0-7 range terzo ottetto

Quindi provo con /21 (8)

Summary

10.1.0.0 /21

Range 10.1.0.1-10.1.7.255 (block size 8)

Ultima modifica di Wolfhwk : 01-10-2012 alle 10:15.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:52   #59
The_ouroboros
Senior Member
 
L'Avatar di The_ouroboros
 
Iscritto dal: May 2007
Città: Irlanda
Messaggi: 6263
in pratica prendo il block size che prende tutto il range, no?
__________________
Xbox: TheDarkCisco
The_ouroboros è offline   Rispondi citando il messaggio o parte di esso
Old 01-10-2012, 09:54   #60
Wolfhwk
Senior Member
 
L'Avatar di Wolfhwk
 
Iscritto dal: Jul 2008
Messaggi: 3234
Certainly.
Wolfhwk è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Galaxy Book Flex: il 2-in-1 con la pennina integrata Samsung Galaxy Book Flex: il 2-in-1 con la penni...
GoPro Hero 9: nuovo sensore, doppio display, stabilizzazione top. Resta lei quella da battere GoPro Hero 9: nuovo sensore, doppio display, sta...
Amazon Echo e Echo Dot: tutti nuovi e con Alexa più intelligente. La recensione Amazon Echo e Echo Dot: tutti nuovi e con Alexa ...
Nanosystems potenzia Supremo, la soluzione per lo smart working e l’assistenza remota Nanosystems potenzia Supremo, la soluzione per l...
Vivo arriva in Italia con Vivo X51: fotocamera con gimbal pazzesca. La recensione Vivo arriva in Italia con Vivo X51: fotocamera c...
TikTok: un video di 15 secondi sta spave...
Pagati 8.000€ per navigare sul Web. E' l...
Apple MagSafe: volete vedere come &egrav...
Ubuntu 20.10 Groovy Gorilla disponibile ...
Ancora poche ore per vincere un monitor ...
Nutanix annuncia Elevate, il nuovo progr...
Hacker indovina la password di Twitter d...
HONOR festeggia Halloween con una valang...
Mountain Makalu 67, mouse gaming leggero...
Amazon: sconti a valanga solo oggi e dom...
Xbox Series X: latenze dimezzate grazie ...
WhatsApp, gli acquisti online si faranno...
WindTre Business annuncia WindTre Connec...
Canon Pixma Pro-200: la nuova entry dell...
FIFA 20: perché lo Stevenage &egr...
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
Chromium
PassMark BurnInTest Professional
WinRAR
GeForce Experience
NOD32
Opera 71
Mozilla Thunderbird 78
Process Lasso
Google Chrome Portable
IrfanView
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
iTunes 12
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:08.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www1v