Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

Panasonic Lumix S5, mirrorless Full Frame nello spazio di una MQT. La recensione
Panasonic Lumix S5, mirrorless Full Frame nello spazio di una MQT. La recensione
Le Panasonic Lumix S hanno debuttato con due corpi macchina massicci e senza compromessi, tanto a livello tecnico quanto funzionale. Ora, con la Lumix S5, arriva il modello più compatto ed economico, ma con la stessa qualità fotografica della S1.
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video
Con Watch Dogs: Legion, NVIDIA e Ubisoft portano avanti la loro collaborazione che ormai perdura da qualche anno. In particolare, il nuovo titolo a mondo aperto supporta riflessi in Ray Tracing e DLSS che, tramite tecnologie di intelligenza artificiale, gestisce il super sampling di bordi e texture per migliorare la qualità e le prestazioni
Tophost, la soluzione ideale (e conveniente) per Wordpress
Tophost, la soluzione ideale (e conveniente) per Wordpress
Le offerte di Tophost spaziano dalle formule più semplici, pensate per chi vuole realizzare i primi siti amatoriali, ad altre dedicate più complete, che includono tutti gli strumenti necessari per mettere in piedi un e-commerce in pochi clic
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 14-08-2009, 13:26   #101
YANEZ84
Senior Member
 
L'Avatar di YANEZ84
 
Iscritto dal: Dec 2005
Città: Augusta
Messaggi: 3100
nessuno sa se sono retrocompatibili? vedendo nel manuale c'è scritto di si ma vorrei essere sicuro.
YANEZ84 è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 13:42   #102
YANEZ84
Senior Member
 
L'Avatar di YANEZ84
 
Iscritto dal: Dec 2005
Città: Augusta
Messaggi: 3100
mi rispondo io stess lol,se altri postano questa domanda la risposta è si,basta leggere qui:http://it.wikipedia.org/wiki/PCI_X

Ultima modifica di YANEZ84 : 14-08-2009 alle 13:45.
YANEZ84 è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 14:01   #103
SuperCloud
Member
 
L'Avatar di SuperCloud
 
Iscritto dal: Jun 2009
Città: Genova
Messaggi: 226
Bel thread ripulito Sfrutto per darvi delle buone vacanze
SuperCloud è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 15:07   #104
jumper85
Senior Member
 
L'Avatar di jumper85
 
Iscritto dal: Oct 2008
Città: Palermo
Messaggi: 440
Quote:
Originariamente inviato da jumper85 Guarda i messaggi
Giorno, complimenti a wooow per il Thread, mi sei stato d' avvero d' aiuto. Da poco ho acquistato la ASUS P6T Deluxe v2 e ho solo un dubbietto da togliermi , ho un hard disk S-ATA Western Digital Caviar Blue da 320Gb, ma in futuro intendo acquistarne un' altro per sfruttare al meglio la modalità RAID, nel frattempo posso attivare dal BIOS la modalità RAID? te lo chiedo perchè sono consapevole che bisogna attivarla prima dell' installazione del sistema operativo, e mi chiedevo se fosse possibile attivarla anticipatamente in modo da evitare un' ennesima reinstallazione .


N.B. ho provato ad installare il sistema operativo tenendo attiva la modalità RAID dal BIOS e caricando i relativi driver usando il metodo (F6), senza riscontrare nessun errore o crash, ma comè possibile che l' installazione è andata a buon fine se ho collegato un solo hard disk S-ATA e 2 masterizzatori (entrambi S-ATA)? inoltre ho notate differenza di prestazioni fra IDE compatible e RAID (anche a livello d' installazione) . Consigli?

P.S. a wooow: è disponile per il download la versione 1.4.10.6 dell' Express Gate SSD http://support.asus.com/download/dow...Language=en-us (contiene solo il file immagine .DFI) quindi suppongo che chi non ha scaricato precedentemente la versione da te consigliata 1.0.0.8 contenente l' updater v1.1.1.5 non possa aggiornare giusto?
Per favore c'è qualcuno che può aiutarmi
jumper85 è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 16:13   #105
wooow
Senior Member
 
L'Avatar di wooow
 
Iscritto dal: Jan 2009
Messaggi: 3060
Quote:
Originariamente inviato da jumper85 Guarda i messaggi
Giorno, complimenti a wooow per il Thread, mi sei stato d' avvero d' aiuto. Da poco ho acquistato la ASUS P6T Deluxe v2 e ho solo un dubbietto da togliermi , ho un hard disk S-ATA Western Digital Caviar Blue da 320Gb, ma in futuro intendo acquistarne un' altro per sfruttare al meglio la modalità RAID, nel frattempo posso attivare dal BIOS la modalità RAID? te lo chiedo perchè sono consapevole che bisogna attivarla prima dell' installazione del sistema operativo, e mi chiedevo se fosse possibile attivarla anticipatamente in modo da evitare un' ennesima reinstallazione .


N.B. ho provato ad installare il sistema operativo tenendo attiva la modalità RAID dal BIOS e caricando i relativi driver usando il metodo (F6), senza riscontrare nessun errore o crash, ma comè possibile che l' installazione è andata a buon fine se ho collegato un solo hard disk S-ATA e 2 masterizzatori (entrambi S-ATA)? inoltre ho notate differenza di prestazioni fra IDE compatible e RAID (anche a livello d' installazione) . Consigli?

P.S. a wooow: è disponile per il download la versione 1.4.10.6 dell' Express Gate SSD http://support.asus.com/download/dow...Language=en-us (contiene solo il file immagine .DFI) quindi suppongo che chi non ha scaricato precedentemente la versione da te consigliata 1.0.0.8 contenente l' updater v1.1.1.5 non possa aggiornare giusto?
Se attivi subito la modalità RAID hai un sistema RAID ready, se l'installazione dell'OS è andata a buon fine non c'è nessun problema di funzionamento o prestazioni differenti anche se non c'è nessun RAID attivo, i dischi singoli vengono visti e gestiti senza problemi in modalita nativa AHCI compreso anche la specifica NCQ (la caratteristica NCQ può migliorare leggermente la lettura dei dati non sequenziali ma poca cosa rispetto alla modalità IDE)

ma ATTENZIONE se utilizzi lo stesso disco dove hai installato l'OS per fare il RAID devi fare il backup completo dei dati e reinstallare necessariamente ex-novo l'OS perchè la creazione dei volumi RAID è un'operazione distruttiva e perdi tutto, oppure devi aggiungere due nuovi dischi e fare il RAID solo con i dischi nuovi lasciando intatto il primo HD,

qui puoi trovare tutte le info per il RAID -> http://www.intel.com/support/it/chipsets/imsm/index.htm

Per l'Express Gate in effetti non tutti i download comprendono l'installer, se sei fortunato è presente in alcune versioni del DVD Asus, altrimenti bisogna per forza scaricare una versione precedente contenente l'installer, tipo quella linkata in 1pag 3D

Per il download accertati che non sia corrotto e dopo posta il link esatto perchè alcune versioni 1.4.10.6 ho già provato a scaricarle ma i file non si scomprimono perchè sono corrotti.

Ciao !

Quote:
Originariamente inviato da thecatman Guarda i messaggi
ecco qua stavo facendo i test con cpuv a 1.15v però dopo 36 minuti si è bloccato il pc. dite che posso tenermelo cosi oppure rifaccio il test a 1.15625v?


rifatto a 1.15625v

direi che puo andare
Ottimo, così hai trovato proprio il limite, senza rifare da capo i test aumenta ancora di uno/due step il Vcore così sei più sicuro che eventuali variazioni di temp o di tensione non possono generare BSOD improvvisi (tanto come temp perdi si e no 1°C)
Diciamo che sono altine le Temp, ma non preoccuparti difficilmente con programmi reali raggiungi le Temp di LinX perchè ti fermi molto prima, tieni solo controllate le Temp in estate le variazioni della T amb si fanno sentire, cerca di non andare oltre i 65°C in uso reale.

Quote:
Originariamente inviato da Tr1nità Guarda i messaggi
1)dopo aver installato tutti i programmi essenziali di windows vista ed xp volevo dedicarmi al backup del sistema ma prima voglio risolvere la questione jmicron.
All avvio del pc mi appare la schermata del bios e poi una schermata dove mi viene scritto:

Jmicron Tecnology Corp .....Copyright .....

Detecting drivers: Done: No drivers found.


ma in xp e vista i driver del jmicron li ho installati quindi non capisco.

Dato che non utilizzo questo chip, dal bios su advanced (se non sbaglio) l'ho disattivato e la schermata che mi compariva all'accensione di windows(quella scritta sopra), non compare più.
Sapete come posso risolvere quella schermata o mi consigliate di tenere il chip jmicron disattivato?

2) gli aggiornamenti presenti in questo post ,conviene farli? portano grossi miglioramenti? perchè sinceramente non so come aggiornare

3)conoscete quelche programma che mi consigliate per fare il backup?

ps: ho impostato le dominator a 7-7-7-20 e 1600Mhz e ho installato vari programmi, sembrano funzionare a quei timings però devo ancora fare i test di stabilità, li faccio dopo aver fatto il backup.
Non è niente di allarmante, come ti ha anticipato @eXeS il messaggio esce perchè non hai collegato nessuna periferica IDE al Jmicron (drive è inteso come periferica HD non come drive software), se vuoi puoi disattivare senza problemi il chip nel BIOS così il boot è più veloce, all'occorenza se ti serve IDE o il eSata esterno puoi sempre riattivarlo.
Per gli aggiornamenti driver (software) vedi tu, se non hai particolari problemi hardware e non te la senti puoi tenere anche quelli vecchi altrimenti aggiorna, se hai la P6T quelli per il chipset e il matrix storage li puoi scaricare, mentre devi cercare a parte i driver Audio e Lan Realteck, quelli linkati non vanno bene perchè sono per la Deluxe con chip differenti (purtroppo solo chi ha una P6T può dire se i driver che scarica vanno bene, io posso anche andare a cercarli ma se poi sono sbagliati avendo la Deluxe non posso verificare cosa ho scaricato, se qualcuno nel thread fa il download, li installa e posta il link io aggiorno senza problemi, altrimenti mi regalate una P6T e ci penso io a testarli per voi)
Mi sembra che un programma di backup è presente anche all'interno di Vista o anche nella suite di Nero, ma non ti posso dire di più perchè i backup li faccio a mano.
__________________
CASE Cooler Master 690 PSU Cooler Master UCP 700W MoBo Asus P6T Deluxe CPU i7 920 step C0 @2,67 Ghz Cooler Megahalems RAM 3x4GB DDR3 @1600 Mhz 9-9-9-24 Corsair Vengeance SSD Samsung 850 EVO 500GB HD WD Blue 2TB VGA Zotac GTX 970 Amp! Extreme Core OS Windows 7 64bit

Ultima modifica di wooow : 14-08-2009 alle 16:45.
wooow è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 16:41   #106
jumper85
Senior Member
 
L'Avatar di jumper85
 
Iscritto dal: Oct 2008
Città: Palermo
Messaggi: 440
Quote:
Originariamente inviato da wooow Guarda i messaggi
Se attivi subito la modalità RAID hai un sistema RAID ready, se l'installazione dell'OS è andata a buon fine non c'è nessun problema di funzionamento o prestazioni differenti anche se non c'è nessun RAID attivo, i dischi singoli vengono visti e gestiti senza problemi in modalita nativa AHCI compreso anche la specifica NCQ (la caratteristica NCQ può migliorare leggermente la lettura dei dati non sequenziali ma poca cosa rispetto alla modalità IDE)

ma ATTENZIONE se utilizzi lo stesso disco dove hai installato l'OS per fare il RAID devi fare il backup completo dei dati e reinstallare necessariamente ex-novo l'OS perchè la creazione dei volumi RAID è un'operazione distruttiva e perdi tutto, oppure devi aggiungere due nuovi dischi e fare il RAID solo con i dischi nuovi lasciando intatto il primo HD,

qui puoi trovare tutte le info per il RAID -> http://www.intel.com/support/it/chipsets/imsm/index.htm

Per l'Express Gate in effetti non tutti i download comprendono l'installer, se sei fortunato è presente in alcune versioni del DVD Asus, altrimenti bisogna per forza scaricare una versione precedente contenente l'installer, tipo quella linkata in 1pag 3D

Per il download accertati che non sia corrotto e dopo posta il link esatto perchè alcune versioni 1.4.10.6 ho già provato a scaricarle ma i file non si scomprimono perchè sono corrotti.

Ciao !



Ottimo, così hai trovato proprio il limite, senza rifare da capo i test aumenta ancora di uno/due step il Vcore così sei più sicuro che eventuali variazioni di temp o di tensione non possono generare BSOD improvvisi (tanto come temp perdi si e no 1°C)
Diciamo che sono altine le Temp, ma non preoccuparti difficilmente con programmi reali raggiungi le Temp di LinX perchè ti fermi molto prima, tieni solo controllate le Temp in estate le variazioni della T amb si fanno sentire, cerca di non andare oltre i 65°C in uso reale.
Sei un grande, c'è poco da dire , ti ringrazio per la risposta dettagliata, invece per quanto riguarda l'Express Gate, hai ragione, diversi download sono corotti e non si riesco ad estrarre l' archivio, apparte scaricandolo da un server che non sia Global,China,P2P , il server è: Global (DLM)

Ultima modifica di jumper85 : 14-08-2009 alle 17:37.
jumper85 è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 18:47   #107
wooow
Senior Member
 
L'Avatar di wooow
 
Iscritto dal: Jan 2009
Messaggi: 3060
Opzione del BIOS -> Load-Line Calibration : [Enable]/[Disable]

PREMESSE
non ho studiato elettrotecnica e tradurre dall'inglese non è semplice, se qualcuno ha voglia di studiarsi la documentazione linkata potrà dare conferma o meno a quanto vi espongo, al di là del fatto che alla fine i risultati del test parlano da soli;
questo vuole essere solo uno spunto per rendervi consapevoli di quello che può succedere usando questa opzione, coi miei riferimenti non voglio entrare nell'annosa questione se i limiti fissati da Intel coi voltaggi sono troppo conservativi o meno, a voi la scelta ponderata anche in base il sistema di raffreddamento che utilizzate;
il funzionamento dei Core i7 da specifica prevede che sia [Load-Line Calibration][Disable] mentre si dice che attivandola dovrebbe garantire più stabilità in OC frenando il cosiddetto Vdroop;
il VID è il voltaggio che impostate nel BIOS alle voci [CPU Voltage] e [QPI/DRAM Core Voltage] ma questa non è la tensione reale con cui verranno alimentate la CPU e il QPI ma bensì è la max tensione di picco a cui potranno essere sottoposti questi elementi durante tutte le fasi di lavoro (soprattutto durante i cambiamenti idle/full) mentre il Vcore monitorato in Win con CPU-Z o altre utility è la tensione reale con cui viene alimentati il core della CPU in quel momento;
le specifiche Intel prevedono un VID range 0.80-1.375v;
il fatto che in full il Vcore si abbassa (Vdroop) non è un difetto della MoBo ma bensì una protezione contro l'overshoot, l'andamenti del Vdroop del core e del qpi/uncore non è uguale, per ciascun componente ci sono diagrammi separati in relazione ai diversi carichi di lavoro;
quando avvengono dei cambiamenti da idle a full, i circuiti VRM devono cercare di soddisfare il più velocemente possibile la nuova richiesta di potenza, durante queste fasi mentre il VRM cerca di adeguarsi l'erogazione dei voltaggi non è lineare, ma ci sono veri e propri picchi di tensione istantanei (come durata parliamo nell'ordine di milionesimi di secondo (µs) le utility come CPU-Z non sono in grado di registrarli) che possono andare ben oltre oltre il VID (dipende dal voltaggio iniziale e dal carico di lavoro) per ovviare a questo in idle viene applicato al VID un certo offset e nelle fasi di full viene ridotta ulteriormente la tensione col Vdroop;
con [Load-Line Calibration][Enable] il Vdroop viene bloccato con l'intento di garantire maggiore stabilità in OC, dico dovrebbe perchè dai test che ho fatto a 3,5ghz la CPU è ugualmente stabile con entrambe le opzioni ed è necessario lo stesso VID (inoltre sulla mia MoBo addirittura c'è stato un Vdroop positivo) il rischio è che in OC spinti quando avete impostato il VID al limite se attivate anche il Load-Line correte il rischio che la CPU subisca un overshoot eccessivo (voi manco ve ne accorgete di questa situazione visto che CPU-Z non rileva i picchi di overshoot);
dire fin dove è sicuro tenere attivo il Load-Line è difficile dirlo, bisognerebbe studiarsi per bene il Datasheet e capire di elettronica, nelle tabelle è previsto un max Vdroop per il Vcore di -0.15v (con 140A) mentre per il Vqpi di -0.20v (con 28A) l'overshoot max oltre il VID è di 50mV per una durata di 25µs se siete in grado di interpretare il tutto provate voi a fare i conti.

Fatte queste premesse vediamo il test
Mobo Asus P6T Deluxe - Bios 1606 Beta
CPU 920 step C0 Bclk 167Mhz x21
3x2Gb Corsair Dominator 1333Mhz 7-7-7-20 1.50v
nel BIOS sono attive tutte le funzioni di risparmio energetico e altri settaggi come da 1pag 3D
T amb 25° test con Load-Line OFF
T amb 26° test con Load-Line ON
come metodologia di test ho sempre fatto prima il Sensor Test 5 loop di seguito (è il metodo più immediato per trovare la stabilità) e dopo LinX per vedere le Temp max raggiungibili ecco cosa è successo:

Load-Line OFF (come da specifica Intel)
[CPU Voltage][1.2375v] sotto questo valore non sono stabile ne col Sensor Test ne con LinX
[QPI/DRAM Core Voltage][1.225v]
[DRAM Bus Voltage][1.50v]
tutti gli altri voltaggi in [Auto]
Sensor Test di Real Temp + Prime 95 -> Vcore idle/full 1.224v/1.176v e Tmax 61°C
Linx circa 30 minuti -> Vcore idle/full 1.224v/1.176v e Tmax 65°

Sensor Test -> Linx ->


Load-Line ON (dovrebbe migliorare l'OC ma invece .......)
[CPU Voltage][1.2375v] sotto questo valore sono stabile con LinX a 1.225v, ma col Sensor Test devo risalire a 1.2375v
[QPI/DRAM Core Voltage][1.225v]
[DRAM Bus Voltage][1.50v]
tutti gli altri voltaggi in [Auto]
Sensor Test di Real Temp + Prime 95 -> Vcore idle/full 1.224v/1.240v con picco registrato a 1.248v e Tmax 66°C
Linx circa 30 minuti -> Vcore idle/full 1.224v/1.240v e Tmax 70°

Sensor Test -> Linx ->

Confrontando i risultati potete vedere che per essere stabili nel BIOS serve lo stesso VID
(i valori settati nel BIOS li potete vedere da Turbo-V mentre l'andamento del Vcore lo potete analizzare dal grafico di SpeedFan)

Con Load-Line OFF nonostante il Vdroop e Vcore in full a 1.175v la CPU è stabile (con Load-Line ON invece picco Vcore 1.248v e lineare 1.240v) per ovvi motivi avete delle Temp in full più basse di circa -3/4° C (ho tenuto conto che durante il test con Load-Line ON la Temp si è alzata leggermente) con il max Vcore 1.224v l'overshoot dovrebbe essere stato tenuto sempre sotto controllo al di sotto del VID impostato di 1.2375v (con Load-Line ON invece picco Vcore 1.248v e lineare 1.240v).

Con Load-Line ON da segnalare che sulla mia MoBo c'è stato un Vdroop positivo, CPU-Z non è stato in grado di rilevare i 1.248v di picco ma è stato registrato solo da Speedfan, anche ammettendo un'errore di Speedfan, CPu-Z e Asus PCProbe in full hanno comunque sempre monitorato il Vcore a 1.240v

Il motivo di questo "miracolo" non lo so, posso solo fare un'ipotesi:
i Core i7 sono stati progettati e studiati per funzionare con il Vdroop, se invece si attiva Load-Line ON probabilmente qualcosa scombussola il funzionamento dei regolatori di tensione della CPU e quindi non si guadagna in stabilità.
Forse il Load-Line ON funziona meglio disattivando le opzioni di risparmio energetico o in OC più spinti, ma provare tutte le combinazioni diventa titanico e poi questa non è la stagione adatta.
Scusate se sono stato lungo ma spiegare tutta la faccenda non è semplice.

Voi che ne pensate ? provate e postate i vostri risultati

Link per maggiori dettagli
Vdroop -> http://www.anandtech.com/cpuchipsets...spx?i=3184&p=5 (qui si parla di un QX9650 ma il concetto non fa una grinza è succede la stessa cosa con i core i7)
Datasheet Intel -> http://download.intel.com/design/pro...hts/320834.pdf (leggete a partire dal punto 2.10)
Come determinare il consumo dai diagrammi del Datasheet -> http://www.thetechrepository.com/showthread.php?t=126 (applicabile anche ai core i7)

Download
LinX -> http://www.youwatched.com/datajay/linx(0.62).zip
Real Temp -> http://www.fileden.com/files/2008/3/...alTempBeta.zip
Prime95 32bit -> http://mersenneforum.org/gimps/p95v259.zip
Prime95 64bit -> http://mersenneforum.org/gimps/p64v259.zip
SpeedFan -> http://www.almico.com/installspeedfan439.exe
__________________
CASE Cooler Master 690 PSU Cooler Master UCP 700W MoBo Asus P6T Deluxe CPU i7 920 step C0 @2,67 Ghz Cooler Megahalems RAM 3x4GB DDR3 @1600 Mhz 9-9-9-24 Corsair Vengeance SSD Samsung 850 EVO 500GB HD WD Blue 2TB VGA Zotac GTX 970 Amp! Extreme Core OS Windows 7 64bit

Ultima modifica di wooow : 22-10-2009 alle 09:28.
wooow è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 21:16   #108
jumper85
Senior Member
 
L'Avatar di jumper85
 
Iscritto dal: Oct 2008
Città: Palermo
Messaggi: 440
Ok, ho appena aggiornato l' Espress Gate alla versione 1.4.10.6 , mi spiace che non ho potuto aggiungere dei link diretti al download, ma non ho idea di come si faccia , posso soltanto consigliarvi di scaricare l' archivio usando il server Global (DLM) che a me personalmente non mi ha procurato download corotti al contrario dei server Global, China e P2P. Invece ho notato che l' installazione dell' Espress Gate v1.4.10.6 HDD (quindi per Windows) è molto ma molto lenta, chi mi sa dire se è un problema dovuto all' installazione (lenta di suo) o al mio masterizzatore ?

Ultima modifica di jumper85 : 14-08-2009 alle 21:23.
jumper85 è offline   Rispondi citando il messaggio o parte di esso
Old 14-08-2009, 22:21   #109
thecatman
Bannato
 
L'Avatar di thecatman
 
Iscritto dal: Feb 2001
Città: Padova
Messaggi: 4421
allora ho messo come consigliatomi, il cpuv a 1.16875 cioè 2 step in su.
ho fatto 2 linx con load-line calibration abilitata insomma come ho fatto tutti i
test finora e 2 linx con load-line in auto e ho notato che cpu-z segna sotto sforzo lo stesso voltaggio impostato nel bios. le temperature dei 4 core sono uguali mentre prima cera sempre 1-2 gradi di differenza tra i core!
bon vado via a domani!
thecatman è offline   Rispondi citando il messaggio o parte di esso
Old 15-08-2009, 00:38   #110
bosstury
Senior Member
 
L'Avatar di bosstury
 
Iscritto dal: Dec 2007
Città: Catania Feedback Ok [HwUpgrade/Forum Esterni +170] [Ebay +759]
Messaggi: 5908
Quote:
Originariamente inviato da bosstury Guarda i messaggi
ragazzi mi dite come fare per attacare tramite cavo ottico il pc al mio amplificatore e riprodure il tutto nelle casse? ho provato ma non si sente niente....
upp
__________________
Case CoolerMaster Nvidia Edition II 960 Mobo Asus P8Z77-V Deluxe CPU Intel Core i5-3570 3.40Ghz Dissi Noctua NH-D15 Ram Kingston HyperX KHX1600C9D3 16GB VGA Nvidia Gainward GTX 560 SSD Corsair Force GT 120GB Master Blu-Ray Writer LG BH10LS38 PSU Enermax Liberty Eco II 500W Monitor Samsung BX2450 FullHD Led Kit Logitech MK270 Home Theatre Yamaha NS-700 Black 5.1 DTS-HD
bosstury è offline   Rispondi citando il messaggio o parte di esso
Old 15-08-2009, 09:30   #111
thecatman
Bannato
 
L'Avatar di thecatman
 
Iscritto dal: Feb 2001
Città: Padova
Messaggi: 4421
te lo direi volentieri ma io uso una x-fi. piu che dirti di fare come ho fatto io nella p5q-em non posso fare altro!
allora in basso a destra, nella barra dello start dove cè anche l'orologio, vedi una icona a forma di altoparlante arancione (gestione audio realtek) ecco la clicchi e ti appare il pannello di configurazione. bene clicca dove ce scritto audio I/O e praticamente vedi tutti i jack e le uscite della scheda audio e in basso a destra cè scritto digitale con un pulsantino blu che se gli vai sopra ti dice impostazioni s/pdif. bene lo clicchi e ti appare un nuovo pannello. allora su output sampling rate metti 48k (ho letto da qualche parte che se non lo metti non ti va piu il dolby...vabbè se non senti lo abbassi a 44k) mentre su sorgente uscita metti uscita sorgente digitale audio.
prova e poi dimmi.
thecatman è offline   Rispondi citando il messaggio o parte di esso
Old 15-08-2009, 14:11   #112
Tr1nità
Senior Member
 
L'Avatar di Tr1nità
 
Iscritto dal: Feb 2009
Messaggi: 457
Quote:
Originariamente inviato da wooow Guarda i messaggi
Non è niente di allarmante, come ti ha anticipato @eXeS il messaggio esce perchè non hai collegato nessuna periferica IDE al Jmicron (drive è inteso come periferica HD non come drive software), se vuoi puoi disattivare senza problemi il chip nel BIOS così il boot è più veloce, all'occorenza se ti serve IDE o il eSata esterno puoi sempre riattivarlo.
Per gli aggiornamenti driver (software) vedi tu, se non hai particolari problemi hardware e non te la senti puoi tenere anche quelli vecchi altrimenti aggiorna, se hai la P6T quelli per il chipset e il matrix storage li puoi scaricare, mentre devi cercare a parte i driver Audio e Lan Realteck, quelli linkati non vanno bene perchè sono per la Deluxe con chip differenti (purtroppo solo chi ha una P6T può dire se i driver che scarica vanno bene, io posso anche andare a cercarli ma se poi sono sbagliati avendo la Deluxe non posso verificare cosa ho scaricato, se qualcuno nel thread fa il download, li installa e posta il link io aggiorno senza problemi, altrimenti mi regalate una P6T e ci penso io a testarli per voi)
Mi sembra che un programma di backup è presente anche all'interno di Vista o anche nella suite di Nero, ma non ti posso dire di più perchè i backup li faccio a mano.

ma l'aggiornamento del chipset per caso mi modifica il file di boot o mi azzera il bios o altre cose del genere?

grazie di tutto
__________________
Uccidere un nemico significa vincere,sentirlo implorare la morte...questo è il trionfo (UT-1999)

Pc : i7 920 D0 2.66 Ghz - Asus P6T - Gainward NVIDIA GTX 260 GS - 3x2Gb DDR3 Corsair Dominator 1600Mhz 7-7-7-20 - X-Fi Titanium - Corsair 650W TX - 2 WD CAVIAR BLACK 640 Gb (raid0 con windows 7 ultimate + raid1 per i dati) - Antec Nine Hundered two


Tratttive concluse (vendita): Nantor, Cina.Z
Tr1nità è offline   Rispondi citando il messaggio o parte di esso
Old 15-08-2009, 16:09   #113
bosstury
Senior Member
 
L'Avatar di bosstury
 
Iscritto dal: Dec 2007
Città: Catania Feedback Ok [HwUpgrade/Forum Esterni +170] [Ebay +759]
Messaggi: 5908
Quote:
Originariamente inviato da thecatman Guarda i messaggi
te lo direi volentieri ma io uso una x-fi. piu che dirti di fare come ho fatto io nella p5q-em non posso fare altro!
allora in basso a destra, nella barra dello start dove cè anche l'orologio, vedi una icona a forma di altoparlante arancione (gestione audio realtek) ecco la clicchi e ti appare il pannello di configurazione. bene clicca dove ce scritto audio I/O e praticamente vedi tutti i jack e le uscite della scheda audio e in basso a destra cè scritto digitale con un pulsantino blu che se gli vai sopra ti dice impostazioni s/pdif. bene lo clicchi e ti appare un nuovo pannello. allora su output sampling rate metti 48k (ho letto da qualche parte che se non lo metti non ti va piu il dolby...vabbè se non senti lo abbassi a 44k) mentre su sorgente uscita metti uscita sorgente digitale audio.
prova e poi dimmi.
grazie per la risposta, l'icona dell'artoparlante non ce...pero' sulle impostazioni del pannello di controllo e su audio ho l'impostazione di uscita digitale....sara' quella?
__________________
Case CoolerMaster Nvidia Edition II 960 Mobo Asus P8Z77-V Deluxe CPU Intel Core i5-3570 3.40Ghz Dissi Noctua NH-D15 Ram Kingston HyperX KHX1600C9D3 16GB VGA Nvidia Gainward GTX 560 SSD Corsair Force GT 120GB Master Blu-Ray Writer LG BH10LS38 PSU Enermax Liberty Eco II 500W Monitor Samsung BX2450 FullHD Led Kit Logitech MK270 Home Theatre Yamaha NS-700 Black 5.1 DTS-HD
bosstury è offline   Rispondi citando il messaggio o parte di esso
Old 17-08-2009, 00:01   #114
zuzzurro
Member
 
Iscritto dal: Feb 2006
Città: Udine
Messaggi: 291
driver marvell mancante per installare Windows 7 RTM

Salve a tutti,
sto cercando di installare Windows 7 RTM 7600 ma ogni volta mi dice che mancano i driver per il cd/dvd della mia P6T Deluxe.... il controller che gestisce le periferiche IDE (il mio DVD-R Pioneer è IDE) è della Marvell e non riesco a trovare i driver IDE per continuare l'installazione.... HELP!!!!
__________________
Ho concluso affari con: Alfio89 - Dede371 - Suhadi_Sadono - Icemanrulez - fedux83 - ba7mbi - JOK3R88 - TelespallaFede
zuzzurro è offline   Rispondi citando il messaggio o parte di esso
Old 17-08-2009, 10:02   #115
jumper85
Senior Member
 
L'Avatar di jumper85
 
Iscritto dal: Oct 2008
Città: Palermo
Messaggi: 440
Buon giorno , mi chidevo se fosse possibile overclocckare il mio sistema , come dissipatore sto utilizzando il classico, fornito con il processore, voi che dite?

Ultima modifica di jumper85 : 17-08-2009 alle 10:42.
jumper85 è offline   Rispondi citando il messaggio o parte di esso
Old 17-08-2009, 12:47   #116
wooow
Senior Member
 
L'Avatar di wooow
 
Iscritto dal: Jan 2009
Messaggi: 3060
Quote:
Originariamente inviato da jumper85 Guarda i messaggi
Ok, ho appena aggiornato l' Espress Gate alla versione 1.4.10.6 , mi spiace che non ho potuto aggiungere dei link diretti al download, ma non ho idea di come si faccia , posso soltanto consigliarvi di scaricare l' archivio usando il server Global (DLM) che a me personalmente non mi ha procurato download corotti al contrario dei server Global, China e P2P. Invece ho notato che l' installazione dell' Espress Gate v1.4.10.6 HDD (quindi per Windows) è molto ma molto lenta, chi mi sa dire se è un problema dovuto all' installazione (lenta di suo) o al mio masterizzatore ?
Grazie della dritta
Hai ragione con il Global (DLM) i download sono integri (non l'avevo mai provato) avevo sempre dato per scontato che se via FTP, GLOBAL e CHINA risultavano corrotti pure questo era uguale ..... invece
Solo che usando il download manager del Global (DLM) non riesco a recuperare il link diretto, mi sa che con questo metodo bisogna per forza di cose scaricarselo di persona andando sul sito.

Adesso segnalo la cosa in 1pag 3D

P.S. ho provato i due tipi di installazioni si impiega sempre circa 3/4 minuti, se hai avuto tempi più lunghi probabilmente è colpa di alcuni servizi di Vista che magari io ho disattivato e/o anche dell'antivirus che possono rallentare le operazioni di scrittura sul disco, il DVD non ti rallenta l'installazione.
Almeno finora sono stati segnalati solo problemi che bloccavano completamente l'aggiornamento e/o l'avvio ma rallentamenti è la prima volta.

Quote:
Originariamente inviato da jumper85 Guarda i messaggi
Buon giorno , mi chidevo se fosse possibile overclocckare il mio sistema , come dissipatore sto utilizzando il classico, fornito con il processore, voi che dite?
Possibile è possibile, il limite è solo nella temperatura a cui arrivi in full, cerca di non superare i 65°/70°
per iniziare ti direi di provare i 3,2ghz con bclk 160mhz x20 (in estate non si va molto lontano) cercando di testare il Vcore al minimo indispensabile
io questo inverno con T amb 20° con il dissi in stock Intel sono arrivato a 3,5ghz Vcore 1.225v Tmax 70° (ma c'era la ventola della CPU che girava a @2100rpm)

Ciao !

Quote:
Originariamente inviato da Tr1nità Guarda i messaggi
ma l'aggiornamento del chipset per caso mi modifica il file di boot o mi azzera il bios o altre cose del genere?
grazie di tutto
Tranquillo aggiornando i driver a livello BIOS e BOOT resta tutto intatto,
in alcuni casi isolati può succedere che una nuova versione driver abbia delle incompatibilità con altro hardware del computer, in questi casi vai in gestione risorse e per la periferica scegli l'opzione ripristina driver, al massimo se vuoi essere sicuro tieni attivo anche il ripristino di sistema.

Quote:
Originariamente inviato da zuzzurro Guarda i messaggi
Salve a tutti,
sto cercando di installare Windows 7 RTM 7600 ma ogni volta mi dice che mancano i driver per il cd/dvd della mia P6T Deluxe.... il controller che gestisce le periferiche IDE (il mio DVD-R Pioneer è IDE) è della Marvell e non riesco a trovare i driver IDE per continuare l'installazione.... HELP!!!!
Con Vista i driver sono già nel DVD, mi sembra strano che con Win7 non li abbiano messi,
ad ogni modo prova questi:

Version 1.2.0.69
Marvell 88SE6111 SATA Controller Driver V1.2.0.69 for Windows 7 & Windows 64bit 7.(WHQL)
File Size 1.52 (MBytes) 2009/07/22 update
http://dlcdnet.asus.com/pub/ASUS/mis...9_Windows7.zip

Il controller Marvell 88SE6111 gestisce sia IDE che la porta eSata esterna, probabilmente il nome non è completo ma dovrebbero esserci anche i driver IDE.
__________________
CASE Cooler Master 690 PSU Cooler Master UCP 700W MoBo Asus P6T Deluxe CPU i7 920 step C0 @2,67 Ghz Cooler Megahalems RAM 3x4GB DDR3 @1600 Mhz 9-9-9-24 Corsair Vengeance SSD Samsung 850 EVO 500GB HD WD Blue 2TB VGA Zotac GTX 970 Amp! Extreme Core OS Windows 7 64bit

Ultima modifica di wooow : 17-08-2009 alle 15:46.
wooow è offline   Rispondi citando il messaggio o parte di esso
Old 17-08-2009, 21:41   #117
SuperCloud
Member
 
L'Avatar di SuperCloud
 
Iscritto dal: Jun 2009
Città: Genova
Messaggi: 226
Quote:
Originariamente inviato da zuzzurro Guarda i messaggi
Salve a tutti,
sto cercando di installare Windows 7 RTM 7600 ma ogni volta mi dice che mancano i driver per il cd/dvd della mia P6T Deluxe.... il controller che gestisce le periferiche IDE (il mio DVD-R Pioneer è IDE) è della Marvell e non riesco a trovare i driver IDE per continuare l'installazione.... HELP!!!!

si succede anche con vista quando si usa un Lettore IDE a volte non legge il cd dell'os dando quell'errore li . Se fai una ricerca googlando troverai moltissimi casi dove ti consigliano di usare un lettore sata , ma io ho trovato un altra soluzione ovvero prova a masterizzare l'os a velocita 1x . Fallo con il più recente masterizzatore che hai se possibile.
SuperCloud è offline   Rispondi citando il messaggio o parte di esso
Old 18-08-2009, 11:47   #118
Tr1nità
Senior Member
 
L'Avatar di Tr1nità
 
Iscritto dal: Feb 2009
Messaggi: 457
Quote:
Originariamente inviato da wooow Guarda i messaggi
Tranquillo aggiornando i driver a livello BIOS e BOOT resta tutto intatto,
in alcuni casi isolati può succedere che una nuova versione driver abbia delle incompatibilità con altro hardware del computer, in questi casi vai in gestione risorse e per la periferica scegli l'opzione ripristina driver, al massimo se vuoi essere sicuro tieni attivo anche il ripristino di sistema.
ottimo

con tutte le opzioni in AUTO nel bios ho provato a far parteire il test di stabilità consigliato da danieleg cioè con prime, in 3 minuti ho raggiunto già la temperatura del core di 70 gradi a quel punto ho bloccato per non creare eventuali danni anche se non ho un idea precisa a quanto posso arrivare di temperatura senza creare danni. Dovrebbe essere 65 o 70 al max penso. (dissi originale)
Mi sapete consigliare come posso iniziare a modificare i vari voltaggi per rendere la cpu stabile a 2.6Ghz con delle temperature accettabili?
la ram si testa dopo aver testato la cpu o prima?
conviene testare con vista 64bit o xp 32bit?
__________________
Uccidere un nemico significa vincere,sentirlo implorare la morte...questo è il trionfo (UT-1999)

Pc : i7 920 D0 2.66 Ghz - Asus P6T - Gainward NVIDIA GTX 260 GS - 3x2Gb DDR3 Corsair Dominator 1600Mhz 7-7-7-20 - X-Fi Titanium - Corsair 650W TX - 2 WD CAVIAR BLACK 640 Gb (raid0 con windows 7 ultimate + raid1 per i dati) - Antec Nine Hundered two


Tratttive concluse (vendita): Nantor, Cina.Z
Tr1nità è offline   Rispondi citando il messaggio o parte di esso
Old 18-08-2009, 11:53   #119
Error51
Senior Member
 
L'Avatar di Error51
 
Iscritto dal: Jun 2002
Messaggi: 1449
ciao a tutti

stavo pensando di installare win7 64 bit ma non vedo alcun drivers nella pagina dell'asus p6t deluxe. Possibile che win7 abbia già tutti i drivers?

In particolare cerco quelli del controller Marvell SAS 88SE6320 su cui ho 2 raptor in raid 0.

ciao
__________________
Ho fatto affari con un pò di gente del forum
Da evitare: hiroshi976
NICK PES2011
: 5t3
Error51 è offline   Rispondi citando il messaggio o parte di esso
Old 18-08-2009, 12:10   #120
Kimi.Rk
Bannato
 
Iscritto dal: Nov 2007
Città: Pisa..
Messaggi: 4694
Quote:
Originariamente inviato da zuzzurro Guarda i messaggi
Salve a tutti,
sto cercando di installare Windows 7 RTM 7600 ma ogni volta mi dice che mancano i driver per il cd/dvd della mia P6T Deluxe.... il controller che gestisce le periferiche IDE (il mio DVD-R Pioneer è IDE) è della Marvell e non riesco a trovare i driver IDE per continuare l'installazione.... HELP!!!!
io ho gia messo win 7 con la p6t sia con masterizzatore ide che sata ed è andato tutto ok! riscarica il file iso di win 7 e masterizzalo di nuovo. deve andare..
Kimi.Rk è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Panasonic Lumix S5, mirrorless Full Frame nello spazio di una MQT. La recensione Panasonic Lumix S5, mirrorless Full Frame nello ...
Watch Dogs Legion: Ray Tracing e prestazioni con 15 schede video Watch Dogs Legion: Ray Tracing e prestazioni con...
Tophost, la soluzione ideale (e conveniente) per Wordpress Tophost, la soluzione ideale (e conveniente) per...
Sony Xperia 5 II, ecco il migliore smartphone Sony del 2020. La recensione Sony Xperia 5 II, ecco il migliore smartphone So...
Samsung Galaxy Book S: il notebook compatto con CPU Intel Lakefield Samsung Galaxy Book S: il notebook compatto con ...
Corso online EPICODE per web developer: ...
Audi lascia la Formula E: il futuro è tr...
Samsung Galaxy Note: c'è ancora s...
Mediaworld Cyber Monday: tanti prodotti ...
Amazon e iPhone 12: attenti a questo SMS...
ZTE annuncia il suo nuovo smartwatch con...
Chuwi LarkBook, il notebook leggero &egr...
Amazon Cyber Monday: ecco 100 idee per r...
Maserati MC20 e Grecale saranno le prime...
Cashback di Natale in Gazzetta Ufficiale...
HUAWEI e il Cyber Monday (fino a 4 dicem...
Gli iPhone non sempre resistono all'acqu...
PS5: utenti bannati per aver venduto l'a...
WhatsApp: ecco come usarlo contro il COV...
Vodafone Happy Christmas: valanga di reg...
Chromium
Internet Download Manager
GPU-Z
Opera Portable
Opera 72
FurMark
3DMark
GPU Caps Viewer
Zoom Player Free
CrystalDiskMark
OCCT
HWMonitor
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 18:44.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Served by www2v