Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Motherboard, Chipset & RAM

ASUS Zenfone 8, un top di gamma davvero compatto! Recensione e confronto con Zenfone 8 Flip'
ASUS Zenfone 8, un top di gamma davvero compatto! Recensione e confronto con Zenfone 8 Flip'
Cambio di strategia quest'anno per ASUS, che introduce una fascia alta caratterizzata non da due smartphone con fotocamera basculante, ma da due dispositivi praticamente agli antipodi. Li abbiamo testati a fondo e vi raccontiamo come vanno
Intel Core 11000 'Tiger Lake-H', una CPU tutta nuova per giocare al meglio sui notebook
Intel Core 11000 'Tiger Lake-H', una CPU tutta nuova per giocare al meglio sui notebook
Il Core i9-11980HK guida la truppa delle nuove CPU Intel "Tiger Lake-H" per i notebook gaming. Si tratta di processori totalmente rinnovati, sotto ogni fronte e che secondo l'azienda non temono la concorrenza. Insieme alle GPU dedicate di Nvidia, sono pronti ad arrivare sul mercato oltre 80 progetti e oltre un milione di prodotti, ed è solo l'inizio.
Amazon Echo Show 10: adesso ruota, ti segue e risponde! La recensione
Amazon Echo Show 10: adesso ruota, ti segue e risponde! La recensione
Sul mercato arriva il più intelligente smart speaker di Amazon: Echo Show da 10 pollici che in questa terza generazione cambia il suo modo di rispondere agli utenti e non tanto per la voce ma soprattutto per il fatto che segue dove siamo ruotando il proprio schermo. Lo abbiamo provato e ve ne parliamo in questa recensione.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-04-2021, 10:13   #1441
BadBoy80
Senior Member
 
L'Avatar di BadBoy80
 
Iscritto dal: Aug 2006
Città: Noale
Messaggi: 2661
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Più di una settimana fa ordino una Asus ROG Strix x570-F con un 5800x e 32 gb di ram Corsair 3600 mhz.

Cercando di tagliare corto: assemblo questi componenti e il pc non si avvia, non parte proprio niente, ventole ecc.
Controllo ed è tutto collegato correttamente, quindi faccio il flash usb del BIOS, finisce di lampeggiare e premo il tasto power... Niente!
Ho provato anche senza ram, gpu e altre periferiche. Nulla. Solo led di alimentazione.

Allora ordino la sostituzione della scheda madre e nell'attesa rimonto i componenti vecchi, che funzionano benissimo.
Mi arriva la scheda madre sostitutiva, ieri sera riassemblo tutto e pensa un po', non si accende neanche stavolta anche dopo il flashback del BIOS andato a buon fine!
Si accendono solamente i led di alimentazione, quindi la corrente passa e ho ricaricato pure un dispositivo dal pannello frontale usb.

A questo punto non sapendo più cosa fare ho ordinato un altro Ryzen 5800x e provo a vedere se il problema è la cpu.

Voi mi sapete dire qualcosa a riguardo? Cosa può essere che non si avvia proprio nulla (ventole ecc)?
domanda sciocca: hai dato l'alimentazione ausiliaria a uno dei connettori 8 pin posti in alto a sinistra?
__________________
||AMD Ryzen 3700x || Noctua D15S || MSI x570 Unify || Corsair Vengeance RGB PRO 16Gb 3600cl18 || Samsung 950 PRO 250Gb; WD10EZEX; WD10EZRX || Sapphire RX5700 Pulse || EVGA 650w G3 || CM SL600M ||
BadBoy80 è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 10:34   #1442
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da BadBoy80 Guarda i messaggi
domanda sciocca: hai dato l'alimentazione ausiliaria a uno dei connettori 8 pin posti in alto a sinistra?
L'alimentazione ausiliaria è facoltativa (come indicato nel manuale) ed è utile solo in rari casi di alti consumi (il solo 8pin eroga 380w), per un 5800x non è necessaria.
Ho collegato il connettore 8 pin come tutti.
Perché tu hai avuto esperienza con questa cosa? Cioè che il pc non parte senza il 4 pin ausiliario?
__________________

Ultima modifica di Evil Chuck : 10-04-2021 alle 10:59.
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 10:55   #1443
BadBoy80
Senior Member
 
L'Avatar di BadBoy80
 
Iscritto dal: Aug 2006
Città: Noale
Messaggi: 2661
guarda sul manuale se va alimentato principalmente il 4 pin o 8 pin.. uno dei due va assolutamente alimentato.
__________________
||AMD Ryzen 3700x || Noctua D15S || MSI x570 Unify || Corsair Vengeance RGB PRO 16Gb 3600cl18 || Samsung 950 PRO 250Gb; WD10EZEX; WD10EZRX || Sapphire RX5700 Pulse || EVGA 650w G3 || CM SL600M ||
BadBoy80 è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 11:05   #1444
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da BadBoy80 Guarda i messaggi
guarda sul manuale se va alimentato principalmente il 4 pin o 8 pin.. uno dei due va assolutamente alimentato.
Ovvio ho collegato 8 pin, come detto il manuale dice di collegare o solo 8 pin oppure entrambi, l'importante non collegare solo il 4 pin.
Quindi non credo che sia questo a meno che per un bug la scheda nota che manca un collegamento e per avviarsi richiede il 4 pin extra. Ma sembra strano, c'è scritto ovunque che funziona con solo 8 pin e il 4 pin opzionale serve solo in caso di oc estremo.
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 11:13   #1445
guant4namo
Senior Member
 
L'Avatar di guant4namo
 
Iscritto dal: Sep 2012
Messaggi: 21216
[Thread Ufficiale] Schede madri A520/B550/X570

Quote:
Originariamente inviato da rob-roy Guarda i messaggi
Sporcato no, perchè ci ho messo mezzora ma ho eliminato tutto: cartelle,servizi,ecc...

Però assurdo che hanno HW esagerato e scimmie a scrivere il software,
Io ormai ho deciso che questa sarà l'ultima mobo Asus dopo 20 anni.

Meno male che quello schifo anche da rimosso mi ha lasciato i led della VGA in rosso (che poi era quello che volevo)

Mentre se vi interessa per la mobo stò usando Open RGB e funziona bene..

Ciao, partiamo dal presupposto che volevo fare un altra build con mobo asus (infatti sopra ho scritto quale fosse il modello migliore per un 5900x (il Wi-Fi ho notato che non mi serve). Quindi non me la consigli asus tipo la dark hero o la hero? Fanno cagare ?

Oltre al discorso software che come sappiamo tutti fa ca*are a spruzzo, open rgb funziona anche x mobo msi (tipo la mia che ho in firma)?
Perché se funziona , disinstallo subito MSI CREATOR CENTER

Ps: hai usato revouninstaller per levare armony e tutti i servizi ad esso collegati?
Fammi sapere
__________________
NZXT H710i Seasonic Prime TX-850 AMD Ryzen 5900X NZXT Kraken Z73 360mm MSI Prestige X570 Creation G.Skill F4-3600C16D-16GTZN EVGA GeForce RTX 2080 SUPER XC ULTRA Samsung PCIe 4.0 980 Pro 500gb Sabrent Rocket PCIe 4.0 1tb Gigabyte AD27QD
guant4namo è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 12:15   #1446
Nautilu$
Senior Member
 
L'Avatar di Nautilu$
 
Iscritto dal: Jul 2002
Città: caput mundi
Messaggi: 3673
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Più di una settimana fa ordino una Asus ROG Strix x570-F con un 5800x e 32 gb di ram Corsair 3600 mhz.

Cercando di tagliare corto: assemblo questi componenti e il pc non si avvia, non parte proprio niente, ventole ecc.
Controllo ed è tutto collegato correttamente, quindi faccio il flash usb del BIOS, finisce di lampeggiare e premo il tasto power... Niente!
Ho provato anche senza ram, gpu e altre periferiche. Nulla. Solo led di alimentazione.

Allora ordino la sostituzione della scheda madre e nell'attesa rimonto i componenti vecchi, che funzionano benissimo.
Mi arriva la scheda madre sostitutiva, ieri sera riassemblo tutto e pensa un po', non si accende neanche stavolta anche dopo il flashback del BIOS andato a buon fine!
Si accendono solamente i led di alimentazione, quindi la corrente passa e ho ricaricato pure un dispositivo dal pannello frontale usb.

A questo punto non sapendo più cosa fare ho ordinato un altro Ryzen 5800x e provo a vedere se il problema è la cpu.

Voi mi sapete dire qualcosa a riguardo? Cosa può essere che non si avvia proprio nulla (ventole ecc)?
Annulla l'ordine del 2° 5800X (se fai in tempo) !
Non ti è passato per la mente il fatto che la scheda potesse avere un bios "vecchio" solo per la serie 3000 ?
Se hai il tastino per il "bios flashback" puoi aggiornarlo anche senza cpu montata....
...altrimenti....
... cambia la scheda (se puoi) e prendi una splendida MSI X570 Unify o MSI X570 ACE (se muori per le lucine).... e già che ci stai cambia pure quelle Corsair ... che con MSI (e non solo) l'accoppiata vincente è con le Ballistix!
__________________
PC1: HAF-X MSI MEG X570 Unify Ryzen 3950X ARCTIC Freezer II 360 2*16GB Ballistix 3200@3800 c16/19/16/36 Asus R9 Fury X Toshiba NVMe RD400 Samsung SSD 840PRO Sandisk SSD 3D 2TB CM SilentPro Gold 800W nas QNAP-431p Dell U2515H
PC2: Biostar X370 GT5 Ryzen 3100 2*8GB G.SKILL FORTIS @3200 Sapphire HD7970 Dual-X PC3: HONOR MagicBook Pro Ryzen 4600H

Ultima modifica di Nautilu$ : 10-04-2021 alle 12:19.
Nautilu$ è online   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 12:30   #1447
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da Nautilu$ Guarda i messaggi
Annulla l'ordine del 2° 5800X (se fai in tempo) !
Non ti è passato per la mente il fatto che la scheda potesse avere un bios "vecchio" solo per la serie 3000 ?
Se hai il tastino per il "bios flashback" puoi aggiornarlo anche senza cpu montata....
...altrimenti....
... cambia la scheda (se puoi) e prendi una splendida MSI X570 Unify o MSI X570 ACE (se muori per le lucine).... e già che ci stai cambia pure quelle Corsair ... che con MSI (e non solo) l'accoppiata vincente è con le Ballistix!
Ho scritto più volte che ho effettuato il flash del BIOS usb (andato a buon fine), sia con la prima che con la seconda scheda madre.
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 12:31   #1448
luke@
Senior Member
 
L'Avatar di luke@
 
Iscritto dal: Oct 2019
Città: La casa dove vive è sua?
Messaggi: 1519
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Più di una settimana fa ordino una Asus ROG Strix x570-F con un 5800x e 32 gb di ram Corsair 3600 mhz.

Cercando di tagliare corto: assemblo questi componenti e il pc non si avvia, non parte proprio niente, ventole ecc.
Controllo ed è tutto collegato correttamente, quindi faccio il flash usb del BIOS, finisce di lampeggiare e premo il tasto power... Niente!
Ho provato anche senza ram, gpu e altre periferiche. Nulla. Solo led di alimentazione.

Allora ordino la sostituzione della scheda madre e nell'attesa rimonto i componenti vecchi, che funzionano benissimo.
Mi arriva la scheda madre sostitutiva, ieri sera riassemblo tutto e pensa un po', non si accende neanche stavolta anche dopo il flashback del BIOS andato a buon fine!
Si accendono solamente i led di alimentazione, quindi la corrente passa e ho ricaricato pure un dispositivo dal pannello frontale usb.

A questo punto non sapendo più cosa fare ho ordinato un altro Ryzen 5800x e provo a vedere se il problema è la cpu.

Voi mi sapete dire qualcosa a riguardo? Cosa può essere che non si avvia proprio nulla (ventole ecc)?
Hai provato ad avviare la mobo sensa cpu?
Se no, prova ad avviarla senza CPU e con solo 1 banco di ram

Inviato dal mio FIG-LX1 utilizzando Tapatalk
__________________
Rig 1: 10400F & 1060 - Rig 2: 5600x & ??? | Ducky One 2 Mini + GMMK TKL | G403 + MM711
Xonar U7 w\ Superlux HD681EVO & Edifier S330D | TV TX-50AX800T & S23A700D / AW2521HFLA / OptX AW2310 - AmBX Light
Console: Stadia/Switch/Wii U/PS4 Slim
luke@ è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 13:00   #1449
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da luke@ Guarda i messaggi
Hai provato ad avviare la mobo sensa cpu?
Se no, prova ad avviarla senza CPU e con solo 1 banco di ram

Inviato dal mio FIG-LX1 utilizzando Tapatalk
Senza cpu non ho provato, ho provato senza ram e fa la stessa cosa, ma le ram funzionano perché le ho messe sul pc attuale.
Ormai lunedì mi arriva l'altro 5800x, provo con quello e se non va cambio proprio modello di scheda madre.
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 13:25   #1450
luke@
Senior Member
 
L'Avatar di luke@
 
Iscritto dal: Oct 2019
Città: La casa dove vive è sua?
Messaggi: 1519
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Senza cpu non ho provato, ho provato senza ram e fa la stessa cosa, ma le ram funzionano perché le ho messe sul pc attuale.

Ormai lunedì mi arriva l'altro 5800x, provo con quello e se non va cambio proprio modello di scheda madre.
Prova senza CPU a fare il flashback, con un banco di ram




Inviato dal mio FIG-LX1 utilizzando Tapatalk
__________________
Rig 1: 10400F & 1060 - Rig 2: 5600x & ??? | Ducky One 2 Mini + GMMK TKL | G403 + MM711
Xonar U7 w\ Superlux HD681EVO & Edifier S330D | TV TX-50AX800T & S23A700D / AW2521HFLA / OptX AW2310 - AmBX Light
Console: Stadia/Switch/Wii U/PS4 Slim
luke@ è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 13:32   #1451
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da luke@ Guarda i messaggi
Prova senza CPU a fare il flashback, con un banco di ram
Il flashback l'ho già fatto ed è andato a buon fine, lo devo rifare?
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 13:45   #1452
luke@
Senior Member
 
L'Avatar di luke@
 
Iscritto dal: Oct 2019
Città: La casa dove vive è sua?
Messaggi: 1519
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Il flashback l'ho già fatto ed è andato a buon fine, lo devo rifare?
Ah, sorry avevo capito che non era successo niente.

Quindi se non erro, su 2 motherboard stesso comportamento?

Inviato dal mio FIG-LX1 utilizzando Tapatalk
__________________
Rig 1: 10400F & 1060 - Rig 2: 5600x & ??? | Ducky One 2 Mini + GMMK TKL | G403 + MM711
Xonar U7 w\ Superlux HD681EVO & Edifier S330D | TV TX-50AX800T & S23A700D / AW2521HFLA / OptX AW2310 - AmBX Light
Console: Stadia/Switch/Wii U/PS4 Slim
luke@ è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 13:50   #1453
BadBoy80
Senior Member
 
L'Avatar di BadBoy80
 
Iscritto dal: Aug 2006
Città: Noale
Messaggi: 2661
domanda: nn hai un cicalino collegato alla mobo? in caso di errore di qualche componente dovrebbe segnalarlo con una serie di bip. so che nn si usa più ma torna sempre utile.
__________________
||AMD Ryzen 3700x || Noctua D15S || MSI x570 Unify || Corsair Vengeance RGB PRO 16Gb 3600cl18 || Samsung 950 PRO 250Gb; WD10EZEX; WD10EZRX || Sapphire RX5700 Pulse || EVGA 650w G3 || CM SL600M ||
BadBoy80 è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 14:10   #1454
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da luke@ Guarda i messaggi
Ah, sorry avevo capito che non era successo niente.

Quindi se non erro, su 2 motherboard stesso comportamento?
Esatto, ed è certo che tutti gli altri componenti a parte la cpu funzionano al 100% perché li ho testati sulla mia mb e cpu attuale.
Due erano le cose, o la MB o la CPU, la prima l'ho sostituita e dato che il pc non parte lo stesso allora ad esclusione vado a cambiare la cpu.
Poi può essere che anche questa mb sia difettosa però 2 su 2 mi sembra strano.
__________________

Ultima modifica di Evil Chuck : 10-04-2021 alle 14:12.
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 14:11   #1455
GDT
Senior Member
 
L'Avatar di GDT
 
Iscritto dal: Oct 2001
Città: Bologna (ma Napoletano DOC)
Messaggi: 5124
Qualcuno ha provato il 3801 beta per la x570 tuf gaming?
__________________
VENDO: NAS DS216se + 2x1Tb - HP Pro 3120MT - HDD vari - RAM Varie
GDT è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 14:58   #1456
Nautilu$
Senior Member
 
L'Avatar di Nautilu$
 
Iscritto dal: Jul 2002
Città: caput mundi
Messaggi: 3673
Quote:
Originariamente inviato da Evil Chuck Guarda i messaggi
Ho scritto più volte che ho effettuato il flash del BIOS usb (andato a buon fine), sia con la prima che con la seconda scheda madre.
oops.... evidentemente mi è sfuggito.
Se fosse la cpu, sarebbe , se non erro, il 2° 5800X capitato difettoso su questo forum...
__________________
PC1: HAF-X MSI MEG X570 Unify Ryzen 3950X ARCTIC Freezer II 360 2*16GB Ballistix 3200@3800 c16/19/16/36 Asus R9 Fury X Toshiba NVMe RD400 Samsung SSD 840PRO Sandisk SSD 3D 2TB CM SilentPro Gold 800W nas QNAP-431p Dell U2515H
PC2: Biostar X370 GT5 Ryzen 3100 2*8GB G.SKILL FORTIS @3200 Sapphire HD7970 Dual-X PC3: HONOR MagicBook Pro Ryzen 4600H

Ultima modifica di Nautilu$ : 10-04-2021 alle 15:01.
Nautilu$ è online   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 15:03   #1457
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da Nautilu$ Guarda i messaggi
oops.... evidentemente mi è sfuggito.
Se fosse la cpu, sarebbe , se non erro, il 2° 5800X capitato difettoso su questo forum...
Però anche se la cpu fosse difettosa, il pc non dovrebbe avviarsi comunque e dare un errore o qualcosa di simile e avviarsi almeno le ventole?
Invece qua non parte niente, si accende solo la luce della scheda madre.
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 15:18   #1458
BadBoy80
Senior Member
 
L'Avatar di BadBoy80
 
Iscritto dal: Aug 2006
Città: Noale
Messaggi: 2661
il cicalinoooo... dovete procurarvi un maledetto cicalino!! i bip ti dicono l'erroreee
__________________
||AMD Ryzen 3700x || Noctua D15S || MSI x570 Unify || Corsair Vengeance RGB PRO 16Gb 3600cl18 || Samsung 950 PRO 250Gb; WD10EZEX; WD10EZRX || Sapphire RX5700 Pulse || EVGA 650w G3 || CM SL600M ||
BadBoy80 è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 15:33   #1459
Evil Chuck
Senior Member
 
L'Avatar di Evil Chuck
 
Iscritto dal: Oct 2008
Città: (CT)
Messaggi: 3872
Quote:
Originariamente inviato da BadBoy80 Guarda i messaggi
il cicalinoooo... dovete procurarvi un maledetto cicalino!! i bip ti dicono l'erroreee
Il cicalinoooo al momento non ce l'hoooooo!
Magari lo cerco e se non lo trovo lo compro.
__________________
Evil Chuck è offline   Rispondi citando il messaggio o parte di esso
Old 10-04-2021, 15:43   #1460
Nautilu$
Senior Member
 
L'Avatar di Nautilu$
 
Iscritto dal: Jul 2002
Città: caput mundi
Messaggi: 3673
trova un qualsiasi schifoso altoparlante (piccolo) che magari hai già in casa..... attaccalo in qualche modo e prova!
25 anni fa all'interno dei pc c'erano questi... ...anzi, questo in foto era già uno evoluto e piattp...
__________________
PC1: HAF-X MSI MEG X570 Unify Ryzen 3950X ARCTIC Freezer II 360 2*16GB Ballistix 3200@3800 c16/19/16/36 Asus R9 Fury X Toshiba NVMe RD400 Samsung SSD 840PRO Sandisk SSD 3D 2TB CM SilentPro Gold 800W nas QNAP-431p Dell U2515H
PC2: Biostar X370 GT5 Ryzen 3100 2*8GB G.SKILL FORTIS @3200 Sapphire HD7970 Dual-X PC3: HONOR MagicBook Pro Ryzen 4600H

Ultima modifica di Nautilu$ : 10-04-2021 alle 15:46.
Nautilu$ è online   Rispondi citando il messaggio o parte di esso
 Rispondi


ASUS Zenfone 8, un top di gamma davvero compatto! Recensione e confronto con Zenfone 8 Flip' ASUS Zenfone 8, un top di gamma davvero compatto...
Intel Core 11000 'Tiger Lake-H', una CPU tutta nuova per giocare al meglio sui notebook Intel Core 11000 'Tiger Lake-H', una CPU tutta n...
Amazon Echo Show 10: adesso ruota, ti segue e risponde! La recensione Amazon Echo Show 10: adesso ruota, ti segue e ri...
Come fare una diretta streaming con YouTube, StreamYard e OBS Come fare una diretta streaming con YouTube, Str...
DJI Air 2S: videorecensione e tutte le differenze con Mavic 2 Pro DJI Air 2S: videorecensione e tutte le differenz...
GTA 5 con grafica fotorealistica? S&igra...
Tesla, stop ai Bitcoin per comprare auto...
Verizon Business: il 2020 sotto il profi...
Nintendo Switch, i giochi sono costosi? ...
ASUS Zenfone 8 e Zenfone 8 Flip ufficial...
Oracle lancia una suite per misurare l'i...
Destiny 2, la Stagione del Tecnosimbiont...
Radeon RX 6600 XT e RX 6600: GPU Navi 23...
Non vi interessa il 5G? realme 8, allo s...
HP presenta il PC desktop EliteOne 800 A...
devolo Mesh Wi-Fi 2 arriva in Italia: la...
Amazon presenta i nuovi Echo Show 5 e Ec...
Acer Predator Triton 300, Predator Helio...
realme 8 5G: il 5G non è mai stat...
Glovo: decine di milioni di dati persona...
3DMark
Advanced SystemCare
Cpu-Z
Opera Portable
Google Chrome Portable
Zoom Player Free
Backup4all
Internet Download Manager
VLC Media Player
Chromium
GPU-Z
Dropbox
Opera 76
Iperius Backup
LibreOffice 7.1.3
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 06:45.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v