Torna indietro   Hardware Upgrade Forum > Software > Linux, Unix, OS alternativi

Sony Xperia 1 III: display e fotocamera al top giustificano il prezzo? La recensione
Sony Xperia 1 III: display e fotocamera al top giustificano il prezzo? La recensione
Abbiamo testato l'ultimo smartphone di punta del colosso giapponese. La serie Xperia 1 arrivata alla terza generazione non stravolge rispetto al passato ma migliora alcuni importanti aspetti. Scopriamoli nella recensione completa.
Psychonauts 2: la psicologia incontra il gaming
Psychonauts 2: la psicologia incontra il gaming
Dopo anni di attesa e di infiniti posticipi, l'attesissimo titolo di Tim Schafer è finalmente disponibile. Ed è stato accolto a braccia aperte dalla community dei giocatori con una valutazione "Estremamente positiva" su Steam
Samsung Galaxy Watch4: è lui il miglior smartwatch per gli Android! La recensione
Samsung Galaxy Watch4: è lui il miglior smartwatch per gli Android! La recensione
Il mondo degli smartwatch è capitanato dagli Apple Watch che non mollano la presa del primo posto nelle vendite. Samsung però sa il fatto suo e il nuovo Galaxy Watch4 si conferma ancora la migliore alternativa al watch di Apple. Ecco il motivo nella nostra recensione. 
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 11-10-2004, 17:06   #1
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
incredibilmente grave: se mi loggo non come root non funge nulla!

giacche ho installato debian sarge e non mi sono preoccupato di nulla, mentre configuravo ero ovviamente loggato come root......

poi ho provato a loggarmi come rod e startx non funziona, aptget non funziona, ergo non funziona nulla.....mi riloggo come root e entro in kde, ma qualsiasi shell che apra non mi da mai i permessi per i prog che ho scaricato finora (gaim, amule, firefox, wine)........è un problema gravissimo per me, perche voglio che funzioni tutto bene! voglio inoltre riuscire a runnare fluxbox che ho scaricato ma non da root! e voglio che aptget funzioni non solo da root!!

parentesi: la connessione funziona un po quando vuole lei anche a voi o capita solo a me? tipo che devo poffare e riponnare o proprio rebootare il pc!! e al riavvio un paio di volte mi aveva pure commentato via i mirror di /etc/apt/sources.list!!! boh, piu mi addentro nella materia e meno mi piace, ma ormai ci sono dentro
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 17:10   #2
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
....cose senza sento tipo: ho installato wine (come root); quando lo runno mi dice che non puo eseguire la configurazione come superuser (non l hanno ancora implementata).....quindi mi dice di loggarmi come un utente normale e riprovare......esco.....mi loggo come utente...startx non funge perche non ho i permessi.....li cambio e apt non funziona.....provero a fixare, ma sara dura
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 17:20   #3
Ikitt_Claw
Senior Member
 
Iscritto dal: Dec 2002
Città: /dev/urandom breed
Messaggi: 1689
Re: incredibilmente grave: se mi loggo non come root non funge nulla!

Quote:
Originariamente inviato da dnarod
che ho scaricato ma non da root! e voglio che aptget funzioni non solo da root!!
Configura sudo allora, ma comunque dovrai passare da root, perche` non ha alcun senso che il sistema di gestione pacchetti sia accessibile anche da utente normale. Comunque, azioni che non toccano il sistema (apt-get source) funzionano lo stesso come utente non privilegiato.
Quote:
boh, piu mi addentro nella materia e meno mi piace, ma ormai ci sono dentro
Beh, a tornare indietro si e` sempre in tempo
Ikitt_Claw è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 17:23   #4
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
Re: incredibilmente grave: se mi loggo non come root non funge nulla!

Quote:
Originariamente inviato da dnarod
poi ho provato a loggarmi come rod e startx non funziona, aptget non funziona, ergo non funziona nulla.....mi riloggo come root e entro in kde, ma qualsiasi shell che apra non mi da mai i permessi per i prog che ho scaricato finora (gaim, amule, firefox, wine)........è un problema gravissimo per me, perche voglio che funzioni tutto bene! voglio inoltre riuscire a runnare fluxbox che ho scaricato ma non da root! e voglio che aptget funzioni non solo da root!!
Quello che hai descritto è un po' complicato. :|

In ogni caso, apt-get funziona solo da root.
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:02   #5
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
ok per l apt mi ricredo, va bene cosi, ma solo perche ho fatto fungere un po tutto, o quasi......c e troppa carne al fuoco pero, quindi andro per gradi in base a quello che mi ricordo:

-il mouse è fixato, pietra sopra, era una cazzata
-refresh non sono pienamente soddisfatto, anche perche ora sono a 1280@85hz quando vorrei essere a 1024@100hz , ma tuttosommato per ora va piu che bene cosi
-ho spento il pc, mi sono riloggato come rod (il mio utente) e stranamente tutto funziona perfettamente: sono entrato, ho aperto amule, gaim, mozilla, etc e tutto va bene......non ho dovuto neanche rimettere mano alle sources.list (perche mi commentava i mirror a ogni reboot anche se salvavo il file)
-sono molto soddisfatto del fatto di poter aprire una shell da kde e fare operazioni da root solo inserendo la pwd (è efficiente e comodo, lo ammetto!) cosi, se non ho capito male, ho la possibilita di fare un po quel che mi pare senza pero essere loggato come root
-ho notato che cambiano le impostazioni personali da root a user...come se fossero utenti completamente differenti, infatti ora mi devo risettare tutto il kde come me lo ero sistemato; avevo messo il sistema di finestre come in win, ma ora non mi ha chiesto di configurare kde e rimango con quel maledetto sistema di finestre unix-like che non mi piace.....ho provato ad andare in giro per le opzioni ed ho effettivamente cambiato tutto, rimane solo sto fatto delle finestre in stile win
--------------------------------
ora, le cose serie
-voglio provare fluxbox (che ho installato), ma se scrivo fluxbox non funziona e se scrivo startx mi parte kde! potrei fixare cambiando un file come sta scritto in una guida, ma se poi voglio tornare a kde devo ricambiare quel file?? non c e qualcosa che mi faccia scegliere in "real time"? tipo accendo il pc, mi loggo, scrivo blablakde per kde o blablafluxper flux, ecc...?
-i problemi con la rete non si sono ripresentati per adesso (cioe non si sconnette piu, si vede che era un probl di alice prorpio; qui infatti piove a bestia, magari la linea era disturbata)

-dpkg-reconfigure locales l ho fatto ma non ha cambiato per ora (forse devo uscire e rientrare in kde? lo faccio appena possibile)

-per quanto riguarda i driver della mobo, mi stai dicendo che mi serve solo installare quei 3 pacchetti? lo devo fare? li accendiamo?
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:13   #6
NA01
Senior Member
 
L'Avatar di NA01
 
Iscritto dal: Jun 2003
Città: Genova
Messaggi: 5676
per fluxbox devi trovare il file fluxbox in qualche */bin/
puoi cercarlo con locate (prima lancia da root updatedb però)

poi metti nel file .xinitrc (nella tua home) unariga del genere

Quote:
exec /usr/local/bin/fluxbox
ovviamente cambiala con il percorso del tuo eseguibile

per i locales io lo ho sempre fatto a mano
molto lo fa già inserire
export LANG=it_IT@euro
nel .profile (sempre nella home)

ciao
NA01 è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:15   #7
NA01
Senior Member
 
L'Avatar di NA01
 
Iscritto dal: Jun 2003
Città: Genova
Messaggi: 5676
il fatto delle impostazioni di kde non è un problema di linux.
deriva dal fatto che linux è un sistema multiutente, quindi ogni utente accede ai suoi file e alle sue impostazioni senza dover e oter incasinare quella degli altri eventualmente presenti

cia
NA01 è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:25   #8
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
e per quanto riguarda l "explorer" tipo windows? come diavolo lo faccio venire fuori quel menu da dove posso sceglierlo? sono sicuro che e semplicissimo, magari ce l ho pure sotto il naso, ma non riesco aragionare in maniera lucida....

avete notato il bug di firefox in linux (almeno in debian)? se dx mouse a dx dello schermo la tendina si apre sempre verso destra e non verso sinistra, quindi viene nascosta dalla fine dello schermo

cmq sto andando avanti! wubby aspetto il tuo giudizio per quei 3 pacchetti dei driver nforce...
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:39   #9
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
Quote:
Originariamente inviato da dnarod
-voglio provare fluxbox (che ho installato), ma se scrivo fluxbox non funziona e se scrivo startx mi parte kde! potrei fixare cambiando un file come sta scritto in una guida, ma se poi voglio tornare a kde devo ricambiare quel file?? non c e qualcosa che mi faccia scegliere in "real time"? tipo accendo il pc, mi loggo, scrivo blablakde per kde o blablafluxper flux, ecc...?
Installa kdm, così al prossimo riavvio ti troverai un comodo menu grafico da dove poter scegliere quale utente usare e con che cosa partire...


Quote:
-per quanto riguarda i driver della mobo, mi stai dicendo che mi serve solo installare quei 3 pacchetti? lo devo fare? li accendiamo?
Era riferito ad un eventuale scheda video.

Per quanto riguarda la mobo bisogna caricare i giusti moduli. Che cosa non ti funziona???

Se mi fai la cortesia ( e sono tre volte che te lo chiedo) di postare l'output di lspci mi rendi felice...
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 18:44   #10
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
rieccomi: il kde l ho installato e poi cancellato perche sono pirla, ma ora lo reinstallo cosi vediamo.......il problema delle finestre l ho risolto (era solo da cercare nel menu!)

perdono, per lspci eccoti servito:
------------------------
Password:
rod:~# lspci
0000:00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev a2)
0000:00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev a2)
0000:00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev a2)
0000:00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev a2)
0000:00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev a2)
0000:00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev a2)
0000:00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a3)
0000:00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a3)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 AudioControler (MCP) (rev a1)
0000:00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
0000:00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev a2)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)
rod:~#
-----------------------------

sto configurando tutto bene bene.....poi questo wine è incredibile, funziona quasi se riesce a farmi utilizzare the all seeing eye su linux è un portento!

per i "moduli" della mobo si puo anche aspettare, detta tu i tempi, per ora beccati quell output (mamma mia se sono niubbo!)
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 19:11   #11
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
Quote:
Originariamente inviato da dnarod
rod:~# lspci
0000:02:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)
rod:~#
-----------------------------
lspci funziona anche da utente normale...

Bene, installa i pacchetti per godere pienamente della tua scheda video (vedi altro thread)
Poi segui attentamente i miei consigli perche' devi editare a mano XF86Config-4 per fare alcune modifiche necessarie al perfetto funzionamento del modulo nvidia.

Per l'audio: devi installare alsa e i moduli per il kernel (apri poi un altro thread)

Per la mobo: devi postare l'output di dmesg che è parecchio lungo. (apri un altro thread )
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 19:29   #12
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
dunque, i pacchetti li ho installati (a dire il vero solo il primo, gli altri c erano gia, che culo); sono pronto a configurare XF86Config-4

direi che ormai si avvicina alla perfezione.....ho anche trovato xchat per irc (devo solo capire come auto-autharmi su quakenet, per via della community di quake e doom3....), amule scarica a pieno regime, gaim va da dio, posso "velocizzare" la tastiera come mai in win avrei potuto, sto scaricando enemy territory (spero di fare la cosa giusta) e wine funzia perfetto! sto ascoltanto radio metal con xmmf (si chiama cosi?) e fra poco scarico anche openoffice per linux (gia l usavo per win quindi non ci sono problemi); ho messo kdm ma non ho ancora sloggato (voglio provare flux pero) e per i video mi fido dei players che mi hai consigliato; praticamente mi manca solo masterizzazione e qualche altro ritocchino al monitor e all aspetto grafico (sto 1024 e prorpio bruttino e spigoloso, poi voglio 100 di refresh!).....
non avrei mai pensato che sto linux arrivasse a tanto; solo che non mi batte ancora win su parecchie cosucce, tipo il tempo d avvio, user friendly (ma tutto e possibile se continua cosi)...
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 19:51   #13
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
Quote:
Originariamente inviato da dnarod
dunque, i pacchetti li ho installati (a dire il vero solo il primo, gli altri c erano gia, che culo); sono pronto a configurare XF86Config-4
E' probabile, anzi possibile che al riavvio se sbagli qualcosa tu venga rimandato
sull tty1 per riconfigurare X...
Uomo avvisato...

Una bella copia del vecchio XF86Config-4 in maniera da ripristinare il tutto.

e poi

vi (o quello che vuoi) /etc/X11/XF86Config-4

Modifica come sotto nei punti:

Codice:
 
Section "Module"
#       Load    "GLcore"
        Load    "bitmap"
        Load    "dbe"
        Load    "ddc"
#       Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "record"
        Load    "speedo"
        Load    "type1"
        Load    "vbe"
EndSection

Section "Device"
        Identifier      "Scheda video generica"
        Driver          "nvidia"
EndSection
Gia che ci sei, prima di cominciare posta il tuo XF86Config-4
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 20:06   #14
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
il mio è questo
----------------------
# XF86Config-4 (XFree86 X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the XF86Config-4 manual page.
# (Type "man XF86Config-4" at the shell prompt.)
#
# This file is automatically updated on xserver-xfree86 package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xfree86
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands as root:
#
# cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.custom
# md5sum /etc/X11/XF86Config-4 >/var/lib/xfree86/XF86Config-4.md5sum
# dpkg-reconfigure xserver-xfree86

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
EndSection

Section "Module"
Load "GLcore"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc104"
Option "XkbLayout" "it"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/psaux"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection
Section "InputDevice"
Identifier "Generic Mouse"
Driver "mouse"
Option "SendCoreEvents" "true"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV17 [GeForce4 MX 440]"
Driver "nv"
VideoRam 64000
EndSection

Section "Monitor"
Identifier "Philips Brilliance 107P"
HorizSync 30-92
VertRefresh 50-160
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV17 [GeForce4 MX 440]"
Monitor "Philips Brilliance 107P"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "Generic Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 20:10   #15
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
ok. fai le modifiche di cui sopra.

killa la sessione di X con CTRL+ALT+BACKSPACE

e incrocia le dita

Se non funge nulla ripristina il vecchio XF86Config-4
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 21:17   #16
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
sembra che abbia funzionato, nel senso che ho killato e restartato kde senza problemi....
non capisco perche quel maledetto xmms funziona una volta si e una no (quando apro e chiudo kde)! sembra fatto apposta! anzi appena adesso, dopo aver cliccato sulla stazione radio 10 volte, per 9 volte mi ha detto "non ho potuto avviare l audio" "controlla prog che non blocchino, se la soundcard e configurata, ecc...." e alla 10 si e aperto lo streaming di snakemetalradio.....boh

enemy territory non funziona, ma su quello ci lavorero piu in la (lo ho installato, ma crasha perche non riesce ad avviare qualcosa, visualizzazioni o gl.qualcosa)
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 21:23   #17
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
[¹]
apri una shell digita

glxinfo

e fai sapere al popolo che cosa dice

[²]
cat /etc/modules cosa dice?
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 11-10-2004, 23:50   #18
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
-------------------------
rod@rod:~$ glxinfo
name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Segmentation fault
rod@rod:~$
---------------------------
(mamma mia!)

-------------------------------
rod@rod:~$ cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line. Comments begin with
# a "#", and everything on the line after them are ignored.

ide-cd
ide-detect
rod@rod:~$
---------------------------------
(qui non so che pensare)

ho pero un problema non da poco: ogni volta che accendo il pc devo rifare pppoeconf perche non so come connettermi! pon lo faccio con una shell di root (o uscendo da x e andando in root un attimo) perche da user non funzia, mi dice che non sono nel gruppo giusto.....come diavolo faccio? ogni volta devo fare pppoeconf e dire si a "connetti subito" cosi almeno mi connetto, senno nisba!
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
Old 12-10-2004, 06:50   #19
wubby
Senior Member
 
L'Avatar di wubby
 
Iscritto dal: Sep 2003
Città: San Mauro Torinese
Messaggi: 5402
Quote:
Originariamente inviato da dnarod
rod@rod:~$ glxinfo
Dunque:

dpkg -l | grep nvidia
dpkg -l | grep gl

e poi, hai commentato con # le due linee di cui sopra e hai messo nvidia al posto di nv su XF86Config-4?
Vedi il logo nvidia quando carica la sessione di X?
[/quote]
__________________
Suonare come superamento, anche se per pochi attimi, della realtà costrittiva, come espressione, comunicazione, con modalità proprie, agli altri;
http://www.magazzinifranti.it/
wubby è offline   Rispondi citando il messaggio o parte di esso
Old 12-10-2004, 10:37   #20
dnarod
Senior Member
 
L'Avatar di dnarod
 
Iscritto dal: Nov 2002
Messaggi: 4327
si, le ho commentate; ho anche aggiunto questo
-------
Section "Device"
Identifier "Scheda video generica"
Driver "nvidia"
EndSection
-------
perche non c era nel mio file (pensavo di doverlo agiungere), ho riaperto x nella stessa sessione, tutto andava bene.
poi pero ho spento il pc e ho riavviato: non arrivava manco al "prompt" (come si chiama il "prompt" in linux?), ho riavviato e mi dava numerosi problemi; root---->ripristino file--->riavvio----->come se niente fosse stato

mi viene da pensare che quelle righe cheho agiunto siano le colpevoli (io sotto quella lista dove devo commentare via quelle due voci non ho quel pezzettino, non ho nulla con scritto "scheda video")

altre inezie (ma non troppo):

-still cant find qualche bottone che mi faccia connettere o un comando che funzioni come pon (ma non come root, visto che se lo faccio da shell mi dice che si connette, ma in realta non si connette!)

-ho pluggato un hd da 40 giga con 35 giga di mp3: primaria ntfs, senza altre partizioni, ma linux non mi fa accedere al disco; presumo sia per via del file sys vero? se cambio in fat 32 dici che me lo becca? senno mi viene fuori l iconcina dell hd da kde, ma non ci accede per un msg d errore (io cmq provo a mettere fat32). questo mi porta a una domanda: esiste un prog come partition magic per linux?

-ho installato mplayer e xine: xine è perfetto e non mi ha dato problemi, mplayer 3 su 3 file che ho aperto si è sfragnato e rimaneva sticky la finestra tutta incasinata senza che la potessi chiudere (non so come killare il processo da console, non mi ricordo il comando,lol lo uso sempre all uni e non me lo ricordo a casa ); che dici è indispensabile? altrimenti lo toglierei visto che mi trovo benissimo con xine

-l' audio è un reale problema: se vado nel ctrl center non mi da info sull' audio (ecco che rispunta la questione moduli per far funzionare tutto?), quando apro l mp3 player è una scommessa se funzionera o no, coi video invece xine fa il suo dovere mentre mplayer incarta laudio subito e il video dopo 3 secondi......dovro fixare.....


cmq adesso switcho a linux (ebbene si, sono a win, ma solo per mettere fat32 al disco e per parlare in ts con della gente ) e ti posto gli output di quei due comandi....
__________________
|18k+|slk800|a7n8x|1Gb/ddr400|Gf4mx440|Pio108|WD 160Gb|Case|Uni|Album|AnimeClick|OneManga|
|ClassicThrash!|BNR Metal|TrueMetal|Dime|Chuck|
dnarod è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Sony Xperia 1 III: display e fotocamera al top giustificano il prezzo? La recensione Sony Xperia 1 III: display e fotocamera al top g...
Psychonauts 2: la psicologia incontra il gaming Psychonauts 2: la psicologia incontra il gaming
Samsung Galaxy Watch4: è lui il miglior smartwatch per gli Android! La recensione Samsung Galaxy Watch4: è lui il miglior s...
Un viaggio in Tesla dal nord alla Sicilia, senza Supercharger e spendendo 50 euro Un viaggio in Tesla dal nord alla Sicilia, senza...
Ghost of Tsushima: Director's Cut, le meraviglie di Iki su PS5 - Recensione Ghost of Tsushima: Director's Cut, le meraviglie...
Dahua, telecamere di sicurezza Full-Colo...
Surface Go 3 ufficiale: nuovi processori...
Microsoft Surface Laptop Studio è...
Microsoft annuncia Surface Duo 2: ecco l...
iPhone 13 Pro: ecco l'UNBOXING! E il con...
Intel, le CPU Xeon Sapphire Rapids nei s...
Salesforce (a emissioni zero) presenta l...
Nuovo Surface Pro 8 ufficiale con displa...
Alla guida di DS 3 Crossback E-Tense: se...
Overwatch 2: il produttore esecutivo las...
Nutanix punta tutto sul multicloud ibrid...
Windows 11, meno spazio su disco utilizz...
Hongguang Mini EV: l'auto elettrica comp...
Arriva in Italia la piccola soundbar LG ...
ASUS ROG Zephyrus S17 in Italia con pote...
NTLite
Google Chrome Portable
Iperius Backup
Opera Portable
Opera 79
Radeon Software Adrenalin 21.9.2 beta
Chromium
iTunes 12
PassMark BurnInTest Windows Edition
OCCT
Driver NVIDIA GeForce 472.12 WHQL
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:21.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v