Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 8.1 e 10

Full Hybrid Plugin E-Tech: migliaia di chilometri per capirle, a bordo di Renault Captur e Megane
Full Hybrid Plugin E-Tech: migliaia di chilometri per capirle, a bordo di Renault Captur e Megane
Quanto consumano veramente le plug-in ibride? Di quanto sbagliano i dati dichiarati WLTP? Ma, soprattutto, a chi conviene questa tipologia di auto? Al bando ogni pregiudizio, ci siamo messi alla guida di due anto plug-in ibride. Questo articolo è il resoconto della nostra esperienza sul campo. Non senza sorprese.
I 15 videogiochi più attesi del 2022: da Elden Ring a S.T.A.L.K.E.R. 2
I 15 videogiochi più attesi del 2022: da Elden Ring a S.T.A.L.K.E.R. 2
Ecco l'elenco dei videogiochi che più attendiamo in questo 2022 già iniziato. Dopo le difficoltà che hanno incontrato gli sviluppatori negli ultimi mesi a causa della pandemia, ci si aspetta un 2022 di grandi rilasci con il ritorno delle software house più amate. Abbiamo escluso tutti quei titoli il cui rilascio è poco plausibile per l'anno in corso
Dreame W10: un robot che lava realmente i pavimenti
Dreame W10: un robot che lava realmente i pavimenti
Al pari di tanti robot aspirapolvere anche Dreame W10 abbina funzioni di aspirazione della polvere a quelle di lavaggio dei pavimenti, ma lo fa con un approccio molto spinto verso questa seconda funzione. La base di ricarica integra due serbatoi per acque chiare e scure, potendo garantire un lavaggio e preparazione automatici dei panni di pulizia così da garantire massima efficacia.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-11-2021, 14:10   #1
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Brevi Freeze video e audio....

Ciao a tutti ho un problemino, da qualche giorno mi si presenta un difetto strano su uno dei PC.
Durante la riproduzione di video ogni 5 secondi ho un freeze video e corrispondente audio con un rumore di fondo nel momento del freeze, sia su video riprodotti da youtube oppure anche da video in residenti in SSD.
Ho provato con altra scheda video e fa uguale altra scheda audio e fa uguale, la CPU / RAM / SSD sono impegnati per meno del 10% durante il difetto.
i driver sono tutti aggiornati la versione di Windows 10 è la 20h1 built 19043.1348
Il pc è un desk I7-930 di seguito il video con il difetto audio e video
il difetto lo fa anche in modalità provvisoria.

https://youtu.be/ro7eSGj1J_I

Spero di aver postato nel posto giusto, e che qualcuno mi possa dare una dritta.
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 29-11-2021, 22:34   #2
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 23363
prova con una distro linux in live mode

iso distro linux: https://linuxmint.com/edition.php?id=289
pendrive: almeno 4gb
per creare la pendrive: https://rufus.ie/it/

una volta creata, la lasci inserita, riavvii la macchina, entri nel bios, modifichi l'ordine di boot mettendo la pendrive sopra al ssd, esci salvando, la macchina si riavvia e parte linux in live mode (senza toccare i tuoi dati, senza installare nulla)

poi
- apri il browser di linux-mint, apri il video youtube
- apri uno dei filmati che trovi sul ssd e che davano problemi


se i problemi permangono: allora è la tua macchina che non ce la fa
se i problemi non si presentano (come credo): allora per quanto non ci credi c'è un problema con i driver di windows

driver che stai lasciando che si aggiornino in automatico con windows? cioè se li installa lui in autonomia?

ciao ciao
__________________
Pc - [LianLi Pc70]-[Corsair Ax860]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 860evo 1Tb + 6Tb Wd Purple + 14Tb Toshiba MG]-[iChill Gtx 1080Ti X4 Ultra]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 29-11-2021, 23:50   #3
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Quote:
Originariamente inviato da aled1974 Guarda i messaggi
prova con una distro linux in live mode

iso distro linux: https://linuxmint.com/edition.php?id=289
pendrive: almeno 4gb
per creare la pendrive: https://rufus.ie/it/

una volta creata, la lasci inserita, riavvii la macchina, entri nel bios, modifichi l'ordine di boot mettendo la pendrive sopra al ssd, esci salvando, la macchina si riavvia e parte linux in live mode (senza toccare i tuoi dati, senza installare nulla)

poi
- apri il browser di linux-mint, apri il video youtube
- apri uno dei filmati che trovi sul ssd e che davano problemi


se i problemi permangono: allora è la tua macchina che non ce la fa
se i problemi non si presentano (come credo): allora per quanto non ci credi c'è un problema con i driver di windows

driver che stai lasciando che si aggiornino in automatico con windows? cioè se li installa lui in autonomia?

ciao ciao
Intanto Grazie per l'aiuto, sto scaricando Linux, e ti saprò dire, i driver audio li ho installati manualmente, e i video pure. il resto probabilmente se li è aggiornati, non è il mio il pc ..
Ti faccio sapere.. la macchina ce la fa per forza.. è un I7 vecchio ma un I7 con 16 giga di ram Ati 4600 disco SSD e sounblaster e comunque fino alla scorsa settimana andava.. .

Grazie ancora
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 30-11-2021, 14:11   #4
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
ovviamente con la chiavetta Linux va.. ci avrei giurato nessun problema...
resta a vedere quali driver creano il problema...
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 30-11-2021, 21:33   #5
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 23363
so che w10 ha avuto molti problemi con le schede audio creative, controlla se esiste un nuovo driver aggiornato sul sito creative (o uno modded per soddisfare il requisito uad imposto da w10) e procedi

https://www.google.com/search?q=soun...client=gws-wiz

ovviamente dovrai preventivamente disabilitare l’aggiornamento driver automatico di windows, altrimenti lui senza tanto ne quanto reinstalla quello che vuole lui poi quando gli pare


si fa così:

start - nel riquadro di ricerca scrivi "sysdm.cpl" senza apici e batti invio - dalla finestra che appare clicca su "hardware" - poi clicca su "impostazione installazione dispositivi" - quindi nella nuova finestra su "no" - salva modifiche - ok - riavvia la macchina

e i driver non verranno più installati automaticamente



poi però dovrai aggiornarli tutti tu

ciao ciao
__________________
Pc - [LianLi Pc70]-[Corsair Ax860]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 860evo 1Tb + 6Tb Wd Purple + 14Tb Toshiba MG]-[iChill Gtx 1080Ti X4 Ultra]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 01-12-2021, 00:05   #6
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Grazie sto provando con un punto di ripristino di sistema lo fa anche senza scheda soundblaster ma anche con la scheda audio integrata e comunque ci sono anche dei freeze video corrispondenti....
vediamo che fa il punto di ripristino... dice lui che alcuni gg prima andava bene

GRAZIE
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 01-12-2021, 22:08   #7
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 23363
speriamo basti così, tienici aggiornati

ciao ciao
__________________
Pc - [LianLi Pc70]-[Corsair Ax860]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 860evo 1Tb + 6Tb Wd Purple + 14Tb Toshiba MG]-[iChill Gtx 1080Ti X4 Ultra]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2021, 00:15   #8
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Niente da fare... non solo non è bastato il punto di ripristino.. ho formattato... reinstallato da zero.. i driver se li è trovati da solo e il difetto c'è a pc pulito.. mi rimane domani di rivedere i driver.. ma .. quali saranno i driver che generano il problema se lo fa in audio e in video ?? Fosse solo audio sarebbero i driver della Soundblaster ma il video ? Si impunta anche lui ..
E per forza è un driver.. con linux non lo fa..
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2021, 22:02   #9
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Aggiungo ho installato win 10 1703 stesso problema ho sostituito la scheda video da Radeon a Geforce.. stesso problema.. eppure.. fino a 20 gg fa funzionava.. eppure con linux funziona..
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2021, 22:09   #10
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 23363
io voto per:

- driver audio
- driver video (col quale viene installato anche il driver audio hdmi)

uno dei due o entrambi, del resto credo che con tutto quello che hai fatto la riprova sia appunto che uno dei driver “che trova e installa lui da solo” crea il difetto*

cosa che non avveniva in precedenza perché “trovava e installava” un driver (o più di uno) meno problematico

da qui il precedente suggerimento (che ripeto da anni anche sul th ufficiale) di non lasciare fare a windows e di installarseli da soli i driver

se succede qualcosa almeno si sa quale driver ha creato il problema e si provvede con altra versione (più vecchia, più nuova, moddata, ecc)

ciao ciao



* che poi, succedesse solo col browser ti direi di approfondire li tra accelerazione hw e addons, ma se continua a fartelo anche con qualsiasi file video su disco

ah sì, in ogni caso e per quanto non credo abbia attinenza:

1. controlla lo stato di salute di tutti i tuoi dischi (cos’hai? ssd, hdd, un po’ e un po’?) con crystaldisinfo: https://osdn.net/projects/crystaldis...Mark8_0_4.exe/

2. nonostante la nuovissima installazione di windows hai modificato/disattivato qualche servizio, qualche parametro ambientale, spostato cartelle di sistema su un disco diverso da dov’è installato windows, altre modifiche?
__________________
Pc - [LianLi Pc70]-[Corsair Ax860]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 860evo 1Tb + 6Tb Wd Purple + 14Tb Toshiba MG]-[iChill Gtx 1080Ti X4 Ultra]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
aled1974 è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2021, 22:30   #11
nottolo
Senior Member
 
L'Avatar di nottolo
 
Iscritto dal: Mar 2001
Città: Silicon Valley
Messaggi: 1125
Il driver Video l'ho montato a mano.. disinstallando quello installato da windows e montanto quello di Nvidia adatto a quella scheda video (quella nuova) controllato fornito da Nvidia, idem per la soundblaster driver fornito da Creative, ho bloccato l'installazione automatica del driver dal registro di Windows. E' tutto si SSD ed è abbastanza recente l'integrità la controllai subito.. lo fa anche da youtube e da chiavetta siano MP4 o AVI
Nessuna modifica al SO .. installato e pulito senza montarci niente
__________________
I7-7700K + Gigabyte GAZ170x-UD3 + 2 X 8 Gb Crucial Ballistx + SSD M2 960 Evo Samsung 512 Gb + SSD 950 Evo Samsung 512 Gb + SSD Crucial MX 100 512 Gb
nottolo è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Full Hybrid Plugin E-Tech: migliaia di chilometri per capirle, a bordo di Renault Captur e Megane Full Hybrid Plugin E-Tech: migliaia di chilometr...
I 15 videogiochi più attesi del 2022: da Elden Ring a S.T.A.L.K.E.R. 2 I 15 videogiochi più attesi del 2022: da ...
Dreame W10: un robot che lava realmente i pavimenti Dreame W10: un robot che lava realmente i pavime...
EPOS H6PRO Closed & Open, il cablato non passa mai di moda - Recensione EPOS H6PRO Closed & Open, il cablato non pas...
Radeon RX 6500 XT recensione: una scheda video con dei limiti evidenti Radeon RX 6500 XT recensione: una scheda video c...
Monopattino elettrico scontato del 42%, ...
iPhone 15 Pro avrà una fotocamera...
General Motors vuole usare l'idrogeno pe...
Ecco Andromeda OS in uso: il sistema ope...
Call of Duty: Activision potrebbe rinunc...
Schaeffler svela il modulo ibrido per il...
CoviDiaries: il progetto multimediale di...
Dynatrace: Il 99% delle imprese dispone ...
Samsung conferma: serie Galaxy S22 in ar...
Anche in Europa c'è fermento nei ...
Dell investe su cloud e multi-cloud con ...
moto G200 5G e moto G51 5G arrivano in I...
LEGO Star Wars The Skywalker Saga: gli s...
La Porsche Taycan Turbo S è la nu...
Dragon Age 4 non uscirà nel 2022 secondo...
Opera Portable
HyperSnap
Firefox Portable
Advanced SystemCare
Firefox 96
GPU-Z
Skype
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
Opera 83
Google Chrome Portable
Google Chrome 97
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:18.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Served by www2v