View Single Post
Old 11-04-2018, 16:28   #103
Yellow13
Senior Member
 
L'Avatar di Yellow13
 
Iscritto dal: Oct 2008
Messaggi: 5618
Quote:
Originariamente inviato da Filodream Guarda i messaggi
Qualcosa non sta funzionando, altrimenti sentiresti la nettissima differenza del suono tra un algoritmo e l'altro e le posizionalità nel test 7.1

Ricontrolla bene la guida passo per passo, posta uno screenshot della tua schermata di voicemeeter e del tuo pannello "dispositivi di riproduzione".

Potrebbe anche essere una incompatibilità col tuo chip\driver audio, perché non è normale che il volume non sia più regolabile.
Questa è la schermata:



Ho ricontrollato passo passo e non noto errori da parte mia. Ti confermo che non sento nessuna differenza, se non minimale, fra gli algoritmi. Il volume di Voicemeter lo controllo ma non si alza/abbassa, a 0 è muto e da 1-100 uguale. Se spunto "deactivate virtualization" in hesuvi, in effetti il suono cambia molto: immagino torni stereo normale. Infatti il test posizionale funziona, ovviamente solo sui front left/right.

Continuo a provare per trovare l'inghippo...
__________________
PC: Cooler Master Silencio 652S e V700 80+ Gold, Gigabyte Z490 Aorus Elite, Intel i7 10700K @5Ghz + Noctua NH-D15S, Crucial Ballistix 16Gb @3600Mhz C16, Samsung NVMe M.2 970 Evo Plus 1Tb + SSD 850 EVO 500Gb, Logitech G5 & G15, nVidia GTX 1080Ti Asus Strix OC, Acer Predator X34P, HyperX Orbit S, HP Reverb G2 - TIM FTTC 200/20 - TV: LG OLED 55EG9A7V - 100+ compravendite positive (vedi mie discussioni)

Ultima modifica di Yellow13 : 11-04-2018 alle 16:42.
Yellow13 è online   Rispondi citando il messaggio o parte di esso