Discussione: Folding@Home
View Single Post
Old 09-04-2009, 16:02   #1682
GT82
Senior Member
 
L'Avatar di GT82
 
Iscritto dal: Nov 2002
Messaggi: 3070
Siccome ho una 4350 sull'HTPC che è acceso 24/24 ho pensato di farla lavorare...

però non riesco a far funzionare bene il client, driver ho i 9.3, nessun tipo di overclock

ecco il log

Quote:
[14:32:44] Folding@Home GPU Core - Beta
[14:32:44] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[14:32:44]
[14:32:44] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[14:32:44] Build host: amoeba
[14:32:44] Board Type: AMD
[14:32:44] Core :
[14:32:44] Preparing to commence simulation
[14:32:44] - Looking at optimizations...
[14:32:44] - Created dyn
[14:32:44] - Files status OK
[14:32:44] - Expanded 70253 -> 360060 (decompressed 512.5 percent)
[14:32:44] Called DecompressByteArray: compressed_data_size=70253 data_size=360060, decompressed_data_size=360060 diff=0
[14:32:44] - Digital signature verified
[14:32:45]
[14:32:45] Project: 5743 (Run 0, Clone 106, Gen 88)
[14:32:45]
[14:32:45] Assembly optimizations on if available.
[14:32:45] Entering M.D.
[14:32:51] Tpr hash work/wudata_04.tpr: 903525247 1079738625 3946141940 3257077943 3858391199
[14:32:51] Working on Protein
[14:32:51] Client config found, loading data.
[14:32:51] Starting GUI Server
[14:33:04] mdrun_gpu returned
[14:33:04] NANs detected on GPU
[14:33:04]
[14:33:04] Folding@home Core Shutdown: UNSTABLE_MACHINE
[14:33:07] CoreStatus = 7A (122)
[14:33:07] Sending work to server
[14:33:07] Project: 5743 (Run 0, Clone 106, Gen 88)
[14:33:07] - Error: Could not get length of results file work/wuresults_04.dat
[14:33:07] - Error: Could not read unit 04 file. Removing from queue.
[14:33:07] - Preparing to get new work unit...
[14:33:07] + Attempting to get work packet
[14:33:07] - Connecting to assignment server
[14:33:07] - Successful: assigned to (171.64.65.102).
[14:33:07] + News From Folding@Home: GPU folding beta
[14:33:08] Loaded queue successfully.
[14:33:08] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[14:33:26] + Attempting to get work packet
[14:33:26] - Connecting to assignment server
[14:33:27] - Successful: assigned to (171.64.65.102).
[14:33:27] + News From Folding@Home: GPU folding beta
[14:33:27] Loaded queue successfully.
[14:33:29] + Closed connections
[14:33:34]
[14:33:34] + Processing work unit
[14:33:34] Core required: FahCore_11.exe
[14:33:34] Core found.
[14:33:34] Working on queue slot 05 [April 9 14:33:34 UTC]
[14:33:34] + Working ...
[14:33:34]
[14:33:34] *------------------------------*
[14:33:34] Folding@Home GPU Core - Beta
[14:33:34] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[14:33:34]
[14:33:34] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[14:33:34] Build host: amoeba
[14:33:34] Board Type: AMD
[14:33:34] Core :
[14:33:34] Preparing to commence simulation
[14:33:34] - Looking at optimizations...
[14:33:34] - Created dyn
[14:33:34] - Files status OK
[14:33:35] - Expanded 70117 -> 360060 (decompressed 513.5 percent)
[14:33:35] Called DecompressByteArray: compressed_data_size=70117 data_size=360060, decompressed_data_size=360060 diff=0
[14:33:35] - Digital signature verified
[14:33:35]
[14:33:35] Project: 5741 (Run 0, Clone 113, Gen 75)
[14:33:35]
[14:33:35] Assembly optimizations on if available.
[14:33:35] Entering M.D.
[14:33:41] Tpr hash work/wudata_05.tpr: 1532120614 2145736887 227541094 436254716 2296157997
[14:33:41] Working on Protein
[14:33:41] Client config found, loading data.
[14:33:41] Starting GUI Server
[14:33:54] mdrun_gpu returned
[14:33:54] NANs detected on GPU
[14:33:54]
[14:33:54] Folding@home Core Shutdown: UNSTABLE_MACHINE
[14:33:56] CoreStatus = 7A (122)
[14:33:56] Sending work to server
[14:33:56] Project: 5741 (Run 0, Clone 113, Gen 75)
[14:33:56] - Error: Could not get length of results file work/wuresults_05.dat
[14:33:56] - Error: Could not read unit 05 file. Removing from queue.
[14:33:56] EUE limit exceeded. Pausing 24 hours.
Praticamente le WU partono solo se tengo in primo piano il viewer (con l'ovvio impatto sulle prestazioni) altrimenti niente, anzi anche con il viewer dopo un po' si bloccano i calcoli e per farlo ripartire devo riportare attiva la finestra del viewer

ho provato di tutto, rinominare le due dll da amd ad ati, reinstallare più volte, ho provato pure la versione console, ma alla partenza mi si è riavviato il pc

cosa può essere?
GT82 è offline   Rispondi citando il messaggio o parte di esso