View Single Post
Old 28-12-2020, 22:08   #26
aled1974
Senior Member
 
L'Avatar di aled1974
 
Iscritto dal: Oct 2009
Messaggi: 22794
Quote:
Originariamente inviato da Albyrich Guarda i messaggi
Sì, e non ha riscontrato errori. Come puoi vedere dagli screenshot che avevo allegato QUI, è tutto a posto. Questo è il risultato del primo dei due banchi di RAM che ho.
direi a posto, ma per sicurezza prova a usare memtest86+ invece che memtest86

Quote:
Non ho idea di cosa siano i timings, né tantomeno ho idea di dove si setti il voltaggio. Prima faccio il test, ed una volta accertatomi che non ci siano errori, entrerò nel BIOS e darò un'occhiata. Eventualmente, se non riscontrerò le voci che hai citato, farò uno screenshot alle impostazioni del BIOS cosicché tu mi sappia dire cosa selezionare/dove andare.
andata, assieme alle videate bios

comunque queste sono le mie ram in firma


^^ cliccami

Quote:
I moduli (che sono entrambi banchi da 8 GB l'uno per un totale di 16 GB, marca Corsair Vengeance, tipo DDR3, frequenza 666 MHz) sono identici ed occupano il 1º ed il 3º slot della scheda madre.
sigla completa dei moduli?
la trovi o sui moduli stessi, o sulla confezione delle ram, o la recuperi tramite un software di analisi hw (es. cpuz, hwinfo64, sisoft sandra, ecc)

Quote:
Quando il PC si freeza, non appena lo riavvio, il visualizzatore eventi dà due errori, che trovi nel dettaglio QUI. Io non so affatto interpretarli, però quel atidgllk.sys mi fa tanto pensare a qualcosa relativo alla scheda grafica.

Fra le altre cose, ultimamente quando il PC si freeza, non si inchioda più e basta, bensì lo schermo fa come degli sfarfallii, compaiono delle strane righe sul monitor e simili: altro particolare che mi fa pensare a qualcosa inerente alla GPU.

Tu che dici?
concordo, sembra qualcosa legato alla scheda video

- mai cambiato la pasta termica?
- tieni monitorata la sua temperatura, se vedi che superata una certa soglia va in crash/errore/artefatti allora è un problema hw
- imposta w10 affinchè non installi i driver per conto suo (start - cambia impostazione di installazione dispositivo - no - salva modifiche - ok)
- scarica gli ultimi driver per il tuo modello di gpu ma non installarli
- scarica ddu, lancialo e segui le istruzioni per la completa rimozione degli attuali driver amd-gpu
- al riavvio e desktop installa i driver amd scaricati poco prima
- al riavvio e desktop torna a monitorare le temperature ed eventuali comportamenti anomali/errori






ciao ciao
__________________
Pc - [LianLi Pc70]-[Corsair Ax860]-[Asrock z-170 extreme6]-[Intel i7 6700k]-[16gb ddr4 Kingston HyperX Fury]-[Ssd 850evo 500Gb + 860evo 1Tb + 6Tb Wd Purple + 14Tb Toshiba MG]-[iChill Gtx 1080Ti X4 Ultra]-[Aoc e2460sh]-[Razer D-Back Plasma Red]-[Windows 10 64bit]
aled1974 è offline   Rispondi citando il messaggio o parte di esso