View Single Post
Old 28-12-2020, 16:44   #25
Albyrich
Member
 
Iscritto dal: Jul 2013
Messaggi: 92
Quote:
di tutte le prove suggerite quella con memtest l'hai poi eseguita?
Sì, e non ha riscontrato errori. Come puoi vedere dagli screenshot che avevo allegato QUI, è tutto a posto. Questo è il risultato del primo dei due banchi di RAM che ho.

Non ricordo se avevo fatto il test anche al secondo, ma onde evitare dubbi, penso rifarò il MemTest86 ad entrambi, giusto per essere sicuro che da quando se ne è parlato, ossia da luglio, non sia cambiato nulla.

Quote:
nel bios la ram è settata in Auto sia per quanto riguarda i timings sia per quanto riguarda il voltaggio?
Non ho idea di cosa siano i timings, né tantomeno ho idea di dove si setti il voltaggio. Prima faccio il test, ed una volta accertatomi che non ci siano errori, entrerò nel BIOS e darò un'occhiata. Eventualmente, se non riscontrerò le voci che hai citato, farò uno screenshot alle impostazioni del BIOS cosicché tu mi sappia dire cosa selezionare/dove andare.

Quote:
i moduli sono tutti uguali? quanti sono, due o tre? che slot ram hai popolato con essi?
I moduli (che sono entrambi banchi da 8 GB l'uno per un totale di 16 GB, marca Corsair Vengeance, tipo DDR3, frequenza 666 MHz) sono identici ed occupano il 1º ed il 3º slot della scheda madre.

Quote:
in corrispondenza agli ultimi freeze il visualizzatore eventi di windows che messaggi dava?
Quando il PC si freeza, non appena lo riavvio, il visualizzatore eventi dà due errori, che trovi nel dettaglio QUI. Io non so affatto interpretarli, però quel atidgllk.sys mi fa tanto pensare a qualcosa relativo alla scheda grafica.

Fra le altre cose, ultimamente quando il PC si freeza, non si inchioda più e basta, bensì lo schermo fa come degli sfarfallii, compaiono delle strane righe sul monitor e simili: altro particolare che mi fa pensare a qualcosa inerente alla GPU.

Tu che dici?
Albyrich è offline   Rispondi citando il messaggio o parte di esso