Discussione: [Tutorial Java] Java3D
View Single Post
Old 10-11-2007, 22:04   #18
PGI-Bis
Senior Member
 
L'Avatar di PGI-Bis
 
Iscritto dal: Nov 2004
Città: Tra Verona e Mantova
Messaggi: 4553
credo che le ultime versioni di Java 3D siano compatibili con Java 5 o superiore. Il messaggio che ti trovi per le mani indica esattamente un'incompatibilità tra la versione di Java per cui è stata prodotto una certa libreria (javax.media.eccetera) e la tua Jvm (che accetta al massimo versioni 1.4).

Aggiorna il tuo JRE / JDK, è la via più semplice.
__________________
Uilliam Scecspir ti fa un baffo? Gioffri Cioser era uno straccione? E allora blogga anche tu, in inglese come me!
PGI-Bis è offline   Rispondi citando il messaggio o parte di esso