View Single Post
Old 01-11-2014, 19:57   #806
daviden900
Member
 
Iscritto dal: Apr 2011
Messaggi: 91
Quote:
Originariamente inviato da vitaenauta Guarda i messaggi
Da quanto scritto sulla guida ufficiale a pag. 3.21 sembra che il Combo possa fare il bridging anche con PPPoA e quindi il problema sussisterebbe solo sul lato router. Fossi in te farei due tentativi sull'N66U settando sul Combo, Bridging e (IMPORTANTE!) in Encapsulation Mode scegli VC/MUX, inoltre in LAN metti un IP con una classe diversa dal router.
Passiamo ai due tentativi sul router RT-N66U sezione WAN – Tipo di connessione WAN:
1. proverei cmq il settaggio PPPoE inserendo nome utente e password account;
2. se non si connette prova “IP automatico” ed in “Impostazione account”, “Autenticazione” scegli “802.1x Md5” e poi inserisci nome utente e password.
Ripeto, si tratta di due tentativi, perché non ho competenze in materia e perché non mi trovo nella tua stessa situazione di dover utilizzare solo PPPoA.
Per quanto riguarda la configurazione di xbax88 si tratta di un settaggio che serve solo per raggiungere la webGui, a questo ci penseremo dopo.
Anch'io ho la tua stessa curiosità ma credo che non dipenda dal router, boh!?

Ho avuto problemi anche con la navigazione in half bridge ed ho deciso di provare il full bridge in pppoa che mi hai indicato.Da quasi 2 giorni funziona alla grande!!!

Credo che sia stato fondamentale selezionare nel combo encapsulation vc mux ,mentre in passato seguendo la guida in prima pagina provando il full bridge avevo selezionato llc snap e non funzionava.Lato router invece basta impostare pppoe nelle impostazioni wan e poi mettere nome utente e password.(con la configurazione al punto 2,cioè ip automatico e “802.1x Md5” ecc, non va).

Ulteriore cosa positiva è che senza aver fatto alcuna configurazione particolare raggiungo pure l'interfaccia del combo cx all'indirizzo 192.168.1.1. Ho l'n66u con firmware merlin e ip lan 192.168.2.1.Il combo cx ha assegnato ip wan 192.168.1.2 all'n66u e tranne qualche volta nella quale devo chiudere il browser e riprovare oppure riaggiornare la pagina ,accedo facilmente alla webui del combo cx.
Credo sia fondamentale solamente lasciare il server dhcp del combo attivato mentre alla voce routing ho lasciato automatic default gateway.
Che dire,grazie ancora a vitaenauta e spero che questa configurazione sia utile anche ad altri che usano tiscali.
daviden900 è offline   Rispondi citando il messaggio o parte di esso