View Single Post
Old 03-11-2020, 17:44   #7
floyd2
Senior Member
 
Iscritto dal: Sep 2007
Messaggi: 1357
Ottimo, mi iscrivo subito e colgo l'occasione per porre un quesito.

Ho una Asus X570 Strix-E ed in questi giorni mi sono ritrovato con uno strano problema nella gestione delle ventole e degli header presenti sulla scheda.

Ho collegato 3 ventole Phanteks, 3 Pin, a 3 diversi header sulla mia scheda madre. Le ventole non sono PWM, quindi da bios le ho impostate come "DC Mode", le ho fatte settare al bios tramite il suo wizard e poi ho personalizzato le curve secondo quello che serviva a me.

Il problema è che nel momento in cui salvo le impostazioni sento chiaramente gli rpm delle ventole modificarsi come da grafico, ma non appena il pc esce dal bios e si riavvia per poi entrare in windows, una delle ventole inizia a girare ad alti rpm, non rispettando più la curva impostata.
Se rientro nel bios e apro la schermata delle curve ventole, non appena richiamo quella impazzita, la velocità diminuisce automaticamente, come se l'effettiva impostazione fosse caricata solo in quel momento.
Se esco dal bios senza salvare, lui entra in windows tenendomi l'impostazione, ma ovviamente appena riavvio, ritorna tutto come prima e sono costretto a rientrare nel bios e richiamare la curva.

La cosa me la faceva con il bios che avevo su che era il 1405, bios di novembre 2019.
Ho aggiornato con l'ultima versione, la 2802, ma non è cambiato nulla.

Per essere preciso, il problema lo dà su un header ben preciso, cioè "M2 FAN".

A qualcuno è capitato qualcosa del genere?
Ho scritto anche al supporto Asus, aspettando una loro risposta.
floyd2 è offline   Rispondi citando il messaggio o parte di esso