View Single Post
Old 12-04-2021, 20:44   #66
Varg87
Senior Member
 
L'Avatar di Varg87
 
Iscritto dal: Jun 2009
Città: Treviso
Messaggi: 10721
Quote:
Originariamente inviato da Bi7hazard Guarda i messaggi
[/IMG]

non credo dipenda da quest'ultima..
Hai provato senza? Solo per provare.


Invece ieri, volendo inizialmente fare un format per risolvere un paio di problemi (uno dei quali me lo porto dietro da parecchio legato al modding del tema di Windows) ma poi ho rinviato, avevo creato una chiavetta bootable per effettuare il secure erase tramite Samsung Magician. Dato che all'avvio non veniva riconosciuta in modalità UEFI ho impostato momentaneamente la modalità CSM.
Al successivo avvio schermo nero ma sembrava che si avviassero solo le ventole. Ho provato a spegnerlo e riaccenderlo e niente.
Ho tolto la batteria tampone più volte per qualche minuto e niente. Guardo i led di debug e vedo che il leg VGA rimane acceso. Certo (quasi o comunque lo speravo vivamente) che il problema non fosse la scheda video, l'ho rimossa e ho pulito lo slot con dell'alcol isopropilico (probabilmente bastava toglierla e reinserirla ma già che c'ero...) sempre togliendo la batteria tampone. Dopo questo passaggio si è avviato normalmente e ho reimpostato i valori precedenti col profilo che avevo salvato nel BIOS.
Mesi fa avevo il problema inverso, funzionava solo con la modalità CSM, problema risolto da una specifica versione del BIOS.

Ultima modifica di Varg87 : 12-04-2021 alle 20:47.
Varg87 è offline   Rispondi citando il messaggio o parte di esso