View Single Post
Old 16-01-2022, 18:07   #24
Perseverance
Utente sospeso
 
L'Avatar di Perseverance
 
Iscritto dal: Jul 2008
Messaggi: 7388
Allora, rifacciamo il punto. Questa la tua configurazione
APU AMD A10-5800K
ASRock A88M-G/3.1 FM2+
RAM DDR3 2x4GB Corsair Value Select 1600MHz CL11
Alimentatore?

I problemi riscontrabili sulle periferiche, in particolare le USB, si manifestano sia con Windows 10 sia con Linux, sia con partenza a freddo che a caldo, sia passando con un riavvio da un sistema operativo all'altro.

Sulla base di quest'altra discussione, che potrebbe far luce sulla questione, https://www.hwupgrade.it/forum/showthread.php?t=2953834 mi pare di capire che hai sostituito gi la mainboard con una identica in passato. Ti rifaccio qui la domanda: sostituendola nell'immediato hai risolto i problemi o sono rimasti? C' stato un periodo abbastanza lungo in cui tutto funzionava dopo il cambio?

Prova se la RAM passa il test di memtest. Il resto tutto integrato nella cpu, quindi sembra sempre pi probabile un guasto alla mainboard o come detto prima problemi al bios o al design elettronico.

Hai hub usb puppacorrente e vari attaccati alle usb?

Un cambio mainboard attualmente ti v a costare sui 60€ (una Biostar nuova) e se ti basta per quelche ci fai li puoi anche spendere, se fosse quella. Il resto l'alimentatore, i problemi alle USB sono spesso riconducibili a problemi alla +5Vsb generata dall'alimentatore, hai gi provato a sostituirlo per fare una prova?

P.S.: cmq windows 10 enterprise non si pu proprio vedere se decidi di cambiare mainboard quando riformatterai prenditi una licenza originale, anche quelle su ebay da due lire...
__________________
System Failure

Ultima modifica di Perseverance : 16-01-2022 alle 18:10.
Perseverance  offline   Rispondi citando il messaggio o parte di esso