View Single Post
Old 04-10-2020, 22:35   #1
TeddyCuoreDolce
Junior Member
 
Iscritto dal: Oct 2020
Messaggi: 1
Problema soundbar non si accende

Salve a tutti!
spero di non essere eccessivamente OT, dato che la mia domanda riguarda una soundbar da salotto e non un componente PC.

Ho da diversi anni questa soundbar Onkyo LS-T10 a cui sono affezionatissimo. Il prodotto ha solamente 4 pulsanti touch frontali (scelta ingresso, volume +/-, categoria di suono) e nient'altro.

Da alcuni giorni pero' ha semplicemente smesso di accendersi.
La cosa e' successa talmente dal nulla che ho pensato mio figlio che sta imparando a camminare potesse aver tenuto premuto qualche tasto ed averlo mandato in una sorta di "lock".
Ci tengo anche a sottolineare che la soundbar sta dietro un UPS quindi sbalzi di tensione sono da escludere.

In questi giorni ho provato quello che mi veniva in mente di fare:
  1. tenere premuti combinaioni di tasti (anche fino a 20 secondi) o tasti singoli
  2. lasciare la soundbar senza corrente per qualche ora sperando questo potesse resettare i settaggi
  3. tenere premuti tasti anche senza corrente (apparentemente qui https://www.experthelp.com/question/...f-button-power consigliano questo a fronte dello stesso problema)
  4. provare diverse prese elettriche
  5. testare il "mattoncino" di alimentazione con un multimetro (tutto regolare per quello che ho potuto vedere)

Io sono veramente a corto di idee prima di dover essere costretto a buttarlo.
La mia difficolta' principale e' che non c'e' assolutamente nessun feedback con il prodotto. I pulsanti non producono nessun suono o click quindi non so nemmeno se le mie pressioni vengono registrate... Odierei buttare qualcosa a cui basterebbe poco per essere riparato.

Ogni idea e' la benvenuta!!
Grazie!!

Ultima modifica di TeddyCuoreDolce : 05-10-2020 alle 11:31.
TeddyCuoreDolce  offline   Rispondi citando il messaggio o parte di esso