View Single Post
Old 09-03-2020, 09:50   #1
Nautilu$
Senior Member
 
L'Avatar di Nautilu$
 
Iscritto dal: Jul 2002
Città: caput mundi
Messaggi: 3579
MSI MEG X570 UNIFY - prove/consigli/problemi

Ciao a tutti!
Sono alle prese da qualche giorno con questa nuova bestiolina per gestire meglio il mio 3950X ...

Chiedo a chi ce l'ha (ma credo la cosa possa valere anche per altre schede di pari fascia con settaggi analoghi sul bios), un confronto rispetto a come la sto utilizzando io.

Inizio col dire che messa la cpu , senza toccare nulla, non ha avuto nessunissimo problema ed è partito Windows 10 riconfigurando tutto il necessario in pochi secondi.

Ho aggiornato all'ultimo bios: A.30 Agesa 1.0.0.4
Mi sarei aspettato l'Agesa 1.0.0.4B (come lo era addirittura la mia precedente Biostar X370 !)..... strano no?

La mia ram , delle schifosissime GSKILL Fortis 2400c16 , ora vanno a 3533c16/19/19/42/62 ! 1,42V
Sono senza dissipatore....... dite che a breve stireranno le zampette!?

Vanno anche a 3600 ma peggiorando ulteriormente i timings...... basta così.


Piccolo confronto con la precedente Biostar X370 GT5 e il 3950x sotto carico massimo:
i VRM ! che sono passati da scaldare 90° con sopra una ventola da 80mm@1600g/m
a meno di 45° circa (PASSIVI! )

Però, per quanto riguarda la gestione della cpu, la Biostar era , nella sua semplicità , già sfruttabile al massimo senza alcuno sforzo:
non aveva praticamente nessun settaggio PBO,PPT/TDC/EDC, LLC , ma il 3950X veniva ben sfruttato, arrivando alle sue massime prestazioni (default) senza pensieri e con una tensione automatica appropriata.

Diversa la faccenda con la nuova Unify: senza toccar nulla il 3950x va di meno! (ad esempio CB20 fa 9150 punti contro i precedenti 9350)....
bisogna quindi metter mano alle decine e decine di settaggi!

Schermata principale:

- MainBoard Settings e OC
Sembrano essere doppioni.... all'interno graficamente diversi, ma più o meno si tratta della stessa cosa, e ho visto che cambiare le cose in uno o nell'altro menu, non cambia nulla......

DigitALL Power :

Per ora sto variando l'LLC su 3 come molti consigliano, ma in realtà non ho ancora ben afferrato come varia...... dal grafio al lato sembra che 1 e 2 siano variazioni positive, il 3 quasi nulla, gli altri in negativo..... Ho provato in vari modi (oltre che lasciarla in Auto) , ma non cambia praticamente nulla, nè come tensione al massimo carico, nè in idle.....boh?

CPU Features :

Qui trovo l'abilitazione o meno dei Global C-State e
PPC Adjustment : si consiglia di metterlo come nello screen , ma su Auto mi pare non cambi nulla...... qualcuno ne sa di più nello specifico?

Advanced CPU Config :

...e qui iniziano i dolori...
La "terna" PPT/TDC/EDC ormai consigliata sembra essere 175/130/1 , facendo andare la cpu come si deve sia in multi che in single , ma c'è un problema:
con EDC su Auto posso tenere i Global C-State ABILITATI , e in questo modo (in idle) i core vanno anche in sleep (su HWiNFO64 scendono singolarmente anche a 0,008W !), mentre
con EDC su 1 (o qualsiasi altro valore in manuale), sono praticamente costretto a tenere i Global C-State DISABILITATI , altrimenti si crea un conflitto perchè in idle core scendono "troppo" (anche sotto 1000MHz) e in certi casi sotto stress NON RISALGONO:
l'unico stratagemma sarebbe usare combinazioni di risparmio energia "tirati" tipo "prestazioni elevate" o "eccellenti", che non scendono sotto i 3600MHz seanche con la cpu a percentuale minima.

EDC su Auto: prestazioni multicore livellate con CB20 intorno ai 9300 punti
EDC in manuale (1 , 25, 50, 175)...... le prestazioni (e le temperature) si alzano, ma qualsiasi valore messo non mi sembra cambi qualcosa!


Con i Global C-State abilitati , in idle si guadagnano 5-6 gradi ...... e sono più che necessari, perchè vedere 45° in idle (con punte maggiori) non è bello! ........ voi come avete risolto?

Credo di aver trovato un settaggio accettabile tra prestazioni e temperature (e per ora l'unica combo funzionante con EDC non su Auto, Global C-State abilitati e il risparmio energia di Windows segnalato sotto):
PPT: 175W
TDC: 130A
EDC: 25A
PBO scalar: 10X
PACKAGE LIMIT: 200W
LLC: Mode3
GLOBAL C-STATE: Abilitati
PPC Adjustment: PState0
tutto il resto su AUTO

Risparmio energia su Windows: PRESTAZIONI ELEVATE con CPU MINIMO 80%

In questo modo (almeno per ora) non ho più il problema segnalato sopra dei cores in idle che scendono "troppo" e bloccati vanificando le prestazioni.

Ecco i miei risultati:

Cinebench20: dai 9600 ai 9660pt
Frequenze che scendono in idle a 2750MHz con temperature che oscillano dai 35 ai 45°
Core power: scendono in idle anche sotto i 0,008W (grazie ai C-STATE abilitati)
CPU-Z: 560 single , 11400 multi

Lo screenshot di HWiNFO64 è preso sotto carico, infatti si possono vedere i cores a 4100MHz (valore non alto, ma punteggio CB buono), il vcore a 1,212V .

In queste condizioni i singoli core salgono in questo modo:


[edit]
come non detto..... ogni tanto i core scendono oltre la soglia prestabilita e sotto carico non risalgono!
Soluzione immediata : 1usmus Power Plan sui risparmi energetici e la cpu minimo al 100% ,
in idle vanno comunque in sleep , anche se restano minimo a 3600MHz.......
....

...chi ha una soluzione migliore???
__________________
PC1: HAF-X MSI MEG X570 Unify Ryzen 3950X ARCTIC Freezer II 360 2*16GB Ballistix 3200@3800 c16/19/16/36 Asus R9 Fury X Toshiba NVMe RD400 Samsung SSD 840PRO Sandisk SSD 3D 2TB CM SilentPro Gold 800W nas QNAP-431p Dell U2515H
PC2: Biostar X370 GT5 Ryzen 3100 2*8GB G.SKILL FORTIS @3200 Sapphire HD7970 Dual-X PC3: HONOR MagicBook Pro Ryzen 4600H

Ultima modifica di Nautilu$ : 11-03-2020 alle 00:09.
Nautilu$ è online   Rispondi citando il messaggio o parte di esso