Discussione: Realtek ALC-xxx
View Single Post
Old 25-11-2005, 15:13   #63
Sawato Onizuka
Senior Member
 
L'Avatar di Sawato Onizuka
 
Iscritto dal: Jun 2003
Cittā: Altrove (eh, magari vicino una certa base....chissā)
Messaggi: 4210
Quote:
per Hax
ma nel sound manager di windows hai provato vero a cambiare il volume al microfono ? (Pannello Controllo / Suoni / Volume / Avanzate)...usi team speak e nient'altro con il microfono? dovresti prima fare una prova e se succede ancora il problema č nel tuo chip, altrimenti c'č qualcosa che non va da parte di realtek o dagli autori di team speak ... ma siccome da un mio amico team speak funziona con un ALC658 penso sia la prima opzione magari se mi dici che versione č il tuo (lo vedi dal pannello realtek)

Quote:
per Sberloz
ehm spero che nel passaggio dalla Geffo alla Radeon hai eseguito le varie pulizie di registro come indicato nel mio primo post (la procedura č equivalente), anche se normalmente si consiglia dopo un cambio di VGA il format c:
probabilmente avrai installato qualche schifezza tipo il Catalyst Control Center vero ?
ti consiglio prima di provare a disinstallare nuovamente i driver ATI, installare SOLO i driver video (reperibili sul sito ATI nei download "Display Only") e l'utility Ati Tray Tools 1.0.4.780 come pannello sostituitivo che va pure meglio torna quando hai provato
__________________
Vendo oggettino eccezziunale veramenteClicca su 'Vendo' x info | VENDO!
Zenfone 5Z + MSI Z370i GAMING PRO CARBON AC, i5 8500, F4-3200C16D-16GTZB, Zotac GTX 1070TI Mini, Be Quiet! SP11 450W, TT Core V1, Dell U2412Mb

Topic Ufficiale Audio REALTEK
Sawato Onizuka č offline   Rispondi citando il messaggio o parte di esso