Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


megthebest 01-09-2013 17:25

linx non è aggiornato.. solo 66gflops:muro:
prova ibt o linx aggiornato avx con gli stessi settaggi.. prenderà fuoco... :D

ridimensiona gli sceen.. incasinano il layout..

wolfnyght 01-09-2013 17:31

mah ti dirò quando un programma non e stabile nemmeno con processore a default, che dire..... a me non convince per niente... avx l'ho su occt in modalità linxpack e và con linx ma manco a calci percui evito di incasinarmi troppo la vita.... sai fai 20 volte il test 20 cicli e su 20 cicli a default 18 volte passa 2 volte ti dà errore.... qualcosa non quadra...

wolfnyght 01-09-2013 17:32

ceno e poi ridimensiono, ho la moglie che mi urla dietro in cinese! :D :D cena pronta

Blashyrkh 01-09-2013 17:38

il primo è buono, il secondo è nella media...considerando i 66gflop e solo 5 cicli

sarebbe interessante vedere le temperature dopo 20 cicli very high e oltre i 100gflops

Ludus 01-09-2013 17:41

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39902661)
il primo è buono, il secondo è nella media...considerando i 66gflop e solo 5 cicli

sarebbe interessante vedere le temperature dopo 20 cicli very high e oltre i 100gflops

bè insomma, 4500mhz con 1.264v di vcore non è il massimo, considerando che sotto avx1 o avx2 il vcore salirebbe di un ulteriore step di 0,014v circa. considera poi che è a liquido.

Blashyrkh 01-09-2013 17:45

Quote:

Originariamente inviato da Ludus (Messaggio 39902670)
bè insomma, 4500mhz con 1.264v di vcore non è il massimo, considerando che sotto avx1 o avx2 il vcore salirebbe di un ulteriore step di 0,014v circa. considera poi che è a liquido.

vabbè ma è relativamente buono, sicuramente non ottimo!
se è a liquido allora è quasi buono :P

però boh da quello che vedo in giro, anche a liquido, come voltaggi e temp non è affatto male

megthebest 01-09-2013 18:19

Quote:

Originariamente inviato da wolfnyght (Messaggio 39902633)
mah ti dirò quando un programma non e stabile nemmeno con processore a default, che dire..... a me non convince per niente... avx l'ho su occt in modalità linxpack e và con linx ma manco a calci percui evito di incasinarmi troppo la vita.... sai fai 20 volte il test 20 cicli e su 20 cicli a default 18 volte passa 2 volte ti dà errore.... qualcosa non quadra...

cmq ho appena fatto una prova sul mio 4670k .. senza avx, con linx ho circa 15°C in meno e come te una sessantina di Gflops... credo sia meglio non lasciarglielo settato a quelle frequenze..:D

wolfnyght 01-09-2013 18:24

bhe sistema AIO monoventola dei puffi.... come cooling ;)
un buon dissipatore ad aria và meglio...

marchigiano 01-09-2013 23:15

Quote:

Originariamente inviato da mattxx88 (Messaggio 39897842)
appena arriva il mio lo butto dritto in morsa e poi liquido + questo aggeggino made in ek http://www.ekwb.com/shop/ek-supremac...naked-ivy.html
e liquid pro direttamente fra die e wubbo. dovrei riuscire a domarlo sto haswell :)

una roba così per i normali dissi ad aria esiste? o può andare bene anche quello?

o prendo 4 viti e 12 bulloni e qualche rondella e me lo faccio da me? :sofico:

Mark75 01-09-2013 23:18

Quote:

Originariamente inviato da marchigiano (Messaggio 39901170)
se metti una coperta su una stufetta da 2000W questa si surriscalda no? eppure consuma sempre 2000W

ora haswell consuma sempre gli stessi W ma se il calore non esce alla stessa velocità il die aumenta di temperatura

qui il problema non è avere un dissi abbastanza grosso, perchè quelli buoni dissipano anche 300W e haswell con questi OC consumerà 150/200W circa, il problema è far uscire velocemente questi pochi W....

Se ti riferisci ai problemi di contatto con l'ihs, anche qualche Ivy bridge poteva soffrire di questo problema ma qua si parla di una questione comune a tutti i campioni.
Quali motivazioni possiamo ipotizzare:
1. tutti non hanno un buono sfogo di calore ma è improbabile
2. portare fuori specifica alza molto i watt da dissipare ma i test sul consumo smentiscono
3. un leggero mix dei punti sopra ossia la dissipazione è difficoltosa oltre un certo wattaggio ma questo sarebbe un bug clamoroso

Da tutte le parti si legge che questi haswell consumano poco e scaldano tanto ma è un controsenso e comunque nessuno sa dire in che modo si genera tutto quel calore. Neanche su anandtech si trova niente e se non lo sanno loro non lo sanno neanche gli ingegnieri intel.

Mark75 02-09-2013 00:11

Da questa immagine:


Si nota che un grande aumento delle temperature in realtà è avvenuto con ivy bridge. I motivi sono legati probabilmente al passaggio ai 22nm che ha concentrato miliardi di quei particolari transistor in pochi mm2 di area. Con haswell l'architettura si è complicata ulteriormente e considerando anche l'integrazione del regolatore di tensione nel die probabilmente questo è bastato per arrivare alla situazione attuale.

Il qualche modello sfortunato ci si mette di mezzo anche la pasta termoconduttiva tra ihs e die che peggiora la dissipazione in qualsiasi overclock non solo ai più spinti. Nel mio caso fortunatamente così non è, non attivando nessun modulo avx le temperature sono buone.

Attivando i moduli avx si sprigiona tutta la potenza, le richieste energetiche aumentano di circa 0.02v per avx1 e non so quanto in più per avx2 questo mette ancora più in crisi la dissipazione che deve veicolare il maggior calore generatosi sempre per quei 177mm quadrati del die.

Questo crea un collo di bottiglia e limita le potenzialità dei dissipatori più blasonati, gli stessi infatti hanno un comportamento anomalo a parità di wattaggio e non rispecchiano i test delle recensioni come gli ottimi di cooling technique: questa è la mia teoria sul perchè è così difficile raffreddare un haswell.

cloe1 02-09-2013 01:06

ragazzi finalmente anch io son dei vostriii ! :D

oggi pom ho montato il mio i5 4670k.

dopo un po di test
sono stabile ( almeno penso ) :D

4.2 GHz

vcore 1.115 ( da bios ) ( 1.112 da cpu-z )
Uncore 4.0ghz ( qui ho dei dubbi la frequenza dev essere la stessa della cpu o va tenuta qualcosina più bassa in mhz ) dico questo perché l'ho letto nel web ma non ricordo dove.

vring 1.12 ( da bios )
il resto tutto su auto.

temp max 78° sotto C.M Hyper T4 con doppia ventola da 120mm

( non vi dico la marca della pasta termica .. perché credo sia vecchia quanto me :D )

passati 15 cicli di Ibt

Mark75 02-09-2013 08:53

Hai usato la artic silver?
Per la cache non c'è una regola fissa, a me fino a 4300 regge a 0.04v più della vcore: vcore 1.168v (1.150v da bios) e vuncore 1.211v (1.200v da bios)
Testa una cosa alla volta e cerca sempre di tenerla alla stessa frequenza. Io quando voglio stare sicuro gli do +0.100v rispetto alla vcore (da bios) ma oltre 4400 è ancora territorio inesplorato.

mattxx88 02-09-2013 09:05

Quote:

Originariamente inviato da marchigiano (Messaggio 39903796)
una roba così per i normali dissi ad aria esiste? o può andare bene anche quello?

o prendo 4 viti e 12 bulloni e qualche rondella e me lo faccio da me? :sofico:

Non credo, e cmq con un dissi ad aria non lo farei mai, ha un peso molti meggiore rispetto a un waterblock e dovendo eliminare la piastra di ritenzione del socket, c'è il rischio che il dissi ad aria faccia flettere il socket e crepi il die

ok, è la situazione piu estrema, però con dissi ad aria io non proverei

cloe1 02-09-2013 10:16

Quote:

Originariamente inviato da Mark75 (Messaggio 39904337)
Hai usato la artic silver?
Per la cache non c'è una regola fissa, a me fino a 4300 regge a 0.04v più della vcore: vcore 1.168v (1.150v da bios) e vuncore 1.211v (1.200v da bios)
Testa una cosa alla volta e cerca sempre di tenerla alla stessa frequenza. Io quando voglio stare sicuro gli do +0.100v rispetto alla vcore (da bios) ma oltre 4400 è ancora territorio inesplorato.

la pasta ho usato una zerotherm zt-100 ( non chiedetemi dove l'ho riseumata... :D ho anche una thermalright ma non so come sia a livello qualitativo. )

allora oggi provo a tenere uncore alla stessa frequenza della cpu.
per i voltaggi provo a dare qualcosina in più all'uncore fin da subito ?

15-20 cicli di ibt al massimo ( la ram la setto manualmente )
possono bastare si !?

Ludus 02-09-2013 10:52

Quote:

Originariamente inviato da cloe1 (Messaggio 39904722)
la pasta ho usato una zerotherm zt-100 ( non chiedetemi dove l'ho riseumata... :D ho anche una thermalright ma non so come sia a livello qualitativo. )

allora oggi provo a tenere uncore alla stessa frequenza della cpu.
per i voltaggi provo a dare qualcosina in più all'uncore fin da subito ?

15-20 cicli di ibt al massimo ( la ram la setto manualmente )
possono bastare si !?

L'uncore puoi tenerlo anche 400-500 mhz in meno della cpu e non hai colli di bottiglia.

15-20 sono pochi usando 4gb di ram. Una quarantina sono meglio e utilizza almeno le avx1, meglio le 2.

cloe1 02-09-2013 10:57

Quote:

Originariamente inviato da Ludus (Messaggio 39904922)
L'uncore puoi tenerlo anche 400-500 mhz in meno della cpu e non hai colli di bottiglia.

15-20 sono pochi usando 4gb di ram. Una quarantina sono meglio e utilizza almeno le avx1, meglio le 2.

ok quindi posso anche tenerlo a 4000 :D l'uncore.

per ora ho passato 15 cicli su 20 di ibt con memoria selezionata da me e non 4 gb di ram ma ho messo 5500mb... difatti ci sta mettendo un po.

avx1 ? sarebbero le librerie di linx ?

ma Ibt e linx non svolgono la stessa cosa ( apparte l'interfaccia grafica che si differenzia )

Ludus 02-09-2013 11:21

Quote:

Originariamente inviato da cloe1 (Messaggio 39904952)
ok quindi posso anche tenerlo a 4000 :D l'uncore.

per ora ho passato 15 cicli su 20 di ibt con memoria selezionata da me e non 4 gb di ram ma ho messo 5500mb... difatti ci sta mettendo un po.

avx1 ? sarebbero le librerie di linx ?

ma Ibt e linx non svolgono la stessa cosa ( apparte l'interfaccia grafica che si differenzia )

Si, fanno la stessa cosa. 20 cicli possono andare bene con almeno 8gb di ram utilizzata.

Avx1 sono un set di istruzioni.

cloe1 02-09-2013 12:47

eccomi qua. :D
4.2 GHz

vcore 1.125 ( da bios ) ( 1.127 da cpu-z )

Uncore 4.0ghz

vring 1.135 ( da bios )

cpu vrin 1.80

il resto tutto su auto.

25 cicli di Ibt ( memoria al massimo )

temperatura max 80°.


poi passerò alle memorie ( e qui dovrete aiutarmi ) :D

nik58 02-09-2013 15:47

:D :D :D
Stamani, grazie al mio amico Magnifico, abbiamo scoperchiato il mio 4770k.
Coolaboratory liquid pro tra DIE e IHS.;) e finalmente ho smesso di lottare con le temp....
Con gli stessi settagi a 4300 mhz, abbiamo avuto un guadagno sulle temperature di circa 22/25 gradi.

4300




4300@delided



E questo è il nuovo setup

I7 4770K L312B350 @ 4500 mhz 1,296v. (delided) cooled Thermalrigt Archon



Temperature quasi sempre al di sotto degli 80°, sotto LinX AVX, ad aria e con voltaggio 1,296;) ;)

Con il fresco della notte tenterò i 4600 :sofico: :sofico:

Saluti

4500Mhz(HT ON) - 1.296v - L312B350 - Asus Maximus Hero Z87 - 81-77-76-71 (scoperchiata) - LinX - Thermalrigth Archon - nik58


Tutti gli orari sono GMT +1. Ora sono le: 03:13.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.