Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Motherboard, Chipset & RAM (https://www.hwupgrade.it/forum/forumdisplay.php?f=14)
-   -   Pc parte ma nessun segnale video (https://www.hwupgrade.it/forum/showthread.php?t=2924926)


gerardo_schiavo 23-10-2020 23:40

Pc parte ma nessun segnale video
 
Ragazzi da oggi ho un problema al pc. Possiedo questo computer:
CPU: AMD Radeon R5 3600
MOBO: Gigabyte B450 Gaming X
PSU: Cooler Master MWE 650W v2
RAM: Crucial Ballistix 3200 MHz DDR4 16GB (8GB x2)
SSD: Crucial P1 500 GB Nvme M2
Il PC ha sempre funzionato bene, oggi ho scambiato il processore con quello di un mio amico 2-3 volte per delle prove senza montare il dissipatore. Alla 3░ volta ho dimenticato di spegnere l'alimentatore e appena ho messo il processore si Ŕ acceso da solo il pc senza alcun segnale video. L'ho spento dal tasto di accensione e da quel momento ogni volta che lo accendo non mi da alcun segnale video. Il computer parte, le ventole girano senza costanza (ovvero sembra che dopo un paio di secondi rallentino e poi aumentano la velocitÓ, rallentano e aumenta la velocitÓ in continuazione), i led delle periferiche mouse e tastiera non si accendono. Volevo chiedervi se da questa situazione Ŕ possibile capire se sia la scheda madre o il processore ad essersi rotto, in modo da cambiare uno dei due.

alecomputer 24-10-2020 11:33

In pratica la sequenza del bios si blocca durante il controllo del processore , ma non e possibile capire quale dei due componenti scheda madre o processore ha problemi .
Prova a controllare queste cose :
1) Collega lo speaker alla scheda madre utile per sentire eventuali bip di allarme del bios , che possono aiutarti a capire quele puo essere il problema .
2) Resetta il bios .
3) Se non lo hai gia fatto stacca anche la presa 230V per almeno 1 minuto .
4) Controlla che i piedini del processore non siano piegati .
5) Verifica di avere collegato tutti i cavi di alimentazione della scheda madre , anche i +12V ausigliari .

Se non risolvi con le prove che ti ho suggerito , l' unico modo e provare il processore su un altra scheda madre funzionante .

gerardo_schiavo 24-10-2020 13:34

Quote:

Originariamente inviato da alecomputer (Messaggio 47053486)
In pratica la sequenza del bios si blocca durante il controllo del processore , ma non e possibile capire quale dei due componenti scheda madre o processore ha problemi .
Prova a controllare queste cose :
1) Collega lo speaker alla scheda madre utile per sentire eventuali bip di allarme del bios , che possono aiutarti a capire quele puo essere il problema .
2) Resetta il bios .
3) Se non lo hai gia fatto stacca anche la presa 230V per almeno 1 minuto .
4) Controlla che i piedini del processore non siano piegati .
5) Verifica di avere collegato tutti i cavi di alimentazione della scheda madre , anche i +12V ausigliari .

Se non risolvi con le prove che ti ho suggerito , l' unico modo e provare il processore su un altra scheda madre funzionante .

1) Come speaker intendi un paio di casse o cuffie collegate con jack audio?
2) Ho resettato il CMOS togliendo la pila ma non ho risolto
3) Se parli della spina dell'alimentatore giÓ fatto
4) Sembrano tutti in piedi
5) Tutto collegato

Ho ordinato una nuova scheda madre per provare ma ho paura che mettendoci il processore si possa bruciare se il processore Ŕ rotto

alecomputer 24-10-2020 14:58

1) no , lo speaker e un piccolo cicalino da collegare direttamente alla scheda madre , su due pin appositi chiamati speaker , costa meno di un euro e di solito lo regalano quando acquisti una scheda madre .

Per il processore l' unico modo per testarlo e provarlo su un altra scheda madre , se comunque non ti fidi , cambia tutto e inutile rischiare di danneggiare un altra scheda madre .

gerardo_schiavo 24-10-2020 15:00

Quote:

Originariamente inviato da alecomputer (Messaggio 47053841)
1) no , lo speaker e un piccolo cicalino da collegare direttamente alla scheda madre , su due pin appositi chiamati speaker , costa meno di un euro e di solito lo regalano quando acquisti una scheda madre .

Per il processore l' unico modo per testarlo e provarlo su un altra scheda madre , se comunque non ti fidi , cambia tutto e inutile rischiare di danneggiare un altra scheda madre .

Allora prover˛ il cicalino e ti aggiorno

gerardo_schiavo 25-10-2020 15:49

Quote:

Originariamente inviato da alecomputer (Messaggio 47053841)
1) no , lo speaker e un piccolo cicalino da collegare direttamente alla scheda madre , su due pin appositi chiamati speaker , costa meno di un euro e di solito lo regalano quando acquisti una scheda madre .

Per il processore l' unico modo per testarlo e provarlo su un altra scheda madre , se comunque non ti fidi , cambia tutto e inutile rischiare di danneggiare un altra scheda madre .

Cicalino provato, nessun beep.

gerardo_schiavo 25-10-2020 15:50

Quote:

Originariamente inviato da gerardo_schiavo (Messaggio 47055319)
Cicalino provato, nessun beep.

Ho provato anche senza ram ma nessun beep

alecomputer 25-10-2020 16:29

Se non senti nessun bip allora il bios non ti puo aiutare a capire quale componente e guasto , si capisce solo , che la sequenza del bios non va avanti e si blocca prima di fare il test alla ram .

gerardo_schiavo 25-10-2020 16:32

Quote:

Originariamente inviato da alecomputer (Messaggio 47055364)
Se non senti nessun bip allora il bios non ti puo aiutare a capire quale componente e guasto , si capisce solo , che la sequenza del bios non va avanti e si blocca prima di fare il test alla ram .

Beh le altre componenti le ho potute provare su altri pc e funzionano tutte. Le uniche due che non ho modo di provare sono la cpu e la mobo. Una delle due Ŕ guasta e speravo di capire quale delle due con questa discussione. Secondo te quale delle due ha pi¨ probabilitÓ di essere guasta?

alecomputer 25-10-2020 17:04

Di solito e la scheda madre che ha piu probabilita di guastarsi .

gerardo_schiavo 25-10-2020 17:14

Quote:

Originariamente inviato da alecomputer (Messaggio 47055417)
Di solito e la scheda madre che ha piu probabilita di guastarsi .

Appena mi arriva la nuova provo e aggiorno la discussione

gerardo_schiavo 29-10-2020 20:15

Quote:

Originariamente inviato da gerardo_schiavo (Messaggio 47055432)
Appena mi arriva la nuova provo e aggiorno la discussione

PROBLEMA RISOLTO: ho sostituito la scheda madre a quanto pare si era rotta, sicuramente per il fatto che ho cambiato inserito la cpu senza staccare l'alimentatore. Grazie a tutti


Tutti gli orari sono GMT +1. Ora sono le: 17:59.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.