Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [HWVintage] Retrogaming avanti tutta (https://www.hwupgrade.it/forum/showthread.php?t=991407)


capperi 03-10-2023 10:48

Quote:

Originariamente inviato da Marci (Messaggio 48315825)
Ciao,

Si anche la mia è una NF7 Rev2.0, purtroppo non la - S che ha il Sata integrato :( aveva il dissi con la ventolina, penso sia durata 3 anni prima di iniziare a fare casino e la sostituii con quel dissi passivo, tanto per quello che scalda.. Adesso ne ho trovati un paio originali che sembrerebbero NOS a prezzo basso, forse anche solo per coerenza estetica lo prendo.

Per ora ci sono montati:

- Athlon XP Barton 2500@3200+ (così dal 2003��)
- 2x256MB Corsair XMS pc3200, quelle con le latency 2-2-2-5
- Hercules Radeon 9700pro
- Sound Blaster Audigy
- scheda di rete Wireless ralink
- HDD Seagate Barracuda da 20GB
- scheda sata con SSD Lexar che sto usando per installare programmi e giochi, vediamo come va.

Si esatto, la mia è la S! Riguardo la cpu ho controllato poi e c'è su montato un Athlon xp 2600+. Googlando dovrebbe essere grossomodo la stessa cpu ma con clock leggermente più alto ma cache dimezzata. Però ho disponibile anche una cpu identica alla tua :D

Quasi quasi provo a riassemblarlo. Magari puoi aiutarmi e suggerirmi componenti decenti per assemblare una macchina di fascia alta dell'epoca visto che la mobo da quello che so era un modello al top (e con ancora un discreto valore collezionistico da quanto mi è parso di capire)

Marci 03-10-2023 11:35

Quote:

Originariamente inviato da capperi (Messaggio 48315976)
Si esatto, la mia è la S! Riguardo la cpu ho controllato poi e c'è su montato un Athlon xp 2600+. Googlando dovrebbe essere grossomodo la stessa cpu ma con clock leggermente più alto ma cache dimezzata. Però ho disponibile anche una cpu identica alla tua :D

Quasi quasi provo a riassemblarlo. Magari puoi aiutarmi e suggerirmi componenti decenti per assemblare una macchina di fascia alta dell'epoca visto che la mobo da quello che so era un modello al top (e con ancora un discreto valore collezionistico da quanto mi è parso di capire)

Guarda, il 2500+ Barton era un gran processore, soprattutto i modelli che con la smatitata (tipo il mio se non sbaglio) diventavano 3200+ impostando l'FSB da 333 a 400; come componenti ti consiglierei:

- Ram direi PC3200 Corsair od OCZ (ne ho due banchi gold che son la metà delle Corsair) con CL basse
- Scheda video almeno una 9700pro-9800Pro/xt o una GeForce FX
- visto che hai il SATA monta un SSD
- SB Audigy 1 o 2 per l'audio (se non sbaglio c'erano anche le Terratec buone però perdi l?EAX nei giochi che lo supportano)
Come dissipatore se trovi i Thermalright che erano top, o un SLK900u come il mio o il successivo SP97 altrimenti prova a cercare qualche Zalman carino.

Case ti consiglierei qualcosa di moderno se non ce l'hai, io con l'itek mi trovo bene, fa una bella scena, pensano tutti che sia un PC da gamer nuovo:sofico:

EffeX 03-10-2023 12:57

Quote:

Originariamente inviato da Marci (Messaggio 48316031)
Guarda, il 2500+ Barton era un gran processore, soprattutto i modelli che con la smatitata (tipo il mio se non sbaglio) diventavano 3200+ impostando l'FSB da 333 a 400; come componenti ti consiglierei:

- Ram direi PC3200 Corsair od OCZ (ne ho due banchi gold che son la metà delle Corsair) con CL basse
- Scheda video almeno una 9700pro-9800Pro/xt o una GeForce FX
- visto che hai il SATA monta un SSD
- SB Audigy 1 o 2 per l'audio (se non sbaglio c'erano anche le Terratec buone però perdi l?EAX nei giochi che lo supportano)
Come dissipatore se trovi i Thermalright che erano top, o un SLK900u come il mio o il successivo SP97 altrimenti prova a cercare qualche Zalman carino.

Case ti consiglierei qualcosa di moderno se non ce l'hai, io con l'itek mi trovo bene, fa una bella scena, pensano tutti che sia un PC da gamer nuovo:sofico:

Io con la KT3 Ultra 2 e la Radeon 9700, purtroppo mi ricordavo bene già con la 9800 pro, ho alcune incompatibilità, mi girano un po', stasera provo a smanettare coi driver e il bios ma se non riesco a farla funzionare come si deve mi sa che dovrò ricorrere ad una GeForce FX che ricordo funzionassero senza alcun problema su questa mobo. :mc:

Marci 03-10-2023 13:02

Quote:

Originariamente inviato da EffeX (Messaggio 48316118)
Io con la KT3 Ultra 2 e la Radeon 9700, purtroppo mi ricordavo bene già con la 9800 pro, ho alcune incompatibilità, mi girano un po', stasera provo a smanettare coi driver e il bios ma se non riesco a farla funzionare come si deve mi sa che dovrò ricorrere ad una GeForce FX che ricordo funzionassero senza alcun problema su questa mobo. :mc:

Ho visto che sul sito MSI hanno ancora Bios e driver, hai provato a vedere se è aggiornato?

SU Guru3D si trovano ancora i vecchi driver ATi, magari prova con quelli dell'epoca.

capperi 03-10-2023 13:45

Quote:

Originariamente inviato da Marci (Messaggio 48316031)
Guarda, il 2500+ Barton era un gran processore, soprattutto i modelli che con la smatitata (tipo il mio se non sbaglio) diventavano 3200+ impostando l'FSB da 333 a 400; come componenti ti consiglierei:

- Ram direi PC3200 Corsair od OCZ (ne ho due banchi gold che son la metà delle Corsair) con CL basse
- Scheda video almeno una 9700pro-9800Pro/xt o una GeForce FX
- visto che hai il SATA monta un SSD
- SB Audigy 1 o 2 per l'audio (se non sbaglio c'erano anche le Terratec buone però perdi l?EAX nei giochi che lo supportano)
Come dissipatore se trovi i Thermalright che erano top, o un SLK900u come il mio o il successivo SP97 altrimenti prova a cercare qualche Zalman carino.

Case ti consiglierei qualcosa di moderno se non ce l'hai, io con l'itek mi trovo bene, fa una bella scena, pensano tutti che sia un PC da gamer nuovo:sofico:

Cosa intendi per smatitata? Se non ricordo male questi processori erano famosi per via di una saldatura da effettuare per renderli overclockabili, giusto?

Ram...eh devo vedere se riesco a trovarne di usate! Piuttosto: come mai ti sei fermato a 512mb di ram? la mobo ne supporta fino a 3gb da quello che ricordo. Hai su win 98?

riguardo alle gpu, in giro ho queste (più sicuramente altro non in elenco):

nvidia TNT 2 32MB e da 64mb
geforce mx200 64mb
ati radeon 7000 32mb (anche da 64 mi pare)
ati radeon 9000 128mb
ati radeon 9200 64mb
asus a9600xt
ati 9550 256mb ddr

Come dissipatore ho uno scythe katana 2 se non ricordo male, ma è montato sull'altro pc con p4 775. é enorme ma tira giù 20 gradi rispetto al dissipatore stock! Ne ho anche un altro che sembra simile al tuo ma è per Intel anche lui.

Riguardo alla scheda audio, ho qualche SB... a memoria una 5.1 live e anche una pci 128.

Riguardo al case invece pensavo più di rimanere su qualcuno di quelli vecchi che ho in giro però mai dire mai! Il problema principale è che i case moderni montano il psu sotto e questa mobo ha l'alimentazione in alto incompatibilmente con i vecchi psu che ho a disposizione che hanno tutti cavetteria abbastanza corta, visto che all'epoca venivano montati in alto

EffeX 03-10-2023 14:02

Quote:

Originariamente inviato da Marci (Messaggio 48316121)
Ho visto che sul sito MSI hanno ancora Bios e driver, hai provato a vedere se è aggiornato?

SU Guru3D si trovano ancora i vecchi driver ATi, magari prova con quelli dell'epoca.

Bios è l'ultimo disponibile, l'avevo aggiornato per montare il 3000+.
Driver ho su i 6.2 ora, ma ho il CD coi driver originali dell'epoca della 9800 pro, proverò con quelli dopo.

Marci 03-10-2023 14:14

Quote:

Originariamente inviato da EffeX (Messaggio 48316202)
Bios è l'ultimo disponibile, l'avevo aggiornato per montare il 3000+.
Driver ho su i 6.2 ora, ma ho il CD coi driver originali dell'epoca della 9800 pro, proverò con quelli dopo.

Ci sono anche quelli Legacy sul sito AMD, dovrebbero avere maggiore compatibilità a scapito di un po' di prestazioni, magari fai una prova.

Marci 03-10-2023 14:23

Quote:

Originariamente inviato da capperi (Messaggio 48316173)
Cosa intendi per smatitata? Se non ricordo male questi processori erano famosi per via di una saldatura da effettuare per renderli overclockabili, giusto?

Ram...eh devo vedere se riesco a trovarne di usate! Piuttosto: come mai ti sei fermato a 512mb di ram? la mobo ne supporta fino a 3gb da quello che ricordo. Hai su win 98?

riguardo alle gpu, in giro ho queste (più sicuramente altro non in elenco):

nvidia TNT 2 32MB e da 64mb
geforce mx200 64mb
ati radeon 7000 32mb (anche da 64 mi pare)
ati radeon 9000 128mb
ati radeon 9200 64mb
asus a9600xt
ati 9550 256mb ddr

Come dissipatore ho uno scythe katana 2 se non ricordo male, ma è montato sull'altro pc con p4 775. é enorme ma tira giù 20 gradi rispetto al dissipatore stock! Ne ho anche un altro che sembra simile al tuo ma è per Intel anche lui.

Riguardo alla scheda audio, ho qualche SB... a memoria una 5.1 live e anche una pci 128.

Riguardo al case invece pensavo più di rimanere su qualcuno di quelli vecchi che ho in giro però mai dire mai! Il problema principale è che i case moderni montano il psu sotto e questa mobo ha l'alimentazione in alto incompatibilmente con i vecchi psu che ho a disposizione che hanno tutti cavetteria abbastanza corta, visto che all'epoca venivano montati in alto

Smatitata perchè si poteva fare ponte anche semplicemente con la grafite della matita passando con sufficiente pressione:fagiano:

Come GPU beh, prova la più potente e poi vai a scendere, TNT e GeForce 2 MX200 le ho avute e direi lascia stare, sono troppo scarse per quella config, le montavo quando avevo il Pentium 3.

Come dissi, si gli Scythe anche erano buoni, poi ci sono i vari Cooler Master, Thermaltake ecc... è più un fatto estetico alla fine, basta che siano meglio dello stock (non che ci voglia molto:stordita: ) io ho ancora un Alpha PAL 8045 che usavo prima dell'SLK900u e già era un altro mondo rispetto all'OEM.

Per la scheda audio, avute sia la PCI 128 che la Live 1024, beh, monta la Live, la 128 è anche lei vecchietta per quella configurazione, con la Live mai avuto problemi.

Per il case, visto che la NF7 ha il connettore ATX in posizione indecente e che quasi nessun alimentatore ci arriva, con pochi Euro ho comprato la prolunga da 20 pin e quella da 4 per i 12V ed ho risolto avendo anche un'estetica migliore, le trovi sulla baia o sull'amazzone, con 5-6€ te la dovresti cavare e ti consiglio comunque di usare un alimentatore nuovo o NOS, meno rischi di friggere tutto. Col Silverstone che ho preso per ora sembra andare tutto bene, vedremo più avanti.

P.s. appena torno a casa vedo se sono 2x512 o 2x256, purtroppo non ricordo, non ne ho di più perchè primo, voglio mantenere il Dual Channel che con tre banchi non va, secondo, perchè all'epoca ero studentello ed i soldi a disposizione erano quelli, infatti, mobo a parte, il resto arriva tutto proprio da qui, il mercatino di HWUpgrade che nei tempi d'oro aveva più giro d'affari di ebaia adesso:asd:

La prolunga che ho io è questa:

EffeX 03-10-2023 14:54

Quote:

Originariamente inviato da Marci (Messaggio 48316221)
Ci sono anche quelli Legacy sul sito AMD, dovrebbero avere maggiore compatibilità a scapito di un po' di prestazioni, magari fai una prova.

Come legacy sul sito AMD fa scaricare gli ultimi disponibili, i 10.2, che si piantano al secondo test del 3dmark03, con gli altri si pianta al "Mother nature" invece.

Marci 03-10-2023 15:08

Quote:

Originariamente inviato da EffeX (Messaggio 48316283)
Come legacy sul sito AMD fa scaricare gli ultimi disponibili, i 10.2, che si piantano al secondo test del 3dmark03, con gli altri si pianta al "Mother nature" invece.

ah bene, ottimo:stordita:

Sto cercando di ricordare se all'epoca era nota qualche incompatibilità col chipset VIA ma non mi viene in mente, mi ricordo che quando presi la NF7 ero andato a farmi fare qualche config ed erano quasi tutte con mobo con su il KT880, effettivamente VIA non era proprio il top da quel che ricordo, né per Intel, né per AMD

sanford 03-10-2023 15:48

Quote:

Originariamente inviato da EffeX (Messaggio 48316118)
Io con la KT3 Ultra 2 e la Radeon 9700, purtroppo mi ricordavo bene già con la 9800 pro, ho alcune incompatibilità, mi girano un po', stasera provo a smanettare coi driver e il bios ma se non riesco a farla funzionare come si deve mi sa che dovrò ricorrere ad una GeForce FX che ricordo funzionassero senza alcun problema su questa mobo. :mc:

Quella mobo è perfetta per la Voodoo 5 6000, per chi come me ha avuto la fortuna di possederla :D

Ma anche con la 5500 non se la cava niente male, a me problemi non ne ha dati, però l'ho usata solo con schede Voodoo e Barton 3000+ :)

Marci 03-10-2023 16:02

Quote:

Originariamente inviato da sanford (Messaggio 48316358)
Quella mobo è perfetta per la Voodoo 5 6000, per chi come me ha avuto la fortuna di possederla :D

Ma anche con la 5500 non se la cava niente male, a me problemi non ne ha dati, però l'ho usata solo con schede Voodoo e Barton 3000+ :)

Le 3DFx, ad averne avuta una:( Adesso ci vuole un rene, se penso che ho avuto ai tempi anche una ATi Fury maxx e la scambiai con una GeForce 2 MX:muro: :muro:


P.s. siamo talmente vecchi su sto forum che abbiamo ancora l'iconcina per contattarci via MSN Messenger :asd:

EffeX 03-10-2023 16:25

Quote:

Originariamente inviato da sanford (Messaggio 48316358)
Quella mobo è perfetta per la Voodoo 5 6000, per chi come me ha avuto la fortuna di possederla :D

Ma anche con la 5500 non se la cava niente male, a me problemi non ne ha dati, però l'ho usata solo con schede Voodoo e Barton 3000+ :)

Difatti prima su c'era la 5500 agp. ;)
Però avevo voglia di cambiare un po'...

sanford 03-10-2023 17:09

Quote:

Originariamente inviato da Marci (Messaggio 48316384)
Le 3DFx, ad averne avuta una:( Adesso ci vuole un rene, se penso che ho avuto ai tempi anche una ATi Fury maxx e la scambiai con una GeForce 2 MX:muro: :muro:


P.s. siamo talmente vecchi su sto forum che abbiamo ancora l'iconcina per contattarci via MSN Messenger :asd:

E' vero, l'iconcina di MSN ormai la lascio per ricordo :D

Al giorno d'oggi, dovessi mai affrontare la spesa per una Voodoo 5, credo convenga di gran lunga comprare una riedizione di Anthony Zxclxiv, visto che ci sono modelli anche per pci express e i layout delle schede sono stati rivisti e ottimizzati. Credo si spendano gli stessi soldi ma per avere un prodotto nuovo, che ha pur sempre un cuore Voodoo al suo interno :)

Marci 03-10-2023 17:26

Quote:

Originariamente inviato da sanford (Messaggio 48316498)
E' vero, l'iconcina di MSN ormai la lascio per ricordo :D

Al giorno d'oggi, dovessi mai affrontare la spesa per una Voodoo 5, credo convenga di gran lunga comprare una riedizione di Anthony Zxclxiv, visto che ci sono modelli anche per pci express e i layout delle schede sono stati rivisti e ottimizzati. Credo si spendano gli stessi soldi ma per avere un prodotto nuovo, che ha pur sempre un cuore Voodoo al suo interno :)

Questo pazzo si è messo a produrre schede video con i vecchi chip?:eek:
Però boh, perde un po' il fascino del vintage

EffeX 03-10-2023 17:37

Quote:

Originariamente inviato da Marci (Messaggio 48316517)
Questo pazzo si è messo a produrre schede video con i vecchi chip?:eek:
Però boh, perde un po' il fascino del vintage

Sì, ha rifatto anche la 6000, sia agp che pci, ma non coi VSA100 Rev220 della V5 6000 originale.
È molto bravo, però alla fine il lavoro se lo fa pagare anche lui quindi non so se sia meglio prenderne una da lui o cercarne una originale.

sanford 03-10-2023 18:02

Quote:

Originariamente inviato da Marci (Messaggio 48316517)
Questo pazzo si è messo a produrre schede video con i vecchi chip?:eek:
Però boh, perde un po' il fascino del vintage

Si, il fascino del vintage un po' si perde, ma di contro hai un prodotto nuovo e in teoria con maggiore aspettativa di vita nel tempo...e poi ha rifatto pure le scatole in perfetto stile 3DFX, quindi merita davvero :)

Qui l'unico ad aver testato i suoi prodotti credo sia Ciacara, speriamo passi di qua e venga a dirci la sua :D

EffeX 03-10-2023 18:03

Piccolo aggiornamento: ho installato i driver del cd che ho nella scatola della 9800 ed ora la 9700 funziona senza problemi, sembrano solo leggermente meno performanti dei Catalyst, ma non ho più alcun problema, o almeno sembra... :D

sanford 03-10-2023 18:05

Quote:

Originariamente inviato da EffeX (Messaggio 48316527)
È molto bravo, però alla fine il lavoro se lo fa pagare anche lui quindi non so se sia meglio prenderne una da lui o cercarne una originale.

Se parliamo di Voodoo 5 6000, l'originale funziona solo su alcune mobo, su altre si brucia dopo pochi secondi...già questo basterebbe a preferire la riedizione, che invece non ha questo problema :D

sanford 03-10-2023 18:10

Quote:

Originariamente inviato da EffeX (Messaggio 48316549)
Piccolo aggiornamento: ho installato i driver del cd che ho nella scatola della 9800 ed ora la 9700 funziona senza problemi, sembrano solo leggermente meno performanti dei Catalyst, ma non ho più alcun problema, o almeno sembra... :D

Hai provato anche gli Omega driver? Io li ho usati molto perché ho una 9500 liscia e usando quei driver si abilitano tutte le 8 pipe di rendering invece delle 4 standard...con gli stessi driver si può passare da 9700 liscia a pro, a me non hanno mai dato nessun problema ma in quanto a prestazioni non saprei dire se siano più o meno veloci dei Catalyst :mc:

EffeX 03-10-2023 18:13

Quote:

Originariamente inviato da sanford (Messaggio 48316554)
Se parliamo di Voodoo 5 6000, l'originale funziona solo su alcune mobo, su altre si brucia dopo pochi secondi...già questo basterebbe a preferire la riedizione, che invece non ha questo problema :D

Sì, quello lo so, infatti alla prima infornata ci avevo fatto una mezza idea di prenderne una, poi però per svariati motivi ho dovuti rinunciare.
Per le 5500 non sono male, ma alla fine se ne trovi una a buon prezzo funzionante ha meno rogne della 6000 ed è originale, anche se più vissuta.
Figurati che in casa che girano ne ho un paio di 5500 agp e se ben tenute funzionano senza problemi, basta avere l'agp universale o il 2X.

EffeX 03-10-2023 18:16

Quote:

Originariamente inviato da sanford (Messaggio 48316561)
Hai provato anche gli Omega driver? Io li ho usati molto perché ho una 9500 liscia e usando quei driver si abilitano tutte le 8 pipe di rendering invece delle 4 standard...con gli stessi driver si può passare da 9700 liscia a pro, a me non hanno mai dato nessun problema ma in quanto a prestazioni non saprei dire se siano più o meno veloci dei Catalyst :mc:

Vista ora la risposta, gli omega ammetto di non averli provati, ho fatto giusto ora un 3dmark03 con tutto a default e mi ha dato 4177 punti, che mi pare bassino considerando che sul P4 2.6 GHz coi 10.2 mi faceva quasi 5400 punti, ora provo a smanettare coi settings dei driver e nel caso provo gli omega, tra l'altro da dove posso scaricarli?

sanford 03-10-2023 18:18

Quote:

Originariamente inviato da EffeX (Messaggio 48316567)
Vista ora la risposta, gli omega ammetto di non averli provati, ho fatto giusto ora un 3dmark03 con tutto a default e mi ha dato 4177 punti, che mi pare bassino considerando che sul P4 2.6 GHz coi 10.2 mi faceva quasi 5400 punti, ora provo a smanettare coi settings dei driver e nel caso provo gli omega, tra l'altro da dove posso scaricarli?

Credo che il sito non esista più, casomai scrivimi in privato che te li faccio avere in qualche modo :D

Nhirlathothep 03-10-2023 19:07

Quote:

Originariamente inviato da sanford (Messaggio 48316569)
Credo che il sito non esista più, casomai scrivimi in privato che te li faccio avere in qualche modo :D

ti chiami così per
Sanford and Son ?

:)

https://www.youtube.com/watch?v=1WqazleR3FE

EffeX 03-10-2023 19:08

Quote:

Originariamente inviato da sanford (Messaggio 48316569)
Credo che il sito non esista più, casomai scrivimi in privato che te li faccio avere in qualche modo :D

Provato gli omega, ma di nuovo al test "Mother nature" si pianta il sistema, a questo punto gli unici papabili son quelli originali che ho sul CD.

robynove82 03-10-2023 19:09

Quote:

Originariamente inviato da PC@live (Messaggio 48315772)
Metti qualche immagine di mb e vediamo se è possibile capire cos’è? Il problema?

Eccole :D

https://postimg.cc/KKZDpdFF
https://postimg.cc/Yv76jJvg
https://postimg.cc/HJh80Kk6

Questo è quello che ho trovato su internet:

https://postimg.cc/SJds75Zc
https://postimg.cc/6ytqZwh9
https://postimg.cc/MXyXXXVP

Ora sopra ci sono montati una Trident PCI, 8Mb di Simm se non erro e un 486DX2 66Mhz. Vedendo il manuale sembra tutto settato ok, ad esclusione della cpu impostata a 3,3v, cosa che poi switchando a 5V (come in rete mi sembra di capire sia) non cambia assolutamente niente.

La cpu sicuro funziona, l'ho smontata da un altro pc funzionante, come del resto le Ram. Per scrupolo ho provato sopra anche 2 moduli da 8mb e 1 da 16mb, niente di niente. Lo stesso ho cambiato più di una scheda video ed ho saldato un portabatteria a bottone recuperata da un'altra scheda madre. L'unica cosa che ancora non ho fatto è cambiare alimentatore, stasera se ho tempo farò anche questa prova. Mi sa che comunque questa scheda madre ha qualche problema.

robynove82 03-10-2023 19:14

Quote:

Originariamente inviato da EffeX (Messaggio 48316567)
Vista ora la risposta, gli omega ammetto di non averli provati, ho fatto giusto ora un 3dmark03 con tutto a default e mi ha dato 4177 punti, che mi pare bassino considerando che sul P4 2.6 GHz coi 10.2 mi faceva quasi 5400 punti, ora provo a smanettare coi settings dei driver e nel caso provo gli omega, tra l'altro da dove posso scaricarli?

Mi sembra che era stato appurato che il Pentium 4 è più veloce in generale dell'XP, quindi non so se possa essere veritiero un dato di quel genere.

EffeX 03-10-2023 19:35

Quote:

Originariamente inviato da robynove82 (Messaggio 48316616)
Mi sembra che era stato appurato che il Pentium 4 è più veloce in generale dell'XP, quindi non so se possa essere veritiero un dato di quel genere.

Non so, c'è chi dice che gli Athlon XP siano più veloci nei giochi e chi dice il contrario, non l'ho mai capita!
Comunque a rigor di logica sono quasi 2,2 GHz contro i 2.6 GHz del mio P4, più o meno dovremmo essere lì. Fin ora ho installato per prova Need for Speed Most Wanted, ed a dettagli medi con AA e AF attivati gira sorprendentemente bene, più tardi vado di Doom 3, Half life 2, Rallispor challenge, Far Cry, Painkiller ecc ecc

mieto 03-10-2023 19:49

Quote:

Originariamente inviato da robynove82 (Messaggio 48316616)
Mi sembra che era stato appurato che il Pentium 4 è più veloce in generale dell'XP, quindi non so se possa essere veritiero un dato di quel genere.

Il confronto va fatto a parità di "model number"

Con fsb 533 o 800 il P4 va di più in genrale degli XP 333.

HW Upgrade d'annata:

https://www.hwupgrade.it/articoli/cp...00+_index.html

Xp 400 Mhz vs P4 800 Mhz vince ancora P4

EffeX 03-10-2023 19:51

Quote:

Originariamente inviato da mieto (Messaggio 48316640)
Il confronto va fatto a parità di "model number"

Con fsb 533 o 800 il P4 va di più in genrale degli XP 333.

HW Upgrade d'annata:

https://www.hwupgrade.it/articoli/cp...00+_index.html

Xp 400 Mhz vs P4 800 Mhz vince ancora P4

Il mio P4 è un FSB 400 e l'XP 3000+ ovviamente un 333.
Effettivamente nei giochi sembra più svelto l'Athlon, nel resto no.

sanford 03-10-2023 20:01

Quote:

Originariamente inviato da Nhirlathothep (Messaggio 48316608)
ti chiami così per
Sanford and Son ?

:)

https://www.youtube.com/watch?v=1WqazleR3FE


Proprio per quel telefilm, il vecchio sanford era troppo forte...ELIZABEEEEETHHH :D :D :D

PC@live 03-10-2023 22:07

Quote:

Originariamente inviato da robynove82 (Messaggio 48316610)
Eccole :D

https://postimg.cc/KKZDpdFF
https://postimg.cc/Yv76jJvg
https://postimg.cc/HJh80Kk6

Questo è quello che ho trovato su internet:

https://postimg.cc/SJds75Zc
https://postimg.cc/6ytqZwh9
https://postimg.cc/MXyXXXVP

Ora sopra ci sono montati una Trident PCI, 8Mb di Simm se non erro e un 486DX2 66Mhz. Vedendo il manuale sembra tutto settato ok, ad esclusione della cpu impostata a 3,3v, cosa che poi switchando a 5V (come in rete mi sembra di capire sia) non cambia assolutamente niente.

La cpu sicuro funziona, l'ho smontata da un altro pc funzionante, come del resto le Ram. Per scrupolo ho provato sopra anche 2 moduli da 8mb e 1 da 16mb, niente di niente. Lo stesso ho cambiato più di una scheda video ed ho saldato un portabatteria a bottone recuperata da un'altra scheda madre. L'unica cosa che ancora non ho fatto è cambiare alimentatore, stasera se ho tempo farò anche questa prova. Mi sa che comunque questa scheda madre ha qualche problema.

Dunque ovviamente 🙄 l’uso di una post card PCI-ISA aiuterebbe a capire, se non da alcun segno di vita, oppure si blocca ad un certo 👌 punto 🧵, comunque essendo un 486 puoi usare una sola RAM, e provarla in ognuna delle 4 prese (72 PIN), se usi un 486 DX2 (non Overdrive) devi settare il voltaggio a 5V (tranne che sia una CPU da 3.X V), se invece usi l’Overdrive DX2 devi settare il voltaggio a 5V e il multi a 1X, mentre con il DX2 normale va a 2X, poi c’è da vedere se i jumper rimanenti sono corretti, basta 😡 un errore e potrebbe creare problemi (anche il mancato avvio), non ho capito che marca e modello sia la MB, dovrei cercare 🔍 e eviterei volentieri la ricerca 🔍, se tu l’hai già trovata.
Riguardo la batteria 🪫, spero 🤞 che non ci sia qualche traccia corrosa, se quella vecchia 👵 aveva qualche perdita, prova a vedere come sono vicino dove hai saldato, se appaiono perfette 🤩 dovrebbero essere ok 👌
Che possa avere qualche problema è possibile, ma potrebbe non avere nulla di guasto, per esempio potrebbe esserci un cattivo 😭 contatto, o che so il chip BIOS da riprogrammare?

piwi 03-10-2023 22:47

Qualche beep ... nulla ?

CtrlAltSdeng! 04-10-2023 00:07

Uno speaker di solito dice già molto....oltre si va nel mistico dell'elettronica....

piwi 04-10-2023 00:18

La RAM è EDO o FPM ? il primo tipo, comune su schede madri per Pentium, MMX, etc., è semplice da trovare (ed accumulare). Ma risulta indigesto a molte schede per 80486.

robynove82 04-10-2023 01:42

Quote:

Originariamente inviato da PC@live (Messaggio 48316738)
Dunque ovviamente �� l’uso di una post card PCI-ISA aiuterebbe a capire, se non da alcun segno di vita, oppure si blocca ad un certo �� punto ��, comunque essendo un 486 puoi usare una sola RAM, e provarla in ognuna delle 4 prese (72 PIN), se usi un 486 DX2 (non Overdrive) devi settare il voltaggio a 5V (tranne che sia una CPU da 3.X V), se invece usi l’Overdrive DX2 devi settare il voltaggio a 5V e il multi a 1X, mentre con il DX2 normale va a 2X, poi c’è da vedere se i jumper rimanenti sono corretti, basta �� un errore e potrebbe creare problemi (anche il mancato avvio), non ho capito che marca e modello sia la MB, dovrei cercare �� e eviterei volentieri la ricerca ��, se tu l’hai già trovata.
Riguardo la batteria ��, spero �� che non ci sia qualche traccia corrosa, se quella vecchia �� aveva qualche perdita, prova a vedere come sono vicino dove hai saldato, se appaiono perfette �� dovrebbero essere ok ��
Che possa avere qualche problema è possibile, ma potrebbe non avere nulla di guasto, per esempio potrebbe esserci un cattivo �� contatto, o che so il chip BIOS da riprogrammare?

Per fortuna nessun problema di corrosione, le divisi già tra corrose e non :D. La scheda si presenta perfetta, se non per tracce di dissaldatura proprio della batteria tampone. Per quanto riguarda l'Overdrive riporta sulla Cpu stessa una tensione di 4V.

Con la documentazione che ho credo di aver settato tutto correttamente. Con la Post Card non ho provato, normalmente non riesco mai a trovarla di aiuto, però a questo punto proverò anche con quella.

Se fosse il bios da riprogrammare sarebbe un gran casino. Spero proprio di no. Comunque domani farò tutte queste prove, e per scrupolo cambierò anche l'ali, anche se non credo sia quello il problema.
Quote:

Originariamente inviato da piwi (Messaggio 48316758)
Qualche beep ... nulla ?

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48316789)
Uno speaker di solito dice già molto....oltre si va nel mistico dell'elettronica....

Niente di niente... si avvia e poi schermo nero. Però giustamente come dite voi non ho pensato ad attaccare uno speaker, domani proverò.

Quote:

Originariamente inviato da piwi (Messaggio 48316792)
La RAM è EDO o FPM ? il primo tipo, comune su schede madri per Pentium, MMX, etc., è semplice da trovare (ed accumulare). Ma risulta indigesto a molte schede per 80486.

Umm non saprei... non saprei trovare la differenza, comunque su un altro 486 (da dove proviene il DX2) funzionano, facendo correttamente il boot.

mieto 04-10-2023 09:26

[OFF TOPIC]

Quote:

Originariamente inviato da sanford (Messaggio 48316658)
Proprio per quel telefilm, il vecchio sanford era troppo forte...ELIZABEEEEETHHH :D :D :D

Al figlio Lamont: "DEMENTE!" :sbonk:

Troppo forti!

[FINE OFF TOPIC]

Marci 04-10-2023 10:44

Sto avendo dei problemi con dei giochi:

- Mobil 1 Rally, si apre il menù ed i comandi non sembrano andare, se premo la freccia per spostarmi inizia a ruotare all'infinito come se leggesse la pressione continua del tasto.
- Sim City 4 mi va lentissimo e adesso non si apre

Premetto che sono giochi originali boxati per cui sono sorpreso:fagiano:

Come tastiera ho una Keychron che uso via cavo USB.

P.s. il casino maggiore in generale è trovare il modo di mandare in widescreen tutti i giochi che non lo supportano nativamente :muro:

EffeX 04-10-2023 11:49

Quote:

Originariamente inviato da Marci (Messaggio 48317018)
Sto avendo dei problemi con dei giochi:

- Mobil 1 Rally, si apre il menù ed i comandi non sembrano andare, se premo la freccia per spostarmi inizia a ruotare all'infinito come se leggesse la pressione continua del tasto.
- Sim City 4 mi va lentissimo e adesso non si apre

Premetto che sono giochi originali boxati per cui sono sorpreso:fagiano:

Come tastiera ho una Keychron che uso via cavo USB.

P.s. il casino maggiore in generale è trovare il modo di mandare in widescreen tutti i giochi che non lo supportano nativamente :muro:

Mobil1 rally ce l'ho anche io, stasera lo installo e ti dico!
Per The Sims 4 non posso aiutarti invece.
Io alla fine ieri sera tra uno smanettamento e l'altro di driver, ho messo si i Catalyst 7.7, ho avuto un bel boost in termini di prestazioni e soprattutto Doom3 va, cosa che coi 4.1 non partiva.
Ammetto di essere rimasto sorpreso nel vedere che nel bench di Doom 3 la 9700 con questi driver pareggia la FX 5800 ultra a parità di settings (33 fps la 9700 è 33.9 fps la 5800 ultra).

Marci 04-10-2023 11:57

Quote:

Originariamente inviato da EffeX (Messaggio 48317091)
Mobil1 rally ce l'ho anche io, stasera lo installo e ti dico!
Per The Sims 4 non posso aiutarti invece.
Io alla fine ieri sera tra uno smanettamento e l'altro di driver, ho messo si i Catalyst 7.7, ho avuto un bel boost in termini di prestazioni e soprattutto Doom3 va, cosa che coi 4.1 non partiva.
Ammetto di essere rimasto sorpreso nel vedere che nel bench di Doom 3 la 9700 con questi driver pareggia la FX 5800 ultra a parità di settings (33 fps la 9700 è 33.9 fps la 5800 ultra).

Ottimo, li hai presi da Guru3d?


Tutti gli orari sono GMT +1. Ora sono le: 13:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.