Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


frafelix 15-06-2021 15:31

Più che altro ti serve qualcuno che abbia la strix e ad aria...

AndreaCT 15-06-2021 16:15

Quote:

Originariamente inviato da frafelix (Messaggio 47446459)
Più che altro ti serve qualcuno che abbia la strix e ad aria...

Infatti...di esserci ci sono...bisogna vedere se hanno voglia fi perdere un minuto nel verificare e rispondermi :mc:

sertopica 15-06-2021 16:42

Io avevo la strix ma non ricordo bene. Comunque ho googlato ed in 2 secondi ho trovato la risposta: e' normale, girano a velocita' diverse indipendentemente le une dalle altre, e si regolano in base alle temperature.

frafelix 15-06-2021 16:57

Quote:

Originariamente inviato da AndreaCT (Messaggio 47446519)
Infatti...di esserci ci sono...bisogna vedere se hanno voglia fi perdere un minuto nel verificare e rispondermi :mc:

Intendevo dire che qualcuno la ha ma a liquido e quindi non può verificare... Comunque ti ha risposto sertopica

AndreaCT 15-06-2021 17:01

Intanto grazie a tutti il problema è trovare uno che ha una 1080 ti Asus strix è che l'abbia messa in verticale perché in modo normale non si nota non si vede non ti accorgi che una ventola gira differentemente dall'altra...
Io me ne sono accorto solo perché ho la scheda video in verticale...

In ogni caso ringrazio tutti ed in particolare sertopica che ha perso un minuto in più per trovare la risposta al mio problema :read:

sertopica 15-06-2021 17:06

Quote:

Originariamente inviato da AndreaCT (Messaggio 47446612)
Intanto grazie a tutti il problema è trovare uno che ha una 1080 ti Asus strix è che l'abbia messa in verticale perché in modo normale non si nota non si vede non ti accorgi che una ventola gira differentemente dall'altra...
Io me ne sono accorto solo perché ho la scheda video in verticale...

In ogni caso ringrazio tutti ed in particolare sertopica che ha perso un minuto in più per trovare la risposta al mio problema :read:

Se proprio ti da' fastidio puoi sempre farti la curva della ventola personalizzata con afterburner e passa la paura. ;)

AndreaCT 15-06-2021 17:25

Quote:

Originariamente inviato da sertopica (Messaggio 47446617)
Se proprio ti da' fastidio puoi sempre farti la curva della ventola personalizzata con afterburner e passa la paura. ;)

Fatto, ma non tengo afterburner in eseguzione automatica c9n win...la utilizzo manualmente quando gioco...

La mia era una semplice curiosità del perfetto funzionamento o meno della vga...con afterburner metto tutto al 60% costante ed evito il sali/scendi di rotazione delle ventole (mantenendo la vga fresca sotto sforzo) 😉

Dono89 13-09-2021 20:03

ciao a tutti, qualcuno che si intende un po' di oc mi da una mano?

ho la 1080ti con memorie a 12ghz, mentre sul core a 2050 con 1.06V ero limitato dal PL (6+8 pin)

maxando il pl a 120% poco è cambiato, la scheda era fissa a 300W (PL a 120%) e tagliava le frequenze, così ho deciso di undervoltare (tramite curva msi) e ora sono a 1987 con 0.98V
la scheda regge e potrei anche tenerla così, ma....da quando ho portato il voltaggio sotto 1V sembra non prendere il PL a 120% e la frequenza del core a volte scende anche a 1950MHz quando la vga raggiunge il 100% di PL, non superando mai tale valore. prima ricordo arrivava tranquillamente a 110/120%

ho fatto test con 3dmark/game/superposition e in tutti i casi mi taglia le frequenze del core al 100%

Ho catturato uno screen e come visibile, a nemmeno il 100% ho frequenze alert di PL attivo



consigli?

terranux 13-09-2021 21:08

Quote:

Originariamente inviato da Dono89 (Messaggio 47549729)
ciao a tutti, qualcuno che si intende un po' di oc mi da una mano?

ho la 1080ti con memorie a 12ghz, mentre sul core a 2050 con 1.06V ero limitato dal PL (6+8 pin)

maxando il pl a 120% poco è cambiato, la scheda era fissa a 300W (PL a 120%) e tagliava le frequenze, così ho deciso di undervoltare (tramite curva msi) e ora sono a 1987 con 0.98V
la scheda regge e potrei anche tenerla così, ma....da quando ho portato il voltaggio sotto 1V sembra non prendere il PL a 120% e la frequenza del core a volte scende anche a 1950MHz quando la vga raggiunge il 100% di PL, non superando mai tale valore. prima ricordo arrivava tranquillamente a 110/120%

ho fatto test con 3dmark/game/superposition e in tutti i casi mi taglia le frequenze del core al 100%

Ho catturato uno screen e come visibile, a nemmeno il 100% ho frequenze alert di PL attivo



consigli?

non è facile trovarle fortunate diciamo che sei nella media. la mia arrivava a 2100 circa con v default

Dono89 13-09-2021 21:10

Ma non mi lamento che non sia fortunata (non è il momento di cercare la gpu), non capisco perché non arrivi al limite a 120% di pl quando è settato così da msi

FroZen 13-09-2021 21:13

Perché sei scarso di voltaggio (e quindi di corrente) per arrivare a quel pl (p = v * i)

Dono89 13-09-2021 21:20

[Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti
 
Quote:

Originariamente inviato da FroZen (Messaggio 47549791)
Perché sei scarso di voltaggio (e quindi di corrente) per arrivare a quel pl (p = v * i)


Ed è proprio ciò che cerco di non arrivare al 120%

Ma perché però mi dice che sono limitato nonostante non arrivi nemmeno a 110?

talas36 14-09-2021 10:47

probabilmente il sw non distingue tra l'essere al limite impostato (120%) e l'essere al limite fisico per le impostazioni attuali (pochi volt, come ti hanno già detto). quindi ti visualizza l'allarme...ma appunto non per la stessa motivazione. io non l'ho mai abilitato quell'allarme, ma ti posso dire che se l'alimentazione non basta quando il carico sulla vga aumenta, giustamente taglia le frequenze...

Dono89 14-09-2021 12:59

Quote:

Originariamente inviato da talas36 (Messaggio 47550259)
probabilmente il sw non distingue tra l'essere al limite impostato (120%) e l'essere al limite fisico per le impostazioni attuali (pochi volt, come ti hanno già detto). quindi ti visualizza l'allarme...ma appunto non per la stessa motivazione. io non l'ho mai abilitato quell'allarme, ma ti posso dire che se l'alimentazione non basta quando il carico sulla vga aumenta, giustamente taglia le frequenze...


Quindi basta vedere solo il taglio di frequenza, ok

Ma invece perché se setto da curva una frequenza anche se la temperatura è sotto i 60 gradi va comunque ad 1 o 2 step sotto?

FroZen 14-09-2021 13:46

Se non ricordo male le pascal tagliano dai 40c in su di uno step ogni, bho, dieci gradi?

Dono89 14-09-2021 13:55

[Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti
 
Quote:

Originariamente inviato da FroZen (Messaggio 47550605)
Se non ricordo male le pascal tagliano dai 40c in su di uno step ogni, bho, dieci gradi?


Quindi, per dire, se la scheda si sa che lavora a 61/63 gradi conviene fare i conti non a 1v a 2000, ma 2 step sotto di voltaggio e circa 25mhz in meno

Quindi in realtà la scheda andrà a 981mv o giù di lì e 1974

Giusto?

talas36 14-09-2021 16:02

Quote:

Originariamente inviato da Dono89 (Messaggio 47550617)
Quindi, per dire, se la scheda si sa che lavora a 61/63 gradi conviene fare i conti non a 1v a 2000, ma 2 step sotto di voltaggio e circa 25mhz in meno

Quindi in realtà la scheda andrà a 981mv o giù di lì e 1974

Giusto?

indicativamente il ragionamento è corretto, ma rapportato al carico massimo. altrimenti scende ancora.

i tagli partono da prima di 40° e dovrebbe essere, purtroppo, ogni 6-7 gradi...


Tutti gli orari sono GMT +1. Ora sono le: 08:36.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.