Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Benchmark (https://www.hwupgrade.it/forum/forumdisplay.php?f=82)
-   -   3DMark2003 - [Official Thread] (https://www.hwupgrade.it/forum/showthread.php?t=731910)


Ancosen 24-12-2005 10:51

Quote:

Originariamente inviato da @danieleok@
trovata forse la soluzione!!! Installa i driver VIA AGP 4in1. Vedrai che forse risolvi. non preoccuparti se hai nforce... :)

Non ho Nforce, il chipset della Mobo è l'ULI M1695... Va bene lo stesso? Provo cmq?

@danieleok@ 24-12-2005 13:09

Si mettilo lo stesso.

Billi16 26-12-2005 11:26

ragazzi posto il mio score 6600gt 585 1170 81.95 qualità :D
lo screen è un pò sballato perchè cpu-z l'ho aggiunto dopo. :D
http://img399.imageshack.us/img399/9...cpu24008wn.jpg

twisterONE 27-12-2005 08:40

salve
questa è la mia configurazione

asrock 939 dual uli
athlon64 3000+@2340mhz
ram 2*512 twinmos pc400 @212.7
sv peak x550xt 256 mb pci-e

3dmark 03 1509

mi sembra un pò poco non vi pare?
la soluzione proposta a anconsen può andare anche per pci-e?

Quote:

Originariamente inviato da @danieleok@
trovata forse la soluzione!!! Installa i driver VIA AGP 4in1. Vedrai che forse risolvi. non preoccuparti se hai nforce...
il dissipatore originale di questa sv è molto rumoroso con cosa potrei cambiarlo?

@danieleok@ 27-12-2005 12:45

Quote:

Originariamente inviato da twisterONE
salve
questa è la mia configurazione

asrock 939 dual uli
athlon64 3000+@2340mhz
ram 2*512 twinmos pc400 @212.7
sv peak x550xt 256 mb pci-e

3dmark 03 1509

mi sembra un pò poco non vi pare?
la soluzione proposta a anconsen può andare anche per pci-e?



il dissipatore originale di questa sv è molto rumoroso con cosa potrei cambiarlo?

Con dei dissipatori passivi senza ventola (molto grossi :sofico: ) oppure prendi uno zalman che è inudubile..

ti4600 27-12-2005 17:13

http://service.futuremark.com/compare?2k3=4500323

4553 punti con il notebook ;)

Billi16 27-12-2005 18:43

ragazzi con la pencil mod sonon riuscito a prendere qualche altro mhz (605 1210)
per essere un agp,poi le ram sono culosissime e forse salgono ancora :sofico:
il core,mi sa che è quasi arrivato.
http://img432.imageshack.us/img432/4...1210qualit.jpg

Billi16 27-12-2005 22:57

salgo di qualche altro punto,vorrei arrivare ai 10k :D
http://img274.imageshack.us/img274/3...1250qualit.jpg :sofico:

twisterONE 29-12-2005 09:37

Quote:

Originariamente inviato da twisterONE
salve
questa è la mia configurazione

asrock 939 dual uli
athlon64 3000+@2340mhz
ram 2*512 twinmos pc400 @212.7
sv peak x550xt 256 mb pci-e

3dmark 03 1509

mi sembra un pò poco non vi pare?
la soluzione proposta a anconsen può andare anche per pci-e?

nessuno può darmi una risposta?

Billi16 29-12-2005 09:38

hai installato i driver del chipset della scheda madre?

twisterONE 29-12-2005 10:22

certo

c&c 29-12-2005 11:16

Ciao ha tutti ho acquistato la licenze al 3dmark03, solo che ora ho un piccolo problema. Mi da l'errore WHQL - Not FM Approved. Solo che ho installato i catalist 5.13 (risultanti supportati e approvati dal software). Mi sono detto, installo quelli vecchi, ma nulla da fare. Questo mi accade sia con una X800XL che con una 9700. Cos'altro potrebbe essere? E' importante fatemi sapere..
..byez..

Billi16 29-12-2005 11:50

prima benchavo con la vga su qualità,ora prestazioni elevate :sofico:
mancano 2 punti ai 10000 :cool:
lo score lo posto dopo per ora imageshack non funziona :mad:

Billi16 29-12-2005 12:01

fatto :D
http://img422.imageshack.us/img422/1...estelevate.jpg

WarDuck 29-12-2005 12:15

Quote:

Originariamente inviato da twisterONE
nessuno può darmi una risposta?

La x550xt della Paeak ha il bus delle memorie a 64bit :( :muro:

Ad ogni modo ne ho montata una poco tempo fa sulla tua stessa scheda madre, mi pare che il punteggio si assestava sui 3000 punti al 3d mark 2003...

WarDuck 29-12-2005 12:21

Quote:

Originariamente inviato da @danieleok@
trovata forse la soluzione!!! Installa i driver VIA AGP 4in1. Vedrai che forse risolvi. non preoccuparti se hai nforce... :)

Scusami ma questo nn mi sembra proprio un consiglio da dare, lui ha un chipset ULi M1695 mica un chipset Via e poi anche se avesse nForce mi sembra alquanto impossibile usare quei drivers.

Piuttosto la procedura da seguire è semplice (questo a windows pulito):

- Installa i drivers del chipset... gli ULi 2.13 compresi i drivers AGP, li puoi trovare e scaricare da qua:
http://www.uli.com.tw/eng/support/drivers.php

- Installa gli ultimi drivers ATi (Catalyst 5.13) o nVidia (82.12 beta)

c&c 29-12-2005 14:00

nessuno che sa rispondere al mio problema??
byez..

extaz 29-12-2005 14:01

Salve a tutti,
vorrei un consiglio per favore. Questa è la mia configurazione:

CPU: amd 3200+ core venice
M.B.: Asus A8N-E nforce4
RAM: 1024(2x512) PC3200
S.V.: Peak GeForce 6600 256mbDDR PCI-express

Con 3Dmark03 senza overclocking faccio solamente 2163... :confused:
mi sembra un po poco! Cosa potrei fare per rimediare e alzare il punteggio?

nachtymnen 30-12-2005 14:37

Piccolo UP:
23716


http://service.futuremark.com/compare?2k3=4511902

nachtymnen 30-12-2005 16:41

Mi avvicino ai 24K all liquid:
23897


http://service.futuremark.com/compare?2k3=4512221


Tutti gli orari sono GMT +1. Ora sono le: 19:08.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.