Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


Arrow0309 20-03-2016 21:55

M'ha risposto il tizio di hwinfo sul ocn:

http://www.overclock.net/t/1235672/o...#post_25006263

Ed a quanto pare c'e' un dilemma col vero vcore sulla mia mobo in quanto non e' quello che sembrava.
nel mio caso, il "vcore" a 1.260v che leggono sia cpuz che aida64 non e' altro che il vid. :confused:
Pare che ci sia un'altro valore, chiamato vin6 su hwinfo (e che su altre mainboard e' stato modificato col nome vcore) e che nel mio caso fa vedere questi valori:



Se dovesse essere il vcore allora arriva in full a 1.280 (forse per via del LLC 1)
Ho installato anche Formula Drive ed ho:



Vcore volt e' di 1.272v, proprio come il vin6 di hwinfo64 :stordita: :fagiano:

Vedo che c'e' pure il cpu override volt e che quest'ultimo sarebbe di 1.260
Cacchio, sara' il vero vcore oppure un'altra volta il vid "mascherato" in vcore :wtf:

Non pensavo a tutte ste piccole rogne con un sistema più recente di quanto avevo prima

Btw:
Ho appena controllato nel bios ed ho sempre i 1.272v come vcore (nel hw monitor) quindi direi che sia lui il vero vcore, come il vin6 di hwinfo (1.264v min sotto stress massimo presumo)

kimik 21-03-2016 16:05

Anche se non lo chiama 'vcore' ma 'vin6' alla fine te lo rileva, non so se con bios diversi ti potrebbe cambiare qualcosa. In ogni caso corrispondono anche con i valori del software Asrock quindi direi che è quello il valore corretto

Arrow0309 21-03-2016 19:26

Quote:

Originariamente inviato da kimik (Messaggio 43496867)
Anche se non lo chiama 'vcore' ma 'vin6' alla fine te lo rileva, non so se con bios diversi ti potrebbe cambiare qualcosa. In ogni caso corrispondono anche con i valori del software Asrock quindi direi che è quello il valore corretto

Si, e' proprio cosi'
Difatti sto parlando (tramite i post sul 3d di hwinfo su ocn) col programmatore Mumak, sta aggiornando la prossima versione dell'utility cambiando sia il VIN6 in vcore ma forse aggiungerà pure altre voci relative alla mia Z87 OC Formula :cool:

Killkernel 21-03-2016 22:39

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43494428)
M'ha risposto il tizio di hwinfo sul ocn:

http://www.overclock.net/t/1235672/o...#post_25006263

Ed a quanto pare c'e' un dilemma col vero vcore sulla mia mobo in quanto non e' quello che sembrava.
nel mio caso, il "vcore" a 1.260v che leggono sia cpuz che aida64 non e' altro che il vid. :confused:
Pare che ci sia un'altro valore, chiamato vin6 su hwinfo (e che su altre mainboard e' stato modificato col nome vcore) e che nel mio caso fa vedere questi valori:



Se dovesse essere il vcore allora arriva in full a 1.280 (forse per via del LLC 1)
Ho installato anche Formula Drive ed ho:



Vcore volt e' di 1.272v, proprio come il vin6 di hwinfo64 :stordita: :fagiano:

Vedo che c'e' pure il cpu override volt e che quest'ultimo sarebbe di 1.260
Cacchio, sara' il vero vcore oppure un'altra volta il vid "mascherato" in vcore :wtf:

Non pensavo a tutte ste piccole rogne con un sistema più recente di quanto avevo prima

Btw:
Ho appena controllato nel bios ed ho sempre i 1.272v come vcore (nel hw monitor) quindi direi che sia lui il vero vcore, come il vin6 di hwinfo (1.264v min sotto stress massimo presumo)

Con Haswell Intel ha evoluto la produzione a 22nm ed ha complicato le cose perché ha integrato il VRM della CPU on-die, infatti questa è dotata del FIVR che ai produttori di MoBo passa solo un dato certo cioè il VID della CPU.
Il VCore dei singoli core e del CPU Package non viene monitorato con dei sensori di voltaggio ma viene calcolato con algoritmo interpolativo del VID rispetto alla frequenza ed al carico del/dei core in quel momento, quindi i produttori di MoBo non hanno gli strumenti per determinare con certezza un voltaggio "registrandolo" ma lo possono desumere calcolandolo per derivazione da un unico dato certo cioè il VID.
Molti software di monitoraggio riportano il VCore leggendo il VID che non è propriamente corretto ma non è nemmeno completamente sbagliato perché il VCore viene determinato da questo valore.
Di ASRock si è saputo tramite contatti diretti (LostParticle di OC.net ha bussato alla porta di ASRock) che il sensore chiamato VIN6 è quello che legge/calcola il VCore e dovrebbe corrispondere anche nella tua MoBo al valore di VCore.
Se vuoi sviscerare il debug dei sensori ti consiglierei SIV (System Information Viewer - http://rh-software.com/) ed in parallelo tieni il software di ASRock aperto nonché HW Monitor e fai il confronto dei sensori e dei valori registrati/calcolati per trovare le corrispondenze.

Ah già...dimenticavo di consigliarti anche questo software di monitoraggio:

http://testmem.tz.ru/soft.htm#ctemp ;)

Saluti. :)


kimik 22-03-2016 11:28

Aldilà di come venga calcolato il Vcore dai vari software di monitoraggio ti devo contraddire sul discorso LLC. Quello che hai scritto te andava bene fino ad Ivy, Haswell ha un modo diverso di gestire i voltaggi.

I regolatori di tensione della mobo trasformano i 12v in entrata al valore del VCCIN che poi tramite il regolatore interno della cpu (FIVR) viene splittato nei vari voltaggi Vcore, Uncore , VCCIO ecc ecc.
Settando diversi valori di LLC dal bios non cambia assolutamente nulla a livello di Vcore, che rimane sempre quello, ma va a cambiare il valore di droop del VCCIN.

Basta fare delle prove, per esempio con la mia mobo:

LLC 100% (1 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.744 in idle, 1.776 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

LLC 5% (5 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.760 in idle, 1.696 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

I 16mV di drop in + sul Vcore ci saranno sempre e non puoi modificarli tramite i settaggi della LLC.

Mentre prima era sconsigliato tenere in daily valori aggressivi di LLC per i fenomeni "spikes" od "overshoot", che hai citato te, con Haswell sono meno rilevanti. Il tuo link fa infatti riferimento alle generazioni precedenti di cpu.

Arrow0309 22-03-2016 13:44

Quote:

Originariamente inviato da kimik (Messaggio 43499408)
Aldilà di come venga calcolato il Vcore dai vari software di monitoraggio ti devo contraddire sul discorso LLC. Quello che hai scritto te andava bene fino ad Ivy, Haswell ha un modo diverso di gestire i voltaggi.

I regolatori di tensione della mobo trasformano i 12v in entrata al valore del VCCIN che poi tramite il regolatore interno della cpu (FIVR) viene splittato nei vari voltaggi Vcore, Uncore , VCCIO ecc ecc.
Settando diversi valori di LLC dal bios non cambia assolutamente nulla a livello di Vcore, che rimane sempre quello, ma va a cambiare il valore di droop del VCCIN.

Basta fare delle prove, per esempio con la mia mobo:

LLC 100% (1 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.744 in idle, 1.776 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

LLC 5% (5 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.760 in idle, 1.696 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

I 16mV di drop in + sul Vcore ci saranno sempre e non puoi modificarli tramite i settaggi della LLC.

Mentre prima era sconsigliato tenere in daily valori aggressivi di LLC per i fenomeni "spikes" od "overshoot", che hai citato te, con Haswell sono meno rilevanti. Il tuo link fa infatti riferimento alle generazioni precedenti di cpu.

Cioè aspetta, OK per il discorso LLC che si applica diversamente ora, non più x il vcore (vorrei controllarlo meglio sto aspetto prima) ma dici che il vcore (con i suoi 16mv di drop) non droppa più in full come lo dovrebbe fare ma aumenta di vcore droppando (o meglio scendendo se così) in idle?
Ma allora non è più vdrop e allora che cos'è?
Cosa sono sti 16mv? :wtf:

E se così fosse (improbabile imho) il mio (vero) vcore non sarebbe più in full 1.264v ma 1.280v?
Giusto per saperlo, così modifico pure la firma. :D

Mi sta bene il discorso LLC che non avevo cmq intenzione di abbassare. :)

kimik 22-03-2016 15:23

In effetti non droppa ma aumenta, almeno nel mio caso è così. Anche con i risparmi energetici attivati il mio full è sempre il massimo che vedo nei test in fixed

Fai qualche prova veloce con linx 0.65, basta solo qualche ciclo, e monitora il comportamento del Vcore così confrontiamo.

I 16mV di differenza del 'vin6' li hai anche tu, come penso tutti, rimane da vedere in che direzione vanno. :)

Arrow0309 22-03-2016 21:06

Si, ho appena controllato ed il VIN6 / Vcore che di solito sta a 1.272v schizza subito a 1.280 appena lancio linx :fagiano:
Devo dire quindi che sia a 1.280v il mio vcore, vero?

@Killkernel, come hai fatto ad abilitare quella finestra di monitoraggio e con quale utility?
Scaricate sia il TestMem 5 che il C-Temp ma di quello tuo di sopra non c'e' traccia :confused:

kimik 23-03-2016 09:20

Si è lui ;)

Killkernel 23-03-2016 22:10

Quote:

Originariamente inviato da kimik (Messaggio 43499408)
Aldilà di come venga calcolato il Vcore dai vari software di monitoraggio ti devo contraddire sul discorso LLC. Quello che hai scritto te andava bene fino ad Ivy, Haswell ha un modo diverso di gestire i voltaggi.

I regolatori di tensione della mobo trasformano i 12v in entrata al valore del VCCIN che poi tramite il regolatore interno della cpu (FIVR) viene splittato nei vari voltaggi Vcore, Uncore , VCCIO ecc ecc.
Settando diversi valori di LLC dal bios non cambia assolutamente nulla a livello di Vcore, che rimane sempre quello, ma va a cambiare il valore di droop del VCCIN.

Basta fare delle prove, per esempio con la mia mobo:

LLC 100% (1 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.744 in idle, 1.776 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

LLC 5% (5 per Asrock)
VCCIN: Bios 1.750 Rilevato 1.760 in idle, 1.696 in full
Vcore: Bios 1.150 Rilevato 1.160 in idle, 1.176 in full

I 16mV di drop in + sul Vcore ci saranno sempre e non puoi modificarli tramite i settaggi della LLC.

Mentre prima era sconsigliato tenere in daily valori aggressivi di LLC per i fenomeni "spikes" od "overshoot", che hai citato te, con Haswell sono meno rilevanti. Il tuo link fa infatti riferimento alle generazioni precedenti di cpu.

Grazie Kimik, ho corretto il post perché in effetti nel condensare il ragionamento sulla gestione della Load Line Calibration ho ecceduto nella sintesi e sono stato impreciso, confermo infatti che questa viene applicata al VCCIN cioè al voltaggio in ingresso per la CPU e comunque su ASRock (posseggo Z97 OC Formula) nei preset di OCing delle CPU è settata sempre al valore 1.
Ad alte frequenze di OC direi che è fondamentale averla settata in questo modo perché mantenendo inalterati gli altri parametri con cui avevo trovato stabilità ed abbassandone il livello di LLC il sistema è diventato instabile... :(

Saluti. :)

Killkernel 23-03-2016 22:14

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43501530)
@Killkernel, come hai fatto ad abilitare quella finestra di monitoraggio e con quale utility?
Scaricate sia il TestMem 5 che il C-Temp ma di quello tuo di sopra non c'e' traccia :confused:

Si hai ragione Arrow, non è facile reperirlo nella pagina ma eccoti il link diretto:

http://testmem.tz.ru/ctemp.rar

Saluti. :)

Arrow0309 23-03-2016 22:42

Quote:

Originariamente inviato da Killkernel (Messaggio 43505331)
Grazie Kimik, ho corretto il post perché in effetti nel condensare il ragionamento sulla gestione della Load Line Calibration ho ecceduto nella sintesi e sono stato impreciso, confermo infatti che questa viene applicata al VCCIN cioè al voltaggio in ingresso per la CPU e comunque su ASRock (posseggo Z97 OC Formula) nei preset di OCing delle CPU è settata sempre al valore 1.
Ad alte frequenze di OC direi che è fondamentale averla settata in questo modo perché mantenendo inalterati gli altri parametri con cui avevo trovato stabilità ed abbassandone il livello di LLC il sistema è diventato instabile... :(

Saluti. :)

Quindi il mio vcore e' di 1.280, mi confermi? :stordita:

Quote:

Originariamente inviato da Killkernel (Messaggio 43505339)
Si hai ragione Arrow, non è facile reperirlo nella pagina ma eccoti il link diretto:

http://testmem.tz.ru/ctemp.rar

Saluti. :)

Si, l'ho scaricato alla fine ma quella finestra grande di monitoraggio, da dove esce? :wtf:

Killkernel 23-03-2016 22:55

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43505393)
Quindi il mio vcore e' di 1.280, mi confermi? :stordita:

Come dicevano gli antichi latini "in medio stat virtus" quindi starei su 1.27V perché gli 1.28V si sono avuti nei picchi di estremo consumo durante le elaborazioni più pesanti in assoluto (LinX AVX2).


Quote:

Originariamente inviato da Arrow0309 (Messaggio 43505393)
Si, l'ho scaricato alla fine ma quella finestra grande di monitoraggio, da dove esce? :wtf:

Scusami, non ti avevo capito... :stordita:
In quello screenshot ho aperto entrambi gli applicativi che indicavo nel post e la finestra grande col monitoraggio dei sensori è il SIV (System Information Viewer) che trovi qui: http://rh-software.com/

Saluti. :)

IntoTrouble 25-03-2016 17:37

sUbScRiBiNg

Arrow0309 25-03-2016 21:09

Quote:

Originariamente inviato da Killkernel (Messaggio 43505419)
Come dicevano gli antichi latini "in medio stat virtus" quindi starei su 1.27V perché gli 1.28V si sono avuti nei picchi di estremo consumo durante le elaborazioni più pesanti in assoluto (LinX AVX2).

... ...

Saluti. :)

Ma anche no e di sto passo il vero vcore in full sia proprio a 1.280v in quanto me l'ha registrato come max anche ai più comuni e di intensità media task & cpu load come il 3DMark Fire Strike :stordita:
Inoltre, se guardi nei stessi bench che ho postato nella pag. precedente quella massima mi sale a 1.288v dopo le 6 orette di prime95 ed a ben 1.296v sotto il linx 0.6.5 col avx2 :eek: :mc:

http://www.hwupgrade.it/forum/showpo...postcount=5231


Killkernel 26-03-2016 01:47

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43511801)
Ma anche no e di sto passo il vero vcore in full sia proprio a 1.280v in quanto me l'ha registrato come max anche ai più comuni e di intensità media task & cpu load come il 3DMark Fire Strike :stordita:
Inoltre, se guardi nei stessi bench che ho postato nella pag. precedente quella massima mi sale a 1.288v dopo le 6 orette di prime95 ed a ben 1.296v sotto il linx 0.6.5 col avx2 :eek: :mc:

http://www.hwupgrade.it/forum/showpo...postcount=5231


Avevo preso come riferimento questo tuo screenshot



e ragionando su quanto indicato ho tratto la mia conclusione.
Arrow ricorda comunque che il "massimo valore" è un'oscillazione sul VCore avuta "n" volte e per "n" millisecondi...Magari sono state poche le volte e per pochi millisecondi, personalmente non lo definirei "IL VCore" della CPU e ritengo che lo stesso ragionamento possa valere per la definizione della temperatura di esercizio dove hai un valore medio attendibile (tendenzialmente stabile e reiterato "n" volte creando quindi una consistenza del dato) e dei picchi occasionali.
Prova a torchiare la CPU usando OCCT (sia normalmente che col Linpack) che ha un real-time monitoring con grafico generato al termine del test il cui risultato è molto comodo perché a colpo d'occhio ti fa notare le oscillazioni, poi in base a quanto registrato potrai trarre la conclusione in merito. ;)

Saluti. :)

sdjhgafkqwihaskldds 26-03-2016 10:42

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43511801)
Ma anche no e di sto passo il vero vcore in full sia proprio a 1.280v in quanto me l'ha registrato come max anche ai più comuni e di intensità media task & cpu load come il 3DMark Fire Strike :stordita:
Inoltre, se guardi nei stessi bench che ho postato nella pag. precedente quella massima mi sale a 1.288v dopo le 6 orette di prime95 ed a ben 1.296v sotto il linx 0.6.5 col avx2 :eek: :mc:

http://www.hwupgrade.it/forum/showpo...postcount=5231



secondo me devi leggere il vcore dal sensore della CPU (cioè dai vari cpuz, c-temp, e hwinfo sotto cpu-sensor) e non da quello della MB, cioè 1.26 e non 1,272/1.28
ad es, nel mio caso sia cpuz che hwinfo mi dicono che oscilla tra 1.106 e 1.111, ma sul sensore della MB (sempre da hwinfo) dice: min 0.756 massimo 1.14
cosa strana perché ho Windows in modalità "prestazioni" cioè fisso a 4200MHz, per cui il vcore non può scendere così in basso.

kimik 26-03-2016 15:04

1.26 è il suo VID non il Vcore, rileggi i post precedenti. ;)

La frequenza e il Vcore sono indipendenti, anche se imposti prestazioni elevate il voltaggio in idle si abbassa ugualmente a seconda delle impostazioni di risparmio (c-state) che hai attivato nel bios.

sdjhgafkqwihaskldds 26-03-2016 17:24

bene, ora sono ancora più confuso di prima XD

Arrow0309 26-03-2016 21:48

Quote:

Originariamente inviato da Killkernel (Messaggio 43512088)
Avevo preso come riferimento questo tuo screenshot



e ragionando su quanto indicato ho tratto la mia conclusione.
Arrow ricorda comunque che il "massimo valore" è un'oscillazione sul VCore avuta "n" volte e per "n" millisecondi...Magari sono state poche le volte e per pochi millisecondi, personalmente non lo definirei "IL VCore" della CPU e ritengo che lo stesso ragionamento possa valere per la definizione della temperatura di esercizio dove hai un valore medio attendibile (tendenzialmente stabile e reiterato "n" volte creando quindi una consistenza del dato) e dei picchi occasionali.
Prova a torchiare la CPU usando OCCT (sia normalmente che col Linpack) che ha un real-time monitoring con grafico generato al termine del test il cui risultato è molto comodo perché a colpo d'occhio ti fa notare le oscillazioni, poi in base a quanto registrato potrai trarre la conclusione in merito. ;)

Saluti. :)

Ecco in tanto e sempre col hwinfo64 ultimo (non il beta) i risultati del vcore (VIN6) o Vcore Voltage del soft Formula Drive (rilevato anche nel bios), nel mio caso a 1.272v in idle e light load:

- Idle (coi cali a 1.264v):



- Intensive Gaming TW3, vga in oc ed overvolt, 1440p ("spikes" a 1.280v):



- Linx 0.6.4 in avx1 soltanto ma già col vcore aumentato:



Immaginate che salirà ancora col avx2 e Linx 0.6.5

Aggiungo che m'hanno confermato pure su ocn sul fatto del "vero" vcore o VIN6 nelle AsRock :stordita:
Aspetto anche le prossime versioni di hwinfo64 e/o magari ulteriori indagini sulla faccenda

PS:
Domani provo pure col OCCT

Quote:

Originariamente inviato da kuru (Messaggio 43513631)
bene, ora sono ancora più confuso di prima XD

Ti riporto quanto scritto sulla prima pag. di un 3d sul ocn che dovreste conoscere, Haswell Overclocking Guide [With Statistics]

Quote:

"CPU VID vs Vcore
There is a difference between CPU VID and CPU Vcore when I mention both of them together. I repeat: Only when I am talking about VID and Vcore in the same sentence does my definition of Vcore change.

Normally when I say Vcore I mean what you think I mean. But when I mention VID vs Vcore, VID is the amount of core voltage you set in the BIOS yourself. You should know it, you're the one that set the voltage in there. The Vcore is the number measured by Hwinfo or HWmonitor on your CPU when it is under max load.

What does this mean? Your Vcore could be above your VID. If you set 1.3v in the BIOS that's 1.3v VID. If you are also under adaptive voltage and you're running Prime95, your Vcore could be a whopping 1.5v, way above your set 1.3v."

Dark345 27-03-2016 12:37

Ciao a tutti ho un 4790k deliddato + Maximus VII HERO e sto iniziando a fare delle prove di OC. I risultati ottenuti sono questi per ora:

4800mhz @ 1,255v - CineBench OK 962 punti - Prime 95 Blend FAIL
4800mhz @ 1,300 - Cinebench OK 965 punti - Prime 95 Blend OK (circa mezz'ora poi ho smesso)
4900mhz @ 1,300 - Cinebenhc OK 972 punti - Prime 95 Blend FAIL

Poi non mi sono spinto oltre...

Vorrei capire adesso come procedere per appurare la stabilità a 4800mhz, vado con AIDA64 Extreme? Che impostazioni?

Per ora sono da BIOS in modalità XMP (RAM 1600 CL9) e ho agito solo su voltaggio modalità manuale e Core Ratio. Ma vorrei capire come rendere il voltaggio scalabile, esempio quando il pc è in idle il voltaggio scende da solo, mentre quando ha carichi si alza fino a 1,255 o comunque il valore che scelgo io. E ' possibile?

Per ora come vi sembrano come risultati. Scusate le domande ma sono un pò agli inizi di OC su questa piattaforma:D

Arrow0309 27-03-2016 21:55

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43514245)
Ecco in tanto e sempre col hwinfo64 ultimo (non il beta) i risultati del vcore (VIN6) o Vcore Voltage del soft Formula Drive (rilevato anche nel bios), nel mio caso a 1.272v in idle e light load:

- Idle (coi cali a 1.264v):



- Intensive Gaming TW3, vga in oc ed overvolt, 1440p ("spikes" a 1.280v):



- Linx 0.6.4 in avx1 soltanto ma già col vcore aumentato:



Immaginate che salirà ancora col avx2 e Linx 0.6.5

Aggiungo che m'hanno confermato pure su ocn sul fatto del "vero" vcore o VIN6 nelle AsRock :stordita:
Aspetto anche le prossime versioni di hwinfo64 e/o magari ulteriori indagini sulla faccenda

PS:
Domani provo pure col OCCT



Ti riporto quanto scritto sulla prima pag. di un 3d sul ocn che dovreste conoscere, Haswell Overclocking Guide [With Statistics]

Come detto ho provato oggi anche col OCCT (ultima release), in modalità Linpack ma ho ridotto la quantità ram a meta' e senza attivare l'avx:



Quest'e' il grafico del vcore (VIN6) coi valori min 1.272v e max 1.280v




Quote:

Originariamente inviato da Dark345 (Messaggio 43515014)
Ciao a tutti ho un 4790k deliddato + Maximus VII HERO e sto iniziando a fare delle prove di OC. I risultati ottenuti sono questi per ora:

4800mhz @ 1,255v - CineBench OK 962 punti - Prime 95 Blend FAIL
4800mhz @ 1,300 - Cinebench OK 965 punti - Prime 95 Blend OK (circa mezz'ora poi ho smesso)
4900mhz @ 1,300 - Cinebenhc OK 972 punti - Prime 95 Blend FAIL

Poi non mi sono spinto oltre...

Vorrei capire adesso come procedere per appurare la stabilità a 4800mhz, vado con AIDA64 Extreme? Che impostazioni?

Per ora sono da BIOS in modalità XMP (RAM 1600 CL9) e ho agito solo su voltaggio modalità manuale e Core Ratio. Ma vorrei capire come rendere il voltaggio scalabile, esempio quando il pc è in idle il voltaggio scende da solo, mentre quando ha carichi si alza fino a 1,255 o comunque il valore che scelgo io. E ' possibile?

Per ora come vi sembrano come risultati. Scusate le domande ma sono un pò agli inizi di OC su questa piattaforma:D

Sei stabile a 4.7 ed a quale voltaggio, inoltre la cpu e' deliddata o no?
E sopratutto che scheda madre?

Dark345 27-03-2016 22:13

Ho scritto tutto xD
La cpu è deliddata con metallo liquido e la scheda madre è una maximus vii hero.

Sono riuscito a raggiungere 4800@1,275 stabili su aida64.

Arrow0309 27-03-2016 22:40

Quote:

Originariamente inviato da Dark345 (Messaggio 43516035)
Ho scritto tutto xD
La cpu è deliddata con metallo liquido e la scheda madre è una maximus vii hero.

Sono riuscito a raggiungere 4800@1,275 stabili su aida64.

Hai ragione, chissà dove stavo a pensa :D :doh: :D
Come, col voltaggio in manuale e ti scende col pc in idle?
Hai disattivato i risparmi della cpu?
E messo su windows in modalità alte prestazioni?
E se metti per esempio il vcore in "adaptive"?

Ma cmq i 1.275v direi che non sono male per i 4.8GHz
Aspetta cmq pure altri pareri, anch'io so atterrato da qualche sett. sui Devil's Canyon, venivo da un 3770K sempre a 4.8GHz fixed :D

Io come test della stabilita finale ho provate due sessioni di almeno 6 ore, la prima col prime95 v.27.9 (avx) in blend e la seconda col real bench

Dark345 27-03-2016 22:49

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43516092)
Hai ragione, chissà dove stavo a pensa :D :doh: :D
Come, col voltaggio in manuale e ti scende col pc in idle?
Hai disattivato i risparmi della cpu?
E messo su windows in modalità alte prestazioni?
E se metti per esempio il vcore in "adaptive"?

Ma cmq i 1.275v direi che non sono male per i 4.8GHz
Aspetta cmq pure altri pareri, anch'io so atterrato da qualche sett. sui Devil's Canyon, venivo da un 3770K sempre a 4.8GHz fixed :D

Io come test della stabilita finale ho provate due sessioni di almeno 6 ore, la prima col prime95 v.27.9 (avx) in blend e la seconda col real bench

Nono io voglio far sì che scenda e che aumenti con il carico! Adesso sta fisso a 1,275.

Io per passare prime in blend a 4800 devo mandarlo a 1,30 lol

Temperatura massima registrata durante i test a 4800 69º

Arrow0309 28-03-2016 15:18

Quote:

Originariamente inviato da Dark345 (Messaggio 43516112)
Nono io voglio far sì che scenda e che aumenti con il carico! Adesso sta fisso a 1,275.

Io per passare prime in blend a 4800 devo mandarlo a 1,30 lol

Temperatura massima registrata durante i test a 4800 69º

Ma come voltaggio vcore intendi quello che setti da bios ed e' corrispondente al vid (vedi anche i ultimi post della discussione) oppure il vero vcore che e' (o aumenta in base al carico) sempre più alto?

69º con quale vcore, a 1.275 o 1.30?
E dove, su prime (avx1), prime l'ultimo (avx2) oppure linx 0.6.5 (avx2)?

Dark345 28-03-2016 22:40

Quote:

Originariamente inviato da Arrow0309 (Messaggio 43517230)
Ma come voltaggio vcore intendi quello che setti da bios ed e' corrispondente al vid (vedi anche i ultimi post della discussione) oppure il vero vcore che e' (o aumenta in base al carico) sempre più alto?

69º con quale vcore, a 1.275 o 1.30?
E dove, su prime (avx1), prime l'ultimo (avx2) oppure linx 0.6.5 (avx2)?

Come voltaggio penso il VID... quello che leggo da CPUZ.

69 su aida64 con vcore 1,275. Prime io ho la versione 28.5 ma non ricordo le temperature

Edit: c'è da dire comunque che mi sono capitati alcuni crash a 1,28v nel mio simulatore di volo. Quindi non è stabile.. non vorrei arrivare ai voltaggi di prime. Piuttosto scendo a 4700 e cambio le mie ram 1600 con delle 2400

kimik 29-03-2016 15:25

Ormai sul thread è stato ripetuto decine di volte che test come Aida sono acqua fresca e che passarli non ti assicura di avere un voltaggio stabile.
Ne hai avuto la prova personalmente.

Le strade sono 2:
-Ti fai 15/20 run di linx 0.65 e se lo passi sai che al 99.999% sei stabile.
-Fai dei test con altri programmi meno impegnativi e più freschi per avere una base di partenza e poi tieni monitorato in daily come va, se hai dei crash alzi il voltaggio di 1/2 step e valuti.

Nel tuo caso non so se ti convenga stare a quasi 1.3 per i 4.8, quando per i 4.7 probabilmente ti basterebbe uno 0.04/05 in meno.

Da cpuz dovresti vedere il vcore, confrontalo con il valore che ti rileva hwinfo64

Dark345 29-03-2016 18:19

Quote:

Originariamente inviato da kimik (Messaggio 43520863)
Ormai sul thread è stato ripetuto decine di volte che test come Aida sono acqua fresca e che passarli non ti assicura di avere un voltaggio stabile.
Ne hai avuto la prova personalmente.

Le strade sono 2:
-Ti fai 15/20 run di linx 0.65 e se lo passi sai che al 99.999% sei stabile.
-Fai dei test con altri programmi meno impegnativi e più freschi per avere una base di partenza e poi tieni monitorato in daily come va, se hai dei crash alzi il voltaggio di 1/2 step e valuti.

Nel tuo caso non so se ti convenga stare a quasi 1.3 per i 4.8, quando per i 4.7 probabilmente ti basterebbe uno 0.04/05 in meno.

Da cpuz dovresti vedere il vcore, confrontalo con il valore che ti rileva hwinfo64

Ho notato che aida64 è molto blando... posso usare quindi quella versione di prime95 (28.5)? O meglio linx?

Edit: con linx 0.6.5 sono partito a 4700 e 1,28 per scendere progressivamente a 1,26 e non ha mai fallito (20 passaggi ogni volta).. sempre passati a 200 gflops circa.. tuttavia a 1,26 prime è crashato con tutto SO dopo 5 minuti, è possibile una cosa del genere??

Arrow0309 29-03-2016 21:55

Quote:

Originariamente inviato da Dark345 (Messaggio 43521538)
Ho notato che aida64 è molto blando... posso usare quindi quella versione di prime95 (28.5)? O meglio linx?

Edit: con linx 0.6.5 sono partito a 4700 e 1,28 per scendere progressivamente a 1,26 e non ha mai fallito (20 passaggi ogni volta).. sempre passati a 200 gflops circa.. tuttavia a 1,26 prime è crashato con tutto SO dopo 5 minuti, è possibile una cosa del genere??

Ma non usare l'ultimo prime, e' in avx2, troppo pesante :O
Usa il 27.9 in avx1 in blend e fallo passare almeno 6 ore con le due voci SUM(inputs) Error Checking e Round Off Checking attive :cool: ;)

Dark345 29-03-2016 22:44

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Quote:

Originariamente inviato da Arrow0309 (Messaggio 43522318)
Ma non usare l'ultimo prime, e' in avx2, troppo pesante :O

Usa il 27.9 in avx1 in blend e fallo passare almeno 6 ore con le due voci SUM(inputs) Error Checking e Round Off Checking attive :cool: ;)



Ok ma scusami linx non è in avx2?
EDIT: sto usando linx 0.6.5 e dovrebbe essere in avx2, però i cicli duravano poco quindi magari devo provare con più ram..

IntoTrouble 30-03-2016 03:30

Quote:

Originariamente inviato da Dark345 (Messaggio 43521538)
Ho notato che aida64 è molto blando... posso usare quindi quella versione di prime95 (28.5)? O meglio linx?

Edit: con linx 0.6.5 sono partito a 4700 e 1,28 per scendere progressivamente a 1,26 e non ha mai fallito (20 passaggi ogni volta).. sempre passati a 200 gflops circa.. tuttavia a 1,26 prime è crashato con tutto SO dopo 5 minuti, è possibile una cosa del genere??

Sì, sono 2 test diversi, essere stabile in uno non significa esserlo con l'altro, comunque se fai più di 200 gigaflops stai usando gli avx2 anche con linx, a che frequenza tieni le ram?

Dark345 30-03-2016 09:54

Quote:

Originariamente inviato da IntoTrouble (Messaggio 43522651)
Sì, sono 2 test diversi, essere stabile in uno non significa esserlo con l'altro, comunque se fai più di 200 gigaflops stai usando gli avx2 anche con linx, a che frequenza tieni le ram?

2400mhz

kimik 30-03-2016 14:35

Le ram lasciale a default, prima stabilizza il vcore e poi lavori sulle ram

Dark345 30-03-2016 17:51

Quote:

Originariamente inviato da kimik (Messaggio 43524543)
Le ram lasciale a default, prima stabilizza il vcore e poi lavori sulle ram

Perchè possono influire sul vcore? Io le ho messe con XMP.. comunque passavo linx perchè usavo 700mb di ram xD adesso l'ho messa a 4gb x 20 cicli

kimik 30-03-2016 21:09

Più che influire sul Vcore elimini la possibilità che siano le ram a darti instabilità con settaggi troppo spinti.
Avevo capito che avevi delle 1600 o le hai già cambiate?

Dark345 30-03-2016 21:24

Quote:

Originariamente inviato da kimik (Messaggio 43525892)
Più che influire sul Vcore elimini la possibilità che siano le ram a darti instabilità con settaggi troppo spinti.
Avevo capito che avevi delle 1600 o le hai già cambiate?

Avevo xD già cambiate con delle kingston savage 2400 (che vanno solo sugli slot neri, sui rossi a 2133 massimo mah)

kimik 30-03-2016 21:34

Detto fatto :D

Dark345 30-03-2016 22:01

Passato Linx 0.6.5
4700mhz @1.28V
Dovrei essere Rock Solid penso.. quì lo screen


Arrow0309 30-03-2016 22:22

Quote:

Originariamente inviato da Dark345 (Messaggio 43526093)
Passato Linx 0.6.5
4700mhz @1.28V
Dovrei essere Rock Solid penso.. quì lo screen


Il vcore a quanto ti e' arrivato?
Non il vid

Guarda qui sotto il mio a 4.8 @1.26v vid
Leggi su hwinfo64 sotto VIN6

http://www.xtremeshack.com/photos/20...1354142496.jpg


Tutti gli orari sono GMT +1. Ora sono le: 22:29.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.