Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Guida all'uso dei Programmi (https://www.hwupgrade.it/forum/forumdisplay.php?f=122)
-   -   Kaspersky 2009/2010/2011/2012 (KAV/KIS) (https://www.hwupgrade.it/forum/showthread.php?t=1545212)


c.m.g 12-02-2008 17:35

Quote:

Originariamente inviato da ShoShen (Messaggio 21046105)
Per cmg
ciao scusa chiedo a te in quanto utilizzatore di kasperky credo da tanto tempo....:) in riferimento alle key ricevute tramite promozione di kasperky cina volevo chiederti se sapessi qualcosa a proposito della scadenza di due settimane di queste ultime (in pratica sembrerebbe che se non vengono attivate entro due settimane dopo averle ricevute non sarebbero più valide)...

io e beyond eravamo interessati a sapere.... se attiviamo queste chiavi direttamente online tramite questo servizio la licenza risulterà attivata cosi da far decorrere la scadenza di due settimane?
https://activation.kaspersky.com/it/
sai dirci qualcosa a riguardo?
ti ringrazio anticipatamente :)

edit: grazie a tutti abbiamo risolto :)

io la prima cosa che ho fatto è averla trasformata in un file .key ed ho inserito l'email con cui mi sono registrato. loa chiave è già attiva ;)

cico66 12-02-2008 18:08

ancora nessuna novità sul rilascio della versione 7.1.321 in ita?

ShoShen 12-02-2008 18:12

grazie mille cmg :)
era più che altro per il fatto che stavamo usufruendo di altre promozioni sempre a livello di antivirus, quindi volevamo trovare un modo per attivare la key di kaspersky senza doverlo necessariamente installare sul sistema...adesso attraverso il link postato poco fa dovremmo aver risolto, in quanto proprio come giustamente dicevi abbiamo ricevuto il file .key e la licenza dovrebbe essere attiva...
ti ringrazio anche a nome di beyond :)
ciao

pistolino 12-02-2008 18:48

Segnalo il rilascio della versione MP1 7.0.1.323.

Si tratta di un refresh e repackaging della MP1 321 che includeva ancora i vecchi file klif etc...
La 323 risolve inoltre alcuni bug minori della 321 ma soprattutto include finalmente tutti i fix di serie: non sono quindi più necessari aggiornamenti da server beta, sostituzioni di file sys, disabilitazioni di opzioni... :blah:
Che dire...finalmente la vera MP1. :cool:

Regards

PS: spero che la notizia non sia old, dato che ultimamente ho avuto dei problemi a connettermi a Internet. :stordita:

cico66 12-02-2008 19:15

dove si scarica? io questa versione non l'ho trovata sul sito di Kaspersky

sassi 12-02-2008 19:17

Quote:

Originariamente inviato da pistolino (Messaggio 21053023)
Segnalo il rilascio della versione MP1 7.0.1.323.

Si tratta di un refresh e repackaging della MP1 321 che includeva ancora i vecchi file klif etc...
La 323 risolve inoltre alcuni bug minori della 321 ma soprattutto include finalmente tutti i fix di serie: non sono quindi più necessari aggiornamenti da server beta, sostituzioni di file sys, disabilitazioni di opzioni... :blah:
Che dire...finalmente la vera MP1. :cool:

Regards

PS: spero che la notizia non sia old, dato che ultimamente ho avuto dei problemi a connettermi a Internet. :stordita:

E che cacchio ho messo 5min fa la 321....sto kaspersky lab che me fa sti scherzi. Io ho la 321 ita la volete?

Nuz 12-02-2008 23:42

Quote:

Originariamente inviato da c.m.g (Messaggio 20498270)
con certezza non ti so dire se spyware doctor è compatibile al 100%, sulle faq online del kasperlab non risulta incompatibile ma so che quel software è molto invasivo e restrittivo. forse sarà meglio configurare il kis in modo che coesista quanto meglio possibile. entra in impostazioni-> un click su minacce ed esclusioni-> area attendibile-> applicazioni attendibili-> agguingi-> sfoglia-> cerca l'eseguibile del programma e aggiungilo-> seleziona tutti e 4 le opzioni che si trovano in proprietà-> ok-> ok-> ok.
per quanto riguarda utorrent, a questo punto ti consiglio di rivolgerti al forum ufficiale in italiano, dove c'è skywalker che controllerà il tuo sistema con gli strumenti che ha a disposizione per trovare cosa c'è che non va. ;)

Stesso problema anche per me con Spyware Doctor, che porta la difesa proattiva a generare molti avvisi di riskware invader su processi legittimi (svchost, explorer, ecc.). Ho provato a fare come dici, ma non risolvo.
L'unico modo per farli stare insieme senza tanti avvisi è disattivare dal modulo Analisi Attività la rilevazione di Intrusione nel processo (invasori). Nella guida ufficiale del KAV leggo:

Quote:

Intrusione nel processo (invasori). Consiste nell’aggiungere codice
eseguibile o un flusso supplementare al processo di un determinato
programma. Questa attività è tipica dei Trojan.
Quindi avendo la protezione real-time di SD non dovrei perdere molto. Al limite potrei installare anche Threatfire. Che ne pensi?
E se disinstallo SD il KAV com'è contro trojan e spyware?

c.m.g 13-02-2008 09:31

Quote:

Originariamente inviato da pistolino (Messaggio 21053023)
Segnalo il rilascio della versione MP1 7.0.1.323.

Si tratta di un refresh e repackaging della MP1 321 che includeva ancora i vecchi file klif etc...
La 323 risolve inoltre alcuni bug minori della 321 ma soprattutto include finalmente tutti i fix di serie: non sono quindi più necessari aggiornamenti da server beta, sostituzioni di file sys, disabilitazioni di opzioni... :blah:
Che dire...finalmente la vera MP1. :cool:

Regards

PS: spero che la notizia non sia old, dato che ultimamente ho avuto dei problemi a connettermi a Internet. :stordita:

questo è quello che consiglia Skywalker (Kaspersky Lab Certified Personal Security Professional) del forum ufficiale in italiano:

Quote:

Ciao a tutti, poiché comincio a leggere in rete degli avvisi che riguardano la build 7.0.1.323 di KAV/KIS e soprattutto degli inviti entusiastici ad installarla, ritengo che sia opportuno fare chiarezza in merito.

Facciamo un passo indietro: la build 7.0.1.321 di KAV/KIS (che, lo ricordo, contiene il Maintenance Pack per la versione 7.0), dopo il recente rilascio si è rivelata affetta da alcuni problemi, riscontrabili soltanto in alcune configurazioni ed illustrati nell'articolo 1608 della Knowledge Base di Kaspersky Lab. Nel medesimo articolo, Kaspersky Lab ha proposto una misura correttiva di carattere temporaneo, volta a risolvere i problemi in questione e consistente nella sostituzione manuale del driver klif.sys e della libreria dnsq.dll con le rispettive versioni aggiornate, seguita dalla disabilitazione dell'opzione "Update applications modules" in Settings -> Update. Nel frattempo, è stato sviluppato un hotfix da distribuire attraverso gli aggiornamenti automatici, che risolverà in via definitiva i suddetti problemi e che è tuttora in fase di Beta testing, in attesa di essere rilasciato ufficialmente entro questa settimana o al più tardi la prossima.

In seguito ai problemi riscontrati nella build 7.0.1.321, Kaspersky Lab ha deciso di approntare una nuova build, contrassegnata dal numero 7.0.1.323, nella quale sono state integrate le versioni corrette di klif.sys e dnsq.dll contenute anche nell'hotfix che sarà distribuito prossimamente. La build 7.0.1.323, che stiamo ancora testando, non è stata rilasciata ufficialmente e a tutt'oggi, per quanto stabile, è considerata a tutti gli effetti un prodotto Beta, contrassegnato dalla dicitura "NCT", ovvero "Not Completely Tested" (Non Completamente Testato). Sconsiglio, pertanto, di scaricarla e installarla per gli usi consueti. Raccomando a quanti stiano usando la build 7.0.1.321, di mantenerla e di attendere il rilascio ormai prossimo dell'hotfix ufficiale.

quindi, fate vobis!!!

c.m.g 13-02-2008 09:35

Quote:

Originariamente inviato da Nuz (Messaggio 21057699)
Stesso problema anche per me con Spyware Doctor, che porta la difesa proattiva a generare molti avvisi di riskware invader su processi legittimi (svchost, explorer, ecc.). Ho provato a fare come dici, ma non risolvo.
L'unico modo per farli stare insieme senza tanti avvisi è disattivare dal modulo Analisi Attività la rilevazione di Intrusione nel processo (invasori). Nella guida ufficiale del KAV leggo:



Quindi avendo la protezione real-time di SD non dovrei perdere molto. Al limite potrei installare anche Threatfire. Che ne pensi?
E se disinstallo SD il KAV com'è contro trojan e spyware?

io ti consiglio di disinstallare SD, infatti Spyware Doctor non è molto compatibile con KAV, poiché tende ad iniettare del codice all'interno delle altre applicazioni (ovviamente per svolgere il suo compito di monitoraggio) e quindi usandolo riceveresti una quantità di avvisi dalla Difesa Proattiva. installa avg antispyware (a pagamento per la versione realtime) o superantispyware in corredo a kis.
usa un browser sicuro come opera che ti farà dimenticare cosa sono gli spyware.

Bl@st 13-02-2008 09:43

Come lo vedi invece Spybot in abbinamento al KIS ?
E' indispensabile passare alla versione aggiornata del KIS o posso tenermi la 7.0.0.125 ?

c.m.g 13-02-2008 14:30

Quote:

Originariamente inviato da Bl@st (Messaggio 21060107)
Come lo vedi invece Spybot in abbinamento al KIS ?
E' indispensabile passare alla versione aggiornata del KIS o posso tenermi la 7.0.0.125 ?

spybot non è il massimo in protezione ma può essere usato per l'immunizzazione. non usare il modulo teatimer (sentinella del registro di sistema) congiuntamente alla difesa proattiva (all'interno di quest'ultima esiste già questa funzionalità e non ha senso averne 2) potrebbero darsi fastidio a vicenda.
Superantispyware ha anche l'immunizzazione ed è meglio.
rimani alla 7.0.0.125 e aspetta le correzioni dell'mp1, poi ne riparliamo.

tmviet 13-02-2008 16:30

Quote:

Originariamente inviato da c.m.g (Messaggio 21059975)
io ti consiglio di disinstallare SD e di utilizzare avg antispyware (a pagamento per la versione realtime) o superantispyware in corredo a kis.
usa un browser sicuro come opera che ti farà dimenticare cosa sono gli spyware.

c.m.g. a proposito di broswer ...ovviamente avendo come SO win xp sp2 ho explorer 7 .... ma si puo' disabilitare explorer ed installare al suo posto opera ??
Sul pc ho anche emule adunanza, ma non credo possa venir influenzato dal cambio broswer .........................
KIS l'ho impostato su aggirnamenti automatici quindi a breve riceverò mp1 in italiano giusto ?????

Ti ringrazio in anticipo

Franz.b 13-02-2008 16:45

Quote:

Originariamente inviato da tmviet (Messaggio 21067605)
c.m.g. a proposito di broswer ...ovviamente avendo come SO win xp sp2 ho explorer 7 .... ma si puo' disabilitare explorer ed installare al suo posto opera ??
Sul pc ho anche emule adunanza, ma non credo possa venir influenzato dal cambio broswer .........................
KIS l'ho impostato su aggirnamenti automatici quindi a breve riceverò mp1 in italiano giusto ?????

Ti ringrazio in anticipo

- non puoi disabilitare explorer perchè è il gestore delle finestre di windows... non puoi nemmeno disabilitare IExplorer, ma puoi semplicemente non usarlo e usare al suo posto Opera che puoi installare o usare nella versione USB senza installazione...
- esatto, emule non viene influenzato dal cambio di browser perchè il cambio di browser non avviene ;)
- bu... qusto nn lo so... sorry.

pistolino 13-02-2008 16:45

Quote:

Originariamente inviato da c.m.g (Messaggio 21059909)
questo è quello che consiglia Skywalker (Kaspersky Lab Certified Personal Security Professional) del forum ufficiale in italiano:

Quote:

(...)Sconsiglio, pertanto, di scaricarla e installarla per gli usi consueti. Raccomando a quanti stiano usando la build 7.0.1.321, di mantenerla e di attendere il rilascio ormai prossimo dell'hotfix ufficiale.
quindi, fate vobis!!!

C'è da dire che i vari problemi emersi in particolare su XP, a causa del driver klif.sys buggato di KIS risalgono alla fine di dicembre 2007. A partire da gennaio, sono comparsi sui forum Kaspersky alcuni file (ad esempio un nuovo klif, oltre ad altri moduli di programma) che risolvevano le problematiche ma che richiedevano un notevole sbattimento da parte dell'utente:

1) I file andavano sostituiti manualmente disattivando il Self defense.
2) Era necessario disattivare la voce "Aggiorna automaticamente moduli di programma", per evitare il ripristino delle versioni "ufficiali" dei file, che ovviamente erano buggate. :mc:
3) E' stato poi suggerito agli utenti della MP1 .321 di impostare il KIS affinchè scaricasse gli aggiornamenti da un server di update beta, server che peraltro risulta lentino e su cui le definizioni dei virus vengono aggiornate con minore frequenza.

Ora, visto che sul forum ufficiale è emerso che la .323 risolve tutti questi problemi, e non richiede più aggiornamenti strani da server beta, sostituzioni di file, ma permette finalmente di utilizzare appieno KIS 7 MP1 senza bug di sorta e sfruttando i server ufficiali per gli aggiornamenti, senza dover disattivare l'aggiornamento dei moduli, ho deciso di installarla. Che sia considerata NCT e quindi beta mi importa relativamente: le differenze rispetto alla 321 sono minime ma importanti per risolvere tutti quei problemini, non è che ci sia chissacosa di nuovo e potenzialmente instabile.
Anche perchè, con tutto il rispetto, se "ufficiale" significa "buggato" e "beta" significa "pienamente funzionante"...beh preferisco la beta. :sofico:

Regards

c.m.g 13-02-2008 17:25

Quote:

Originariamente inviato da tmviet (Messaggio 21067605)
c.m.g. a proposito di broswer ...ovviamente avendo come SO win xp sp2 ho explorer 7 .... ma si puo' disabilitare explorer ed installare al suo posto opera ??
Sul pc ho anche emule adunanza, ma non credo possa venir influenzato dal cambio broswer .........................
KIS l'ho impostato su aggirnamenti automatici quindi a breve riceverò mp1 in italiano giusto ?????

Ti ringrazio in anticipo

oltre alle risposte che ti ha dato franz corrette, ti rispondo all'ultima: se hai la 7.0.0.125, devi installare la 7.0.1321 o la 7.0.1323 per avere la versione mp1.

pistolino 13-02-2008 17:35

UPDATE: dai forum di Kaspersky sembra che sia stato rilasciato il fix ufficiale per la MP1 .321. Tuttavia non sono in grado di verificare, dal momento che ho installato la 323. ;)

Regards

Codename47 13-02-2008 21:38

Sembra che sui server circoli già la versione 7.0.1.325, al momento installabile solo tramite auto-check durante la procedura di installazione. E' la versione che verrà rilasciata a breve come finale anche nelle altre lingue (tra cui l'italiano), ed hanno confermato che è identica in tutto e per tutto alla build 323. Quindi, tutti questi allarmismi sulla presunta instabilità della versione nct erano ingiustificati ;)

sassi 13-02-2008 22:39

PER CHIARIRE: SPYWAREDOCTOR NON è COMPATIBILE COL KIS.

tmviet 14-02-2008 09:22

Grazie Franz.b e grazie c.m.g. :) :)

x Franz.b mi spieghi un pò meglio il discorso di opera:
Dunque lo installo e lo uso, mentre IExplorer non lo uso semplicemente, giusto :confused:
x c.m.g. sarà anche ovvio, ma se lascio l'update in automatico quando sarà, riceverò l'aggiornamento in italiano, giusto :confused:

Franz.b 14-02-2008 09:59

Quote:

Originariamente inviato da tmviet (Messaggio 21077544)
Grazie Franz.b e grazie c.m.g. :) :)

x Franz.b mi spieghi un pò meglio il discorso di opera:
Dunque lo installo e lo uso, mentre IExplorer non lo uso semplicemente, giusto :confused:

giusto! :)
cmq puoi anche continuare a usare IExplorer... anche contemporaneamente a Opera... non ci sono conflitti! puoi installarti anche Firefox e usarli tutti e 3 contemporaneamente... che problema c'è? :cool:
per chiarimenti su Opera chiedi quì.


Tutti gli orari sono GMT +1. Ora sono le: 23:43.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.