Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


Ludus 18-09-2013 19:38

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39984571)
consigli ludus?

Testala a default con dissi boxed. Se ti arriva a 100 fattela cambiare.

devil_mcry 18-09-2013 19:46

4400MHz (HT ON) - 1.321v - L312B364 - MSI MPOWER Z87 bios 1.5 - 91-97-96-92 (scoperchiata) - LinX AVX2 - Noctua D14 Tri-Fan - Devil_Mcry

megthebest 18-09-2013 20:00

aggiornato;)

TigerTank 18-09-2013 20:34

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39984449)
quindi quella con la morsa è la più indicata?

beh...una che sia valida, che si fissi bene e saldamente ad un tavolo o piano di lavoro, a sua volta sufficientemente robusto e pesante da non spostarsi quando dai i colpetti :)

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39984517)
l'integrata si disattiva automaticamente se c'è un gpu installata

Io ho un'opzione nel bios e al momento la tengo disattivata perchè non mi serve per nulla.

Blashyrkh 18-09-2013 20:37

Quote:

Originariamente inviato da TigerTank (Messaggio 39985297)
beh...una che sia valida, che si fissi bene e saldamente ad un tavolo o piano di lavoro, a sua volta sufficientemente robusto e pesante da non spostarsi quando dai i colpetti :)



Io ho un'opzione nel bios e al momento la tengo disattivata perchè non mi serve per nulla.

a me non c'è nessuna opzione, o non l'ho vista io...
mettendo la gpu, l'integrata non funziona, appena l'ho tolta ha funzionato...e viceversa...
quindi idoenderà dalla mobo...o da qualche impostazione che non ho visto (ma che ho cercato)

plata 18-09-2013 21:46

Ma al posto di martellare su una mossa che c'e il rischio che cada di sotto, non sarebbe meglio appoggare la cpu su un tavolo con una sapete perpendicolare ad L (ovviamente usando uno strato di gomma dura per attutire le vibrazioni) e con la pcb appoggiata alla parete si colpisce il ihs. Non po se ho reso l'idea. In questo modo la cpu non può cadere né rigarsi

awemo 18-09-2013 22:21

Egregio sig. MegTheBest... la prego di inserire la sottonotata stringa che mi è costata sangue e fatica.
Grazie ;)

20 cicli di Link con AVX2 a 4096 mega... CPU 4300 con 1.225 Vcore, Cache 4000 con Vcache 1.170 e VRM a 1.760... Risultato 192.35 GFlops con temp max 95°

4300MHz - 1.225v - L307B088 - Asus Z87 Deluxe bios 14.07 - 90-95-95-89 (scoperchiata) - LinX AVX2 a 4096MB - Noctua U12 S2 - Awemo/MarcP

la CPU a 4400, vcore 1.265, con linx settato a 4096 mega dopo una decina di minuti sfora i 100 gradi, e i gigaflops arrivano a 195...

Diversamente al 4770K, non è possibile, almeno a me, essere RS a 4400 perchè le temperature sono legate in questo caso ai GIGAFLOPS...

Mentre il 4770 a 4400 per le ragioni che sappiamo, HT, ottiene solo 185 GFlops, e quindi produce un calore equivalente a +/- 95°, il 4670, raggiungendo i 192/193 GFlops, produce un calore nettamente superiore e quindi sfora i 100 gradi.

Conclusione... se contano i GFlops, il 4670 a 4300 ne produce 8 in più di un 4770 4400... :)

Sarebbe interessante verificare se, disabilitando l'HT, crescono i GIGAFLOPS e a quel punto se le temp a 4400 restano sotto i 100.

Se la mia teoria è corretta, senza HT i 4770 non reggono i 4400 MHz con le AVX2 senza sforare, e di molto , i 100 gradi.



IMHO.

megthebest 18-09-2013 22:32

Quote:

Originariamente inviato da awemo (Messaggio 39985748)
Egregio sig. MegTheBest... la prego di inserire la sottonotata stringa che mi è costata sangue e fatica.
Grazie ;)

addirittura Egregio... e mi dai del lei:D .. troppo onorato!

inserito!

Filodream 18-09-2013 22:35

Domani quando riaccendo il pc provo a fare 4400 senza ht..
Con l'ht ho già fatto :cool:

awemo 18-09-2013 22:41

Quote:

Originariamente inviato da megthebest (Messaggio 39985787)
addirittura Egregio... e mi dai del lei:D .. troppo onorato!

inserito!

eheh... hai preso la morsa?

megthebest 18-09-2013 22:58

Quote:

Originariamente inviato da awemo (Messaggio 39985816)
eheh... hai preso la morsa?

ne ho già due dai miei in campagna.. abbastanza grandi.. ma aspetto la CLP .. che dalla germania tarda ad arrivare..

cmq metterò un bell'asciugamano nella parte dietro di sfogo della cpu, così da non farla cadere.. e presterò la massima attenzione con del nastro sulle ganasce .. eccc... diciamo che la manualità non mi manca:D
spero di non fare danni... poi cmq la cpu intendo non richiuderla con silicone.. la lascio aperta

teox85 18-09-2013 23:08

Quote:

Originariamente inviato da Ludus (Messaggio 39985062)
Testala a default con dissi boxed. Se ti arriva a 100 fattela cambiare.

La mia a default col noctua nh-u12s e mx4 fa 93° sotto linx avx2....col boxed si fonde....posso provare a farmela cambiare che dici? Di per se non rispetta le specifiche per cui è venduta...una versione K che va in thermal throttling a frequenza default...

wolfnyght 19-09-2013 08:28

primo 4770k l310b490 sotto test
Sembra promettere bene :)
4100 linx avx2 con 1,145v 20 cicli all memory
ma vediamo se si sale ancora , temperature accettabili per ora max 81 gradi
se la scappello lol diventa gelida ahaha

devil_mcry 19-09-2013 08:45

Quote:

Originariamente inviato da Filodream (Messaggio 39985796)
Domani quando riaccendo il pc provo a fare 4400 senza ht..
Con l'ht ho già fatto :cool:

guarda di quanto puoi limare il vcore, ho letto 0.1v ma mi sembra troppo solo per l'ht off

wolfnyght 19-09-2013 10:26

stese impostazioni ed anche i 4200 sono fatti :)

awemo 19-09-2013 11:23

Quote:

Originariamente inviato da wolfnyght (Messaggio 39987139)
stese impostazioni ed anche i 4200 sono fatti :)

Fai le prove senza HT...

wolfnyght 19-09-2013 17:32

stabilizzato a quanto pare i 4400mhz logicamente linx avx2
picco massimo 97 gradi vedo ora di migliorare alcune cose, posto poi gli shot finalmente

Poi vedo senza ht che fà :)

Comunque 2 p@lle mostruose! da ieri che vado a botte di 20 cicli all memory! da sclero completo!
(sto seguendo 3 pc lasciamo perdere)

devil_mcry 19-09-2013 17:45

Quote:

Originariamente inviato da italianstallion18 (Messaggio 39985304)
Forse con 1,3 tengo i 4.4 ma é impossibile per le temperature...
Vabbé questa cpu ha una potenza assurda anche a 4.2 :)


Per ora la lascio cosi...
Poi speriamo di riuscire a scappottarla :)

:P

Quote:

Originariamente inviato da wolfnyght (Messaggio 39989583)
stabilizzato a quanto pare i 4400mhz logicamente linx avx2
picco massimo 97 gradi vedo ora di migliorare alcune cose, posto poi gli shot finalmente

Poi vedo senza ht che fà :)

Comunque 2 p@lle mostruose! da ieri che vado a botte di 20 cicli all memory! da sclero completo!
(sto seguendo 3 pc lasciamo perdere)

quanto vuole per linx in avx2?

wolfnyght 19-09-2013 18:23

1,218v ma le temp si fanno sentire:D

devil_mcry 19-09-2013 18:28

all'atto pratico, quelli buoni reggono sui 4400 con 1.21-1.22 v circa, quelli normali 1.31-1.32v circa, quelli sfigati non ci arrivano proprio... non si può dire che haswell sia elastico in OC lol
in ogni caso, mi sa che cmq le AVX2 segano i giochi, anche le cpu migliori perdono mhz a causa delle temp imho


Tutti gli orari sono GMT +1. Ora sono le: 12:22.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.