Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


teox85 30-03-2014 23:23

Scusa ma sposta la ventola del noctua dalla parte opposta, in estrazione invece che in immissione, i gradi resteranno più o meno gli stessi ma almeno così puoi metterci tutta la ram

LOVECRAFT 30-03-2014 23:46

Quote:

Originariamente inviato da teox85 (Messaggio 40926190)
Scusa ma sposta la ventola del noctua dalla parte opposta, in estrazione invece che in immissione, i gradi resteranno più o meno gli stessi ma almeno così puoi metterci tutta la ram

Ora provo.

LOVECRAFT 31-03-2014 00:07

Quote:

Originariamente inviato da LOVECRAFT (Messaggio 40926230)
Ora provo.

Ho raggiunto 95° al primo ciclo di linx.
Per ora lascio un solo modulo.

kimik 31-03-2014 01:03

Quote:

Originariamente inviato da LOVECRAFT (Messaggio 40926264)
Ho raggiunto 95° al primo ciclo di linx.
Per ora lascio un solo modulo.

In avx2, con quel voltaggio e senza scoperchiare è normale, anzi se continui il test rischi di andare in throttling e anche mettendo 10 ventole sul dissi cambia poco. Se non fosse così saresti il primo uomo a cui è capitata una cpu con l' ihs saldato alla vecchia maniera.

LOVECRAFT 31-03-2014 06:48

Quote:

Originariamente inviato da kimik (Messaggio 40926316)
In avx2, con quel voltaggio e senza scoperchiare è normale, anzi se continui il test rischi di andare in throttling e anche mettendo 10 ventole sul dissi cambia poco. Se non fosse così saresti il primo uomo a cui è capitata una cpu con l' ihs saldato alla vecchia maniera.

Non capisco il tuo commento. Con la ventola montata normalmente stò tra gli 84 e gli 85 gradi.
Oppure è il dual channel che fa aumentare la temperatura?

kimik 31-03-2014 06:53

Si, adesso che sei con un solo banco di RAM lo stress test non lavora a dovere e infatti hai temp e gflops bassi

teox85 31-03-2014 06:58

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Si è il dual channel, prima non lavorava come doveva il processore, siccome andava "lento" le temperature erano basse, non è possibile testare una cpu a 4.5ghz senza scoperchiarla, penso che il massimo che puoi testare se hai un esemplare ottimo sono i 4.3/4.4

LOVECRAFT 31-03-2014 07:41

Quote:

Originariamente inviato da teox85 (Messaggio 40926413)
Si è il dual channel, prima non lavorava come doveva il processore, siccome andava "lento" le temperature erano basse, non è possibile testare una cpu a 4.5ghz senza scoperchiarla, penso che il massimo che puoi testare se hai un esemplare ottimo sono i 4.3/4.4

ok riprovo grazie

marn3us 01-04-2014 16:42

Raffreddamento custom
 
ciao ragazzi siccome ho visto che alcuni di voi hanno un raffreddamento custom e io stavo giusto preparando il mio, posso mostrarvi l'elenco dei pezzi che avevo intenzione di usare e chiedervi consigli (in PM se preferite, così non intaso questo thread)?

inoltre, Ybris è un sito affidabile? perchè a me sembrava molto buono e con un'ampia gamma di prodotti

grazie in anticipo

ciocia 01-04-2014 17:58

Se ne parli qui ti cazziano, thread riservato solo a benhmark.
Al massimo parlane nel thread generico dell'OC ( anche questo non sarebbe adatto )
http://www.hwupgrade.it/forum/showth...7#post40928277

O meglio quello delle schede madri
http://www.hwupgrade.it/forum/showth...7#post40174717

kimik 01-04-2014 18:08

Quote:

Originariamente inviato da marn3us (Messaggio 40933119)
ciao ragazzi siccome ho visto che alcuni di voi hanno un raffreddamento custom e io stavo giusto preparando il mio, posso mostrarvi l'elenco dei pezzi che avevo intenzione di usare e chiedervi consigli (in PM se preferite, così non intaso questo thread)?

inoltre, Ybris è un sito affidabile? perchè a me sembrava molto buono e con un'ampia gamma di prodotti

grazie in anticipo

Chiedi qui:
http://www.hwupgrade.it/forum/showth...1984&page=3168

HaWkO 02-04-2014 18:04

Ho montato ieri la mia nuova configurazione con 4770k e MSI G45 Gaming e devo dire che ne sono rimasto alquando deluso..

Il pc freeza durante stress test a 4.2GHz nonostante il voltaggio sia altissimo (1.384 se lo lascio su auto o_O)

ho provato diverse combinazioni consigliate ma il pc finisce sempre per freezare o andare in bsod se metto la cpu ratio a più di 40x

ho avuto semplicemente sfiga col chip o c'è qualche altro problema (magari con la mobo)?

il dissipatore della cpu è un noctua nh-u9b se2 e funziona a dovere, ventole a pieno regime (1800rpm) e la pasta termica l'ho applicata a modo..

qualche idea?
sto pensando di rimandarlo indietro e farmene mandare un altro..

Manwë 03-04-2014 15:47

Hai lasciato tutto default/auto?

teox85 03-04-2014 16:04

Quote:

Originariamente inviato da HaWkO (Messaggio 40937864)
Ho montato ieri la mia nuova configurazione con 4770k e MSI G45 Gaming e devo dire che ne sono rimasto alquando deluso..

Il pc freeza durante stress test a 4.2GHz nonostante il voltaggio sia altissimo (1.384 se lo lascio su auto o_O)

ho provato diverse combinazioni consigliate ma il pc finisce sempre per freezare o andare in bsod se metto la cpu ratio a più di 40x

ho avuto semplicemente sfiga col chip o c'è qualche altro problema (magari con la mobo)?

il dissipatore della cpu è un noctua nh-u9b se2 e funziona a dovere, ventole a pieno regime (1800rpm) e la pasta termica l'ho applicata a modo..

qualche idea?
sto pensando di rimandarlo indietro e farmene mandare un altro..

Eh per forza, il voltaggio in auto lo fa schizzare alle stelle, il voltaggio alto non è una buona cosa, prova a cominciare con 42x a 1.2v impostandolo manualmente, è ovvio che tu non sia stabile se lo lasci in auto e tocchi solo il moltiplicatore...

giusemanuel 09-04-2014 22:06

Quote:

Originariamente inviato da giusemanuel (Messaggio 40925974)
Okok, questa è una cosa forse che farò dopo, al momento lascio tutto come si trova...


A proposito del kit ek per cpu scoperkiate, online si trova quello per la terza serie di cpu intel, va bene anke per la quarta?

marn3us 10-04-2014 16:43

Al momento ho il mio i5 stabile a 4500mhz @1.255V come postato nelle classifiche ma quando ho voluto spingermi a 4600mhz ho dovuto aumentare notevolmente il voltaggio fino a 1.282V...

Questo solo regolando moltiplicatore e voltaggio cpu (manual) e con la cache/uncore a 300mhz meno della cpu...
È normale? Mi sapreste consigliare dei parametri da modificare nel BIOS asus per ottenere maggiore stabilità e potenzialmente meno voltaggio?

Grazie in anticipo

scare19 11-04-2014 09:52

Ragazzi ma gli c states della cpu come li devo impostare sulla mia z87 pro ?? Devo disattivare qualcosa ??

Inviato dal mio Nexus 5 utilizzando Tapatalk

marn3us 11-04-2014 12:01

Quote:

Originariamente inviato da scare19 (Messaggio 40972769)
Ragazzi ma gli c states della cpu come li devo impostare sulla mia z87 pro ?? Devo disattivare qualcosa ??

Inviato dal mio Nexus 5 utilizzando Tapatalk

Per overclock o per daily? Per daily ti consiglio di lasciarli tutti accesi ;)

scare19 11-04-2014 12:12

Quote:

Originariamente inviato da marn3us (Messaggio 40973427)
Per overclock o per daily? Per daily ti consiglio di lasciarli tutti accesi ;)

Per oc ma girovagando per la rete ho trovato qualcosina e ora sembro stabile a 4,2 :)

Inviato dal mio Nexus 5 utilizzando Tapatalk

scare19 13-04-2014 23:36

Raga ho un problemino alquanto insolito .... Ho portato il mio i5 4670k a 4,2 con vcore di 1.185 e cache core a 1.165 ho disattivato i cpu c states e il pc , DA SPENTO , appena lo accendo passa la schermata del bios ma si rispegne prima che carica il so. Cosa può essere ?? Ho una asus z87 pro e windows 8.1

Inviato dal mio Nexus 5 utilizzando Tapatalk


Tutti gli orari sono GMT +1. Ora sono le: 04:46.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.