Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


mattxx88 01-11-2018 20:31

non vorrei che fosse il cavo riser del vertical gpu holder che ho installato

Dotto Raus 01-11-2018 21:10

Quote:

Originariamente inviato da mattxx88 (Messaggio 45856004)
non vorrei che fosse il cavo riser del vertical gpu holder che ho installato



E normale. In idle con i risparmi attivi è normale stare in 2x. Se fai click sul punto interrogativo di gpuz partirà il render test e vedrai che passerà a x16 normalmente 👍

mattxx88 01-11-2018 21:34

Quote:

Originariamente inviato da Dotto Raus (Messaggio 45856088)
E normale. In idle con i risparmi attivi è normale stare in 2x. Se fai click sul punto interrogativo di gpuz partirà il render test e vedrai che passerà a x16 normalmente 👍

Veramente se non tocco il puntino ? Sta a x2 1.1, toccandolo passa solo a x2 3.0

Ho letto prima di sfuggita che potrebbe essere il riser mannaggia, mo vedo il da farsi

Dotto Raus 01-11-2018 22:07

Quote:

Originariamente inviato da mattxx88 (Messaggio 45856118)
Veramente se non tocco il puntino ? Sta a x2 1.1, toccandolo passa solo a x2 3.0



Ho letto prima di sfuggita che potrebbe essere il riser mannaggia, mo vedo il da farsi



Ah scusa ho capito male io. Io pure sono con il riser e non ho problemi... Molto strano 🤔

mattxx88 01-11-2018 22:16

La cosa buffa è che non ha problemi di prestazioni apparentemente
Domani provo a collegare il riser sullo slot sotto a 8x e vediamo che succede

flaps 02-11-2018 12:55

il problema dello stuttering si e' risolto mettendo i driver vecchi versione 399.24
grazie a chi me li ha consigliati.

fabietto27 02-11-2018 14:21

Presente!Figurati....alla fine ho rimesso da un po' di giorni pure io quelli perché i 4xx.xx mi hanno rotto.Vedremo più avanti.

Inviato dal vivavoce della mia Daf Variomatic

mattxx88 02-11-2018 19:41

Quote:

Originariamente inviato da mattxx88 (Messaggio 45855614)
a voi sulla tab Bus Interface cosa da ragazzi?

Non mi pare normale che un pci-e x16 vada a x2 no?


sono un gran prila raga ed è la seconda volta che mi frega in 15 anni di pc sta cosa..

avevo dimenticato di serrare a fondo le 4 viti del waterblock che avevo solamente appena appena "puntato" con 2 giri, mentre sagomavo i tubi rigidi del loop :mc: :mc: :mc: :fagiano:

chiuse a modo le dovute viti, e tutto va alla grande

FroZen 02-11-2018 22:13

Quote:

Originariamente inviato da kiwivda (Messaggio 45855627)

:smack:

SPARTANO93 03-11-2018 21:02

Ragazzi ho preso una msi 1080 gaming x usata per sostituire la mia strix 970, entro una settimana dovrei essere dei vostri :)
Se avete dei consigli iniziali da darmi sarei contento, tipo quali driver vanno meglio o altro.
Edit: ho sbagliato thread, volevo scrivere in quello della 1080 :D
Inviato dal mio SM-G930F utilizzando Tapatalk

kiwivda 04-11-2018 20:05

Ragazzi ho dovuto fare un bel rollback ai 399.24, avevo continui lampeggi dello schermo. Come se si spegnesse e riaccendesse tipo strobo, e in rise of the tomb rider alcuni elementi grafici venivano renderizzati con il conttorno fumettoso... ma che combina mister Leather Jacket, ci stiamo AEMMEDIZZANDO?

bagnino89 04-11-2018 20:49

È la castrazione dei driver in atto, del resto la mia firma è eloquente (la frase è stata detta da un esperto molto vicino a Mr. Black Leather Jacket).

fabietto27 05-11-2018 10:25

Quote:

Originariamente inviato da kiwivda (Messaggio 45861490)
Ragazzi ho dovuto fare un bel rollback ai 399.24, avevo continui lampeggi dello schermo. Come se si spegnesse e riaccendesse tipo strobo, e in rise of the tomb rider alcuni elementi grafici venivano renderizzati con il conttorno fumettoso... ma che combina mister Leather Jacket, ci stiamo AEMMEDIZZANDO?

Benvenuto nel club nostalgici dei 399.24
Quote:

Originariamente inviato da bagnino89 (Messaggio 45861589)
È la castrazione dei driver in atto, del resto la mia firma è eloquente (la frase è stata detta da un esperto molto vicino a Mr. Black Leather Jacket).

Ehm no....fanno proprio schifo anche sulle 2080 ....solo che con quelle non puoi tornare ai 399.xx

Inviato dal vivavoce della mia Daf Variomatic

TigerTank 05-11-2018 10:35

Quote:

Originariamente inviato da kiwivda (Messaggio 45861490)
Ragazzi ho dovuto fare un bel rollback ai 399.24, avevo continui lampeggi dello schermo. Come se si spegnesse e riaccendesse tipo strobo, e in rise of the tomb rider alcuni elementi grafici venivano renderizzati con il conttorno fumettoso... ma che combina mister Leather Jacket, ci stiamo AEMMEDIZZANDO?

Idem...lampeggi no ma i 400 al momento mi sembrano più "ingolfati" :D

kiwivda 05-11-2018 11:41

Quote:

Originariamente inviato da TigerTank (Messaggio 45862252)
Idem...lampeggi no ma i 400 al momento mi sembrano più "ingolfati" :D

Minchiazza Chrome sembrava un albero di natale in isteria paradossa!

TigerTank 05-11-2018 11:46

Quote:

Originariamente inviato da kiwivda (Messaggio 45862415)
Minchiazza Chrome sembrava un albero di natale in isteria paradossa!

Io comunque ho avuto degli artefatti strani(tipo anche sulla chat di Steam) e ho scoperto che dipendeva dal fatto di settare l'anisotropico a 16X già nel profilo generale dei drivers. Rimesso a default, sparito il problema.

kiwivda 05-11-2018 11:48

Quote:

Originariamente inviato da TigerTank (Messaggio 45862433)
Io comunque ho avuto degli artefatti strani(tipo anche sulla chat di Steam) e ho scoperto che dipendeva dal fatto di settare l'anisotropico a 16X già nel profilo generale dei drivers. Rimesso a default, sparito il problema.

Info interessante.

Raven 05-11-2018 12:10

Quote:

Originariamente inviato da kiwivda (Messaggio 45861490)
Ragazzi ho dovuto fare un bel rollback ai 399.24, avevo continui lampeggi dello schermo. Come se si spegnesse e riaccendesse tipo strobo, e in rise of the tomb rider alcuni elementi grafici venivano renderizzati con il conttorno fumettoso... ma che combina mister Leather Jacket, ci stiamo AEMMEDIZZANDO?

seh, buongiorno... mai avuto nessun problema in millemila anni di driver AMD...
In 15gg di 1080 ho già cambiato 4 versioni (rimanendo alla fine sui 399.24)

°Phenom° 05-11-2018 12:31

Quote:

Originariamente inviato da Raven (Messaggio 45862513)
seh, buongiorno... mai avuto nessun problema in millemila anni di driver AMD...
In 15gg di 1080 ho già cambiato 4 versioni (rimanendo alla fine sui 399.24)

Ciao Raven, concordo... sto aspettando l'arrivo di una 1080 ti da liquidare, però con amd sono stato da dio per lunghi anni, ormai il denigrarla per quanto riguarda i driver credo si possa evitare, semmai il problema è unicamente la mancanza di una scheda su fascia 1080ti + dopo diverso tempo di attesa.
Comunque signori, mi stavo un pò informando per le mod da effettuare su pascal, alla fine le più effettive, da quanto ho capito, sono la shunt mod per aggirare il blocco tdp ed il flash del bios xoc sbloccato ad 1.2v.
Visto che è da tempo che non riesco a stare attivo sul forum, anche se sicuramente se ne sarà già parlato in precedenza, mi sapreste dire se il bios xoc oltre al voltaggio sbloccato, abbia anche un tdp maggiorato o completamente sbloccato?

beatl 05-11-2018 12:36

Io cmq ho su gli ultimi hotfix e di problemi non ne ho ..


Tutti gli orari sono GMT +1. Ora sono le: 09:40.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.