Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


Arrow0309 05-09-2017 20:53

Quote:

Originariamente inviato da mircocatta (Messaggio 44996716)
ma chi ha liquidato per evitare i tagli a oltre 35 gradi, che razza di impianto a liquido montano? :confused: stasera se riesco raddoppio le ventole sul 480, ma dubito che anche in questo caso riesca anche solo a stare sotto i 40 gradi

Ma stai tranquillo che i tagli li avrai cmq, sul power limit e voltage limit (e stranamente ci si mette di mezzo pure il "no load limit") :asd:

Luca T 05-09-2017 20:56

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44996255)
Confermo, e per il prezzo... niente, gli ho lasciato il testicolo destro.

Hai montato?

Luca T 05-09-2017 20:58

Quote:

Originariamente inviato da mircocatta (Messaggio 44996716)
ma chi ha liquidato per evitare i tagli a oltre 35 gradi, che razza di impianto a liquido montano? :confused: stasera se riesco raddoppio le ventole sul 480, ma dubito che anche in questo caso riesca anche solo a stare sotto i 40 gradi

Guarda stare sotto i 40gradi non credo sia fattibile a meno di ventole a palla (ma allora saluti al silenzio)!

Rumpelstiltskin 05-09-2017 21:44

Quote:

Originariamente inviato da Luca T (Messaggio 44996747)
Hai montato?

Si ho finito poco fa, ho fatto un giro veloce veloce e bf1 tutto a default giusto per vedere se regge e cavolo se regge.

Non me l'aspettavo ma è veramente silenziosa, molto di più di quando avevo la ws esterna ... e non esagero.

Come temp siamo quasi li, ero a 36 gradi in game@2000 Mhz ma dopo testo meglio!

Per ora molto soddisfatto.
L'unica cosa che mi fa tirare il culo è che forse ho perso la promo per avere destiny2, infatti la promo andava fino al 5 Settembre, io ho comprato il 30 Agosto e registrata oggi e nonostante questo sembra sia fuori tempo massimo.

Ho contattato EVGA ma non risponde...

Luca T 05-09-2017 21:46

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44996862)
Si ho finito poco fa, ho fatto un giro veloce veloce e bf1 tutto a default giusto per vedere se regge e cavolo se regge.

Non me l'aspettavo ma è veramente silenziosa, molto di più di quando avevo la ws esterna ... e non esagero.

Come temp siamo quasi li, ero a 36 gradi in game@2000 Mhz ma dopo testo meglio!

Per ora molto soddisfatto.
L'unica cosa che mi fa tirare il culo è che forse ho perso la promo per avere destiny2, infatti la promo andava fino al 5 Settembre, io ho comprato il 30 Agosto e registrata oggi e nonostante questo sembra sia fuori tempo massimo.

Ho contattato EVGA ma non risponde...

Seeee dai sfondali di email!

Che versione hai preso?

Rumpelstiltskin 05-09-2017 21:51

questa

https://www.evga.com/products/produc...11G-P4-6698-KR

Luca T 05-09-2017 21:53

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44996883)

Minchia 36*c con l'AIO? :eek:

Rumpelstiltskin 05-09-2017 21:55

Guarda tra poco lancio il bench e vedo meglio va :)

EDIT: ed infatti avevo detto una vaccata! non 36 ma 46 in game, qui invece ho toccato i 47 :



Però vi giuro che è inudibile.
Prima avevo la ws esterna con 4 ventole da 18cm e la pompa sempre esterna... era molto più rumorosa, si è vero prima avevo anche temp più basse ma così va veramente bene!

Qui tutto a default tranne il power target settato a 117%


Luca T 05-09-2017 22:27

Ah ecco ora torna!

Comunque non é affatto male, considera che che con una Tamb di 27 avevo 46*C sulla Titan con full cover e custom loop

-]ExoDux[- 05-09-2017 22:39

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44996894)
Guarda tra poco lancio il bench e vedo meglio va :)

EDIT: ed infatti avevo detto una vaccata! non 36 ma 46 in game, qui invece ho toccato i 47 :



Però vi giuro che è inudibile.
Prima avevo la ws esterna con 4 ventole da 18cm e la pompa sempre esterna... era molto più rumorosa, si è vero prima avevo anche temp più basse ma così va veramente bene!

Qui tutto a default tranne il power target settato a 117%


fantastica!!! :D :D
hai impostato il bios slave? se non erro dovrebbe essere dual bios

EDIT ho letto solo ora, test fatto col bios master :D

mircocatta 05-09-2017 23:12

cos'è sta storia che evga dà destiny 2 se registri la scheda? porca troia! me la sono persa? :doh: o ho 45 minuti per recuperare?

Rumpelstiltskin 05-09-2017 23:16

Quote:

Originariamente inviato da mircocatta (Messaggio 44997112)
cos'è sta storia che evga dà destiny 2 se registri la scheda? porca troia! me la sono persa? :doh: o ho 45 minuti per recuperare?

A quanto pare scadeva oggi ed io non risulto idoneo.
Quello che mi fa strano è che ho mandato tipo 4 mail a diverse persone di evga e NESSUNO mi ha risposto...

mircocatta 05-09-2017 23:18

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44996894)
Guarda tra poco lancio il bench e vedo meglio va :)

EDIT: ed infatti avevo detto una vaccata! non 36 ma 46 in game, qui invece ho toccato i 47 :



Però vi giuro che è inudibile.
Prima avevo la ws esterna con 4 ventole da 18cm e la pompa sempre esterna... era molto più rumorosa, si è vero prima avevo anche temp più basse ma così va veramente bene!

Qui tutto a default tranne il power target settato a 117%


me pareva strano 36 gradi :asd: io sono a 44 con lieve oc a 2075mhz dopo 30 minuti di heaven con rad 480 pull e 140 push/pull
ora è ancora in camera da letto che continua a rullare con l'aggiunta del push al 480 mentre sono in cucina a cazzeggiare con il portatile :D non sembra cambiare NULLA.. sarà che le 4 ventole aggiunte non pescano bene..

Eraser|85 06-09-2017 07:09

Quote:

Originariamente inviato da Rumpelstiltskin (Messaggio 44997121)
A quanto pare scadeva oggi ed io non risulto idoneo.
Quello che mi fa strano è che ho mandato tipo 4 mail a diverse persone di evga e NESSUNO mi ha risposto...

Tranquillo a me e tanti altri è successa la stessa cosa. Avresti dovuto ottenere un coupon nella scatola da riscattare su GeForce Experience..

Rumpelstiltskin 06-09-2017 07:17

[Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti
 
Quote:

Originariamente inviato da Eraser|85 (Messaggio 44997325)
Tranquillo a me e tanti altri è successa la stessa cosa. Avresti dovuto ottenere un coupon nella scatola da riscattare su GeForce Experience..



e come hai risolto?

Guarda cosa mi hanno risposto :

Quote:

Hello,

thank you for contacting support.
The Destiny 2 Promotion was only available as long as supply lasts and it already closed, no further Keys are available.
Thank you for your understanding.

Kind Regards,
EVGA

Dark_Wolf 06-09-2017 12:19

Domanda: con Warhammer (DX12) sono a 50% di carico GPU e CPU circa, con la GPU che non va mai oltre il 60%. È la CPU che bottlenecka secondo voi? Mi posso attaccare al tram?
P.s.: processore 7700

Hadar 06-09-2017 14:02

Quote:

Originariamente inviato da Dark_Wolf (Messaggio 44998091)
Domanda: con Warhammer (DX12) sono a 50% di carico GPU e CPU circa, con la GPU che non va mai oltre il 60%. È la CPU che bottlenecka secondo voi? Mi posso attaccare al tram?
P.s.: processore 7700

Boh, prova ad alzare la risoluzione e vedi

Dark_Wolf 06-09-2017 14:23

Ho aumentato l'aa 4x e arriva al 98%, la risoluzione è 1440p. Peraltro nelle fasi più concitate cambia poco o nulla sui minimi, con fxaa\2x\4x le differenze sono modeste o quasi nulle. La cpu rimane a 40-50%. Mi sa che è ottimizzato male, il carico è concentrato su pochi thread\core.

bizzy89 06-09-2017 14:44

Purtroppo è un difetto di quel motore grafico ci fai nulla, sono anni che ci combatto.

san80d 07-09-2017 00:14

ormai rimarrà cosi


Tutti gli orari sono GMT +1. Ora sono le: 16:12.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.