Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Guida all'uso dei Programmi (https://www.hwupgrade.it/forum/forumdisplay.php?f=122)
-   -   Ewido Antispyware/AVG Antispyware (https://www.hwupgrade.it/forum/showthread.php?t=1225522)


andorra24 19-06-2006 19:02

Ewido Antispyware/AVG Antispyware
 
Rilasciata oggi la versione final di Ewido anti-spyware 4.0:

http://www.ewido.net/en/

Annuncio ufficiale:
http://www.wilderssecurity.com/showt...956#post777956

Teliqalipukt 19-06-2006 19:12

Parliamo di Ram.

Durante lo scan, il processo ewido.exe sul mio notebook occupa inizialmente 10 mb circa, sale lentamente sino a 100, lentamente ritorna a 10, poi risale sino a 100, ridiscende sino a 10, e così via per tutto il tempo.

Risultato: con altre applicazioni aperte (windows media player, messenger, ecc) non riesco a richiamare firefox. Si blocca tutto, tranne ewido :(

Lo fa solo a me?

andorra24 19-06-2006 19:25

Purtroppo ho notato anch'io un alto consumo di ram durante la scansione. In certi istanti il pc si bloccava. :rolleyes:

nV 25 19-06-2006 20:51

iscritto.
Strano cmq che sul forum ufficiale nessuno abbia segnalato questo problema... :mbe:
Oddio, è anche vero che essendo stato rilasciato oggi l'installato non sarà ancora vasto, ma cmq.... :rolleyes:


TA-DAAA' :D : modificato il link nella Lista Official Thread :D

chry80 19-06-2006 20:59

adesso sto scannando......sto navigando con firefox e non ho nessun problema.....magari l'avvio di firefox è un po rallentato...ma tutto li....

andorra24 19-06-2006 21:17

Ho rifatto una nuova scansione e devo dire che stavolta non ho riscontrato nulla di anormale. Meglio cosi. :)

Teliqalipukt 19-06-2006 21:22

Quote:

Originariamente inviato da andorra24
Ho rifatto una nuova scansione e devo dire che stavolta non ho riscontrato nulla di anormale. Meglio cosi. :)

Anche io ho rifatto una scansione, e stavolta è andato tutto bene. Ram stabile attorno ai 10 Mb :)

Azzardo l'ipotesi che le difficoltà di prima siano dovute allo scan effettuato immediatamente dopo l'installazione e l'aggiornamento, senza quindi il riavvio del sistema. Possibile secondo voi?

chry80 19-06-2006 21:55

forse si.......visto che prima della scansione ho riavviato......

andorra24 19-06-2006 22:00

Quote:

Originariamente inviato da Teliqalipukt
Azzardo l'ipotesi che le difficoltà di prima siano dovute allo scan effettuato immediatamente dopo l'installazione e l'aggiornamento, senza quindi il riavvio del sistema. Possibile secondo voi?

Mah, puo' anche darsi. Comunque l'importante e' che non si ripeta.
Sul loro forum leggo commenti positivi degli utenti e nessuno finora ha lamentato blocchi o eccessivo uso di ram. Vedremo. :)

Mirko1986 19-06-2006 22:17

Ciao ragazzi :D , dopo aver installato la nuova versione (e riavviato il sistema), ecco il "riassunto" della prima scansione: ha analizzato quasi 40 GB in circa 45 minuti, con la percentuale di utilizzo CPU che oscillava tra il 10% e il 70%, con punte anche dell'80%. Il processo ewido.exe, che normalmente mi occupa circa 3 MB di ram, durante la scansione inizialmente occupava 10 mb, e verso la fine 20 mb circa. Ho notato però un drammatico aumento dell'utilizzo della ram, fino a 300 mb :eek: (con conseguente rallentamento del sistema), quando è andato a scansionare una cartella contenente files piuttosto pesanti (circa 1 GB). E' normale secondo voi?
A parte questo episodio, non ho subito rallentamenti del pc degni di nota (per dare un'idea ho un processore a 2.4 GHz, e 512 mb di ram).

andorra24 20-06-2006 09:19

Quote:

Originariamente inviato da Mirko1986
Ciao ragazzi :D , dopo aver installato la nuova versione (e riavviato il sistema), ecco il "riassunto" della prima scansione: ha analizzato quasi 40 GB in circa 45 minuti, con la percentuale di utilizzo CPU che oscillava tra il 10% e il 70%, con punte anche dell'80%. Il processo ewido.exe, che normalmente mi occupa circa 3 MB di ram, durante la scansione inizialmente occupava 10 mb, e verso la fine 20 mb circa. Ho notato però un drammatico aumento dell'utilizzo della ram, fino a 300 mb :eek: (con conseguente rallentamento del sistema), quando è andato a scansionare una cartella contenente files piuttosto pesanti (circa 1 GB). E' normale secondo voi?
A parte questo episodio, non ho subito rallentamenti del pc degni di nota (per dare un'idea ho un processore a 2.4 GHz, e 512 mb di ram).

Mah, in effetti hai avuto degli sbalzi un po' anomali. Solo la prima scansione che ho fatto (senza riavviare il pc) mi ha dato dei brevi blocchi al pc ma poi la situazione si e' stabilizzata.

Emanuele86 20-06-2006 12:09

quando esce in italiano^?

juninho85 20-06-2006 12:10

Quote:

Originariamente inviato da Emanuele86
quando esce in italiano^?

penso mai :D

Teliqalipukt 20-06-2006 12:30

Quote:

Originariamente inviato da Emanuele86
quando esce in italiano^?

La traduzione è inutile. Si capisce tutto benissimo ;)

superkoala 20-06-2006 13:26

Aiuto!!! :(
 
Salve, ho un problema con un virus (almeno credo sia un virus) che ha danneggiato Ewido (quando lo aprivo appariva un messaggio di errore e non riuscivo piu' a disinstallarlo/reinstallarlo).
Allora l'ho tolto con la forza (cancellato cartella e voci varie dal registro).
Ho provato a reinstallarlo ma, a metà del processo, mi dà un non meglio identificato "ERRORE DI INSTALLAZIONE"!!!
Possibile che non ci sia piu' modo per reinstallarlo???
:muro:

andrea.ippo 21-06-2006 18:45

Poca RAM?
Sarà pur vero, ma guardate anche l'utilizzo dei file di paging...
A me tra RAM e swap arriva a oltre 40 mega di memoria totale, mentre durante la scansione supera i 60.
Sarà che ho solo 512 mega, ma a me quest'utilizzo di memoria mi ha un po' deluso.
Preferivo la 3.5, era molto più leggera :mad:

raceman 21-06-2006 18:45

Io ho voluto testare sulla stessa macchina (fx53; 2 giga ram; a8v deluxe) la 3.5 e ora la 4.0 entrambe con il guard attivo. Ho notato che per la scansione dell'intero sistema il tempo impiegato è lo stesso, circa 50 minuti. Da precisare che stiamo parlando di 11 hard disk. Con la 4.0 in real time è un pelo più veloce: la 3.5 con il mulo in fase di scrittura files si faceva sentire di più ;) , certo molto è dovuto al bus eide.
La cpu è in idle e l'utilizzo dopo una giornata di mulo è : guard 7 mega; ewido.exe 2 mega.
Continuo con altri test: proverò con il cancro (www.grid.org), quindi con cpu al 100 % fissa.....
Per chi ha la 3.5 installata e non free, prima di fare l'upgrade e richiedere il codice nuovo, fate quel breve questionario cliccando in basso sulla destra della finestra di ewido. Avrete un mese in più di licenza. ;) Ovviamente stiamo parlando di software originale.

chry80 21-06-2006 19:28

sul 3.5 il real time non serviva a niente......

nel 4.0 secondo voi il real time fa qualcosa o è solo per rallentare il pc in avvio?

andorra24 21-06-2006 19:42

Quote:

Originariamente inviato da chry80
sul 3.5 il real time non serviva a niente......

nel 4.0 secondo voi il real time fa qualcosa o è solo per rallentare il pc in avvio?

Personalmente uso ewido solo per scansioni on demand, il real time non l'ho mai usato. Tu hai la versione free o hai acquistato la licenza?

chry80 21-06-2006 20:36

free naturalmente........


Tutti gli orari sono GMT +1. Ora sono le: 20:43.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.