Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [HWVintage] Retrogaming avanti tutta (https://www.hwupgrade.it/forum/showthread.php?t=991407)


sanford 19-12-2021 08:56

A qualcuno di voi potrebbe interessare uno scambio hardware, rigorosamente a mano? Ho una Asus V7700 (Geffo 2 TI 64 mb) scatolata che non uso, in cambio mi servirebbero due banchi di ram da 1 giga per un vecchio portatile (Acer Travelmate 243LC) che ha solo 256 mb e che vorrei rimettere in opera con Linux oppure Android :)

PC@live 19-12-2021 10:20

Quote:

Originariamente inviato da robynove82 (Messaggio 47679162)
Grande:cincin:

Quali benchmark usi sul DOS? Sarebbe bello e utile fare una lista dei benchmark più comuni per ogni sistema operativo. O almeno io me la dovrò fare quando testerò i PC.

Ok grazie mille:cincin:
Non è stato semplice all'inizio, cercavo un guasto che non c'era, ma casualmente ho provato la VGA ISA, e li ho capito cosa avesse quella MB, ma senza uniflash avrei dovuto provare varie versioni di awdflash, finché ne trovavo una che funzionava (ammesso poi di trovarlo!).
Per il discorso bench, c'è nel sito di Phil una raccolta di bench per DOS, e questa è già una base di partenza, a quelli ho aggiunto altri che ho o che ho trovato negli anni, ultimamente uso un programma chiamato QTPRO, per mostrarti metto un link:
https://i.ytimg.com/vi/ECYSVpucPIQ/hqdefault.jpg
Altri li ho usati occasionalmente ma alla fine usi sempre gli stessi, perché altrimenti non riesci a fare confronti diretti.:doh: :uh:

PC@live 19-12-2021 10:24

Quote:

Originariamente inviato da sanford (Messaggio 47679191)
A qualcuno di voi potrebbe interessare uno scambio hardware, rigorosamente a mano? Ho una Asus V7700 (Geffo 2 TI 64 mb) scatolata che non uso, in cambio mi servirebbero due banchi di ram da 1 giga per un vecchio portatile (Acer Travelmate 243LC) che ha solo 256 mb e che vorrei rimettere in opera con Linux oppure Android :)

Non so che tipo di RAM ti serva, potrei avere qualcosa ma dovresti specificare che ram sia e che PC????, senza queste info non riesco a dire cosa ho.:confused:

lele.miky 19-12-2021 14:10

Quote:

Originariamente inviato da sanford (Messaggio 47679191)
A qualcuno di voi potrebbe interessare uno scambio hardware, rigorosamente a mano? Ho una Asus V7700 (Geffo 2 TI 64 mb) scatolata che non uso, in cambio mi servirebbero due banchi di ram da 1 giga per un vecchio portatile (Acer Travelmate 243LC) che ha solo 256 mb e che vorrei rimettere in opera con Linux oppure Android :)

Ciao, controllo se ho ddr1 sodimm da 1gb e ti dico
Michele

GREENMERCURY 19-12-2021 14:22

Avrei un banco 333 e 1 400 da 1gb all uno. Sono di qua.

GREENMERCURY 19-12-2021 14:29

Quote:

Originariamente inviato da sanford (Messaggio 47679191)
A qualcuno di voi potrebbe interessare uno scambio hardware, rigorosamente a mano? Ho una Asus V7700 (Geffo 2 TI 64 mb) scatolata che non uso, in cambio mi servirebbero due banchi di ram da 1 giga per un vecchio portatile (Acer Travelmate 243LC) che ha solo 256 mb e che vorrei rimettere in opera con Linux oppure Android :)

E se ti dassi io un Acer con Pentium t5500 e gf7300m 2gbddr2 ?

lele.miky 19-12-2021 14:40

Quote:

Originariamente inviato da lele.miky (Messaggio 47679488)
Ciao, controllo se ho ddr1 sodimm da 1gb e ti dico
Michele

Purtroppo al massimo ho 512Mb di Sodimm, oppure anche io dei portatili completi con ddr2 o ddr3

ciao

sanford 19-12-2021 14:54

Quote:

Originariamente inviato da GREENMERCURY (Messaggio 47679511)
E se ti dassi io un Acer con Pentium t5500 e gf7300m 2gbddr2 ?

Ma stai parlando di un fisso o di un portatile? :confused:

sanford 19-12-2021 14:56

Quote:

Originariamente inviato da GREENMERCURY (Messaggio 47679502)
Avrei un banco 333 e 1 400 da 1gb all uno. Sono di qua.

Si, anche perché la ram va provata, non è prudente prenderla a scatola chiusa...ecco perché in questo caso è meglio uno scambio dal vivo, senza contare il fatto che spedire qualsiasi cosa sotto le feste è un suicidio annunciato :D

sanford 19-12-2021 14:58

Quote:

Originariamente inviato da PC@live (Messaggio 47679274)
Non so che tipo di RAM ti serva, potrei avere qualcosa ma dovresti specificare che ram sia e che PC????, senza queste info non riesco a dire cosa ho.:confused:

Il notebook è un Acer Travelmate 243LC, da quel che ho capito monta sodimm da 200 pin e può ospitare al max 2 banchi da 1 giga

sanford 19-12-2021 14:58

Quote:

Originariamente inviato da lele.miky (Messaggio 47679522)
Purtroppo al massimo ho 512Mb di Sodimm, oppure anche io dei portatili completi con ddr2 o ddr3

ciao

In ogni caso non si potrebbe fare una prova su strada, essendo lontani :D

PC@live 19-12-2021 15:20

Quote:

Originariamente inviato da sanford (Messaggio 47679542)
Il notebook è un Acer Travelmate 243LC, da quel che ho capito monta sodimm da 200 pin e può ospitare al max 2 banchi da 1 giga

a ok penso di non avere niente del genere, comunque ero anche un po distante, quindi direi che se trovi in zona è l'ideale

sanford 19-12-2021 16:02

Oltretutto dovrei anche cambiargli la batteria tampone e aggiornargli il bios, ma nel primo caso non so dove mettere le mani e nel secondo caso, l'utility per flashare il bios, scaricata dal sito ufficiale, non va :rolleyes: :muro:

PC@live 19-12-2021 16:31

Quote:

Originariamente inviato da sanford (Messaggio 47679607)
Oltretutto dovrei anche cambiargli la batteria tampone e aggiornargli il bios, ma nel primo caso non so dove mettere le mani e nel secondo caso, l'utility per flashare il bios, scaricata dal sito ufficiale, non va :rolleyes: :muro:

IO eviterei di aggiornare il BIOS se il pc funziona normalmente, aggiornarlo se non c'è necessità di un supporto aggiunto nelle relase successive, per me si può fare ma si corre il rischio di ritrovarsi col pc ko, bisogna procurarsi il BIOS giusto, bisogna non avere fretta, farsi una copia di quello presente nella mb, e per finire bisogna vedere se si ha la possibilità di rimettere il BIOS originale in caso di insuccesso, senza per forza dover ricorrere a programmatori e hotflash.
:read: Per flashare il BIOS, se guardi la pagina precedente, ho ripristinato il BIOS su una PINE usando unifkash, non è complicato usarlo, ma è un programma per utenti esperti, tradotto se non è una operazione che hai fatto in precedenza, è facile riuscire come fare disastri.:doh:

sanford 19-12-2021 17:20

Ogni volta che lo accendo esce l'errore BAD CHECKSUM e la data è azzerata, quindi devo entrare nel bios anche senza toccare nulla, salvare e uscire e poi sistemo data e ora da windows e funziona tutto fino a quando non tolgo la corrente, dato che la batteria ormai è morta.

Quindi almeno la batteria tampone vorrei sostituirla, anche se dubito che sia una CR2032 e quindi serve mano ferma per smontare la mobo e magari poi tocca pure usare lo stagnatore, decisamente non è roba per me. Poi eventualmente per il bios aggiornato potrei anche lasciar perdere...non mi fa il boot da usb ma per quello ho risolto con PLOP :D

GREENMERCURY 21-12-2021 09:20

Si quello che propongo è un portatile che ho usato qualche volta, con mepis antis 19.03.
un dualcore t5500 e 2gb ddr2.
Per la ram, se non t' interessa il portatile ho ritrovato il banco da 333 ma devo cercare meglio per il 400.

sanford 21-12-2021 11:35

Se il portatile è in buone condizioni potrebbe interessarmi, anche se vorrei comunque provare a espandere la ram di quello che ho adesso :) Mandami un PM con il modello esatto del tuo portatile e le caratteristiche, così ci ragiono su e vediamo come accordarci per lo scambio :) ;)

PC@live 21-12-2021 18:56

Quote:

Originariamente inviato da GREENMERCURY (Messaggio 47676986)
Se il bios è andato nella scrittura si puo provare silo con il disco di recovery del phoeniz e con i tasti giusti fa la scrittura automatica del file rom su floppy senza scegliere la fa in auto modalita raw altrimenti programmatore o a caldo...con un acer su cui avevo flashato un bios sbloccato e mi ha impiantatomil pc la raw è andata ma una volta su 4 tutte le altre volte il programmatore ha risolto...:D

Per le schede madri avrei una certa urgenza percui misono sentito di escludere quelle server dall invio con pacco e dinlimitare le desktop a 4 e 7/8 pezzi in modo da fare pacchi piccoli. Entro domani la conferma o partonomper la coop sabato.

Modelli alvuni :

A61tt2
S845 server 478 intel
Hp rc410 m
Gigabyte 915
Gigabyte su rs 482/5 di un acer 4 slot sk 939
P5ld2 rv 1
P5ld2 delu.
M2ne
Gygabyte nforce liscio 939
M2v tvm cond gonfi
Ce nesono altre hp .... e ltre marke...

Ciao, volevo sapere se ci sono novità, resto in attesa di una risposta, non so se hai visto l'ultimo MP, comunque sono on-line solo la sera, durante il resto del giorno non mi è possibile collegarmi.:D

GREENMERCURY 22-12-2021 17:47

Ciao si è messo discretamente ha un hdd da 40gb pero sata.

Pcalive rimandiamo alla prossima settimana per l invio . Comunque devo persare il tutto per darti con precisione l importo dells ss. Di solito come le trovi riposte nella scatola le schede non testate di ebavv, cioe che imballo hanno ?

PC@live 22-12-2021 19:20

Quote:

Originariamente inviato da GREENMERCURY (Messaggio 47683329)
Ciao si è messo discretamente ha un hdd da 40gb pero sata.

Pcalive rimandiamo alla prossima settimana per l invio . Comunque devo persare il tutto per darti con precisione l importo dells ss. Di solito come le trovi riposte nella scatola le schede non testate di ebavv, cioe che imballo hanno ?

Ok va bene così.
:read: Per gli imballi solitamente c'è la plastica con le palline (o bolle), ma alcuni mettono cartoni o palline di carta in modo che non si tocchino e non si rovinino le piste del retro, poi dipende, alcuni le mettono in verticale con dei distanziatori di polistirolo, in questo caso penso l'imballo sia ridotto al minimo, e quindi se si è al limite di peso non conviene mettere troppa roba per ammortizzare e distanziare le schede.

PC@live 25-12-2021 15:40

Auguriiiii
Buon Natale;)

PC@live 25-12-2021 21:41

:read: A proposito di feste e regali, ho un link che potrebbe interessare i patiti di asus e K6 oltre i 600 MHz, ci sono varie configurazioni e combinazioni, forse per alcuni saranno molto estreme (per altri sicuramente no), ma possono essere una guida per l'ottimizzazione del proprio Socket7 (non per forza ASUS), ovviamente queste alte frequenze si ottengono con chipset non Intel e MB con FSB100, non saprei quanti siano in grado di andare oltre gli 83MHz con chipset Intel (TX o VX), è comunque possibile raggiungere frequenze superiori facendo mod ma non so quali siano e se diano risultati affidabili, so che il problema più grosso è il divisore per il PCI che dovrebbe usare oltre gli 83 quello da 1/3 (invece di 1/2).
Se volete leggere e farvi un'idea, si trova qui:
https://www.vogons.org/viewtopic.php?f=46&t=67656

penso che questo link sia accettato, ma in caso se non va bene posso rimuoverlo:confused:

sanford 25-12-2021 23:30

Io ho la Asus TX97-E con 256 mb di ram e K6-II 300@400, a suo tempo mi ero stampato tutti i settaggi e i voltaggi non ufficiali, da un vecchio articolo proprio qui su HWUpgrade. In teoria la mobo ci può arrivare a 600, overcloccando un 500 o 550, la cpu che ho adesso non si pianta mai, l'unica cosa è che per installare win98 devo settarla in default altrimenti il setup si blocca, mentre dopo l'installazione funziona tutto perfettamente anche con OC :)

PC@live 26-12-2021 14:52

Quote:

Originariamente inviato da sanford (Messaggio 47687128)
Io ho la Asus TX97-E con 256 mb di ram e K6-II 300@400, a suo tempo mi ero stampato tutti i settaggi e i voltaggi non ufficiali, da un vecchio articolo proprio qui su HWUpgrade. In teoria la mobo ci può arrivare a 600, overcloccando un 500 o 550, la cpu che ho adesso non si pianta mai, l'unica cosa è che per installare win98 devo settarla in default altrimenti il setup si blocca, mentre dopo l'installazione funziona tutto perfettamente anche con OC :)

Si ho cercato anche recentemente di comprare una TX97, non so esattamente che tipo era o se era una TX-98?:confused:, comunque quella schede hanno delle impostazioni non documentate per voltaggi e FSB (se non erro), di simile ho una QDI Titanium IB+;) con bios modificato da Jan per i K6+, inizialmente avevo un K6-III 450 (6X 75), dopo ho messo un 400 perché il 450 l'ho messo in una OLI-A5 = ASUS P5A?.
L'overclock l'ho sperimentato su una Tyan AT100, con un K6-III 400@450, funziona senza problemi, ha però un conflitto che ho scoperto potrebbe essere causato dalla VGA TNT2 e il chipset VIA, vedrò se posso riesumarla e fare qualche test, purtroppo anche a frequenza standard 400, il problema si manifesta ugualmente.:doh:

s-y 26-12-2021 15:34

se si cercano cmq le prestazioni massime usando mb con 430tx, da tenere conto che il sb mappa in l2 solo i primi 64 mega di ram. tra l'altro per i win 9x (quelli successivi ignoro) e se non ricordo male, l'os inizia a usare 'dalla fine' la ram di sistema. in sostanza con 256 mega andrebbe a usare quasi interamente ram non cacheata

PC@live 26-12-2021 17:27

Quote:

Originariamente inviato da s-y (Messaggio 47687507)
se si cercano cmq le prestazioni massime usando mb con 430tx, da tenere conto che il sb mappa in l2 solo i primi 64 mega di ram. tra l'altro per i win 9x (quelli successivi ignoro) e se non ricordo male, l'os inizia a usare 'dalla fine' la ram di sistema. in sostanza con 256 mega andrebbe a usare quasi interamente ram non cacheata

Si se non erro del discorso RAM e quanta usarne ne parlano nel link che avevo messo.
:read: Una cosa volevo precisare, prima Sanford dice che: " In teoria la mobo ci può arrivare a 600, overcloccando un 500 o 550," Beh penso che un TX difficilmente arrivi tanto oltre i 500, per andare a 600 occorre salire con il FSB a 100, da quello che so quelle frequenze con quel chipset si possono forse raggiungere, ma avere un PC stabile è un'altro discorso, forse perché il PCI si trova a lavorare a 50MHz(divisore 1/2) invece di 33 (con divisore 1/3), penso sia questo il problema principale.:cry:
Con Gaetano77 ci siamo confrontati varie volte con i SKT7 chipset Intel, da quello che è emerso che un TX o VX o simile a frequenze alte (FSB 75 o 83), non è poi tanto staccato rispetto ai VIA e ALI a FSB100, il SIS è ancora peggio perché settato a 100 in realtà va a circa 90, quindi se il TX salisse stabile a 90MHz probabilmente andrebbe meglio degli altri.:sofico:
Poi certo c'è da considerare l'uso che se ne fa, ad esempio sugli interi il K6 va a parità di frequenza meglio dell'MMX, sui decimali invece va la metà, questo penso sia dovuto al mancato supporto del 3DNow!, quindi se la maggior parte del lavoro lo si fa con gli interi il K6 è la scelta migliore, altrimenti è meglio il P.MMX, quest'ultimo si può facilmente overclockare e portare oltre i 250MHz penso senza overvolt.:oink:
Tornando al discorso RAM, se non erro funziona così, con TX e simili meglio non andare oltre i 64MB se si ha cache L2 da 512KB, altrimenti 32MB con 256KB, per chipset VIA ALI o altro penso che sia uguale, ma alcune MB hanno 1MB di cache e quindi anche 128MB vanno bene, se qualcuno ha MB con 2MB può metterne 256MB di RAM, oltre questi valori la velocità del PC subisce un lieve rallentamento, forse qualche punto percentuale, e quindi se si vogliono le massime performance andare oltre probabilmente non conviene.:banned:

s-y 26-12-2021 17:59

è un discorso diverso. cmq si non c'è differenza di 'densità di mapping' tra 256kb per 32 mega e 512kb per 64 mega. con differenze non eclatanti per densità differente, che è cmq ram mappata per lo meno

è appunto quando si supera il limite di 64 mega del chipset, che la ram in più non viene mappata, e la differenza diventa più tangibile

tanto più (se ricordo bene ripeto) se l'os (win 9x) usa la ram iniziando dal lato opposto, quindi in pratica sarebbe sempre quella non mappata

sanford 26-12-2021 19:03

Nella mia Asus TX97-E la ram oltre i 64 mb non è "cacheable", a meno di non installare una cache aggiuntiva sulla mobo che all'epoca non avevo trovato...fatto sta che sulla mobo ho 4 slot simm e 2 slot dimm, su quelli ho messo due banchi da 128 mb e con Win98 funziona tutto benissimo, io rallentamenti non ne ho notati, per cui sono cose che magari balzano all'occhio più dai numeri dei benchmark, piuttosto che nell'uso vero e proprio del pc.

In quanto ai 600 mhz, credo che un K6-II 500 si possa tirare con facilità a 600, basta alzare il bus a 75 oppure a 83 mhz, frequenze che la mobo regge tranquillamente, e con le dimm a 100 mhz non si rischia nemmeno il crash della ram :)

s-y 26-12-2021 19:25

spè il limite è del chipset, il buffer aggiuntivo serve 'solo' a mappare in modo più denso la stessa quantità di ram
ho 'sottilizzato' perchè mi pareva che fosse anche una ricerca di fine tuning, dove 'tutto fa', quasi per definizione

PC@live 27-12-2021 17:58

Quote:

Originariamente inviato da sanford (Messaggio 47687660)
Nella mia Asus TX97-E la ram oltre i 64 mb non è "cacheable", a meno di non installare una cache aggiuntiva sulla mobo che all'epoca non avevo trovato...fatto sta che sulla mobo ho 4 slot simm e 2 slot dimm, su quelli ho messo due banchi da 128 mb e con Win98 funziona tutto benissimo, io rallentamenti non ne ho notati, per cui sono cose che magari balzano all'occhio più dai numeri dei benchmark, piuttosto che nell'uso vero e proprio del pc.

In quanto ai 600 mhz, credo che un K6-II 500 si possa tirare con facilità a 600, basta alzare il bus a 75 oppure a 83 mhz, frequenze che la mobo regge tranquillamente, e con le dimm a 100 mhz non si rischia nemmeno il crash della ram :)

:read: Si ok per il discorso ram, ne ho altri PC con più RAM di quella cacheable, non sono lenti rispetto a quelli con 64mb, ma forse guardando la velocità della RAM (e solo quella), quelli con più RAM di 64MB risultano più lenti, ma la maggior RAM installata può probabilmente compensare quello che si perde in velocità, e alla fine come dicevo prima, se fosse più lento del 3% (ad esempio), non è avvertibile visivamente.:Prrr:
Sicuramente con un bench o con programmi di bench, la differenza può essere notata e misurata.:sofico:

Tornando ai 600MHz, quello che dicevo non è se un K6-II 500 possa arrivare a 600, ma se un TX (o VX) possano andare oltre i 500MHz, probabile che alcuni ci siano andati, ma quasi tutte non vanno oltre i 500, perché impostando 2X che rimappa a 6X, con 83 di FSB ottieni 500, per andare oltre bisogna salire a 90=540MHz 95=570 100=600, poi bisogna fare i conti con il resto, frequenze PCI oltre i 45MHz, Ram cache e relativa velocità, e questo penso basti.;)

s-y 27-12-2021 19:52

da ricordare anche che nel '997 64 mega non erano così pochi

PC@live 27-12-2021 20:39

Quote:

Originariamente inviato da s-y (Messaggio 47688871)
da ricordare anche che nel '997 64 mega non erano così pochi

Si Si anzi a volte 16MB o 32MB erano già tanti per i PC di quel periodo, in quel periodo avevo un DX2-66 con 8MB (30pin), il DX4-100 non ricordo se con 8 o 16MB e Win95, e il K6-200 con 16MB (72pin).
Solo qualche anno più tardi (fine 99) arrivai a 32MB nel P133 e nel Celeron 400, ma con SO tipo W98 in poi 32MB erano troppo pochi, aggiungendo RAM il PC sembrava volare rispetto a prima.:sofico:

s-y 27-12-2021 20:44

si, e ricordiamo il motivo 'vero' del 'volo' di cui sopra, cioè che a parte casi specifici di simulatori o cose 'del genere', la differenza nell'uso di tutti i giorni la faceva il potersi liberare del file di swap su disco, che allora era meccanico e pure sferragliante per la fatica che faceva

robynove82 27-12-2021 22:01

Quote:

Originariamente inviato da PC@live (Messaggio 47688921)
Si Si anzi a volte 16MB o 32MB erano già tanti per i PC di quel periodo, in quel periodo avevo un DX2-66 con 8MB (30pin), il DX4-100 non ricordo se con 8 o 16MB e Win95, e il K6-200 con 16MB (72pin).
Solo qualche anno più tardi (fine 99) arrivai a 32MB nel P133 e nel Celeron 400, ma con SO tipo W98 in poi 32MB erano troppo pochi, aggiungendo RAM il PC sembrava volare rispetto a prima.:sofico:

Io avevo in famiglia nel '96 un 133 (era un 120@) con 16mb. Mi ricordo quando passai a 40mb fu un salto epocale, un po' come passare da un hdd ad un ssd. Penso sarà stato nel 97 max 98. Già con la voodoo2 si giocava decentemente, poi con il k6 fu altra storia. Comunque sì, per l'epoca 64mb non erano pochi.

PC@live 29-12-2021 19:59

:read: Ho trovato sempre in tema di socket 7 AGP e chipset VIA, un driver che sembra risolvere la stragrande maggioranza dei problemi (o tuttii?), tra le vaie schede che ho con chipset VIA, nessuna mostra prestazioni decenti e alcune hanno problemi non identificati con probabili conflitti driver, insomma i problemi sembrano originati da qualche bug, e probabilmente sarà così, ma come dicevo prima c'è un driver che sembra andare bene su molte delle schede madri (chipset VIA), si tratta del driver via-4 in1417, ed è qui: ;) https://www.vogons.org/download/file.php?id=87095
Onestamente non l'ho provato ancora, e non so se sia multilingue o solo in inglese, pensavo di tirare fuori la Tyan S1590 Trinity 100AT, con quella avevo parecchi problemi di funzionamento, pallini gialli in W98, pensavo erano causati da una VGA TNT2 che sembra aver problemi (irrisolvibili?) con il VIA.:help:

PC@live 02-01-2022 15:39

Ho preso una breve pausa tra il fine e inizio anno, non ho testato alcun PC per dei giorni (forse guarisco?:confused: ;) ), comunque ritorno a lavorare al banco a breve, l'ultimo mese è stato tutto sommato molto buono, ho recuperato parecchie schede madri, e mi sono reso conto di averne altrettante parecchie da sistemare, per alcune purtroppo non ho i ricambi (condensatori), avrei voluto acquistarne di nuovi, ma quelli in vendita non sono convenienti, ultimamente mi sa che i prezzi sono andati parecchio su.
Aver sistemato alcune schede madri, mi ha quasi svuotato l'armadio dove tenevo le schede :doh: (audio, video, ecc..), ne ho qualcuna che dovrei sistemare, altre invece non so come recuperarle, comunque adesso uso sempre le stesse per saltare di MB in MB, per capirci unav ideo ISA una AGP 2X e un 8X e una PCI. Quando ottengo una MB funzionante, vedo quale scheda serva e ne prendo una dai PC con video integrato, in questo modo riesco a recuperarne qualcuna, e per il momento non è un dramma visto che non ho configurazioni definitive.:eek:

robynove82 02-01-2022 22:34

Di ritorno anche io :D

Ho ripreso in mano i miei ammenniccoli e mi sto concentrando sulle schede Super7.

Ho ripreso la scheda con l'MVP3 che non mi partiva (quella con il socket "bruciato") e l'ho letteralmente lavata e fatta asciugare. Con mio stupore è partita, riesco tranquillamente a fare il boot. L'unica cosa che devo verificare a volte sembra che non prenda il comando di accensione, poi stuzzicandola un po' riparte. Il marrone sul socket non è andato via neanche lavandolo, secondo me ha preso una scaldata; anche le plastiche bianche sulla scheda sono particolarmente ingiallite, sembra che sia stata infornata :D E' una AZZA 5VMX.

Poi PcLive se hai voglia avrei da farti delle domande sulla Soyo. Le ho provate tutte stasera ma niente, si accende poi rimane ferma. Con la postcard le tensioni sono corrette, ho provato anche ad attaccare uno speaker sopra ma non mi manda nessun messaggio di errore. Che si sia corrotto il chip del Bios? Lo strano è che me l'ha fatto dopo l'overclock quindi mi sembra improbabile che possa essere successo. Consigli? E' una 5EHM, revisione non saprei, con l'ETEQ (MVP3).

PC@live 03-01-2022 22:17

Quote:

Originariamente inviato da robynove82 (Messaggio 47694188)
Di ritorno anche io :D

Ho ripreso in mano i miei ammenniccoli e mi sto concentrando sulle schede Super7.

Ho ripreso la scheda con l'MVP3 che non mi partiva (quella con il socket "bruciato") e l'ho letteralmente lavata e fatta asciugare. Con mio stupore è partita, riesco tranquillamente a fare il boot. L'unica cosa che devo verificare a volte sembra che non prenda il comando di accensione, poi stuzzicandola un po' riparte. Il marrone sul socket non è andato via neanche lavandolo, secondo me ha preso una scaldata; anche le plastiche bianche sulla scheda sono particolarmente ingiallite, sembra che sia stata infornata :D E' una AZZA 5VMX.

Poi PcLive se hai voglia avrei da farti delle domande sulla Soyo. Le ho provate tutte stasera ma niente, si accende poi rimane ferma. Con la postcard le tensioni sono corrette, ho provato anche ad attaccare uno speaker sopra ma non mi manda nessun messaggio di errore. Che si sia corrotto il chip del Bios? Lo strano è che me l'ha fatto dopo l'overclock quindi mi sembra improbabile che possa essere successo. Consigli? E' una 5EHM, revisione non saprei, con l'ETEQ (MVP3).

Ok, oggi non ho avuto fortuna con una scheda madre che volevo far ripartire, ma questo potrebbe anche essere dovuto ad un guasto precedente al mio tentativo di avvio, comunque farò qualche altra prova per vedere se magari si possa rimettere in funzione.

Molto interessante la tua AZZA 5VMX, se è questa qui::read:
http://web.archive.org/web/202111290...herboards/7214
trovi se ti occorrono, bios manuale driver ecc...
E' possibile che sia stata infornata veramente, a volte si usano metodi artigianali per riportare in vita schede problematiche, non avendo attrezzature professionali, si fa un tentativo, evidentemente sarà andato bene!:ciapet:

Per il discorso SOYO, direi che bisogna fare dei tentativi, per prima cosa vorrei sapere cosa e quali sono le tensioni corrette:help: , cioè se sono quelle dei LED POSTCARD, va bene ma sarebbe meglio controllare quelle dei mosfet, per questo occorre il tester e un minimo di attenzione con il puntale rosso, quello nero va nel connettore HD-CD-DVD dell'alimentatore, ovviamente devi misurare con il PC avviato (ventole girano???).
Se vuoi puoi fare delle prove per posizionare la sonda rossa con il PC non alimentato, così puoi vedere se riesci a toccare i pin senza toccare altro, il pin centrale va misurato solo dalla parte della saldatura alla MB, è uguale e non rischi nulla, guardandolo è la parte superiore, quella inferiore è quella con i tre PIN, oltretutto il PIN in mezzo è quasi sempre non saldato da quel lato alla MB.;)

robynove82 03-01-2022 23:21

Quote:

Originariamente inviato da PC@live (Messaggio 47695150)
Ok, oggi non ho avuto fortuna con una scheda madre che volevo far ripartire, ma questo potrebbe anche essere dovuto ad un guasto precedente al mio tentativo di avvio, comunque farò qualche altra prova per vedere se magari si possa rimettere in funzione.

Mi immagino sia un lavoro duro e tempestoso :D
Quote:

Originariamente inviato da PC@live (Messaggio 47695150)
Molto interessante la tua AZZA 5VMX, se è questa qui::read:
http://web.archive.org/web/202111290...herboards/7214
trovi se ti occorrono, bios manuale driver ecc...
E' possibile che sia stata infornata veramente, a volte si usano metodi artigianali per riportare in vita schede problematiche, non avendo attrezzature professionali, si fa un tentativo, evidentemente sarà andato bene!:ciapet:

Bene a sapersi grazie ;). Non so cosa ci abbiano combinato, ma almeno adesso dà segni di vita :stordita:. Sto aspettando ancora che qualcuno si voglia liberare di un forno, uso reballing, nel mentre evito l'uso di quello di casa:sofico:
Quote:

Originariamente inviato da PC@live (Messaggio 47695150)
Per il discorso SOYO, direi che bisogna fare dei tentativi, per prima cosa vorrei sapere cosa e quali sono le tensioni corrette:help: , cioè se sono quelle dei LED POSTCARD, va bene ma sarebbe meglio controllare quelle dei mosfet, per questo occorre il tester e un minimo di attenzione con il puntale rosso, quello nero va nel connettore HD-CD-DVD dell'alimentatore, ovviamente devi misurare con il PC avviato (ventole girano???).
Se vuoi puoi fare delle prove per posizionare la sonda rossa con il PC non alimentato, così puoi vedere se riesci a toccare i pin senza toccare altro, il pin centrale va misurato solo dalla parte della saldatura alla MB, è uguale e non rischi nulla, guardandolo è la parte superiore, quella inferiore è quella con i tre PIN, oltretutto il PIN in mezzo è quasi sempre non saldato da quel lato alla MB.;)

Sì le ventole girano. Praticamente la mia postcard ha un display collegato che visualizza le "risposte" della postcard. Tra i parametri misura anche le 3 tensioni principali e sono visualizzate corrette (o almeno nell'ordine di quelle che dovrebbero essere).

Dato il mio lavoro ho dimestichezza con il tester, quindi se fò qualche fiammata non mi spavento :sofico:. Apparte gli scherzi, devo individuare quali sono i mosfet che menzioni. Poi ho capito cosa intendi, misurare verso massa le tensioni. Non sono esperto di elettronica, mi pare di capire da quello che dici che io debba misurare il centrale del mosfet giusto? Mi sa che è la volta buona che studio come funziona :D

PC@live 04-01-2022 12:34

Quote:

Originariamente inviato da robynove82 (Messaggio 47695179)
Mi immagino sia un lavoro duro e tempestoso :D


Bene a sapersi grazie ;). Non so cosa ci abbiano combinato, ma almeno adesso dà segni di vita :stordita:. Sto aspettando ancora che qualcuno si voglia liberare di un forno, uso reballing, nel mentre evito l'uso di quello di casa:sofico:


Sì le ventole girano. Praticamente la mia postcard ha un display collegato che visualizza le "risposte" della postcard. Tra i parametri misura anche le 3 tensioni principali e sono visualizzate corrette (o almeno nell'ordine di quelle che dovrebbero essere).

Dato il mio lavoro ho dimestichezza con il tester, quindi se fò qualche fiammata non mi spavento :sofico:. Apparte gli scherzi, devo individuare quali sono i mosfet che menzioni. Poi ho capito cosa intendi, misurare verso massa le tensioni. Non sono esperto di elettronica, mi pare di capire da quello che dici che io debba misurare il centrale del mosfet giusto? Mi sa che è la volta buona che studio come funziona :D

Inizio con la scheda che tentavo di far partire, bahh non ci ho fatto niente di che, controllando le tensioni con il puntale del tester, senza volere ho fatto contatto tra i due pin, è si è avviata!!!! Perché forse temeva di finire in scatola???:confused: Ha comunque un bel problema da risolvere, entrando nel BIOS e salvando qualsiasi modifica, parte ma non si avvia, bisogna resettare e quindi perdi le impostazioni tipo l'HD o altro, per adesso voglio provare altro HD, magari non è ben accetto l'adattatore IDE-CF.:muro:

Si un forno per reballing penso si possa trovare d'occasione, non saprei se è meglio uno a gas o uno elettrico, non credo sia adatto un microonde, comunque se hai tempo di guardare, in qualche sito è spiegato che il tempo di cottura non deve essere troppo lungo, si rischia di bruciare e poi dovrebbe puzzare parecchio!:oink:

OK per l'avvio si avvia, ma la scheda visualizza qualche codice o nessuno?

Per controllare i mosfet dovresti cercare nella MB quali ci sono, scriviti i numeri stampati sopra (ES. CEB6030AL), non sono tutti mosfet ma per comodità li chiameremo così (cioè mosfet), controllarli è semplice, guardandoli da sopra il pin a sinistra sarà PIN1 quello a destra PIN3, quello al centro è il PIN2 ma lo puoi misurare dalla parte sopra (vedi una barretta saldata alla mb), in alcune schede i mosfet non sono saldati alla mb hanno un dissi collegato con una vite, misura li.
Tester su V DC fino a 20V, misuri anche le tensioni inferiori a 2V, che poi in in quella scheda non ne trovi facilmente, se hai difficoltà a localizzare i mosfet chiedi e ti dico dove sono (guardo una scheda uguale?), di solito li trovi vicino alla cpu.


Tutti gli orari sono GMT +1. Ora sono le: 04:12.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.