Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [HWVintage] Retrogaming avanti tutta (https://www.hwupgrade.it/forum/showthread.php?t=991407)


piwi 19-02-2024 10:35

Uno ne ho resuscitato, con l'alcol isopropilico. Non leggeva quasi alcun CD, solo DVD. Apro. Pulisco la lente. Chiudo. Non legge nulla. Riapro. Mi accorgo che una fettuccia va per fatti suoi. Rimetto la fettuccia in sede. Chiudo. Funziona !

EffeX 19-02-2024 13:51

Quote:

Originariamente inviato da piwi (Messaggio 48442951)
Uno ne ho resuscitato, con l'alcol isopropilico. Non leggeva quasi alcun CD, solo DVD. Apro. Pulisco la lente. Chiudo. Non legge nulla. Riapro. Mi accorgo che una fettuccia va per fatti suoi. Rimetto la fettuccia in sede. Chiudo. Funziona !

Beato te! :)
Io sono ancora in attesa che arrivi quello che ho preso di ricambio, sperando non l'abbiano perso. :rolleyes:

CtrlAltSdeng! 19-02-2024 16:56

Lol finalmente questa domenica ho spostato il 486 nella sua (spero) posizione definitiva :mc:

Non so quante ore ci ho buttato negli ultimi periodi e ora non voglio più svitare una vite di quel pc per i prossimi.... sei mesi almeno! :asd:

Dopo mille peripezie (troppe) e compromessi (troppi) sono arrivato a una build stabile e configurata al minimo per essere godibile :stordita:

* AMD 486DX2 66Mhz (ma ci ho dei dubbi)
*128kb cache l1 su mobo
* Motherboard pcchips m912 v1.7 VLB
* 2x4MB 72pin RAM
* VGA Cirrus Logic GD5428 1MB (espandibile a 2mb) VLB (la seconda, la prima ha salutato)
* HDD adattatore IDE-CF (shortato) -> hdd seagate 20gb@504MB ide (andato) -> hdd Quantum fireball 30GB@504MB ide :stordita:
* Scheda audio Creative SB 16 CT2980 ISA con Opl3, PnP
* Controller VLBIO v1.4 multi i/o (2 ide, floppy, gameport, 2 com e una plt)
* floppy 3.5'' in slot 5,25''

messo dos 6.22 (lo so, lo so) e windows 3.1

Installato Alone in the dark 2 per test e funziona tutto bene: via mixerset (ho installato driver utility etc etc prendendo i floppy dell'altra mia SB32 PnP scatolata) ho disattivato tutti gli in e out che non uso (best practice), abbassato leggermente il volume master, tweakato la memoria dos grazie a memmaker e sono a 612kb di estesa libera, più che sufficienti per qualsiasi cosa imho e senza fare a gare di chi ha più ems libera :fagiano: ripeto, non vedevo l'ora di fare la delivery (a me stesso) del tutto...

Ora me lo godo per un po' sperando non salti anche questo hdd :O prima o poi ritornerò su CF via adattatore e poi penso di riprovarci con un lettore cdrom prendendo quei kit creative da 2x e scheda isa di controllo così escludo il controller vlb :stordita: invece il fatto che su stesso cavo floppy non riesco ad avere funzionante insieme il floppy 3.5'' (messo a metà del cavo come da istruzioni) e il floppy 5,25'' (messo a terminare il cavo, come da istruzioni) senza avere che sclera l'hdd e non rieesce a bootare di disco, che potrebbe essere? Limite del bios? Jumper da regolare sul mio floppy da 3,5''? (ho letto che alcuni drive avevano appositi jumper per pilotare se terminare o meno la chain dei floppy).

Ah ovviamente ho fatto alcuni bench pre e post ottimizzazione cache e ram...la buona notizia è che riesco a tirare i wait state a 0 con i timing più bassi selezionabili 2-1-1-1 e in carichi "fpu" oriented un boost lo da....su 3dbench sono passato da 45,4 a 47,6 fps :cool: e da 26,2MB/s sulla ram sono passato a 30,6MB/s :eek: un +16,7% .... apex e ddr5 8000, spostatevi :cool: potrei avere ancora dei margine a livello bios ma mi devo rileggere un po' di voci che in questo anno mi sono perso i significati e non vorrei fare casini, ormai ho una certa :O

CtrlAltSdeng! 19-02-2024 16:58

Ah è finalmente arrivato dal far east l'hub jack audio che avevo ordinato da complemento alla mia KVM usb/vga :stordita: ora posso pilotare quattro jack audio che arriveranno dai 4 diversi retropc che ho collegato alla KVM (ehm tranne il 486 ovviamente) e potrò selezionare nelle cuffie quello che mi serve senza ogni volta staccare il jack da un pc all'altro :sofico: vi farò sapere come va e il modello, se interessasse...

piwi 19-02-2024 17:08

Mah ... La vicenda della fettuccia è stata infida. Nonostante avessi fatto attenzione, è uscita di sede, ed il connettore sganciato. Al successivo rimontaggio, il lettore era correttamente riconosciuto, e, inseriti i supporti, qualunque supporto, CD o DVD, sembrava tentare la lettura e non riuscire. Ho riaperto il lettore immaginando che una qualche schifezza si fosse posizionata sulla lente durante le manovre; mai avrei immaginato che la causa fosse un cavo scollegato !

piwi 19-02-2024 17:10

CtrlAltSdeng! : oddio Memmaker :D che ricordi !

Dopo tanto lavoro ... condividi qualche foto del prodottino !

EffeX 19-02-2024 18:00

Quote:

Originariamente inviato da piwi (Messaggio 48443443)
Mah ... La vicenda della fettuccia è stata infida. Nonostante avessi fatto attenzione, è uscita di sede, ed il connettore sganciato. Al successivo rimontaggio, il lettore era correttamente riconosciuto, e, inseriti i supporti, qualunque supporto, CD o DVD, sembrava tentare la lettura e non riuscire. Ho riaperto il lettore immaginando che una qualche schifezza si fosse posizionata sulla lente durante le manovre; mai avrei immaginato che la causa fosse un cavo scollegato !

Io ho smontato tutto tutto e verificato, ma pare proprio sia il laser perché ruotando il trimmer la situazione varia, anche se alla fine non riesce ad agganciare la messa a fuoco.
Il ricambio dovrebbe arrivare entro mercoledì, però il tracking è sbagliato ed avendo spedito il 13 dalla Germania e non essendo ancora arrivato sto iniziando a preoccuparmi.

PC@live 19-02-2024 20:28

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443426)
Lol finalmente questa domenica ho spostato il 486 nella sua (spero) posizione definitiva :mc:

Non so quante ore ci ho buttato negli ultimi periodi e ora non voglio più svitare una vite di quel pc per i prossimi.... sei mesi almeno! :asd:

Dopo mille peripezie (troppe) e compromessi (troppi) sono arrivato a una build stabile e configurata al minimo per essere godibile :stordita:

* AMD 486DX2 66Mhz (ma ci ho dei dubbi)
*128kb cache l1 su mobo
* Motherboard pcchips m912 v1.7 VLB
* 2x4MB 72pin RAM
* VGA Cirrus Logic GD5428 1MB (espandibile a 2mb) VLB (la seconda, la prima ha salutato)
* HDD adattatore IDE-CF (shortato) -> hdd seagate 20gb@504MB ide (andato) -> hdd Quantum fireball 30GB@504MB ide :stordita:
* Scheda audio Creative SB 16 CT2980 ISA con Opl3, PnP
* Controller VLBIO v1.4 multi i/o (2 ide, floppy, gameport, 2 com e una plt)
* floppy 3.5'' in slot 5,25''

messo dos 6.22 (lo so, lo so) e windows 3.1

Installato Alone in the dark 2 per test e funziona tutto bene: via mixerset (ho installato driver utility etc etc prendendo i floppy dell'altra mia SB32 PnP scatolata) ho disattivato tutti gli in e out che non uso (best practice), abbassato leggermente il volume master, tweakato la memoria dos grazie a memmaker e sono a 612kb di estesa libera, più che sufficienti per qualsiasi cosa imho e senza fare a gare di chi ha più ems libera :fagiano: ripeto, non vedevo l'ora di fare la delivery (a me stesso) del tutto...

Ora me lo godo per un po' sperando non salti anche questo hdd :O prima o poi ritornerò su CF via adattatore e poi penso di riprovarci con un lettore cdrom prendendo quei kit creative da 2x e scheda isa di controllo così escludo il controller vlb :stordita: invece il fatto che su stesso cavo floppy non riesco ad avere funzionante insieme il floppy 3.5'' (messo a metà del cavo come da istruzioni) e il floppy 5,25'' (messo a terminare il cavo, come da istruzioni) senza avere che sclera l'hdd e non rieesce a bootare di disco, che potrebbe essere? Limite del bios? Jumper da regolare sul mio floppy da 3,5''? (ho letto che alcuni drive avevano appositi jumper per pilotare se terminare o meno la chain dei floppy).

Ah ovviamente ho fatto alcuni bench pre e post ottimizzazione cache e ram...la buona notizia è che riesco a tirare i wait state a 0 con i timing più bassi selezionabili 2-1-1-1 e in carichi "fpu" oriented un boost lo da....su 3dbench sono passato da 45,4 a 47,6 fps :cool: e da 26,2MB/s sulla ram sono passato a 30,6MB/s :eek: un +16,7% .... apex e ddr5 8000, spostatevi :cool: potrei avere ancora dei margine a livello bios ma mi devo rileggere un po' di voci che in questo anno mi sono perso i significati e non vorrei fare casini, ormai ho una certa :O

Beh visto gli innumerevoli problemi, innanzitutto complimenti 🍾🎉🎊🎈
La maggior parte degli utenti si arrendono ai primi problemi, purtroppo sono PC che non sono semplici da settare, al contrario di quelli odierni che fanno tutto da soli.
L’unica cosa che ti suggerisco di controllare, è la cache, ho la stessa scheda è nella mia ci sono teoricamente 256 KB di cache, in realtà non ci sono perché i chip sono fasulli, e anche la scritta all’avvio che dice 256 KB cache.
Per verificare basta vedere i chip sulla MB, se sono saldati, quindi non ci sono gli zoccoli, probabilmente sono fasulli, esistono dei programmi per vedere se la cache è presente, forse uno è cachechk.

PC@live 19-02-2024 20:45

Attualmente lavoro a vari PC in contemporanea, uno è il PC Office, che sto ultimando, ho espanso la RAM a 8 GB 🇬🇧, e ho rimodernato la postazione di lavoro, aggiungendo un monitor da 27”, pur mantenendo quello da 17” per le MB da provare.
Stasera ho messo su un ASUS P2B98-XV con Celeron 333 e 128 MB di RAM, all’accensione ho scoperto che proviene, da un PC HP Brio, non sapevo che ASUS fornisse HP, che fornisse Olidata lo sapevo, comunque non è il massimo come BX, non ha lo slot AGP e ha il video integrato, il chip è ATi Rage Pro con forse 4 MB, però volendo e potendo si possono fare alcuni mod. interessanti 🧐
Il limite è che teoricamente non è molto espandibile, in realtà potrebbe non essere così, se non si hanno limiti di spesa, si possono espandere la RAM, aggiungere una o due Voodoo2 PCI, mettere un P3 da circa 750 MHz, e perché no, una scheda audio SB AWE64 magari Gold, questo giusto per cominciare, oppure si può continuare in modo più semplice, mettendo una V2 e una Live! PCI, e overclock per il Celeron alzando da 66 a 100 il FSB, risultato circa 500 MHz.

EffeX 19-02-2024 21:02

Quote:

Originariamente inviato da PC@live (Messaggio 48443574)
Attualmente lavoro a vari PC in contemporanea, uno è il PC Office, che sto ultimando, ho espanso la RAM a 8 GB 🇬🇧, e ho rimodernato la postazione di lavoro, aggiungendo un monitor da 27”, pur mantenendo quello da 17” per le MB da provare.
Stasera ho messo su un ASUS P2B98-XV con Celeron 333 e 128 MB di RAM, all’accensione ho scoperto che proviene, da un PC HP Brio, non sapevo che ASUS fornisse HP, che fornisse Olidata lo sapevo, comunque non è il massimo come BX, non ha lo slot AGP e ha il video integrato, il chip è ATi Rage Pro con forse 4 MB, però volendo e potendo si possono fare alcuni mod. interessanti 🧐
Il limite è che teoricamente non è molto espandibile, in realtà potrebbe non essere così, se non si hanno limiti di spesa, si possono espandere la RAM, aggiungere una o due Voodoo2 PCI, mettere un P3 da circa 750 MHz, e perché no, una scheda audio SB AWE64 magari Gold, questo giusto per cominciare, oppure si può continuare in modo più semplice, mettendo una V2 e una Live! PCI, e overclock per il Celeron alzando da 66 a 100 il FSB, risultato circa 500 MHz.

Se hai a disposizione una Voodoo 3 pci ti levi l'impiccio del passthrough volendo, anche se l'accoppiata SLI di Vooodoo 2 + SB AWE64 è decisamente porno! :oink:

CtrlAltSdeng! 19-02-2024 21:28

Quote:

Originariamente inviato da PC@live (Messaggio 48443565)
Beh visto gli innumerevoli problemi, innanzitutto complimenti ��������
La maggior parte degli utenti si arrendono ai primi problemi, purtroppo sono PC che non sono semplici da settare, al contrario di quelli odierni che fanno tutto da soli.
L’unica cosa che ti suggerisco di controllare, è la cache, ho la stessa scheda è nella mia ci sono teoricamente 256 KB di cache, in realtà non ci sono perché i chip sono fasulli, e anche la scritta all’avvio che dice 256 KB cache.
Per verificare basta vedere i chip sulla MB, se sono saldati, quindi non ci sono gli zoccoli, probabilmente sono fasulli, esistono dei programmi per vedere se la cache è presente, forse uno è cachechk.

Ho proprio usato cachechk per i bench di cache e ram.. confermo come avevo letto in giro che questa mobo non supporta il write back ma solo il wr through, non penso sia la cpu a non supportarlo

La cache ha una fila vera e una falsa se non sbaglio infatti vengono rilevati solo 128kb

Che suggerisci invece per il fatto che se collego il floppy 3.5 al primo connettore e il 5.25 al connettore “di terminazione” mi si imbambola l’hdd e non mi bootta da disco?

PC@live 19-02-2024 22:41

Quote:

Originariamente inviato da EffeX (Messaggio 48443583)
Se hai a disposizione una Voodoo 3 pci ti levi l'impiccio del passthrough volendo, anche se l'accoppiata SLI di Vooodoo 2 + SB AWE64 è decisamente porno! :oink:

È già quando l’hardware è decisamente hard!!!
No ovviamente non ho una V3 ne PCI ne AGP, quando i prezzi erano umani, mi soffiavano sempre le V3 AGP, poi passando del tempo, non ho trovato nulla che si potesse comprare senza rompere il “maialino” d’oro.

PC@live 19-02-2024 22:50

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443602)
Ho proprio usato cachechk per i bench di cache e ram.. confermo come avevo letto in giro che questa mobo non supporta il write back ma solo il wr through, non penso sia la cpu a non sopportarlo

La cache ha una fila vera e una falsa se non sbaglio infatti vengono rilevati solo 128kb

Che suggerisci invece per il fatto che se collego il floppy 3.5 al primo connettore e il 5.25 al connettore “di terminazione” mi si imbambola l’hdd e non mi bootta da disco?

Ok allora se metà sono buoni, va benissimo, tanto non cambia nulla tra 128 o 256, mentre cambia molto tra 128-256 e zero.

Beh di solito uno dei due connettori del cavo floppy, è quello che fa l’avvio, non mi ricordo a memoria, comunque se hai quel problema con il disco (HD), potresti provare a scambiare i connettori, però questo è possibile solo se hai il cavo floppy con 2+2 cioè due attacchi floppy 1.44 e due 5.25, oppure se hai solo due da 3.5, immagino usi un adattatore per quello da 5.25.

Tornando alla scheda madre hai il BIOS AMI tipo Windows???

sc82 20-02-2024 07:35

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443426)
Lol finalmente questa domenica ho spostato il 486 nella sua (spero) posizione definitiva :mc:

Non so quante ore ci ho buttato negli ultimi periodi e ora non voglio più svitare una vite di quel pc per i prossimi.... sei mesi almeno! :asd:

Dopo mille peripezie (troppe) e compromessi (troppi) sono arrivato a una build stabile e configurata al minimo per essere godibile :stordita:

* AMD 486DX2 66Mhz (ma ci ho dei dubbi)

Quando avevo il DX2 66MHz come 486 (prima di mettere il DX4 100) ricordo che era un bel fornetto. Senza ventola diventava bello rovente...

Un giorno ho provato a metterlo a 3.3v invece che ai suoi 5v nominali, convinto che neanche si accendesse.... e invece con grande sorpresa ho scoperto che funzionava perfettamente anche così, diventando poco più che tiepido.

Se la tua mobo ti permette di settare i 3.3v e hai voglia di smanettare, puoi fare questa prova. :)

CtrlAltSdeng! 20-02-2024 09:12

Quote:

Originariamente inviato da PC@live (Messaggio 48443625)
Ok allora se metà sono buoni, va benissimo, tanto non cambia nulla tra 128 o 256, mentre cambia molto tra 128-256 e zero.

Beh di solito uno dei due connettori del cavo floppy, è quello che fa l’avvio, non mi ricordo a memoria, comunque se hai quel problema con il disco (HD), potresti provare a scambiare i connettori, però questo è possibile solo se hai il cavo floppy con 2+2 cioè due attacchi floppy 1.44 e due 5.25, oppure se hai solo due da 3.5, immagino usi un adattatore per quello da 5.25.

Tornando alla scheda madre hai il BIOS AMI tipo Windows???

Ho il cavo con doppio connettore per ogni terminazione....ne comprerò uno da 65 cm per vedere se mi arriverà all'altezza degli slot da 5'' per averli entrambi (sempre che riesca a farli funzionare insieme :stordita: ) all'altezza giusta, essendo un full tower e avendo gli slot vlb in fondo ne deve fare di strada :stordita:

Si ha un bios AMI, del 94 se non erro....non so se sia l'ultima versione fra l'altro...rimando il tutto a quando mi sarà tornata la voglia di smanettarci...potrebbe essere fra un mese o un anno, chi lo sa :asd:

CtrlAltSdeng! 20-02-2024 09:37

Quote:

Originariamente inviato da piwi (Messaggio 48443447)
CtrlAltSdeng! : oddio Memmaker :D che ricordi !

Dopo tanto lavoro ... condividi qualche foto del prodottino !

Ho solo questa recente, tutte le altre sono con una configurazione diversa dalla attuale quindi poco significative..........non fatemi riaprire il case che non ci ho voglia :O



come diceva giovanotti "di mille cose fatte te n'è riuscita mezza" ma invecchiando .... sono migliorato, ora sono a quattro cose riuscite :p su ognuno di questi pc ho iniziato almeno uno o due giochi, dovrei fare pace con il cervello e dedicarmi maggiormente a finire qualcosa prima di iniziarne di nuovi :stordita: aitd2 al solito mi sta prendendo, adoro questo stile :read:

Quali software DOS usate più spesso o consigliate? Ricordo norton commander (che devo mettere), la suite creative per mixer audio e altre cose, poi? E' un periodo che mi sono "perso" vista la mia giovane età del tempo e vorrei recuperare :stordita:

ninja750 20-02-2024 11:14

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443828)
Ho solo questa recente, tutte le altre sono con una configurazione diversa dalla attuale quindi poco significative..........non fatemi riaprire il case che non ci ho voglia :O

non hai aggiornato il display con "66" :rolleyes: :sofico:

ricordo che nei miei case c'era libretto di istruzioni su come settare dei jumper proprio lì dietro, sia per modalità normale che TURBO 33->66 :D

piwi 20-02-2024 16:48

Complimenti ... Bel cabinet !

PC@live 20-02-2024 20:50

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443800)
Ho il cavo con doppio connettore per ogni terminazione....ne comprerò uno da 65 cm per vedere se mi arriverà all'altezza degli slot da 5'' per averli entrambi (sempre che riesca a farli funzionare insieme :stordita: ) all'altezza giusta, essendo un full tower e avendo gli slot vlb in fondo ne deve fare di strada :stordita:

Si ha un bios AMI, del 94 se non erro....non so se sia l'ultima versione fra l'altro...rimando il tutto a quando mi sarà tornata la voglia di smanettarci...potrebbe essere fra un mese o un anno, chi lo sa :asd:

Guardacaso ho anche io un full tower, il mio ha un riquadro di plastica trasparente nera con i pulsanti turbo e reset e i tre led, oltre al display a due cifre, a differenza tua, ho i due floppy posizionati in alto 🔝, quindi il cavo si è bello lungo, purtroppo 😣 qui non riesco a mettere immagini, ma quando vuoi, posso prendere il metro e misurare 📏 il cavo floppy 💾

EffeX 20-02-2024 21:56

Invece finalmente oggi mi è arrivato il lettore cd che ormai devo per disperso (per carità, sarebbero stati 10€ buttati via), montato su ed ora anche l'altro iMac G3 può finalmente leggere di nuovo i cd-rom! :winner


CtrlAltSdeng! 21-02-2024 12:32

Quote:

Originariamente inviato da PC@live (Messaggio 48444432)
Guardacaso ho anche io un full tower, il mio ha un riquadro di plastica trasparente nera con i pulsanti turbo e reset e i tre led, oltre al display a due cifre, a differenza tua, ho i due floppy posizionati in alto ��, quindi il cavo si è bello lungo, purtroppo �� qui non riesco a mettere immagini, ma quando vuoi, posso prendere il metro e misurare �� il cavo floppy ��

non è il cavo il problema, ho fatto le prove mettendo il 3.5'' "volante" e nonostante il teoricamente giusta sequenza di drive 3.5 e 5.25 inseriti sul cavo, il pc poi non boota più da disco fisso, non lo vede proprio più....ovviamente l'hdd e i drive floppy sono collegati allo stesso controller vlb....da bios ho settato tutto il settabile correttamente per cui o è un problema di bios, del controller vlb O del floppy 3.5 che va settato diversamente via jumper rispetto a come è adesso solo che non trovo informazioni sui setting che quei 3 jumper posteriori del floppy 3.5 pilotano :stordita:

robynove82 21-02-2024 20:43

Mi ero ripromesso di non prendere niente, ma quando mi hanno detto "Sì, puoi portarli via" secondo voi che ho fatto? Mi capite?:sofico:



Anche se il tempo scarseggia, stasera ci dò un'occhiata. Dovrebbe pressochè tutta roba da ufficio, penso tutti pentium 4 a parte uno che ha lo stemma Athlon XP.

robynove82 21-02-2024 21:11

Conoscete gli alimentatori della SUNNY? Ne ho trovato uno che eroga ben 40A sui 5V, e c'è l'etichetta PFC. Se funziona non dovrebbe essere malaccio.

piwi 21-02-2024 21:50

Il "Lenovo / IBM" è interessante ... Core2Duo ? Ne ho un paio desktop, ancora solo IBM, P4-775, uno afflitto da un "male oscuro", quelle cose che succedono e non si sa perchè ... un fortissimo ronzìo da altoparlanti a sistema operativo appena avviato. Un altro è "capriccioso" con le RAM, saranno stati sfruttati alla nausea prima di essere finiti nel mercatino dove li ho trovati.

euscar 21-02-2024 22:40

Tempo fa, un paio di Lenovo dual core E5200 li hanno regalati anche a me (senza RAM e HD, ma ho rimediato) ... dismessi da una scuola media ... ora sono alla bella quota di circa venti PC, contando i tre in firma :D

Peccato che anni fa, per motivi di spazio, non ho tenuto dei 286 e 486, il più scrauso che ho è un pentium 100.

CtrlAltSdeng! 22-02-2024 09:12

Sono tentato da un tizio che in provincia di Mantova sta svuotando un garage e si vuole liberare di una quindicina di pc in maggior parte 386 e 486 :stordita:
ci sarebbe almeno un anno di divertimento assicurato, con tutti i se e i ma del caso ovviamente....ma è quello il bello :stordita:

Vabbè ovviamente devo lasciare perchè non ho lo spazio per gestirli :stordita:

Nhirlathothep 22-02-2024 09:52

Quote:

Originariamente inviato da EffeX (Messaggio 48444499)
Invece finalmente oggi mi è arrivato il lettore cd che ormai devo per disperso (per carità, sarebbero stati 10€ buttati via), montato su ed ora anche l'altro iMac G3 può finalmente leggere di nuovo i cd-rom! :winner


credevo fosse più comodo scaricare i programmi dai tantissimi siti specifici per ppc, anche senza usare il lettore.

non sò proprio come sia sui ppc, ma sui vecchi intel, ho usato il lettore solo per installare w7

Quote:

Originariamente inviato da robynove82 (Messaggio 48445479)
Mi ero ripromesso di non prendere niente, ma quando mi hanno detto "Sì, puoi portarli via" secondo voi che ho fatto? Mi capite?:sofico:



Anche se il tempo scarseggia, stasera ci dò un'occhiata. Dovrebbe pressochè tutta roba da ufficio, penso tutti pentium 4 a parte uno che ha lo stemma Athlon XP.

anche io a una scatola con scritto Abit non direi di no

EffeX 22-02-2024 13:26

Quote:

Originariamente inviato da Nhirlathothep (Messaggio 48445785)
credevo fosse più comodo scaricare i programmi dai tantissimi siti specifici per ppc, anche senza usare il lettore.

non sò proprio come sia sui ppc, ma sui vecchi intel, ho usato il lettore solo per installare w7

In realtà il problema non è installare i software, che vanno comodamente da usb, quanto far partire il mac da CD in caso di installazione pulita o per mancato avvio da hd in caso di guasto in quanto questo modello non aveva ancora le Firewire, ma solo usb 1.1.
Inoltre molti giochi come Quake II ecc richiedono che il CD sia presente per avviarsi.

CtrlAltSdeng! 22-02-2024 15:42

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48443429)
Ah è finalmente arrivato dal far east l'hub jack audio che avevo ordinato da complemento alla mia KVM usb/vga :stordita: ora posso pilotare quattro jack audio che arriveranno dai 4 diversi retropc che ho collegato alla KVM (ehm tranne il 486 ovviamente) e potrò selezionare nelle cuffie quello che mi serve senza ogni volta staccare il jack da un pc all'altro :sofico: vi farò sapere come va e il modello, se interessasse...



provato ieri sera e funziona!

Direi che come setup per meno di 50€ non posso proprio lamentarmi: sono obbligato ad avere due set di mouse e kb perchè purtroppo il 486 e il Pentium 133 non supportano usb e devo collegare via seriale/din i controlli e, sul 486, anche il cavo vga del monitor. Il pentium invece lo piloto via kvm almeno per la VGA e i restanti due pc funzionano benissimo sia come monitor che controlli kb/mouse avendo l'usb integrata sulla scheda madre.

Con qualche adattatore comunque dovrei poter riuscire a eliminare magari la tastiera ps2 :fagiano:

piwi 22-02-2024 16:17

Quote:

Originariamente inviato da CtrlAltSdeng! (Messaggio 48445731)
Sono tentato da un tizio che in provincia di Mantova sta svuotando un garage

Da fare insieme ad altri appassionati ... con un sacco di spazio e tempo libero !

robynove82 22-02-2024 19:48

Quote:

Originariamente inviato da Nhirlathothep (Messaggio 48445785)
credevo fosse più comodo scaricare i programmi dai tantissimi siti specifici per ppc, anche senza usare il lettore.

non sò proprio come sia sui ppc, ma sui vecchi intel, ho usato il lettore solo per installare w7



anche io a una scatola con scritto Abit non direi di no

Beh puoi immaginare i miei occhi quando ho letto ABIT :oink: :oink:

Quote:

Originariamente inviato da piwi (Messaggio 48446240)
Da fare insieme ad altri appassionati ... con un sacco di spazio e tempo libero !

Putroppo i problemi son sempre quelli :stordita: :D

PC@live 22-02-2024 20:29

Quote:

Originariamente inviato da robynove82 (Messaggio 48445479)
Mi ero ripromesso di non prendere niente, ma quando mi hanno detto "Sì, puoi portarli via" secondo voi che ho fatto? Mi capite?:sofico:



Anche se il tempo scarseggia, stasera ci dò un'occhiata. Dovrebbe pressochè tutta roba da ufficio, penso tutti pentium 4 a parte uno che ha lo stemma Athlon XP.

Beh per capire si deve essere abbastanza malati 🤒 di PC 😹
Se riesci a dargli un occhio, spero ci trovi qualcosa di interessante, dentro ovvio.
Magari un P4 423 per esempio sarebbe un bel ritrovamento.

PC@live 23-02-2024 21:29

Sto lavorando (per la malattia 🤒 di PC) su un ASUS BX, ho risolto tutti i messaggi di errore tranne uno, quello del FAN, per il BIOS è scollegato, perché uso un ventilatore collegato al molex dei drive, anche volendo non posso collegarne uno normale, perché sulla MB c’è un connettore a quattro pin, in realtà non è come quello delle MB recenti, ma sarebbe un doppio connettore unito, da una parte c’è la +12V e dall’altra c’è il +5V, non so se ci siano ventole in grado di girare con soli 5V, ma credo che forse 🤔 basti collegare i due pin del +12V, a questo proposito farò una prova, se riesce tutto ok, altrimenti inizia lo spettacolo pirotecnico 🎇

robynove82 24-02-2024 19:38

Ho appena dato un'occhiata al tutto

Quote:

Originariamente inviato da piwi (Messaggio 48445514)
Il "Lenovo / IBM" è interessante ... Core2Duo ? Ne ho un paio desktop, ancora solo IBM, P4-775, uno afflitto da un "male oscuro", quelle cose che succedono e non si sa perchè ... un fortissimo ronzìo da altoparlanti a sistema operativo appena avviato. Un altro è "capriccioso" con le RAM, saranno stati sfruttati alla nausea prima di essere finiti nel mercatino dove li ho trovati.

Sì hai ragione, è un Core2Duo. Ne avevano anche un altro ma era in fondo al bancale, peccato c'erano anche due buoni CRT. La cosa ganza che ho trovato che non avevo mai visto, l'hard disk ha la doppia alimentazione SATA/IDE.




Quote:

Originariamente inviato da euscar (Messaggio 48445543)
Tempo fa, un paio di Lenovo dual core E5200 li hanno regalati anche a me (senza RAM e HD, ma ho rimediato) ... dismessi da una scuola media ... ora sono alla bella quota di circa venti PC, contando i tre in firma :D

Peccato che anni fa, per motivi di spazio, non ho tenuto dei 286 e 486, il più scrauso che ho è un pentium 100.

Ne hai di strada da fare:sofico: :sofico: :muro:

Quote:

Originariamente inviato da PC@live (Messaggio 48446411)
Beh per capire si deve essere abbastanza malati �� di PC ��
Se riesci a dargli un occhio, spero ci trovi qualcosa di interessante, dentro ovvio.

Le combo scheda madre e processore sono:

1- ABIT IC7 con P4 3Ghz
2- GIGABYTE 8S661FXMP-RZ (a farla più lunga :D) con P4 2,8Ghz
3- M7IG PRO (credo Biostar) con XP1800+
4- ASROCK K7S41, probabilmente con un XP
5- Lenovo con Core2Duo da verificare

L'unica che non parte è la 4, mentre la GIGABYTE va, ma ha 4 condensatori fuori uso. Nelle altre sono intonsi. La ABIT ha la ventola del chipset da revisionare.

Gli alimentatori sulla carta non sono male, tre erogano 30A sul 5V e il Sunny 40A. Quest'ultimo ho dato un'occhiata su internet sembrerebbe un alimentatore economico. Quello sul Lenovo è 280W, giusto adatto per quel computer. Soprattutto il SEASONIC 300GS è quello che mi piace di più.

Per il resto non c'è granchè di interessante... recupererò il case bianco che è messo bene. Schede video scarto la 7200GS e la 9600SE, mentre un po' più interessanti sono la SIS 315 e una Matrox G550. Ah, ci sono dei cavi IDE rounded o simili che non fanno mai male.

Ho recuperato anche un portatile però non ho l'alimentatore. E' un ACER Extensa 5210:

Celeron M 520
Intel GMA950
512MB DDR2
80GB

Capace funziona anche.

Quote:

Originariamente inviato da PC@live (Messaggio 48446411)
Magari un P4 423 per esempio sarebbe un bel ritrovamento.

Come mai proprio il 423?

robynove82 24-02-2024 20:04

Quote:

Originariamente inviato da PC@live (Messaggio 48447542)
Sto lavorando (per la malattia 🤒 di PC) su un ASUS BX, ho risolto tutti i messaggi di errore tranne uno, quello del FAN, per il BIOS è scollegato, perché uso un ventilatore collegato al molex dei drive, anche volendo non posso collegarne uno normale, perché sulla MB c’è un connettore a quattro pin, in realtà non è come quello delle MB recenti, ma sarebbe un doppio connettore unito, da una parte c’è la +12V e dall’altra c’è il +5V, non so se ci siano ventole in grado di girare con soli 5V, ma credo che forse 🤔 basti collegare i due pin del +12V, a questo proposito farò una prova, se riesce tutto ok, altrimenti inizia lo spettacolo pirotecnico 🎇

Che connettore strano è?:stordita:

Danni non ne fai, al limite ti gira più piano la ventola se la colleghi sui 5V. Prova comunque con il tester per essere sicuro delle uscite.

Guarda nel Bios ci dovrebbe essere l'opzione per disabilitare il controllo della velocità della ventola. Se non ricordo male riuscivo dalla schermata dove ci sono le velocità e le varie tensioni in tempo reale. Se è possibile cerca quella e disabilitala.

PC@live 24-02-2024 20:24

Quote:

Originariamente inviato da robynove82 (Messaggio 48448076)
Ho appena dato un'occhiata al tutto



Sì hai ragione, è un Core2Duo. Ne avevano anche un altro ma era in fondo al bancale, peccato c'erano anche due buoni CRT. La cosa ganza che ho trovato che non avevo mai visto, l'hard disk ha la doppia alimentazione SATA/IDE.






Ne hai di strada da fare:sofico: :sofico: :muro:



Le combo scheda madre e processore sono:

1- ABIT IC7 con P4 3Ghz
2- GIGABYTE 8S661FXMP-RZ (a farla più lunga :D) con P4 2,8Ghz
3- M7IG PRO (credo Biostar) con XP1800+
4- ASROCK K7S41, probabilmente con un XP
5- Lenovo con Core2Duo da verificare

L'unica che non parte è la 4, mentre la GIGABYTE va, ma ha 4 condensatori fuori uso. Nelle altre sono intonsi. La ABIT ha la ventola del chipset da revisionare.

Gli alimentatori sulla carta non sono male, tre erogano 30A sul 5V e il Sunny 40A. Quest'ultimo ho dato un'occhiata su internet sembrerebbe un alimentatore economico. Quello sul Lenovo è 280W, giusto adatto per quel computer. Soprattutto il SEASONIC 300GS è quello che mi piace di più.

Per il resto non c'è granchè di interessante... recupererò il case bianco che è messo bene. Schede video scarto la 7200GS e la 9600SE, mentre un po' più interessanti sono la SIS 315 e una Matrox G550. Ah, ci sono dei cavi IDE rounded o simili che non fanno mai male.

Ho recuperato anche un portatile però non ho l'alimentatore. E' un ACER Extensa 5210:

Celeron M 520
Intel GMA950
512MB DDR2
80GB

Capace funziona anche.



Come mai proprio il 423?

Beh per me sono comunque interessanti 🧐
Penso che la 4 ASROCK, si possa rianimare dipende, se non ha condensatori rigonfi, non è detto che funzionino, poi anche uno sguardo alla CPU, basta provarci un vecchio Duron, almeno queste sono le prime prove che farei.
Riguardo le schede video che scarti, per me si potrebbero usare per le prove, io ne uso un paio, poi se tutto va bene passo a quelle di livello superiore.

Per il portatile devi vedere la tensione 😬
Di solito sono 15 o 19V, oppure basta usare un alimentatore regolabile, per PC portatili

Beh il 423 ormai è una rarità, non così raro come gli Slot A, però se ne cerchi uno lo trovi ???

Comunque visto che i P4 non sono tutti uguali e upgradabili, oggi ho resuscitato un Willy 1700 con SDRAM, sto facendo passi avanti, ma c’è ancora ⚓️ da fare.

PC@live 24-02-2024 20:35

Quote:

Originariamente inviato da robynove82 (Messaggio 48448090)
Che connettore strano è?:stordita:

Danni non ne fai, al limite ti gira più piano la ventola se la colleghi sui 5V. Prova comunque con il tester per essere sicuro delle uscite.

Guarda nel Bios ci dovrebbe essere l'opzione per disabilitare il controllo della velocità della ventola. Se non ricordo male riuscivo dalla schermata dove ci sono le velocità e le varie tensioni in tempo reale. Se è possibile cerca quella e disabilitala.

Si ho già collegato il cavo della ventola CPU, e devo collegare quella a 5V, solo che se ci collego una ventola da 12V, probabilmente non parte e se non gira, penso che l’errore non sparisca, comunque è strano, sembra quello dei PC moderni ma è diverso.
Controllerò il BIOS, ma è abbastanza semplificato, l’alternativa potrebbe essere cambiare BIOS, usando quello della ASUS invece del HP.

robynove82 24-02-2024 20:50

Quote:

Originariamente inviato da PC@live (Messaggio 48448107)
Beh per me sono comunque interessanti ��
Penso che la 4 ASROCK, si possa rianimare dipende, se non ha condensatori rigonfi, non è detto che funzionino, poi anche uno sguardo alla CPU, basta provarci un vecchio Duron, almeno queste sono le prime prove che farei.
Riguardo le schede video che scarti, per me si potrebbero usare per le prove, io ne uso un paio, poi se tutto va bene passo a quelle di livello superiore.

Sì lo so, ma di quelle schede ne ho veramente una barca.

Per quanto riguarda la ASRock, sicuro sono i condensatori, ce ne sono 3 veramente messi male.

Quote:

Originariamente inviato da PC@live (Messaggio 48448107)
Per il portatile devi vedere la tensione ��
Di solito sono 15 o 19V, oppure basta usare un alimentatore regolabile, per PC portatili

Infatti poi me ne procurerò uno, purtroppo al momento non ne ho.

Quote:

Originariamente inviato da PC@live (Messaggio 48448107)
Beh il 423 ormai è una rarità, non così raro come gli Slot A, però se ne cerchi uno lo trovi ???

Pensavo alle sigle dei Pentium 4, ma intendevi il Socket 423, quello per i Willamette. Sì, di quelle schede madri e Cpu ne ho alcune.

EDIT: ho controllato su internet, no, mi sbagliavo con il 478... non ero a conoscenza di quel socket

PC@live 24-02-2024 22:53

Quote:

Originariamente inviato da robynove82 (Messaggio 48448118)
Sì lo so, ma di quelle schede ne ho veramente una barca.

Per quanto riguarda la ASRock, sicuro sono i condensatori, ce ne sono 3 veramente messi male.



Infatti poi me ne procurerò uno, purtroppo al momento non ne ho.



Pensavo alle sigle dei Pentium 4, ma intendevi il Socket 423, quello per i Willamette. Sì, di quelle schede madri e Cpu ne ho alcune.

EDIT: ho controllato su internet, no, mi sbagliavo con il 478... non ero a conoscenza di quel socket

Beh ne ho diverse anche io, però volendo scegliere, almeno puoi selezionare quelle migliori, discorso diverso se invece hai più esemplari della stessa scheda.
Già già,
proprio il 423 dei Willy, di quello ho un PC con RDRAM (le RIMM famose), inizialmente con soli 128 MB e un 1700, espanso fino ad 1 GB 🇬🇧, e CPU 2000 MHz, devo farci quando posso un cambio di VGA, e poi qualche bench, tutto sommato va abbastanza bene, oggi invece ho lavorato un po’ con un Willy 478/400 da 1700 MHz, per domani dovrei finire gli aggiornamenti, con RAM e HD, installazione Windows 7, e alcuni bench.

piwi 24-02-2024 23:55

Quote:

Originariamente inviato da robynove82 (Messaggio 48448076)
l'hard disk ha la doppia alimentazione SATA/IDE.

Ne ho alcuni così. Ricordo, in particolare, due Maxtor del 2004 ... Era un periodo di transizione ed aveva senso inserirli, per aiutare chi non aveva il connettore su alimentatore.


Tutti gli orari sono GMT +1. Ora sono le: 20:10.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.