Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Supporto tecnico/Driver (https://www.hwupgrade.it/forum/forumdisplay.php?f=69)
-   -   Problema scheda video e mancato beep di "ok" all'avvio del pc (https://www.hwupgrade.it/forum/showthread.php?t=2924355)


Bahamuts 17-10-2020 10:49

Problema scheda video e mancato beep di "ok" all'avvio del pc
 
Salve ragazzi.
Torno a postare un problema già descritto qualche mese fa qui sul forum ma poi risolto. Il problema è quello descritto in oggetto. In sostanza al tempo ho risolto tale problema cambiando pasta termica alla scheda video ma, in mancanza, in quel momento, della pasta, optai per una soluzione "casalinga", usando del dentifricio. Ora, al di là della soluzione non propriamente ideale, ciò mi permise non soltanto di risolvere il problema ma di essere apposto anche per un po'(tant'è che solo da qualche settimana il problema si è ripresentato e quindi ho poi ordinata della pasta termica vera e propria).

Il problema, però, è che pur applicando la pasta termica, il problema si è non soltanto ripresentato ma anche subito, nel senso che dopo averla applicata e rimontata la sk video, la schermata di Windows è apparsa, il pc è "partito", ma poi si sono cominciate a presentare delle classiche bande nere sullo schermo fin poi ad arrivare ad una schermata totalmente nera e freeze totale(nel mentre però il pc rimaneva acceso, tuttavia per riavviarlo ero costretto ad agire tramite pulsante manuale di reset del pc).

Ora, stamattina solito problema e non so come e perché, non me lo chiedete, ma rimettendo il dentifricio(sì perché a quel punto tanto valeva fare sta prova) almeno per ora il pc sta funzionando e il problema non si sta ripresentando. Cosa può essere? Può essere che di pasta termica ne avessi applicata fin troppa?(presi 2 siringhe da 1gr ciascuna e le applicai entrambe visto che a quel punto, avendo la pasta termica vera e propria, decisi di applicarla e applicarla anche in quantità di modo da fare la prova del 9) oppure cosa può essere?



Detto ciò, è ovvio che il problema prima o poi si ripresenterà e d'altronde non posso stare sempre a smontare la sk video ogni volta che poi il dentifricio smetterà di fare il suo compito(a durare, come ho detto, è durato l'altra volta ma certamente non chissà quanto tempo) e quindi devo correre ai ripari. Tuttavia, considerando la config(che vedete in firma) come posso muovermi? Sicuramente non posso comprare una sk video nuova da applicare a questa config, causa incompatibilità etc ma, al tempo stesso vorrei risolvere il problema.

Premetto, comunque, che nonostante la config in questione la comprai appunto per il gaming, oramai videogioco veramente pochissimo, anzi si può dire quasi per niente, quindi se anche dovessi comprare una sk video nuova sarebbe giusto per poter sfruttare appieno la risoluzione ed eventualmente, se mai capitasse ogni tanto, farmi na partitella ai game che ho acquistato nel corso di questi anni..

Attendo vostre risposte, grazie.

Bahamuts 17-10-2020 12:43

Ok, il problema si è ripresentato comunque, anche se con il dentifricio(sì, so che è una cosa assurda averlo usato già la prima volta ma ciò che mi interessava era capire se avevo di fronte una scheda video totalmente morta e oramai andata oppure se era un problema di pasta termica etc, quindi non avendola a disposizione in quel momento optai per la soluzione più "pratica" ed immediata possibile)è riuscita a durare un bel po' prima di andare in blocco/freeze totale.

Al momento sto facendo un'altra prova, ovvero ho tolto anche il dentifricio, ripulita per bene e richiusa e quindi, insomma, la sto provando senza nulla, né pasta né altro. Vediamo come si comporta:mbe:

Bahamuts 17-10-2020 14:05

ok per il momento ancora nessun artefatto/problema da quando l'ho pulita totalmente e non applicato più nulla

Bahamuts 18-10-2020 13:27

Altro giorno di prova e per ora ancora nessun problema. Come dicevo, al momento non vi è applicata nessuna pasta termica e la temp si mantiene su livelli normali(considerando che sto usando il pc per un uso normale, no gaming).

Temp attuali: min 24 max 45°

A questo punto, se non dà problemi, posso continuare a tenere la sk video così oppure mi conviene, prima o poi, applicare della pasta termica? Cosa che, come dicevo, avevo già fatto ma applicandola poi mi aveva dato il problema Oo


Tutti gli orari sono GMT +1. Ora sono le: 04:36.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.