Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Motherboard, Chipset & RAM (https://www.hwupgrade.it/forum/forumdisplay.php?f=14)
-   -   [Thread Ufficiale] ASUS P8P67 Series - Intel P67 (https://www.hwupgrade.it/forum/showthread.php?t=2309183)


BruceWilliss 13-05-2012 10:29

Quote:

Originariamente inviato da Rhadamanthis (Messaggio 37440082)
quale chiavetta??? non ho usato ezflash ma asus update come da guida. ritornado al 2303 non compariva la versione del ME ( mi dava N/A ) ed era sparita la voce del moltiplicatore.
allora ho detto, ora ripristino il 3207, con asus update ho flashato il 3207 e riavviato ma schermo nero, xò il pc si accende :muro: :muro: :muro:

prova con asus crashfree bios

King Nio 13-05-2012 10:43

Quote:

Originariamente inviato da redheart (Messaggio 37437558)
ciao alla fine che porta hai scelto? io l'ssd in firma (credo sia come il tuo) all'inizio lo avevo messo su marvell ma dopo pochi giorni l'ho spostato su intel e le prestazioni sono decisamente migliorate.

ciao... ho seguito il consiglio di richard99 e l'ho messo sull'intel... :) a livello di prestazioni non so dirti...non ho provato come va sulla marvell...

chiccolinodr 13-05-2012 15:14

ciao ragazzi, una domanda, impostando le ventole su silent fan nella scheda madre, si potrebbe danneggiare qualcosa?

Rhadamanthis 13-05-2012 16:06

Quote:

Originariamente inviato da BruceWilliss (Messaggio 37440252)
prova con asus crashfree bios

non va, ho rinominato il file o 3207.rom o asus p8p67 come da cd della mainboard:mad:

KD2 13-05-2012 16:37

Strano, nella lista degli updates per la p8p67 (revisione 3.1) arriva solo fino al 2302 (16 febbrario 2012) ma vedo che voi siete addirittura al 3xxx. Forse perchè ho la versione liscia, boh, comunque non ho problemi con la versione attuale quindi meglio non andare oltre (l'aggiornamento alla versione 2302 l'ho fatto con ezflash, e rom da chiavetta usb). :)


B3STYL3 13-05-2012 17:20

Quote:

Originariamente inviato da chiccolinodr (Messaggio 37441777)
ciao ragazzi, una domanda, impostando le ventole su silent fan nella scheda madre, si potrebbe danneggiare qualcosa?

In linea di massima, no.
Controlla le temperature con software tipo HWMonitor, se non sono elevate puoi optare per la silenziosità.. Le ventole gireranno a qualche centinaio di RPM in meno.. Se vuoi un pc silenzioso comunque ci vogliono ventole silenziose per loro natura ;)

Ar_Es 14-05-2012 08:15

Quote:

Originariamente inviato da Ar_Es (Messaggio 37437293)
Ciao ragazzuoli, quanto tempo! :D
Qualcuno ha provato a fare l'abbinamento 3570K/P67? Se si, come va?

Up :)

duda86 14-05-2012 10:40

Quote:

Originariamente inviato da Ar_Es (Messaggio 37444645)
Up :)

Personalmente non ho provato l'abbinamento, ma questa nuova serie 3xxx da qualche problemino di temperature, causato dall'utilizzo di pasta termica tra la cpu e l'his a differenza della solita saldatura

Rhadamanthis 14-05-2012 11:19

infatti, sono piu propenso a stare con il 2500k oppure prendermi un 2600k/2700k

duda86 14-05-2012 14:54

Quote:

Originariamente inviato da Rhadamanthis (Messaggio 37445744)
infatti, sono piu propenso a stare con il 2500k oppure prendermi un 2600k/2700k

A breve prenderò un 3570k e p8z77-v pro avendo l'opportunità di scambiare il mio 2500k + p8p67 evo a costo zero. Il salto prestazionale non è grandioso ma essendo a liquido le temp più alte di ivy non credo saranno un problema.
Non credo convenga invece sborsare € per il salto

Ar_Es 16-05-2012 08:40

Quote:

Originariamente inviato da duda86 (Messaggio 37445503)
Personalmente non ho provato l'abbinamento, ma questa nuova serie 3xxx da qualche problemino di temperature, causato dall'utilizzo di pasta termica tra la cpu e l'his a differenza della solita saldatura

Magari al 99.99% va tutto bene, però..
Visto che, come già scritto, il mio 2500K mi ha abbandonato, tanto vale passare oltre! Adesso ho una Evo anch'io, per il gaming, poi per le Z77 magari ci penso in futuro!

Rhadamanthis 16-05-2012 15:42

però raga vedendo la storia della pasta termica dell'his ...x noi smanettoni, penso che ci metteremo le mani...hihihihi, io aspetto hasswell se cosi si chiama e x ora vedo se ripristinare la p8p67 vaniglia edition oppure prendere una evo/deluxe/maximus IV

buzzini 16-05-2012 22:47

Ciao ragazzi, scusatemi ma vorrei dare a chi ne avesse bisogno la soluzione per il problema del funzionamento del bluetooth integrato della scheda madre. Non so voi, ma mesi fa improvvisamente il BT della mobo aveva smesso di funzionare. Appariva la scritta "There is no bluetooth COM port detected, please ensure a bluetooth COM port is setup, then restart the system". Era da ottobre che non mi funzionava, e vi avevo dedicato fino ad oggi 4-5 serate per cercare di risolvere il problema, ma inutilmente. Pareva che su internet molti avessero il mio stesso problema, ma nessuno aveva postato la soluzione.
Finalmente stasera ho risolto il problema. Nel mio caso è bastato disinstallare il motioninjoy che avevo installato per utilizzare il joypad della PS3. La disinstallazione va fatta anche da gestione dispositivi! Altrimenti non si combina nulla. Poi si deve reinstallare il bluetooth con i driver della scheda madre.
Spero di poter aiutare così che ha avuto questo problema. Ciao!

duda86 17-05-2012 12:39

Quote:

Originariamente inviato da Rhadamanthis (Messaggio 37462817)
però raga vedendo la storia della pasta termica dell'his ...x noi smanettoni, penso che ci metteremo le mani...hihihihi, io aspetto hasswell se cosi si chiama e x ora vedo se ripristinare la p8p67 vaniglia edition oppure prendere una evo/deluxe/maximus IV

Se non riesci a recuperare la tua, considera z77, costa pochi € in più e ha più feature di p67. Escluderei a priori una M4E se non hai bisogno dell'nf200 per fare un 3way etc è una main useless

Rhadamanthis 17-05-2012 12:47

Quote:

Originariamente inviato da duda86 (Messaggio 37468241)
Se non riesci a recuperare la tua, considera z77, costa pochi € in più e ha più feature di p67. Escluderei a priori una M4E se non hai bisogno dell'nf200 per fare un 3way etc è una main useless

ok ma è sicuro che z77 riconoscerà bene la 2500k???? non vedo review con questa cpu su z77 ma tutte ivy bridge...

duda86 17-05-2012 13:46

Quote:

Originariamente inviato da Rhadamanthis (Messaggio 37468308)
ok ma è sicuro che z77 riconoscerà bene la 2500k???? non vedo review con questa cpu su z77 ma tutte ivy bridge...

In molti sul forum utilizzano z77 + 2600k-2500k

FEd3ricO1985 17-05-2012 22:20

Problema con versione deluxe
 
Salve a tutti,
ho questa modo versione deluxe.
Da quando ho aggiornato il bios mi fa uno strano difetto.
L'accendo, poi dopo 5 secondi si spegne e poi riparte come se non fosse successo nulla, qualcuno sa dirmi che cosa è???
Grazie.
Federico

duda86 18-05-2012 00:19

Quote:

Originariamente inviato da FEd3ricO1985 (Messaggio 37472143)
Salve a tutti,
ho questa modo versione deluxe.
Da quando ho aggiornato il bios mi fa uno strano difetto.
L'accendo, poi dopo 5 secondi si spegne e poi riparte come se non fosse successo nulla, qualcuno sa dirmi che cosa è???
Grazie.
Federico

Fake boot, se non erro l'utente bruce aveva scritto una mini guida per eliminare questo inconveniente. Comunque troverai risposta all'interno della discussione, devi solo cercare un pò :)

FEd3ricO1985 18-05-2012 00:36

486 pagine uhauhahuauahu

Fr@ncesco 18-05-2012 01:12

Quote:

Originariamente inviato da FEd3ricO1985 (Messaggio 37472574)
486 pagine uhauhahuauahu

Son contento per te che sei di buon umore e te la spassi.

La questione è già stata affrontata millemila volte in questo thread.
Ti hanno gentilmente risposto sulla causa del problema e ti hanno anche suggerito cosa e dove cercare per la soluzione. (Tasto cerca + i dati che ti hanno fornito) non è per nulla difficile credimi.
Piuttosto, visto che sei nuovo del forum, immagino che avrai già letto il regolamento vero? :read:


Tutti gli orari sono GMT +1. Ora sono le: 16:54.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.