Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


athlon xp 2400 24-08-2016 21:32

Quote:

Originariamente inviato da Iron82 (Messaggio 43964111)
Allora settaggio stock con firestrike ventola a 100, è arrivata a core 2012 risultato 20778.
Con core +150 e ram a +400 core 2020 con risultato 21593.
Temperatura massima 81 gradi.

Per athlon xp 2400, purtroppo non mi apre l ufo test, ho provato sia con chrome che con edge ma niente.

Prova internet Explorer

Devourer88 24-08-2016 22:12

Spiegatemi sto screen.

Nhirlathothep 25-08-2016 10:44

Quote:

Originariamente inviato da Devourer88 (Messaggio 43965033)
Spiegatemi sto screen.

che lo sli scala male, anche se secondo me su TW3 non ci si può lamentare

e a ris più alta anche peggio (secondo quel sito)






edit: se ti riferisci alla 1080, guarda l' oc

Devourer88 25-08-2016 14:13

Quote:

Originariamente inviato da Nhirlathothep (Messaggio 43965902)
che lo sli scala male, anche se secondo me su TW3 non ci si può lamentare

e a ris più alta anche peggio (secondo quel sito)


.....

edit: se ti riferisci alla 1080, guarda l' oc

mi stavo riferendo alla nuova titan che aveva i fps minimi inferiori alla 1080...
....alla risoluzione 3440x1440 trovo ben pochi benchmark tra l'altro.

Iron82 25-08-2016 14:49

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43964941)
Prova internet Explorer

[IMG][/IMG]

athlon xp 2400 25-08-2016 15:05

Quote:

Originariamente inviato da Iron82 (Messaggio 43966909)
[IMG][/IMG]

Dopo quanto ti dice valido? Va lasciato un po a lavorare ..

Però a volte dice valid ma Nn ci sta o meglio va visto con gli occhi se salta le caselle mentre passa L'ufo

Comq i 75 Hz serve tanta potenza grafica a 3440 se scendi sotto i 75 fps stuttera anche la madonna

Iron82 25-08-2016 15:27

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43966955)
Dopo quanto ti dice valido? Va lasciato un po a lavorare ..

Però a volte dice valid ma Nn ci sta o meglio va visto con gli occhi se salta le caselle mentre passa L'ufo

Comq i 75 Hz serve tanta potenza grafica a 3440 se scendi sotto i 75 fps stuttera anche la madonna

L ho lasciato 10 minuti.
L ho testato con la 1080 ed hai pienamente ragione. Stuttera di brutto.
La titan a 70 hz va benissimo , con la 1080 lo lascio a 65.

athlon xp 2400 25-08-2016 21:39

Quote:

Originariamente inviato da Iron82 (Messaggio 43967021)
L ho lasciato 10 minuti.
L ho testato con la 1080 ed hai pienamente ragione. Stuttera di brutto.
La titan a 70 hz va benissimo , con la 1080 lo lascio a 65.

Heee io lascio a 60 e bon nn mi voglio ritrovare col monitor a Troia

Ho lo sli potrei overcloccarlo ma nn mi va ...

Iron82 25-08-2016 22:37

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43968095)
Heee io lascio a 60 e bon nn mi voglio ritrovare col monitor a Troia

Ho lo sli potrei overcloccarlo ma nn mi va ...

Perché si rovina il monitor occando di poco gli hz?

athlon xp 2400 26-08-2016 10:13

Quote:

Originariamente inviato da Iron82 (Messaggio 43968210)
Perché si rovina il monitor occando di poco gli hz?

Nn essendo in specifica c'è più probabilità che si rompa o bruci i pixel.. Roba diversa sui rog e acer che li danno come overclock

Iron82 26-08-2016 10:37

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43969046)
Nn essendo in specifica c'è più probabilità che si rompa o bruci i pixel.. Roba diversa sui rog e acer che li danno come overclock

ah beh non lo sapevo , ma essendo lo stesso pannello di asus e acer pensavo fosse uguale

miltonlumky 26-08-2016 11:26

Ho provato anch'io a fare l'ufo test e lasciarlo andare qualche minuto, in un paio di occasioni è andata via la scritta su sfondo verde con su scritto "valid" ed è comparsa una scritta su sfondo arancione "browser is stuttering" o qualcosa del genere, è durata neanche un secondo poi è tornata la scritta "valid"... è normale? Io sto a 100Hz, 3440 x 1440.

Poi ho notato che ci sono diverse opzioni settabili, tipo il numero di UFO, il background e i pixel/sec. Dovrei utilizzare qualche settaggio specifico per verificare che il monitor lavori bene? Al momento l'ho provato con 3 ufo, senza background, a 960 pixel al secondo.

athlon xp 2400 26-08-2016 11:51

Quote:

Originariamente inviato da Iron82 (Messaggio 43969147)
ah beh non lo sapevo , ma essendo lo stesso pannello di asus e acer pensavo fosse uguale

Si ma l'elettronica e ' diversa ! L'elettronica e' tutto

athlon xp 2400 26-08-2016 11:52

Quote:

Originariamente inviato da miltonlumky (Messaggio 43969367)
Ho provato anch'io a fare l'ufo test e lasciarlo andare qualche minuto, in un paio di occasioni è andata via la scritta su sfondo verde con su scritto "valid" ed è comparsa una scritta su sfondo arancione "browser is stuttering" o qualcosa del genere, è durata neanche un secondo poi è tornata la scritta "valid"... è normale? Io sto a 100Hz, 3440 x 1440.

Poi ho notato che ci sono diverse opzioni settabili, tipo il numero di UFO, il background e i pixel/sec. Dovrei utilizzare qualche settaggio specifico per verificare che il monitor lavori bene? Al momento l'ho provato con 3 ufo, senza background, a 960 pixel al secondo.

Mm mm nn e tanto normale , nn e che hai mosso lo scroll ?

Iron82 26-08-2016 11:53

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43969469)
Si ma l'elettronica e ' diversa ! L'elettronica e' tutto

capito grazie della dritta !!

miltonlumky 28-08-2016 12:22

Quote:

Originariamente inviato da athlon xp 2400 (Messaggio 43969474)
Mm mm nn e tanto normale , nn e che hai mosso lo scroll ?



Non credo, anche perché non avevo la mano sul mouse.. poi comunque l'ho rifatto e non è più successo.

In compenso però ho notato che se fisso gli ufo mentre si spostano sullo schermo, ogni tanto scorgo un microscattino, in avanti o indietro.. è praticamente impercettibile, però c'è a volte, in maniera assolutamente casuale. A qualcuno è capitato?

Nhirlathothep 01-09-2016 11:02

Qualcuno ha provato Battlefield 1? (quello nuovo)

è gratuito in beta per una settimana e sono solo 7gb da scaricare da origin :)

Legolas84 01-09-2016 11:48

Quote:

Originariamente inviato da Iron82 (Messaggio 43969147)
ah beh non lo sapevo , ma essendo lo stesso pannello di asus e acer pensavo fosse uguale

Su Asus ROG usano pannelli selezionati che reggono sicuri i 100hz senza problemi. ;)

Iron82 01-09-2016 12:49

Quote:

Originariamente inviato da Legolas84 (Messaggio 43987335)
Su Asus ROG usano pannelli selezionati che reggono sicuri i 100hz senza problemi. ;)

Grazie Legolas, ma quindi sino pannelli selezionati o è l elettronica? Perché nel primo caso, se il mio pannello è fortunato posso anche avvicinarmi...ma nel secondo no... E quindi anche il rog rischia di bruciare pixel ad alti hz?

Legolas84 01-09-2016 13:47

Quote:

Originariamente inviato da Iron82 (Messaggio 43987581)
Grazie Legolas, ma quindi sino pannelli selezionati o è l elettronica? Perché nel primo caso, se il mio pannello è fortunato posso anche avvicinarmi...ma nel secondo no... E quindi anche il rog rischia di bruciare pixel ad alti hz?

Sono pannelli selezionati che reggono i 100hz, abbinati a un'elettronica pensata per funzionare costantemente a 100hz.

I monitor da 60hz hanno pannelli qualunque (quindi magari ci arrivano anche a 100hz), ma elettronica pensata per funzionare a 60hz....

;)


Tutti gli orari sono GMT +1. Ora sono le: 10:10.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.