Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking estremo (https://www.hwupgrade.it/forum/forumdisplay.php?f=131)
-   -   temp 2700k sotto liquido (https://www.hwupgrade.it/forum/showthread.php?t=2444614)


mikylag 12-02-2012 14:06

temp 2700k sotto liquido
 
ciao ragazzi , vorrei delle opinioni sulle temp che ho sul mio processore , premetto che ho un impiano a liquido con un rad 240 e un 120 entrambi coolgate ed una sanso pdh 054 12v .....praticamente in idle ho in media 32° ed in full sono poco sotto i 60°, la temp del liquido in questo momento è 24°.....per voi è normale??

P.S. : le temp idle & full le prendo con real temp

PanzoManII 12-02-2012 14:14

Quote:

Originariamente inviato da mikylag (Messaggio 36906852)
ciao ragazzi , vorrei delle opinioni sulle temp che ho sul mio processore , premetto che ho un impiano a liquido con un rad 240 e un 120 entrambi coolgate ed una sanso pdh 054 12v .....praticamente in idle ho in media 32° ed in full sono poco sotto i 60°, la temp del liquido in questo momento è 24°.....per voi è normale??

P.S. : le temp idle & full le prendo con real temp

Ma a default questo?? :mbe:

mikylag 12-02-2012 14:49

si

PanzoManII 12-02-2012 15:37

Quote:

Originariamente inviato da mikylag (Messaggio 36907107)
si

Controlla l impronta del wb, e la presenza di adeguate quantità di pasta termica! Col tuo impianto quelle temp dovresti averle a non meno di 1.32-1.35 di v core, quindi non proprio a default direi...anzi!

mikylag 14-02-2012 00:36

a me sembra tutto ok....ma in realtà come dovrebbe essere l'improta perfetta??

PanzoManII 15-02-2012 00:29

Quote:

Originariamente inviato da mikylag (Messaggio 36916750)
a me sembra tutto ok....ma in realtà come dovrebbe essere l'improta perfetta??

Metti una sferetta di pasta al centro (diametro 0,5 cm) e poi appoggia il wb! Attenzione anche a "pressare" per bene, forse è attaccato troppo largo, nn credi??

mikylag 16-02-2012 23:55

domani provo a smontare il wubbo e faccio come dici tu....

mikylag 17-02-2012 18:36

non so ...l'impronta non mi convince....praticamente la pasta sembra che si sposti verso i bordi mentre nel centro ne rimane quasi niente

mikylag 18-02-2012 19:16

riprovato, ma l'impronta all'inizio sembra buona invece quando lo uso per un po' e poi stacco il dissi vedo che tende ad allontanarsi dal centro :muro:

mikylag 19-02-2012 15:54

anche questa volta pensavo di esserci riuscito ed invece è cambiato poco e niente....ma non è che devo tirare meno i fissaggi dell wb??

grean 05-03-2012 17:50

Quote:

Originariamente inviato da mikylag (Messaggio 36906852)
ciao ragazzi , vorrei delle opinioni sulle temp che ho sul mio processore , premetto che ho un impiano a liquido con un rad 240 e un 120 entrambi coolgate ed una sanso pdh 054 12v .....praticamente in idle ho in media 32° ed in full sono poco sotto i 60°, la temp del liquido in questo momento è 24°.....per voi è normale??

P.S. : le temp idle & full le prendo con real temp

2600K 1.48v 4.8ghz full ho 67 in full ht e hd3000 @ 1950mhz 1.4v
fai tu

grean 05-03-2012 18:18

Quote:

Originariamente inviato da mikylag (Messaggio 36906852)
ciao ragazzi , vorrei delle opinioni sulle temp che ho sul mio processore , premetto che ho un impiano a liquido con un rad 240 e un 120 entrambi coolgate ed una sanso pdh 054 12v .....praticamente in idle ho in media 32° ed in full sono poco sotto i 60°, la temp del liquido in questo momento è 24°.....per voi è normale??

P.S. : le temp idle & full le prendo con real temp

2600K 1.48v 4.8ghz full ho 67 in full ht on e hd3000 @ 1950mhz 1.4v
fai tu

Sterbo 08-08-2012 21:20

Quote:

Originariamente inviato da grean (Messaggio 37041863)
2600K 1.48v 4.8ghz full ho 67 in full ht on e hd3000 @ 1950mhz 1.4v
fai tu

Con che programma metti in full e mi descrivi il tuo impianto?

x84andrea 09-11-2012 12:09

cmq sicuramente non fa bene contatto!!! vedi gli agganci, altrimenti se ci sono concavità o convessità pronunciate prova a lappare il wb o processore... dopo dovresti essere sicurissimo!!!
cmq con della buona pasta termica dovresti risolvere!

780 05-01-2014 00:01

Non e normale..

Shippo_eee 14-02-2014 16:22

mikylag i radiatori sono dentro o fuori il case? Push, pull o push/pull?

Sanctified 16-04-2014 01:11

Che pasta termica usi?

xaserxaser 28-01-2015 21:03

Io ho un 2600k con wb ek supreme radiatore 360 e r9 290x sotto liquido.
4500mhz a 1,30 temp idle 22-24° dopo 1 ora abbondante di gioco con battlefield 4 arrivo in sui 43-45° e r9 290x sui 38°
Molto anomale le tue temp e anche a me fa quel lavoro che sui bordi la pasta c'è e al centro quasi niente.
Pasta termica usata artic mx 2.

StormTrooper 16-04-2016 23:33

pasta termica
 
Ciao, non è presunzione la mia semplicemente ho avuto anche io problemi su come applicare la pasta termica.
Io la metto sempre nel seguente modo:
Applico un pallino al centro e la spalmo con il dito finchè non copro tutta la CPU.

tengo il dito dritto e lo uso per spalmare tutta la cpu (se usi un qualcosa di plastificato come una carta è meglio) e la pasta che ti rimane sulle dita o sulla carta devi semplicemente buttarla.

Sembra una sciocchezza, ma da quando faccio così ho temp ottime rispetto a quando la mettevo a chicco di riso e\o spalmavo con le dita senza fare la "seconda parte". Poi fate voi, cerco solo di aiutare
saluti

MarikaW 24-05-2017 10:54

Secondo me no!:stordita:


Tutti gli orari sono GMT +1. Ora sono le: 07:18.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.