Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Corsi, Tutorial e FAQ (https://www.hwupgrade.it/forum/forumdisplay.php?f=56)
-   -   [Tutorial] Installazione di Apache+php e IIS+PHP (https://www.hwupgrade.it/forum/showthread.php?t=693350)


cionci 14-11-2007 08:39

Mi dovresti dire che errore ti esce ;) E se te ne esce uno...

Matrixbob 02-09-2008 22:16

Mi sono improvvisato (per far favore ad un'amica :rolleyes: ) installatore di IIS su WinXP home, ma mi compare questa simpatica dicitura:



Con queste impostazioni:


Matrixbob 02-09-2008 23:17

Ok fino a qui ora ci arrivo, ma semprovo ad accedere ad 1 di quei file si ripete la solfa:



, cavolo Apache a confronto e roba da bambini ....

Matrixbob 08-09-2008 09:08

Con la versione installabile su Vista Home Premium pare andare tutto bene.

simonus4669 27-01-2012 21:04

Ciao a tutti ho oggi riscontrato il problema con apache e mysql con gli errori che ho già letto,

Apache non posso avviare il server: impossibile trovare il percorso

ho provato ad utilizzare activeports ma mi da accesso negato appena provo ad aprirlo...quindi ho provato con moo0 connectionwatcher vi posto l'immagine



non so cosa possa essere...la cosa è abbastanza fastidiosa

grazie a tutti

Edit: Aggiornamento...allora ho praticamente reinstallato un paio di volte...ora non trovo più quei fastidiosi problemi...MA quando carico il sito non mi carica i file css e nemmeno i file php...praticamente vede solo html
da cosa può essere dovuto?


Tutti gli orari sono GMT +1. Ora sono le: 03:38.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.