Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Guida all'uso dei Programmi (https://www.hwupgrade.it/forum/forumdisplay.php?f=122)
-   -   Zone Alarm (https://www.hwupgrade.it/forum/showthread.php?t=1230576)


Faethon 01-07-2006 09:22

Quote:

Originariamente inviato da crazyprogrammer
faethon ciao,
volevo sapere cosa intendi x funziona pure con p2p??? cioe tenendo in considerazione una vers. 6.1 (come la tua) e una 6.5 settati allo stesso modo x un programma p2p (es. emule) cosa succede di diverso?

grazie

Beh,ZA notoriamente aveva guai col p2p.Tagliava le gambe alla velocità.Se andavi ai forum Emule c'era lo sticky per evitare di usarlo.Con la versione Pro le cose erano migliori,perchè si poteva fare regola specializzata,ma io uso la free.Infatti non lo usavo da anni.La 6.1.744 va invece molto bene il che per me era una sorpresa.
Della 6.5 non ti so dire niente,visto che sul mio PC si rifiuta di funzionare (la solita storia con il systray che non carica la GUI e i "permessi che non bastano").Io so che dei firewall free,col p2p vanno benone Kerio 2 (il 4 non lo provo da tempo,ma aveva un guaio con molte connessioni aperte e GUI aperto che mangiava quasi tutta la CPU anche se esisteva un "trucco" di disabilitare resolve DNS.Non so se l hanno corretto) e Sygate 5.5.2710.Poi dicono che anche Comodo 2 va bene.Per gli altri non so.


Quote:

Originariamente inviato da KHRonos One
sai quante bestemmie ho tirato quando ho letto

"ho preso la grande decisione di interrompere il freeware, e rendere a pagamento la nuova versione 1.4". si si, me lo ricordo quando l'ho letto -.-

Non me lo dire,mi è quasi venuta la depressione...Però,visto che nessuno lo obbligava a tenere il suo programma freeware.Poi mi pare ho letto che la versione odierna usa pure updates via internet?Mah,a me non piacione ste cose.Il pulitore del registro che lavora come gli antivirus... :(

Jean-Gabin 01-07-2006 12:02

Io ho ZA Pro, ho fatto l'aggiornamento alla 6.5 e nn da problemi di caricamento ma: 1) se spengo il pc ci mette un sacco a chiudere ZA, mentre se lo chiudo io manualmente no problem; 2)non so se c'entra ma da quando l'ho installato non mi compaiono più le immagini dei contatti in Windows Live Messenger

KHRonoS OnE 01-07-2006 15:22

e chi lo sa? so solo che la zonelabs si è tirata una bella zappa sui piedi. e gli sta facendo male.

Jean-Gabin 01-07-2006 15:46

Quote:

Originariamente inviato da Jean-Gabin
non so se c'entra ma da quando l'ho installato non mi compaiono più le immagini dei contatti in Windows Live Messenger

Mi correggo, su questo ZA non c'entra nulla (bensi quell'altra mazzata di IE7). Confermo comunque la lentezza in chiusura.

KHRonoS OnE 01-07-2006 15:48

in apertura ti è lento, specialmente quando il modem è già acceso? potrebbe essere lo stesso, anche a me ha fatto sempre sto scherzo. ma anche Kerio 4 lo fa. inizio a pensare che siano stupidi.

Jean-Gabin 01-07-2006 15:59

Sai che in apertura quest'ultima release mi sembra un po' più rapida? E' in chiusura che il saldo è decisamente negativo...

KHRonoS OnE 01-07-2006 18:52

già, ma la stranezza è questa... se il firewall trova che la rete è già attiva, si aspetta qualcosa di imprecisato... può darsi che con qualche programmino di diagnostica si riesca a sapere cosa dannatamente fanno sti firewall al boot. perchè se la rete non c'è (modem spento) (ethernet, il mio) il firewall non rallenta l'avvio? -.-

R3D15C0V3RY 01-07-2006 20:27

@ Tutti
 
io ho risolto il problema reinstallando la 61.737 ma a quanto leggo dai vostri post siete tutti concordi col fatto che la 61.744 è la migliore anke per il mulo...però non la trovo da nessuna parte!! ho googleggiato per tutta la sera ma trovo solo la 61.737..... non è che qualcuno può linkarmi qualcosa?? :help: Grazie

Faethon 01-07-2006 20:37

Quote:

Originariamente inviato da R3D15C0V3RY
io ho risolto il problema reinstallando la 61.737 ma a quanto leggo dai vostri post siete tutti concordi col fatto che la 61.744 è la migliore anke per il mulo...però non la trovo da nessuna parte!! ho googleggiato per tutta la sera ma trovo solo la 61.737..... non è che qualcuno può linkarmi qualcosa?? :help: Grazie

Prova qui:
http://www.filehippo.com/download_zonealarm_free/?822
Ciao

EDITED: E in inglese

Faethon 01-07-2006 20:46

Ah,eccolo anche in italiano:

http://www.upyou.it/mydownloads+singlefile.lid+32.htm

R3D15C0V3RY 01-07-2006 22:09

Quote:

Originariamente inviato da Faethon

Grazie! Gentilissimo :)

Faethon 01-07-2006 22:57

Prego! :)

crazyprogrammer 01-07-2006 23:23

Quote:

Originariamente inviato da Faethon

l'ho scaricato ankio... di preciso e' la vers. 6.1.744.001, e' quella alla quale ti sei sempre riferito nei tuoi post? perke so che esiste anke la 6.1.744.000

EDIT: ecco il link della vers. 6.1.744.000 ita http://download.zonelabs.com/bin/fre...744_000_it.exe

Faethon 02-07-2006 00:18

Quote:

Originariamente inviato da crazyprogrammer
l'ho scaricato ankio... di preciso e' la vers. 6.1.744.001, e' quella alla quale ti sei sempre riferito nei tuoi post? perke so che esiste anke la 6.1.744.000

EDIT: ecco il link della vers. 6.1.744.000 ita http://download.zonelabs.com/bin/fre...744_000_it.exe

Sì,anchio ho la .001

arcier77 02-07-2006 10:37

Sfiduciato
 
Quote:

Originariamente inviato da KHRonoS OnE
in apertura ti è lento, specialmente quando il modem è già acceso? potrebbe essere lo stesso, anche a me ha fatto sempre sto scherzo. ma anche Kerio 4 lo fa. inizio a pensare che siano stupidi.

grazie KHRonoS OnE per il tuo invito a scaricare kerio, ma coerente con te, al tuo invito a non abbandonare questa lista fino a quando arriva il tanto sospirato aiuto.
non mi va di arrendermi e sono sfiduciato in quanto non riesco a installare nessuna versione, nemmeno quelle datate.
ultimi tentativi
ho provato con il ripristino delle mie configurazioni precedenti ma anche se ci sono le date evidenziate mi dice che non trova aggiornamenti al sistema e quindi niente.
ho fatto un altra pulizia del registro ma non è servita
sul sito di zonelabs si dice niente?
aspetto il miracolo :mc:

un salutone..., eder

KHRonoS OnE 02-07-2006 11:33

ultime novità.

allora, ora ho su kerio, e ho tolto manualmente tutti i file di za 6.5 (vsmon compreso).
col regcleaner prima, e con jv16 dopo, penso di aver eliminato anche tutte le chiavi registro del programma.
ho fatto log di hijack. mi rileva ancora una voce del truevector, ma non riesce a eliminarla. riconosce che il file non c'è (file missing), ma il riferimento rimane.

O23 - Service: TrueVector Internet Monitor (vsmon) - Unknown owner - D:\WINDOWS\system32\ZoneLabs\vsmon.exe (file missing)

se possibile, creo un topic apposta nella sezione hijack, ma per una sola voce citata qui non penso che mi tirino le pietre :D

ripeto, hijack non riesce a togliermela. come si toglie?


EDIT:
tramite msconfig sono risalito alla chiave, in
HKEY_LOCAL_MACHINE\SOFTWARE\Zone Labs\TrueVector

(perchè è rimasta? -.- )

però regedit mi dice che è IMPOSSIBILE eliminarla. devo tentare con l'avvio in provvisorio?

crazyprogrammer 02-07-2006 16:54

Ma perche tutti questi problemi nella disinstallazione :eek: ?
cioe nel mio caso avevo la 6.5 ZoneAlarm Free e ho rimesso la vecchia 6.1, semplicemente chiudendo l'icona nella barra applicazioni e disinstallando il programma da Installa Applicazioni, poi ho riavviato (xp sp2 mi diceva che non era presente al momento nessun firewall) e ho installato la vecchia versione senza problemi...

Marco P. 02-07-2006 18:56

Io non ho avuto problemi: quando il programma mi ha avvisato che era disponibile una nuova versione l'ho scaricata,poi l'ho semplicamente aggiornata alla precedente e ora va che è una bellezza.
Comunque da errore se provi ad avviare l'installazzione della vers. prec. CONFERMO

KHRonoS OnE 02-07-2006 20:16

Quote:

Originariamente inviato da crazyprogrammer
Ma perche tutti questi problemi nella disinstallazione :eek: ?
cioe nel mio caso avevo la 6.5 ZoneAlarm Free e ho rimesso la vecchia 6.1, semplicemente chiudendo l'icona nella barra applicazioni e disinstallando il programma da Installa Applicazioni, poi ho riavviato (xp sp2 mi diceva che non era presente al momento nessun firewall) e ho installato la vecchia versione senza problemi...

probabilmente perchè io, testardo :muro: , ho tentato in tutti i modi di istallare la 6.5. dai, mercoledì (ora non ho tempo, l'uni chiama :( ) estirpo quell'ultima chiave del truevector, e tento di rimettere la 6.1 .
però kerio inizia a piacermi, è nuovo :asd: in più ho messo anche l'ombrellino al posto del patchwork... un piccolo salto di qualità!



[EDIT] Manco ce ne fosse uno perfetto :rotfl:
riguardo a kerio, arcier, se ti si blocca, è per via di un piccolo bug non ancora risolto. la prossima volta che accendi il pc, senza collegarti a niente, apri la finestra GENERALE del firewall e clicca col destro in mezzo al bianco. togli la spunta a RISOLVI INDIRIZZI, e non ti si bloccherà più per magia. la spiegazione "spartana" l'ho trovata su un'altro forum, inerente al programma che blocca kerio per il troppo traffico che produce :D

Shockwaves 02-07-2006 21:00

Quote:

Originariamente inviato da crazyprogrammer
Ma perche tutti questi problemi nella disinstallazione :eek: ?
cioe nel mio caso avevo la 6.5 ZoneAlarm Free e ho rimesso la vecchia 6.1, semplicemente chiudendo l'icona nella barra applicazioni e disinstallando il programma da Installa Applicazioni, poi ho riavviato (xp sp2 mi diceva che non era presente al momento nessun firewall) e ho installato la vecchia versione senza problemi...

Hai avuto fortuna ovvero abbiamo avuto sfortuna noi...
Sta di fatto che a me la 6.5 non caricava neanche l'icona,non funzionava, si disinstallava apparentemente ma poi non permetteva di reinstallare la vecchia versione.Potevi rimettere la 6.5 e tornavi al punto di prima.Avevo gia' scaricato Sygate ma poi alla fine ce l'ho fatta.
Chissa' qual'e' il 'fattore scatenante' ?

Nota:" Il programma di installazione registra le modifiche apportate al sistema in un file denominato INSTALL.LOG nella directory di installazione (per impostazione predefinita, C:\programmi\zone labs\zonealarm)"


Tutti gli orari sono GMT +1. Ora sono le: 06:52.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.