Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


lantony 01-12-2013 09:40

Quote:

Originariamente inviato da flesciato83 (Messaggio 40357759)
se leggi la prima pagina forse è meglio....in anni che faccio oc nn ho mai usato un aida per test....
sai escono gli aggiornamenti dei vari software per compatibilita!!!!! poi we continua a usare aida!!! se vuoi puoi usare orthos


Quote:

Originariamente inviato da cloe1 (Messaggio 40358171)
Per le Avx1 usa Prime95 in moralità small ffts ( stressa solo cpu e cache. Molto piu delle sole e (inutili) avx1 di ibt o linX 0.6.4 ) almeno 90 minuti.

Per testare la stabilità dell'intero sistema per il daily use usare Prime95 e selezionae prima la modalità blend e poi custom ed aggiungere almeno 6144 mb di ram.
Sempre per almeno 90 minuti.

Se vuoi proprio provare le avx2 (le nuove librerie implementate da.intel, in prima pagina c'è tutto. )

Nella classifica, puoi vedere le differenze nel mio voltaggio a pari frequenza con prime95 e linX.

Ciao e buon OC... :D

Neanche io ho mai usato AIDA, ma sempre Linx o Prime95, ma in diversi forum si sconsiglia l'ultilizzo di questi ultimi proprio perchè non "Haswell ready".
Ho notato in prima pagina l'aggiornamento di Linx per il supporto delle nuove cpu/istruzioni ed il pc sembra stabile ma stranamente la temperatura sale alle stelle!!! Con giochi/3dmark/AIDA 64 non supero mai 70c° mentre con il nuovo Linx arriva a 90-100c su tutti e 4 i core!!!!
Onde evitare casini provo prima a modificare la configurazione delle ventole del mio Corsair H80i ;)

Filodream 01-12-2013 10:32

Scoperchiate ragazzi....... scoperchiate! :fagiano:

flesciato83 01-12-2013 12:38

Quote:

Originariamente inviato da lantony (Messaggio 40360915)
Neanche io ho mai usato AIDA, ma sempre Linx o Prime95, ma in diversi forum si sconsiglia l'ultilizzo di questi ultimi proprio perchè non "Haswell ready".
Ho notato in prima pagina l'aggiornamento di Linx per il supporto delle nuove cpu/istruzioni ed il pc sembra stabile ma stranamente la temperatura sale alle stelle!!! Con giochi/3dmark/AIDA 64 non supero mai 70c° mentre con il nuovo Linx arriva a 90-100c su tutti e 4 i core!!!!
Onde evitare casini provo prima a modificare la configurazione delle ventole del mio Corsair H80i ;)

purtroppo continuiamo a pagare il lavoro di merda che ha fatto intel e le vie sono due per ovviare alle temp, o fare un oc modesto o aprire la cpu nn cè molta scelta, sembra quasi una strategia di mercato per costringere noi utenti o utonti a togliere la garanzia sul componente!!!
oltre al fatto che andare oltre i 4.5 ghz poi parlo a titolo personale nn si ha sto gran guadagno ad esempio dai 4.5 ai 4.7 i gflops sono praticamente gli stessi e a 4.7 bisogna dare una botta di vcore in piu e le temp anche con cpu scoperchiata sono ingestibili sotto test.. poi che durante il normale utilizzo del pc e io lo uso solo per giocare nn arrivi neanche lontanamente a quella temperatura è un altro paio di maniche

cloe1 01-12-2013 13:25

Quoto.

E aggiungo, tenere ste cpu a 4500 mhz nel daily use e ottimo.

Io sto in attesa di spararmi.black flag.. anche se di giochi sto periodo non ce ne sono. . Interessanti ! :(

flesciato83 01-12-2013 13:27

Quote:

Originariamente inviato da cloe1 (Messaggio 40361998)
Quoto.

E aggiungo, tenere ste cpu a 4500 mhz nel daily use e ottimo.

Io sto in attesa di spararmi.black flag.. anche se di giochi sto periodo non ce ne sono. . Interessanti ! :(


io nn parlo perche rischio di essere sospeso!!!! per ennesima..

cloe1 01-12-2013 13:57

Quote:

Originariamente inviato da flesciato83 (Messaggio 40362007)
io nn parlo perche rischio di essere sospeso!!!! per ennesima..

Mmmmhhh chissa che avrai combinato...

Io provando i 4700 mhz... ma valanghe di volt !

flesciato83 01-12-2013 14:58

Quote:

Originariamente inviato da cloe1 (Messaggio 40362165)
Mmmmhhh chissa che avrai combinato...

Io provando i 4700 mhz... ma valanghe di volt !

odio pagare!!!!


parlo a titolo personale per avere 200 sporchi mhz in piu io passo da un v di 1.22 a 1.35/37

cloe1 01-12-2013 15:07

Quote:

Originariamente inviato da flesciato83 (Messaggio 40362432)
odio pagare!!!!


parlo a titolo personale per avere 200 sporchi mhz in piu io passo da un v di 1.22 a 1.35/37

Appunto..il miglior compromesso tra volt/frequenza/temperature ce l ho a 4500 mhz... :p

ciocia 01-12-2013 17:50

Riprendero' mano all'oc per natale avendo piu' tempo. Cloe, dovro' capire come fa a scenderti il vcore con override. Quando avevo provato ( override e c-state attivi ) non scendeva per niente.
Personalmente mi accontentero' di trovare la stabilià a 4300 col minimo di tensione.

Tet_Zuo 02-12-2013 00:05

Quote:

Originariamente inviato da lantony (Messaggio 40360915)
Con giochi/3dmark/AIDA 64 non supero mai 70c° mentre con il nuovo Linx arriva a 90-100c su tutti e 4 i core!!!!

Stessa cosa succede a me su un sistema appena assemblato.

Con 4770k impostato con turbo a default, Linx 0.6.5 si stabilizza a 70-75 gradi di massimo (picchi appena piu' alti).

Mentre invece con l'overclock della scheda madre (il target sembra oscillare tra 4100 e 4300) Core Temp mi segna 90+ gradi in pochi secondi (e la casella dove segna i watt va a piu' di 100), giusto appena Linx parte sul serio.

Altri test come Aida Extreme in stress rimaneva sempre sotto i 60.

Addirittura SuperPi rimane tra i 20-30 gradi...

Boh, non capisco come Linx salga di 30 gradi sopra qualsiasi altro test...

cloe1 02-12-2013 00:24

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40364705)
Stessa cosa succede a me su un sistema appena assemblato.

Con 4770k impostato con turbo a default, Linx 0.6.5 si stabilizza a 70-75 gradi di massimo (picchi appena piu' alti).

Mentre invece con l'overclock della scheda madre (il target sembra oscillare tra 4100 e 4300) Core Temp mi segna 90+ gradi in pochi secondi (e la casella dove segna i watt va a piu' di 100), giusto appena Linx parte sul serio.

Altri test come Aida Extreme in stress rimaneva sempre sotto i 60.

Addirittura SuperPi rimane tra i 20-30 gradi...

Boh, non capisco come Linx salga di 30 gradi sopra qualsiasi altro test...

Semplice per le.nuove librerie introdotte da intel le famose avx2 dove si parla tanto in questo trhead.

stressano piu a fondo di qualsiasi altro test.
Ma secondo me per un daily use sono eccessive basta prime in modalita smallFFTs

Vedrai che se.usi linx avx1 ovvero la versione 0.6.4 avrai temperature massime intorno agli 80°

Tet_Zuo 02-12-2013 01:00

Quote:

Originariamente inviato da cloe1 (Messaggio 40364726)
Semplice per le.nuove librerie introdotte da intel le famose avx2 dove si parla tanto in questo trhead.

stressano piu a fondo di qualsiasi altro test.
Ma secondo me per un daily use sono eccessive basta prime in modalita smallFFTs

Vedrai che se.usi linx avx1 ovvero la versione 0.6.4 avrai temperature massime intorno agli 80°

Piu' che altro non vorrei sbagliare, ma mi sembra che con il preset della ASUS a "performance" comunque linx su Core Temp mi dava 4100 di frequenza nella parte centrale del calcolo, mentre si alzavano a 4300 durante l'inizio/fine di una sequenza.

Ma mi par di ricordare che il VCORE fosse settato a 1.285 o qualcosa di simile. Come ho detto Core Temp mi dava un wattaggio superiore a 100. Infatti tu a quanto leggo non riesci a far girare Linx se setti il vcore a 1.28. Da quanto ho capito non e' la "frequenza" che ha un effetto sulle temperature, ma il voltaggio. La frequenza si aggiusta solo per mantenere la CPU stabile al voltaggio minimo possibile.

Quindi mi viene il dubbio che i problemi di temperatura siano dovuti a setting VCORE di default troppo alti (ho un Noctua NH-U14S, che comunque e' paragonabile al D14).

L'idea che ho ora e' di reimpostare tutto a stock, e poi provare con un programma da windows. Mi consigliate dei parametri standard che dovrebbero andare bene per un normale overclock a 4200?

Voglio provare tramite windows cosi' che se devo riavviare tutto torna normale senza rischiare nulla...

flesciato83 02-12-2013 12:13

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40364765)
Piu' che altro non vorrei sbagliare, ma mi sembra che con il preset della ASUS a "performance" comunque linx su Core Temp mi dava 4100 di frequenza nella parte centrale del calcolo, mentre si alzavano a 4300 durante l'inizio/fine di una sequenza.

Ma mi par di ricordare che il VCORE fosse settato a 1.285 o qualcosa di simile. Come ho detto Core Temp mi dava un wattaggio superiore a 100. Infatti tu a quanto leggo non riesci a far girare Linx se setti il vcore a 1.28. Da quanto ho capito non e' la "frequenza" che ha un effetto sulle temperature, ma il voltaggio. La frequenza si aggiusta solo per mantenere la CPU stabile al voltaggio minimo possibile.

Quindi mi viene il dubbio che i problemi di temperatura siano dovuti a setting VCORE di default troppo alti (ho un Noctua NH-U14S, che comunque e' paragonabile al D14).

L'idea che ho ora e' di reimpostare tutto a stock, e poi provare con un programma da windows. Mi consigliate dei parametri standard che dovrebbero andare bene per un normale overclock a 4200?

Voglio provare tramite windows cosi' che se devo riavviare tutto torna normale senza rischiare nulla...

considera il fatto che a 4.5 ghz stai con un v massimo intorno ai 1.24/25 se sei un po fortunato anche meno!!

Tet_Zuo 02-12-2013 12:30

Datemi dei valori per come li devo settare a 4.2

Comunque che differenza c'e' tra VCORE e VID?

Con uno di quei programmini sembra che il valore di VCORE sta fisso, mentre cambia dinamicamente il VID.

Quello che vorrei fare e' capire come fa l'overclock automaticamente, e poi prendere quei valori per poi aggiustarli manualmente.

Comunque anche a stock, Core Temp una volta che parte Linx mi da piu' di 100 watt.

Tet_Zuo 02-12-2013 16:19

Ho fatto un po' di test.

Allora a 4200 se imposto i valori di VCORE manuali, quindi fissi, a 1.176 sembra funzionare SuperPi. Mentre invece Linx blocca tutto (va in crash il sistema).

In questo momento sto provando lo stress test di AIDA con processore settato a 4300 e con il voltaggio automatico. Le temperature oscillano per lo piu' tra 60-75, con picchi massimi di 80. A 4300 non e' male?

Il problema e' che il VCORE in questo modo si imposta a 1.239. Ecco che le temperature salgono, e se facessi partire Linx salirebbero velocissime sopra 90.

Quindi il punto e' che in condizioni di stress test, con il Noctua non mi posso permettere di superare i 1.21 circa.

Prime95 con VCORE a 1.218 (ho dato uno -0.020 di offset) sembra stabile, e le temperature stanno sotto i 70.

Il problema e' sempre Linx, a 4300 anche con solo un -0.025 di override ho avuto bluescreen appena entrato nel ciclo. In pratica e' come se Linx succhiasse una quantita' enorme di energia. Mi aspettavo che al massimo mi desse errore, invece mi crasha proprio il sistema se tento di ridurre il VCORE.

ciocia 02-12-2013 19:19

Ho anche io un grosso cambiamento dai 42 ai 43 ( richiesta voltaggio ).
Hai un noctua, puoi arrivare fino a 1.25, meglio non oltre. Tieni presente che i stress test stressano appunto la cpu ben piu' di programmi o giochi ( quest'ultimi gravano + sulla vga ).
Piuttosto nei test puoi sempre forzare la ventola al 100% per tenere + fresca la cpu.
A natale provero anche io i 4300 cercando il voltaggio minimo, altrimenti mi accontentero' dei 4200 ( tanto in fullhd cambia poco con le vga attuali )

Tet_Zuo 02-12-2013 19:36

Boh, a me basta sapere che in caso di necessita' posso far affidamento su un 4200/4300 magari in futuro se serve. Non ho intenzione di tenerlo a quel livello. Se mi serve apro il programma della Asus e lo setto.

Ho finito di far girare 3DMark e mi ha dato ottimi risultati (il processore era settato con turbo massimo a 4100 e -0.020 di offset).
160.000
24.000
e 7.400 di Firestrike

una gtx770 con 7.400 di Firestrike non e' male.

Con la frequenza CPU a stock avevo 150.000, 22.000 e 7.300.

Durante il test mi sembra il picco massimo CPU e' stato 64 gradi.

Quindi a quanto ne so' dovrei aver verificato di non aver troppi problemi di temperatura e che mi potrei spingere a 4300 senza cuocere tutto. Senza far girare Linx.

cloe1 02-12-2013 21:59

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40369183)
Boh, a me basta sapere che in caso di necessita' posso far affidamento su un 4200/4300 magari in futuro se serve. Non ho intenzione di tenerlo a quel livello. Se mi serve apro il programma della Asus e lo setto.

Ho finito di far girare 3DMark e mi ha dato ottimi risultati (il processore era settato con turbo massimo a 4100 e -0.020 di offset).
160.000
24.000
e 7.400 di Firestrike

una gtx770 con 7.400 di Firestrike non e' male.

Con la frequenza CPU a stock avevo 150.000, 22.000 e 7.300.

Durante il test mi sembra il picco massimo CPU e' stato 64 gradi.

Quindi a quanto ne so' dovrei aver verificato di non aver troppi problemi di temperatura e che mi potrei spingere a 4300 senza cuocere tutto. Senza far girare Linx.

ma usi linx 0.6.5 ?
perché se usi questo è quello con le avx2 ed è ovvio che a pari frequenza ti chiede più voltaggio.

Tet_Zuo 02-12-2013 22:22

Quote:

Originariamente inviato da cloe1 (Messaggio 40369862)
ma usi linx 0.6.5 ?
perché se usi questo è quello con le avx2 ed è ovvio che a pari frequenza ti chiede più voltaggio.

Il problema e' che con Linx salta il sistema anche con un -0.025 di override.

Senza override sia a 4200 che 4300 la temperatura va subito a 90+. Altri test come Prime95 e Aida Extreme stanno sotto i 70.

Posso far girare Linx solo a "stock". E anche a stock per qualche motivo durante il carico di lavoro il clock sta sui 3500/3600 (e si alza parecchio il VCORE).

E' come se Intel vendesse un chip fallato. Se uno usasse i setting di base, dissipatore di base e Linx con le nuove istruzioni e' ASSOLUTMENTE CERTO che il chip fonde.

In pratica il chip funziona solo se uno non usa le nuove istruzioni. Un po' una presa in giro.

flesciato83 02-12-2013 22:50

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40369975)
Il problema e' che con Linx salta il sistema anche con un -0.025 di override.

Senza override sia a 4200 che 4300 la temperatura va subito a 90+. Altri test come Prime95 e Aida Extreme stanno sotto i 70.

Posso far girare Linx solo a "stock". E anche a stock per qualche motivo durante il carico di lavoro il clock sta sui 3500/3600 (e si alza parecchio il VCORE).

E' come se Intel vendesse un chip fallato. Se uno usasse i setting di base, dissipatore di base e Linx con le nuove istruzioni e' ASSOLUTMENTE CERTO che il chip fonde.

In pratica il chip funziona solo se uno non usa le nuove istruzioni. Un po' una presa in giro.


come ti ho gia detto... purtroppo con le temp paghiamo il lavoro di merda che ha fatto intel è questo il motivo che molti utenti scoperchiano la cpu per mettere una pasta migliore e messa come cristo comanda!!!

oltre al fatto che anche se sei a 90 gradi durante il tuo utilizzo del pc anche metre giochi indubbiamente sei lontanissimo da quella temp .. è un test è normale che ti porta al massimo stress la cpu.
poi magari se vai sul 3d della tua main o scrivi in pvt qualcuno ti da una mano.
poi nn ho capito con cosa disspi la cpu e qual è il tuo obbiettivo di oc!!
come detto piu volte da molti utenti la mior prestazione volt resa sono i 4.5 ghz

cloe1 02-12-2013 23:41

Quote:

Originariamente inviato da flesciato83 (Messaggio 40370077)
come detto piu volte da molti utenti la mior prestazione volt resa sono i 4.5 ghz


Per Molti, Ma NON per TUTTI.. ! :D :Prrr:

Tet_Zuo 03-12-2013 11:00

Purtroppo qualcosa non va'.

Con Prime 95 in modalita' SmallFTT arrivo sopra 80 gradi a 3900.

Questi tizi:
http://www.chiploco.com/noctua-nh-u14s-review-30891/5/

Invece usano VCORE a 1.42! E hanno 38 over ambient dopo 20 minuti di Prime95. Stesso dissipatore che uso io.

Boh, avro' qualcosa di fallato, e comunque non ho veramente voglia di smontare tutto e ricominciare da zero. Il dissipatore e' montato bene. Al massimo la pasta si e' sparsa male. La quantita' era giusta. E oltretutto ho un case assurdo come airflow dato che ho 3 ventole (sopra, fianco e avanti) da 200 piu' quella dietro.

Ci sono altri elementi che agiscono sulla temperatura? Magari la scheda video integrata?

Tet_Zuo 03-12-2013 11:52

Oltretutto con temperatura sopra 80 il dissipatore e' praticamente a temperatura ambiente. A toccarlo sembra giusto molto vagamente tiepido invece di essere freddo. Ma giusto un filo.

flesciato83 03-12-2013 11:53

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40371728)
Purtroppo qualcosa non va'.

Con Prime 95 in modalita' SmallFTT arrivo sopra 80 gradi a 3900.

Questi tizi:
http://www.chiploco.com/noctua-nh-u14s-review-30891/5/

Invece usano VCORE a 1.42! E hanno 38 over ambient dopo 20 minuti di Prime95. Stesso dissipatore che uso io.

Boh, avro' qualcosa di fallato, e comunque non ho veramente voglia di smontare tutto e ricominciare da zero. Il dissipatore e' montato bene. Al massimo la pasta si e' sparsa male. La quantita' era giusta. E oltretutto ho un case assurdo come airflow dato che ho 3 ventole (sopra, fianco e avanti) da 200 piu' quella dietro.

Ci sono altri elementi che agiscono sulla temperatura? Magari la scheda video integrata?

che scheda madre hai se mi dici il modello magari ti aiuto a config vari parametri..

Tet_Zuo 03-12-2013 12:26

z87 pro asus.

L'unico overclock che ho fatto e' da windows, come spiegato sopra. Onde evitare problemi di avviamento e quant'altro.

Il fatto e' che se supero i 1.21 di volt le temperature sotto benchmark salgono troppo. Linx neanche a parlarne (con 1.20+).

Quindi non e' tanto che questi benchmark "scaldano", ma il fatto che partito il benchmark il voltaggio si alza sopra 1.21.

flesciato83 03-12-2013 17:18

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40372085)
z87 pro asus.

L'unico overclock che ho fatto e' da windows, come spiegato sopra. Onde evitare problemi di avviamento e quant'altro.

Il fatto e' che se supero i 1.21 di volt le temperature sotto benchmark salgono troppo. Linx neanche a parlarne (con 1.20+).

Quindi non e' tanto che questi benchmark "scaldano", ma il fatto che partito il benchmark il voltaggio si alza sopra 1.21.

Ma per me ti stai facendo anche un sacco di paranoie. ..
i problemi che inc9ntri tu li abbiano tutti noi.. ponderare di scoperchiarla? Sicuramente benefici ci sono...
cmq a 4200mhz con un v di 1.21 nn sei stabile? Mi sembra strano... stai procedendo con ordine prima solo la cpu e poi si proced3 con uncore? Se vuoi mandami un paio di foto del bios vediamo cosa che che nn quaglia

pippobaudio28 03-12-2013 17:23

Scusate ragazzi ma qui io leggo

"One tip I will share from my testing – Setting your System Agent (VCCSA) from 1.15 to 1.25 V will help out tremendously"

Mi sembrava di ricordare che il System Agent doveva essere intorno ai 0.8/0.85V o mi sbaglio? Che poi non ho ancora ben capito sto System Agent cosa sia :rolleyes:

Tet_Zuo 03-12-2013 17:23

E' tutto settato a default. Non ho toccato nulla a parte mettere la RAM a profilo giusto.

Non ho problemi di stabilita', ho problemi di temperatura. Io alzo solo il target di frequenza (tramite AI Suite o come si chiama), e il VCORE lo stabilisce da solo.

Poi sono i benchmark che spontaneamente prendono un VCORE alto. Per quello avevo provato con un override di -0.020 che funziona, ma manda il sistema in blocco nel caso di Linx (almeno a -0.025).

In ogni caso le temperature sono eccessive per il Noctua che ho comprato. Qualsiasi test vedo online e' completamente diverso da quel che succede a me.

megthebest 04-12-2013 23:23

Quote:

Originariamente inviato da Tet_Zuo (Messaggio 40371728)
Purtroppo qualcosa non va'.

Con Prime 95 in modalita' SmallFTT arrivo sopra 80 gradi a 3900.

Questi tizi:
http://www.chiploco.com/noctua-nh-u14s-review-30891/5/

Invece usano VCORE a 1.42! E hanno 38 over ambient dopo 20 minuti di Prime95. Stesso dissipatore che uso io.

hai notato che si parla di un 3770K ? .. qui siamo nel thread del 4***K :D

torniamo a postare qualche stringa per favore!:read:

lantony 05-12-2013 09:14

CIao, ho completato una sessione pesante (quasi 2 ore) di Prime small FFT. Cpu super stabile a 4300Mhz @1195V.
Che ve ne pare? Salgo ancora o mi accontento come daily? :D


megthebest 05-12-2013 09:43

Quote:

Originariamente inviato da lantony (Messaggio 40382567)
CIao, ho completato una sessione pesante (quasi 2 ore) di Prime small FFT. Cpu super stabile a 4300Mhz @1195V.
Che ve ne pare? Salgo ancora o mi accontento come daily? :D

mettimi una stringa.. così ti aggiungo in prima pagina..
vedo ben 15°C di differenza tra il core 0 e il core 3 .. deve essere messa veramente male la pasta Intel .. o la base del tuo dissy/IHS non è planare.

pippobaudio28 05-12-2013 10:44

Raga... possibile che io riesca ad essere stabile massimo a 4,2ghz@1.28V? Ieri sera ho provato a ricominciare tutto daccapo ma sono giunto allo stesso risultato. Ho provato a lasciare la cache su auto e i 4 core a 4,3ghz @1.295V ed ero quasi stabile, ma oltre alle temp elevate il pc dopo un po di prime95 mi si è anche riavviato. Ho alzato un po il voltaggio (a 1.315V) ma a quel punto scaldava fino alla protezione. Avete possibili soluzioni, parametri da impostare, o la luce in fondo al tunnel è solo lo scoperchiamento?

Ho provato anche a disabilitare/abilitare SVID, messo System Agent a 0.8/0.85V, sul DIGI+ tutto extreme/optimized o su auto, VCCIN a 1.75/1.8/1.85V ecc ecc ma non cambia nulla.

lantony 05-12-2013 11:00

Quote:

Originariamente inviato da megthebest (Messaggio 40382734)
mettimi una stringa.. così ti aggiungo in prima pagina..
vedo ben 15°C di differenza tra il core 0 e il core 3 .. deve essere messa veramente male la pasta Intel .. o la base del tuo dissy/IHS non è planare.

beh il Corsair H80i non ha pasta termica ma una patina di materiale termico preinstallata. Provo a controllare l'avvitamento delle viti ma sembravano già ok. Avevo letto in giro che queste nuove CPU emettono più calore in alcune zone della superficie e quindi i dissipatori non riescono a raffreddare efficientemente ed in egual modo tutta la superficie....

Ecco la stringa:
4300Mhz - 1,195 - L312B555 - Asrock Z87 Extreme 4t - 84-81-76-69 (non scoperchiata) - Prime95 - Corsair H80i - lantony


magari stasera provo i 4400Mhz. Al momento il radiatore H80 ha 2 ventole pull push, quindi espellono dalla parte posteriore del case, in questi giorni provo a modificare la configurazione in push pull per far enrtare dentro l'aria che poi verrà espulsa dalla ventola superiore. Così vediamo se recupero qualcosa in termini di temperature massime ;)

ciocia 05-12-2013 14:16

Ci farei la firma per i 4300 a 1.20v ( purche' a riposo scenda sempre sotto il volt ).
Ma hai usato anche tu voltaggio override fisso? A riposo ti scende?

lantony 05-12-2013 14:20

Quote:

Originariamente inviato da ciocia (Messaggio 40384579)
Ci farei la firma per i 4300 a 1.20v ( purche' a riposo scenda sempre sotto il volt ).
Ma hai usato anche tu voltaggio override fisso? A riposo ti scende?

no dinamico, senza carico scende intorno agli 0,8v

cloe1 05-12-2013 17:18

Quote:

Originariamente inviato da megthebest (Messaggio 40381799)
torniamo a postare qualche stringa per favore!:read:

Diccelo a sti ragazzetti Meg, che so rimasto da solo a fare test.. :D

comuqnue eccomi,sono tornato dopo un po di assenza, ma vedo che siamo rimasti bloccati, con stringhe eh !!
su su !

io mi son fermato a 4600 Mhz a 1.28v sotto Linx avx 1.

non riesco ad esser stabile con 4600 Mhz Sotto Prime95 Small ffts nemmeno con 1.32v

praticamente ho trovato il limite per la cpu ( non scoperchiata. )

me lo tengo a 4500 Mhz.

sto testando black flag con tutto al massimo.
una bomba... in settimana mi arriva anche l'ips 27 pollici.:Perfido:
vediamo se con il nuovo bios Msi ( usicta imminente ) riesco a prenderli i 4600 Mhz con 1.32v per Prime95.

se serve qualche aiuto o consiglio, chiedete pure. ( lo stesso deve valere per però eh ! )
la fratellanza del forum :)

lantony 05-12-2013 20:28

Quote:

Originariamente inviato da lantony (Messaggio 40383286)
beh il Corsair H80i non ha pasta termica ma una patina di materiale termico preinstallata. Provo a controllare l'avvitamento delle viti ma sembravano già ok. Avevo letto in giro che queste nuove CPU emettono più calore in alcune zone della superficie e quindi i dissipatori non riescono a raffreddare efficientemente ed in egual modo tutta la superficie....

Ecco la stringa:
4300Mhz - 1,195 - L312B555 - Asrock Z87 Extreme 4t - 84-81-76-69 (non scoperchiata) - Prime95 - Corsair H80i - lantony


magari stasera provo i 4400Mhz. Al momento il radiatore H80 ha 2 ventole pull push, quindi espellono dalla parte posteriore del case, in questi giorni provo a modificare la configurazione in push pull per far enrtare dentro l'aria che poi verrà espulsa dalla ventola superiore. Così vediamo se recupero qualcosa in termini di temperature massime ;)

ho provato i 4400Mhz salendo fino a 1.22V ma non riesco ancora ad essere stabile :( Per il momento mi accontento del rock solid 4300@1.194

cloe1 05-12-2013 20:52

Quote:

Originariamente inviato da lantony (Messaggio 40386697)
ho provato i 4400Mhz salendo fino a 1.22V ma non riesco ancora ad essere stabile :( Per il momento mi accontento del rock solid 4300@1.194

li prendi intorno agli 1.235v / 1.24v ;)

lantony 05-12-2013 20:54

Quote:

Originariamente inviato da cloe1 (Messaggio 40386828)
li prendi intorno agli 1.235v / 1.24v ;)

ma è "safe" per un daily? noto che le temperature iniziano a salire a 4400 e quei voltaggi.
Ecco i miei settaggi BIOS per l'attuale daily di 4300@1.195. Cosa posso migliorare?


cloe1 06-12-2013 09:15

Per un daily use il massimo temperature permettendo e di 1.35v io lo sto tenenendo a d 1.28v ( sotto stress ) per i 4500 Mhz.

Quindi vai tranquillo. Io perche non riesco a tenere i 4600 con prime95 ormai.
Le avx1 di linx sono inutili anche perche prendo i.4600 mhz con il voltaggio che per prime95 sono stabile a 4500 mhz.

Comunque ora sono con il cellulare, appena posso vedo le immagini del tuo dal pc. :)


Tutti gli orari sono GMT +1. Ora sono le: 07:03.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.