Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


marn3us 28-04-2014 22:06

Io ho la Arctic MX-4 che consiglio in quanto costa relativamente poco, è una delle migliori e non ha bisogno di cicli di riscaldamento per ottenere le massime prestazioni ;)

nicop84 28-04-2014 22:08

Quote:

Originariamente inviato da megthebest (Messaggio 41034554)
mission accomplished!

grazie mille ;)

Quote:

Originariamente inviato da marn3us (Messaggio 41035010)
Scusa la domanda, non voglio assolutamente offendere, ma sei sicuro di aver usato Linx AVX2 e non AVX1?

Perché con un dissi ad aria (nonostante il silver sia uno dei migliori) e la cpu NON scoperchiata è impossibile avere temperature notevolmente inferiori a quelle di altri utenti con cpu scoperchiata e liquidi full custom con ottimi waterblock e radiatori 480mm :)

Prova a controllare di aver usato la versione giusta, anche io mi ero sbagliato la prima volta ;)

Quote:

Originariamente inviato da teox85 (Messaggio 41035088)
Secondo me c'è qualcosa che non fa andare la cpu al massimo, i gfolps sono bassi (non da avx1 ma bassi), la mia fa 168gflops a 3.8ghz, o è la versione sbagliata di linx o c'è qualcosa che la frena, così come frena il voltaggio e le temperature...

la versione usata è la 0.6.5, ne ho parlato qualche post indietro anche con megthebest per quanto riguarda i gflops bassi, me l'ha fatto notare lui e non capisco nemmeno io come mai questa cosa..ho provato ad effettuare il test anche con 6gb di ram perche mi avevano detto che i gflops potevano essere bassi per questo motivo e sono aumentati leggermente, ma sempre sotto le medie dei risultati che vedo anche io..non saprei da cosa possa essere dovuta questa cosa, ma qualunque consiglio o verifica da effettuare è ben accetta per capire se c'è qualcosa che no va.

Quote:

Originariamente inviato da giusemanuel (Messaggio 41035098)
Azz a vedere qst riaultati rosico un po' viste le mie attuali condizioni!!
Che pasta termoconduttiva hai messo?

La pasta usata è la noctua nt-h1 :)


EDIT:
Chiedo immensamente scusa ma avevo sbagliato screen!!
Mi scuso con megthebest...:cry: devo chiederti di cambiare ancora una volta la stringa :(
nel test postato ho usato coretemp e questo programma non riesce a rilevarmi la temp massima a causa del troppo sforzo della cpu e non si aggiorna progressivamente al salire delle temp, quindi avevo rifatto i test usando aida64 e le temp erano parecchio più alte!
qui la stringa corretta :D

4400Mhz - 1.279 - L344C559 - GIGABYTE GA-Z87X-UD3H - 90-92-91-85 (non scoperchiata) - LinX 0.6.5 AVX2 - Thermalright Silver Arrow - nicop84

chiedo ancora scusa a tutti e in particolar modo @megthebest a cui chiedo di RI-modificare la stringa in prima pagina :ave: :ave:

teox85 28-04-2014 22:23

Ottimo, adesso anche i gflops sembrano a posto :cool:

giusemanuel 28-04-2014 23:09

Io avevo la nt h1 che poi ho cambiato per metterne un'altra farlocca. Adesso dovrebbe arrivarmi la mx4, ma il mio problema non è la pasta termica...


Inviato da mio iPhone utilizzando Tapatalk

nicop84 28-04-2014 23:59

Quote:

Originariamente inviato da teox85 (Messaggio 41035307)
Ottimo, adesso anche i gflops sembrano a posto :cool:

già, sempre un pochino sotto la media, ma meglio di prima ;)
e direi che sono più in linea anche il vcore e le temp :D

Quote:

Originariamente inviato da giusemanuel (Messaggio 41035494)
Io avevo la nt h1 che poi ho cambiato per metterne un'altra farlocca. Adesso dovrebbe arrivarmi la mx4, ma il mio problema non è la pasta termica...

per le paste avevo visto tempo fa questo confronto :)
http://www.tomshw.it/cont/articolo/p...t/50719/1.html
interessante vedere i dari risultati ;)

avevo preso la noctua perche stavo facendo l'ordine per altre cose e nello shop avevano la noctua, mentre la mx-4 nn era attualmente disponibile, quindi ho preso quella, ma non si discostano troppo le due paste :O

vonbraun 29-04-2014 00:35

Quote:

Originariamente inviato da cloe1 (Messaggio 41032425)
Ammenoche meg non sia diventato cattivo.. :D

certo perché no !? :D

Ti ringrazio per la risposta cloe1.

Comunque ho inoltrato a megthebest sia printscreen del risultato ottenuto con con LinX 0.6.4 che printscreen del risultato ottenuto con LinX 0.6.5. Attendo suo riscontro

teox85 29-04-2014 06:41

Quote:

Originariamente inviato da nicop84 (Messaggio 41035610)
già, sempre un pochino sotto la media, ma meglio di prima ;)

e direi che sono più in linea anche il vcore e le temp :D







per le paste avevo visto tempo fa questo confronto :)

http://www.tomshw.it/cont/articolo/p...t/50719/1.html

interessante vedere i dari risultati ;)



avevo preso la noctua perche stavo facendo l'ordine per altre cose e nello shop avevano la noctua, mentre la mx-4 nn era attualmente disponibile, quindi ho preso quella, ma non si discostano troppo le due paste :O


Non essere ossessionato dalla pasta termica, perchè non è quello il problema di haswell, le cpu non riescono proprio a trasferire il calore all'esterno e quindi il dissipatore a dissiparlo.
Temo infatti che, anche se la mx4 sulla carta dovrebbe essere meglio della nth1, ci sia il rischio che tu non veda nessun miglioramento...

nicop84 29-04-2014 22:04

Quote:

Originariamente inviato da teox85 (Messaggio 41035797)
Non essere ossessionato dalla pasta termica, perchè non è quello il problema di haswell, le cpu non riescono proprio a trasferire il calore all'esterno e quindi il dissipatore a dissiparlo.
Temo infatti che, anche se la mx4 sulla carta dovrebbe essere meglio della nth1, ci sia il rischio che tu non veda nessun miglioramento...

lo so, ma infatti anche i test postati dimostrano che in tal caso ci saranno differenze forse di un grado, o magari vedendo i risultati di mezzo grado..
non stavo dicendo che la mx-4 sia meglio della nt-h1, sono molto simili così come lo sono altre paste termiche.
purtroppo come ben dici in questo caso il problema è del processore stesso anzi dell'his che non permette il corretto trasferimento di calore, infatti si sente anche dal dissi che nonostante i 90° il dissi è appena tiepido!:muro:

marn3us 30-04-2014 06:41

E soprattutto il problema della pasta anziché della saldatura con haswell si sente il doppio perché haswell ha anche i VRM sul die e non più sulla motherboard e quindi scalda un buon 10°C più di Ivy Bridge :(

vonbraun 01-05-2014 08:48

megthebest, come da indicazioni, a seguito del validate, riporto qui la stringa:

4400 MHZ (HT ON) - 1.158 - 3332B322 - Gigabyte Z87X-OC - 84-86-87-80 (non scoperchiata) - LinX 0.6.5 AVX2 - Noctua NH-D14 - vonbraun

Ti ringrazio e saluto

kimik 01-05-2014 11:56

Quote:

Originariamente inviato da vonbraun (Messaggio 41043886)
megthebest, come da indicazioni, a seguito del validate, riporto qui la stringa:

4400 MHZ (HT ON) - 1.158 - 3332B322 - Gigabyte Z87X-OC - 84-86-87-80 (non scoperchiata) - LinX 0.6.5 AVX2 - Noctua NH-D14 - vonbraun

Ti ringrazio e saluto

Non funziona il link allo screen.
Caxxxo ma hai una cpu mostruosa :ciapet:

megthebest 01-05-2014 12:01

Quote:

Originariamente inviato da vonbraun (Messaggio 41043886)
megthebest, come da indicazioni, a seguito del validate, riporto qui la stringa:

4400 MHZ (HT ON) - 1.158 - 3332B322 - Gigabyte Z87X-OC - 84-86-87-80 (non scoperchiata) - LinX 0.6.5 AVX2 - Noctua NH-D14 - vonbraun

Ti ringrazio e saluto

inserito, ma non funziona il link (l'hai dimensicato nella stringa) .. cpu mostruosa..

Quote:

Originariamente inviato da kimik (Messaggio 41044582)
Non funziona il link allo screen.
Caxxxo ma hai una cpu mostruosa :ciapet:

davvero.. una delle migliori

vonbraun 01-05-2014 12:11

Vi chiedo scusa!
Ho provvedendo, ma in prima pagina non funziona.

4400 MHZ (HT ON) - 1.158 - 3332B322 - Gigabyte Z87X-OC - 84-86-87-80 (non scoperchiata) - LinX 0.6.5 AVX2 - Noctua NH-D14 - vonbraun

E' chiaro che debba intervenire nuovamente megthebest sulla prima pagina..mi spiace

megthebest 01-05-2014 12:25

eccomi.. ci ho pensato io.. grazie.. ora è ok!
complimenti ancora per l'ottima cpu che ti è capitata sottomano.. non immagino cosa possa fare scoperchiata:D

vonbraun 01-05-2014 12:39

Quote:

Originariamente inviato da megthebest (Messaggio 41044688)
eccomi.. ci ho pensato io.. grazie.. ora è ok!
complimenti ancora per l'ottima cpu che ti è capitata sottomano.. non immagino cosa possa fare scoperchiata:D

Gentilissimo!
La CPU ringrazia per l'elogio!
Avrei voluto spingermi a 4500MHz ma ho la termofobia!

BarboneNet 01-05-2014 14:46

Vonbraun se decidi di venderla fai un fischio! Verrà ripagata bene chiaramente non scoperchiata;-)

Inviato dal mio GT-S6810P utilizzando Tapatalk

cloe1 01-05-2014 16:44

Quote:

Originariamente inviato da vonbraun (Messaggio 41044721)
Gentilissimo!
La CPU ringrazia per l'elogio!
Avrei voluto spingermi a 4500MHz ma ho la termofobia!

io pure l'avevo, poi l'ho superata ! :D

vonbraun 01-05-2014 16:51

Quote:

Originariamente inviato da BarboneNet (Messaggio 41045049)
Vonbraun se decidi di venderla fai un fischio! Verrà ripagata bene chiaramente non scoperchiata;-)

Inviato dal mio GT-S6810P utilizzando Tapatalk

Ciao BarboneNet! Grazie per l'interesse!

Questa è stata la prima prova condotta alcuni giorni fa:
4500MHz (HT ON) - 1.139 - 3332B322 - Gigabyte Z87X-OC - 81-82-82-75 (non scoperchiata) - LinX 0.6.4 AVX1 - Noctua NH-D14 - vonbraun

Non so se megthebest può inserirla.

megthebest 01-05-2014 17:53

Quote:

Originariamente inviato da vonbraun (Messaggio 41045354)
Ciao BarboneNet! Grazie per l'interesse!

Questa è stata la prima prova condotta alcuni giorni fa:
4500MHz (HT ON) - 1.139 - 3332B322 - Gigabyte Z87X-OC - 81-82-82-75 (non scoperchiata) - LinX 0.6.4 AVX1 - Noctua NH-D14 - vonbraun

Non so se megthebest può inserirla.

Logico.. che inserisco.. fatto!!

nicop84 01-05-2014 18:27

@megthebest puoi cambiare ringa in prima pagina con questa per cortesia?
è corretta con le temp e il vcore ;)

4400Mhz - 1.279 - L344C559 - GIGABYTE GA-Z87X-UD3H - 90-92-91-85 (non scoperchiata) - LinX 0.6.5 AVX2 - Thermalright Silver Arrow - nicop84


Tutti gli orari sono GMT +1. Ora sono le: 08:25.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.