Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


Blashyrkh 06-09-2013 12:54

dove si prendono le librerie avx2 per ibt?

cica88 06-09-2013 13:33

Quote:

Originariamente inviato da Ludus (Messaggio 39925515)
Io eseguo prima un small ftts per almeno 2h e poi partendo dalle impostazioni del blend mi creo un profilo custom con almeno la metà del quantitativo di RAM installata e anticipando l'esecuzione delle ftt a 10 minuti. Anche questo test almeno due ore.

Con il primo test si stressa di più la la cpu e la sua cache, con il secondo si stressa di più a 360 gradi la cpu replicando possibili scenari quotidiani andando a saggiare anche stabilità dell'imc e delle memorie.

Se megthebest è concorde, proporrei come metodologia di test, l'usare o un RS "totale" che è quello,di passare 30/40 cicli utilizzando 4gb di RAM di linx con avx2 (o 15/20 con 8 gb) o un RS più daily use oriented con prime95 con le impostazioni custom partendo dal blend dette sopra. Anche nella stringa del result conviene utilizzare direttamente il vid della cpu dato da bios (visibile in cpuz) piuttosto che il vcore effettivo raggiunto che dipende dalle avx utilizzate.

Gentilissimo.
Tra stasera e domani eseguo i vari test.

Ludus 06-09-2013 16:42

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39925566)
dove si prendono le librerie avx2 per ibt?

scarica linx 0.6.5 è asggiornato con librerie linpack e avx2

Quote:

Originariamente inviato da cloe1 (Messaggio 39925562)
Ok quindi scartando le avx2
fare una paio d ore di prime blend stress
risulterebbe essere piu affidabile di una 15ina di cicli di.ibt
Con memoria al massimo...

linx anche con avx1 è/può essere più stressante in un contesto più ristretto rispetto a prime95. con quest'ultimo non stressi solo i core della cpu, ma tutto il suo insieme, dalla cache, al controller di memoria.

poi ovviamente la mia può essere anche una statistica fine a se stessa.

Blashyrkh 06-09-2013 16:46

Quote:

Originariamente inviato da Ludus (Messaggio 39926784)
scarica linx 0.6.5 è asggiornato con librerie linpack e avx2

l'ho preso, ma dopo il primo ciclo il programma crasha

Ludus 06-09-2013 16:52

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39926800)
l'ho preso, ma dopo il primo ciclo il programma crasha

non sei stabile utilizzando le avx2 :D
considera per i 4700mhz son dovuto passare da 1.265v di vid a 1.315v !

Blashyrkh 06-09-2013 16:57

Quote:

Originariamente inviato da Ludus (Messaggio 39926821)
non sei stabile utilizzando le avx2 :D
considera per i 4700mhz son dovuto passare da 1.265v di vid a 1.315v !

ma sono a default in auto!
ma non dovrebbe crashare durante il test? e non dopo aver finito il ciclo? e non dovrebbe crashare tutto il sistema?

Ludus 06-09-2013 16:59

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39926839)
ma sono a default in auto!
ma non dovrebbe crashare durante il test? e non dopo aver finito il ciclo?

dopo aver finito il ciclo ti può dare errore perchè non gli ritorna un risultato valido. durante il ciclo ti dovrebbe dare schermata blu o spengersi.

non è che hai le ram fallate ?

Blashyrkh 06-09-2013 17:00

Quote:

Originariamente inviato da Ludus (Messaggio 39926846)
dopo aver finito il ciclo ti può dare errore perchè non gli ritorna un risultato valido. durante il ciclo ti dovrebbe dare schermata blu o spengersi.

non è che hai le ram fallate ?

non saprei, non ho mai avuto problemi con le ram

c3sar3 06-09-2013 18:17

Quote:

Originariamente inviato da c3sar3 (Messaggio 39925484)
ragazzi, tra qualche giorno dovrebbe arrivarmi il 4670k, usero il mio vecchio dissipatore il CM 212 plus, sapete dirmi se terrà a bada le temperature per un oc leggero tipo su 4.3ghz? oppure devo cambiare dissi?

up :)

God of Volt 06-09-2013 18:19

Salve guys! Vi aggiorno un po' sulla situazione, se magari vi interessa :asd: : Gigabyte mi ha fornito la Z87X-OC che ora diventa la mia main mainboard, mi è arrivato uno Swiftech H320 bello e luccicantoso quindi spero di ottenere un daily un pelo più alto, punto a stabilizzare i 4.8, solo che prima devo ricomprare da Dragone o da chiunque ce l'abbia la Liquid Ultra (la pro mi sta sul ghez) in modo da siliconare la cpu e chiuderla definitivamente :D Poi, ram aggiornate: ho 2x8GB Patriot Viper 3 che montano MFR quindi punto a trovare un Rock Solid anche per le Ram tirate, insomma, quasi tutte belle notizie :D Tranne tipo il fatto che ho ordinato il 750D e non arriva prima di ottobre e aspetto il rimborso dal suddetto dragone -.-"

God of Volt 06-09-2013 18:20

Quote:

Originariamente inviato da c3sar3 (Messaggio 39927188)
up :)

Con un CM212 forse raffreddi il PCH...scherzi a parte le temperature saranno parecchio elevate :\

Gnakignak 06-09-2013 18:37

Ciao ragazzi ho una domanda da farvi, nel primo post ho visto uno screen di questo utente -> http://i.imgur.com/ExjyrKO.jpg
La mia domanda è la seguente: Ho la stessa Cpu alla stessa frequenza perchè faccio la metà di Gflops? :D

God of Volt 06-09-2013 18:43

Quote:

Originariamente inviato da Gnakignak (Messaggio 39927301)
Ciao ragazzi ho una domanda da farvi, nel primo post ho visto uno screen di questo utente -> http://i.imgur.com/ExjyrKO.jpg
La mia domanda è la seguente: Ho la stessa Cpu alla stessa frequenza perchè faccio la metà di Gflops? :D

Perché hai una vecchia versione di LinX o delle librerie LINPACK, ovvero hai quelle senza il supporto alle librerie AVX delle CPU Haswell... cerca LinX 0.6.5 online e troverai LinX aggiornato all'ultima versione con le ultime librerie e vedrai la potenza effettiva :)

cloe1 06-09-2013 18:47

Ho dovuto portare il vcore da 1.14 a 1.16

il vRin da 1.80 a 1.75 (come consigliato da Ludus)

E il vRing da 1.15 a 1.17

in compenso l'uncore l ho portato a 4.2ghz stessa frequenza della cpu..

tutto questo per testare prime95 in modalita small...
da circa 30 minuti tutto ok.

ma amici miei le temp sono arrivate quasi su tutti i core a 92°

Vediamo se riesco a limare qualcosina al vcore
certo l hyper t4 e la pasta termica zt-100 fanno quello che possono.

Comunque nob mi posso lamentare a 4.2ghz 1.16(ancora da limare non e male)

Calcolando che con ibt passavo 20 cicli con memoria al massimo con 1.14...sto meditando...

ps : per le ventole che alcune volte non vanno,credo e dico credo di aver capito. Praticamente cercando ovunque sul web leggevo che che e una sorta di protezione per gli oc falliti. Dove la cpufan option non parte mentre la prima parte ma non aumenta di giri all aumentare di temperatuta.
Il resto funzionano sensori,giri di velocità. Ecc ecc.
come si toglie completamente corrente alla mobo torna tutto funzionante.

adesso non so se sia normale o no. Ma io questo ho capito.
i sensori funzionano ora girano al massimo. :)

Ah.. ho montato due noctua nfs 12a pwm

Gnakignak 06-09-2013 18:53

Quote:

Originariamente inviato da God of Volt (Messaggio 39927326)
Perché hai una vecchia versione di LinX o delle librerie LINPACK, ovvero hai quelle senza il supporto alle librerie AVX delle CPU Haswell... cerca LinX 0.6.5 online e troverai LinX aggiornato all'ultima versione con le ultime librerie e vedrai la potenza effettiva :)

Il punto e che ho la stessa versione di quell'utente !

God of Volt 06-09-2013 18:54

Quote:

Originariamente inviato da Gnakignak (Messaggio 39927373)
Il punto e che ho la stessa versione di quell'utente !

La versione di LinX è indipendente dalle versioni LINPACK utilizzate, LinX 0.6.4 è solo l'interfaccia, mentre la 0.6.5 viene fornita con le librerie 11.2 (se ricordo bene, son queste le ultime MKL), che supportano le AVX 2 a quanto ho capito

Gnakignak 06-09-2013 19:14

Quote:

Originariamente inviato da God of Volt (Messaggio 39927381)
La versione di LinX è indipendente dalle versioni LINPACK utilizzate, LinX 0.6.4 è solo l'interfaccia, mentre la 0.6.5 viene fornita con le librerie 11.2 (se ricordo bene, son queste le ultime MKL), che supportano le AVX 2 a quanto ho capito

Ho appena usato LINX 0.6.5 e mi fa sempre 64 Gflops :U

God of Volt 06-09-2013 20:02

Quote:

Originariamente inviato da Gnakignak (Messaggio 39927479)
Ho appena usato LINX 0.6.5 e mi fa sempre 64 Gflops :U

Ho anche io il 4770k, faccio il test a 4.3 e ti dico quanto faccio.

God of Volt 06-09-2013 20:12

A me funzionano...
Che OS hai? 7 SP1? Mi pare che 7 SP1 sia il requisito minimo per le librerie linpack o forse ricordo male...

180GFlops, MIZZICA! :D

Gnakignak 06-09-2013 20:17

Quote:

Originariamente inviato da God of Volt (Messaggio 39927722)
A me funzionano...
Che OS hai? 7 SP1? Mi pare che 7 SP1 sia il requisito minimo per le librerie linpack o forse ricordo male...

180GFlops, MIZZICA! :D

Ho Win 7 ultimate non so dove si vede se è SP1
Ps: Abbiamo la stessa mobo


Tutti gli orari sono GMT +1. Ora sono le: 04:54.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.