Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


devil_mcry 05-09-2013 14:25

Trovo sia abbastanza inutile testare senza avx2, anche se credo che la maggior parte dei sistemi saranno tagliati fuori causa temp

Io aspetto tempo più basse per poter verificare la stabilita a 4500mhz, fatto ciò lo terrò così

È vero infatti che in ogni caso non si raggiungeranno più temperature folli ma voglio testarlo bene

Se un sistema non regge le avx2 semplicemente non è stabile

Per quanto riguarda la storia dei 4300 per tutti... leggendo su overclock la situazione è molto meno rosea di quanto pensassi.

La media per i 4500 è davvero sugli 1.35v, molti murano già a 4200... l'oc su haswell è davvero limitato dalle temp, ma non solo

Ludus 05-09-2013 16:17

forse ho trovato la stabilità a 4700 con avx2. ci stavo scapocciando dietro ed alla fine era la cache che mi sputtanava tutto tenendola a 4400mhz.
nei prossimi giorni affino e posto uno screen.

ps: ho raggiunto in compenso i 224 gflops :sofico:

cloe1 05-09-2013 17:16

Quote:

Originariamente inviato da Ludus (Messaggio 39921735)
forse ho trovato la stabilità a 4700 con avx2. ci stavo scapocciando dietro ed alla fine era la cache che mi sputtanava tutto tenendola a 4400mhz.
nei prossimi giorni affino e posto uno screen.

ps: ho raggiunto in compenso i 224 gflops :sofico:

io sto a 117 gigaflops :cry:
ahahahah

Ps : dove posso trovare memest per testare le memorie ? ( ho trovato svariati tipi in rete .. O.o )

una volta ai tempi del socket 775 avevo quello da cd che partiva da bios.. che ovviamente col trasloco e andato perso...

cloe1 05-09-2013 17:55

Quote:

Originariamente inviato da devil_mcry (Messaggio 39921119)
Trovo sia abbastanza inutile testare senza avx2, anche se credo che la maggior parte dei sistemi saranno tagliati fuori causa temp

Io aspetto tempo più basse per poter verificare la stabilita a 4500mhz, fatto ciò lo terrò così

È vero infatti che in ogni caso non si raggiungeranno più temperature folli ma voglio testarlo bene

Se un sistema non regge le avx2 semplicemente non è stabile

Per quanto riguarda la storia dei 4300 per tutti... leggendo su overclock la situazione è molto meno rosea di quanto pensassi.

La media per i 4500 è davvero sugli 1.35v, molti murano già a 4200... l'oc su haswell è davvero limitato dalle temp, ma non solo

Quoto quello che hai scritto.
solo un appunto mio personale ovviamente
Ora io non ho provato le avx2
un po per paura delle temp un po perche non
avuto molto tempo...

ma avendo passato 25 cicli di ibt con memoria al.massimo
se poi non mi passa un ciclo di linx con le avx2
che faccio dovrei rimettermi a smanettare ?

Dato che nell.uso quotidiano non arriviamo a stressarlo con ibt figuriamoci co le avx2...

Perche alzare voltaggi e temp?

Ovviamente non e una critica assolutamente non mi.permetterei mai
Ho scritto apposta col senno di "se"

devil_mcry 05-09-2013 19:01

Avresti una CPU che la prima volta che usa le avx2 crasha...
Poi vedi tu, io preferisco 100 MHz in meno ma RS

cloe1 05-09-2013 19:07

Quote:

Originariamente inviato da devil_mcry (Messaggio 39922540)
Avresti una CPU che la prima volta che usa le avx2 crasha...
Poi vedi tu, io preferisco 100 MHz in meno ma RS

difatti il mio era un appunto.

ora perche non posso tra poco vado a lavoro mi tocca il turno di notte.

ma appena posso provo ! :D

Blashyrkh 05-09-2013 19:08

Quote:

Originariamente inviato da devil_mcry (Messaggio 39922540)
Avresti una CPU che la prima volta che usa le avx2 crasha...
Poi vedi tu, io preferisco 100 MHz in meno ma RS

però non è detto che vengano utilizzate...
magari uno poi ci pensa quando effettivamente sono necessarie

devil_mcry 05-09-2013 19:13

Quote:

Originariamente inviato da Blashyrkh (Messaggio 39922570)
però non è detto che vengano utilizzate...
magari uno poi ci pensa quando effettivamente sono necessarie

Non importa, può benissimo essere che realmente nemmeno in avx1 sei stabile solo che non emerge in un test breve

Se crasha in avx2 vuol dire che potenzialmente è instabile in ogni situazione

Blashyrkh 05-09-2013 19:52

Quote:

Originariamente inviato da devil_mcry (Messaggio 39922598)
Non importa, può benissimo essere che realmente nemmeno in avx1 sei stabile solo che non emerge in un test breve

Se crasha in avx2 vuol dire che potenzialmente è instabile in ogni situazione

per come la penso io, non ho tempo da perdere per far fare ore e ore di test per vantarmi in un forum che sono RS :D

ho fatto minuziosamente i miei test iniziali con le avx1 per un tot cicli,e appena ho trovato la stabilità li mi sono fermato.

ora sono stabile a 4.2 1.160v ... (le temp non mi permettono di più,max 4.3 a 1.205 ma le temp sono quasi a 100°) e ormai sono settimane che non ho avuto nessun tipo di crash manco per sbaglio.

quindi dal mio punto di vista, chissenefrega delle avx2, e chissenefrega di fargli fare 2000 ore di ibt....tanto, come tu stesso hai detto, non puoi essere sicuro della stabilità manco dopo aver testato le avx1 per breve tempo.

il pc è fatto per essere usato non per fargli girare programmi di test.
se in futuro dovesse risultare instabile, allora poi magari si perderà il tempo necessario per fare i miglioramenti

megthebest 05-09-2013 22:40

Quote:

Originariamente inviato da Mark75 (Messaggio 39920860)
Che ne dite invece di fare tre sezioni:
1. No AVX
2. AVX1
3. AVX2

appena provato anche l'ultimo linx avx 2

impressioni:
ho la cpu a 4,3Ghz 1,21V (cache 4,3Ghz 1,17v) e dissipatore Mugen 4 con un paio di ventole.. processore non scoperchiato..

no avx circa 70°C max temperatura, circa 65Gflops
avx1 circa 82°C max temperatura, circa 118Gflops
avx2 circa 100°C max temperatura, circa 195Gflops...

morale.. non testo più con avx2:cry: altrimenti mi sa che devo fermarmi a 4,1Ghz... o scoperchiare per forza di cose:D

pensare che ho benchato a tutto su hwbot con 4,6 e 4,7Ghz.. e sistema stabile (1,39V) mai un bsod:confused:

Ludus 05-09-2013 23:01

Quote:

Originariamente inviato da megthebest (Messaggio 39923454)
appena provato anche l'ultimo linx avx 2

impressioni:
ho la cpu a 4,3Ghz 1,21V (cache 4,3Ghz 1,17v) e dissipatore Mugen 4 con un paio di ventole.. processore non scoperchiato..

no avx circa 70°C max temperatura, circa 65Gflops
avx1 circa 82°C max temperatura, circa 118Gflops
avx2 circa 100°C max temperatura, circa 195Gflops...

morale.. non testo più con avx2:cry: altrimenti mi sa che devo fermarmi a 4,1Ghz... o scoperchiare per forza di cose:D

pensare che ho benchato a tutto su hwbot con 4,6 e 4,7Ghz.. e sistema stabile (1,39V) mai un bsod:confused:

Anche io ho raggiunto i 96 gradi a 4700 1.315v su avx2
Massacranti, però teoricamente solo con loro si può dire di essere RS per davvero.

Personalmente farei due test differenti: o si fa prime95 in large ftts o si fa linx con avx2. Linx con avx1 ihmo è più leggero di prime perché non testa adeguatamente la stabilità della cache.

cica88 06-09-2013 07:07

Mi è capitata una cpu abbastanza sfortunata penso 4.2Ghz a 1.22V.
Se uso Lynx AVX2 le temp vanno vanno a 100°C, invece con IBT 60 cicli con 8 Gb ram non mi da problemi.
Come consigliato proverò ad usare Prime 95.
Ma è normale che con tutti i risparmi attivi in idle mi taglia solamente il moltiplicatore e non il voltaggio? :confused:

Nightingale 06-09-2013 08:37

Quote:

Originariamente inviato da cica88 (Messaggio 39923880)
Mi è capitata una cpu abbastanza sfortunata penso 4.2Ghz a 1.22V.
Se uso Lynx AVX2 le temp vanno vanno a 100°C, invece con IBT 60 cicli con 8 Gb ram non mi da problemi.
Come consigliato proverò ad usare Prime 95.
Ma è normale che con tutti i risparmi attivi in idle mi taglia solamente il moltiplicatore e non il voltaggio? :confused:

Sulla hero per far tagliare i voltaggi ho dovuto cambiare i settaggi di risparmio da "auto" ad "enabled".

Appena ho un attimo provo le avx2 :asd:... prima passo a comprare un estintore pero'.

Ludus 06-09-2013 08:47

Quote:

Originariamente inviato da cica88 (Messaggio 39923880)
Mi è capitata una cpu abbastanza sfortunata penso 4.2Ghz a 1.22V.
Se uso Lynx AVX2 le temp vanno vanno a 100°C, invece con IBT 60 cicli con 8 Gb ram non mi da problemi.
Come consigliato proverò ad usare Prime 95.
Ma è normale che con tutti i risparmi attivi in idle mi taglia solamente il moltiplicatore e non il voltaggio? :confused:

Leggilo con Hwinfo 64 (vcore non vid) e vedrai che taglia.
Prova prime95, stressa maggiormente la cache di quanto faccia linx con avx1

mattxx88 06-09-2013 08:48

Finalmente son riuscito a comprare la Formula e il 4770k, non vedo l'ora di cacciarlo in morsa! :sofico:

devil_mcry 06-09-2013 10:54

Quote:

Originariamente inviato da megthebest (Messaggio 39923454)
appena provato anche l'ultimo linx avx 2

impressioni:
ho la cpu a 4,3Ghz 1,21V (cache 4,3Ghz 1,17v) e dissipatore Mugen 4 con un paio di ventole.. processore non scoperchiato..

no avx circa 70°C max temperatura, circa 65Gflops
avx1 circa 82°C max temperatura, circa 118Gflops
avx2 circa 100°C max temperatura, circa 195Gflops...

morale.. non testo più con avx2:cry: altrimenti mi sa che devo fermarmi a 4,1Ghz... o scoperchiare per forza di cose:D

pensare che ho benchato a tutto su hwbot con 4,6 e 4,7Ghz.. e sistema stabile (1,39V) mai un bsod:confused:

purtroppo scaldano davvero tantissimo, io ad esempio sarei stabile a 4500MHz a 1,36V, tuttavia non posso andare oltre ai 4400Mhz/1,3V se no fondo tutto :D

Ma a 100°C ti è andato il processore in protezione termica? Mi pare strano ti siano salite le temperature di 20°c in avx2, potrebbe essere cche la pasta termica sia al limite delle sue capacità termiche in avx1.

Comunque sono d'accordo di fare linx in avx1 non ha alcun senso o si usa prime95 in bend (che testa tutte le dimensioni di pacchetti mentre large dovvrebbe essere più dipendente dalle ram e small più dipendente dalle cpu) o la nuova versione di linx.

cica88 06-09-2013 12:22

Quote:

Originariamente inviato da Ludus (Messaggio 39924204)
Leggilo con Hwinfo 64 (vcore non vid) e vedrai che taglia.
Prova prime95, stressa maggiormente la cache di quanto faccia linx con avx1

Ok grazie per la dritta.
Con Prime95 che opzione devo scegliere, small - large - blend?

c3sar3 06-09-2013 12:39

ragazzi, tra qualche giorno dovrebbe arrivarmi il 4670k, usero il mio vecchio dissipatore il CM 212 plus, sapete dirmi se terrà a bada le temperature per un oc leggero tipo su 4.3ghz? oppure devo cambiare dissi?

Ludus 06-09-2013 12:45

Quote:

Originariamente inviato da cica88 (Messaggio 39925387)
Ok grazie per la dritta.
Con Prime95 che opzione devo scegliere, small - large - blend?

Io eseguo prima un small ftts per almeno 2h e poi partendo dalle impostazioni del blend mi creo un profilo custom con almeno la metà del quantitativo di RAM installata e anticipando l'esecuzione delle ftt a 10 minuti. Anche questo test almeno due ore.

Con il primo test si stressa di più la la cpu e la sua cache, con il secondo si stressa di più a 360 gradi la cpu replicando possibili scenari quotidiani andando a saggiare anche stabilità dell'imc e delle memorie.

Se megthebest è concorde, proporrei come metodologia di test, l'usare o un RS "totale" che è quello,di passare 30/40 cicli utilizzando 4gb di RAM di linx con avx2 (o 15/20 con 8 gb) o un RS più daily use oriented con prime95 con le impostazioni custom partendo dal blend dette sopra. Anche nella stringa del result conviene utilizzare direttamente il vid della cpu dato da bios (visibile in cpuz) piuttosto che il vcore effettivo raggiunto che dipende dalle avx utilizzate.

cloe1 06-09-2013 12:54

Ok quindi scartando le avx2
fare una paio d ore di prime blend stress
risulterebbe essere piu affidabile di una 15ina di cicli di.ibt
Con memoria al massimo...


Tutti gli orari sono GMT +1. Ora sono le: 05:35.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.