Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


Pelvix 04-12-2017 09:09

Ho una Zotac 1080 Ti AMP! e mi capita una cosa strana: durante lo stato di idle la vga ha le ventole ferme (come è giusto che sia), le freq. sono quelle appropriate per l'idle e la temp attorno ai 30-35 gradi (case aperto e temp ambiente attorno ai 17 gradi); di tanto in tanto, tipo ogni 5 minuti, per un attimo le ventole vanno al max per un paio di secondi per poi rispegnersi.

Ho controllato e le temp. sono basse, e ciò accade sia se tempo il software di gestione Zotac aperto, sia se è chiuso: i settaggi sono tutti a default (su auto).

Che può essere?:help:

Pelvix 04-12-2017 09:11

Quote:

Originariamente inviato da sertopica (Messaggio 45218040)
Ma cosa si danneggia, stai semplicemente dicendo alla scheda che puo' utilizzare piu' corrente, ovviamente nei limiti imposti da nvidia... :help: :help: :help:

Beh, io arrivo da una 290 e lì se esageravi con l'overvolt friggevi tutto: perchè qui la storia è diversa?:help:

sertopica 04-12-2017 10:02

Perche' non si tratta di overvolt, si tratta di powerlimit. La scheda con il 100% di powerlimit lavora al di sotto della soglia massima di corrente che puo' "tirare" dai connettori e quindi dalla mobo/psu, ma i voltaggi restano esattamente gli stessi, a meno che tu non modifichi manualmente il voltaggio (poco consigliato soprattutto con Pascal).

Pelvix 04-12-2017 10:35

Quote:

Originariamente inviato da sertopica (Messaggio 45218917)
Perche' non si tratta di overvolt, si tratta di powerlimit. La scheda con il 100% di powerlimit lavora al di sotto della soglia massima di corrente che puo' "tirare" dai connettori e quindi dalla mobo/psu, ma i voltaggi restano esattamente gli stessi, a meno che tu non modifichi manualmente il voltaggio (poco consigliato soprattutto con Pascal).

A ok, ora ho capito, grazie 1000, gentilissimo :)

Per le ventole che partono a muzzo hai per caso qualche idea? :help:

sertopica 04-12-2017 10:42

Che vuoi dire? Controlla le frequenze, forse salgono e scendono senza motivo aumentando i giri della ventola. Come ho scritto piu' sopra, sarebbe meglio personalizzarsi la curva della ventola con Afterburner. :)

Pelvix 04-12-2017 10:47

Quote:

Originariamente inviato da sertopica (Messaggio 45219007)
Che vuoi dire? Controlla le frequenze, forse salgono e scendono senza motivo aumentando i giri della ventola. Come ho scritto piu' sopra, sarebbe meglio personalizzarsi la curva della ventola con Afterburner. :)

Il problema è questo:

Ho una Zotac 1080 Ti AMP! e mi capita una cosa strana: durante lo stato di idle la vga ha le ventole ferme (come è giusto che sia), le freq. sono quelle appropriate per l'idle e la temp attorno ai 30-35 gradi (case aperto e temp ambiente attorno ai 17 gradi); di tanto in tanto, tipo ogni 5 minuti, per un attimo le ventole vanno al max per un paio di secondi per poi rispegnersi.

Ho controllato e le temp. sono basse, e ciò accade sia se tempo il software di gestione Zotac aperto, sia se è chiuso: i settaggi sono tutti a default (su auto).

Non uso AB, pensavo che il software della Zotac fosse più indicato visto che per l'appunto è una vga Zotac e non MSI ... :mbe:

bagnino89 04-12-2017 10:50

AfterBurner è il migliore di tutti a prescindere.

fabietto27 04-12-2017 10:57

Quote:

Originariamente inviato da Maximus Meridio (Messaggio 45218142)
Un consiglio: la Strix non attiva le ventole fino ai 50° mi sembra (o poco sotto).

Se al momento non faccio overclock, lascio tutto come sta, oppure è sempre meglio configurare una curva delle ventole che tenga la scheda in idle sotto i 30° per esempio???? :wtf:

La mia la tengo con ventole al 35 % in idle e sta sui 28/30 gradi

Inviato dal vivavoce della mia Daf Variomatic

fabietto27 04-12-2017 11:01

Quote:

Originariamente inviato da Pelvix (Messaggio 45219018)
Il problema è questo:

Ho una Zotac 1080 Ti AMP! e mi capita una cosa strana: durante lo stato di idle la vga ha le ventole ferme (come è giusto che sia), le freq. sono quelle appropriate per l'idle e la temp attorno ai 30-35 gradi (case aperto e temp ambiente attorno ai 17 gradi); di tanto in tanto, tipo ogni 5 minuti, per un attimo le ventole vanno al max per un paio di secondi per poi rispegnersi.

Ho controllato e le temp. sono basse, e ciò accade sia se tempo il software di gestione Zotac aperto, sia se è chiuso: i settaggi sono tutti a default (su auto).

Non uso AB, pensavo che il software della Zotac fosse più indicato visto che per l'appunto è una vga Zotac e non MSI ... :mbe:

Quando avevo lo sli di 980 ti amp omega lo faceva anche a me....impostata velocità fissa 40% con Firestorm non ho più avuto problemi.
Io però usavo la versione vecchia di Firestorm...oggi ti consiglio di usare Afterburner....l'ultimo Firestorm è un casino secondo me.

Inviato dal vivavoce della mia Daf Variomatic

sertopica 04-12-2017 11:02

Quote:

Originariamente inviato da Pelvix (Messaggio 45219018)
Il problema è questo:

Ho una Zotac 1080 Ti AMP! e mi capita una cosa strana: durante lo stato di idle la vga ha le ventole ferme (come è giusto che sia), le freq. sono quelle appropriate per l'idle e la temp attorno ai 30-35 gradi (case aperto e temp ambiente attorno ai 17 gradi); di tanto in tanto, tipo ogni 5 minuti, per un attimo le ventole vanno al max per un paio di secondi per poi rispegnersi.

Ho controllato e le temp. sono basse, e ciò accade sia se tempo il software di gestione Zotac aperto, sia se è chiuso: i settaggi sono tutti a default (su auto).

Non uso AB, pensavo che il software della Zotac fosse più indicato visto che per l'appunto è una vga Zotac e non MSI ... :mbe:

Sicuro siano quelle della VGA? Non potrebbero forse essere quelle del case, che ad un picco di utilizzo della CPU schizzano brevemente in alto?

Pelvix 04-12-2017 11:04

Quote:

Originariamente inviato da sertopica (Messaggio 45219049)
Sicuro siano quelle della VGA? Non potrebbero forse essere quelle del case, che ad un picco di utilizzo della CPU schizzano brevemente in alto?

Nono, sicurissomo: anche via software vedo che sono le ventoel ad andare al max:muro:

sertopica 04-12-2017 11:17

Allora fai come suggerito, scarica afterburner e creati la curva personalizzata. ;)

PS: ho appena provato The Witcher 3 con la nuova scheda, ma perche' diavolo stuttera?!?

Spider-Mans 04-12-2017 15:18

ahhh una settimana di tempo mi da amazon per spedirla...sono nello step successivo di disponibilita visto che erano andate esaurite..vabbe ho atteso mesi..che saranno 7 giorni :mc: :sofico:

TigerTank 04-12-2017 15:41

Quote:

Originariamente inviato da Spider-Mans (Messaggio 45219678)
ahhh una settimana di tempo mi da amazon per spedirla...sono nello step successivo di disponibilita visto che erano andate esaurite..vabbe ho atteso mesi..che saranno 7 giorni :mc: :sofico:

Un'eternità :fagiano: :D

Comunque grande offertona, Asus Turbo a 1070.92€! :asd:

bronzodiriace 04-12-2017 17:11

come la vedete una 1080ti aorus extreme edition a 700 euro usata cinque mesi?

micronauta1981 04-12-2017 20:46

Quote:

Originariamente inviato da Pelvix (Messaggio 45219018)
Il problema è questo:

Ho una Zotac 1080 Ti AMP! e mi capita una cosa strana: durante lo stato di idle la vga ha le ventole ferme (come è giusto che sia), le freq. sono quelle appropriate per l'idle e la temp attorno ai 30-35 gradi (case aperto e temp ambiente attorno ai 17 gradi); di tanto in tanto, tipo ogni 5 minuti, per un attimo le ventole vanno al max per un paio di secondi per poi rispegnersi.

Ho controllato e le temp. sono basse, e ciò accade sia se tempo il software di gestione Zotac aperto, sia se è chiuso: i settaggi sono tutti a default (su auto).

Non uso AB, pensavo che il software della Zotac fosse più indicato visto che per l'appunto è una vga Zotac e non MSI ... :mbe:

io ho la zotac AMP extreme,a me capita che lo fa in game,solo se lascio le ventole su auto...in idle mai fatto...penso cmq sia più un problema software di firestorm...anche io alla fine uso quello,anche se so che afterburner è meglio.. più che altro xche x comandare i led della scheda video,ho bisogno di quello..NN so quanto sia affidabile lasciare in esecuzione sia firestorm che afterburner contemporaneamente

Spider-Mans 04-12-2017 22:08

Quote:

Originariamente inviato da TigerTank (Messaggio 45219733)
Un'eternità :fagiano: :D

Comunque grande offertona, Asus Turbo a 1070.92€! :asd:

:eek: :asd:

Ali3n77 05-12-2017 01:50

Quote:

Originariamente inviato da bronzodiriace (Messaggio 45219931)
come la vedete una 1080ti aorus extreme edition a 700 euro usata cinque mesi?

un furto
Ho preso io la evga BE a 700 tondi vedi te ... ed era NUOVA

TigerTank 05-12-2017 09:08

La Aorus attualmente è disponibile sulle 740-750€ tipo da Prokoo o Tao, per cui 700€ sono un pò troppi visto che di solito sull'usato come minimo andrebbe sottratta l'iva rispetto ai prezzi validi del momento in cui si vende(quelli da shop attendibili).
Per cui direi al massimo sulle 620€, un qualcosina in più se coperta da garanzia amazon.

@Growan: Ciao! Ti sei fatto una 1080Ti? :)

Pelvix 05-12-2017 15:47

Quote:

Originariamente inviato da johnp1983 (Messaggio 45219275)
Controlla l'isteresi delle ventole. Eventualmente dovrai rendere più tollerante la soglia.

Inviato dal mio SM-G920F utilizzando Tapatalk

Ti chiedo scusa ma non ho capito cosa è l'isteresi :help:


Tutti gli orari sono GMT +1. Ora sono le: 19:10.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.