Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


fritzproject 13-03-2015 09:25

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Lo so che nn lo stressa abbastanza, lo immaginavo, alternative a linx e prime? Xke con quei due bench arrivo ai 100 , con Aida resto sotto gli 80. A 4.8 con 1.28 sul core ed uncore a 44 a 1.18. Vccin 1.930
Sa i/o +0.1 ...
Domanda x chi ha il procio sotto liquido... Con linx nella fase di rilascio, la CPU vi torna a temp "ambiente" o comunque resta calda? Perché a me sotto aria quando rilascia resta a 60/65 gradi

Volevo capire se passando Ad un impianto tipo ek o alphacool o comunque non un aio riuscivo a stare più basso , oppure vuol dire che ho sbagliato qualcosa con il delid


P.s. A che frequenza sei con 1.3volt???se sei oltre i 4.8 lo capisco, ma se sei sotto lo puoi tranquillamente abbassare ....

Rox87 13-03-2015 09:45

Quote:

Originariamente inviato da carlese (Messaggio 42251266)
Per prima cosa abbassa il vcore.. È altissimo! La frequenza scala quando è in idle?

No, non scala..
Per questo chiedevo se era normale che non scalasse, anche se ho i risparmi energetici attivi.!!
L'ho messo a 1.3 perchè con 1.25 a 4.5 Ghz mi è crashato con AIDA dopo qualche minuto.. Con 1.3 invece si è fatto un ora senza problemi con temp massima di 79°..
Lo so che non ho lavorato di fino, perchè ho aumentato di botto di 0.05v, ma era giusto per provare.!!
La cosa che non capisco è perchè mi tiene sempre il vcore a manetta, anche in idle... :mc:

PS: ho in 4770k non scoperchiato e come dissipatore ho un corsair h100i.

carlese 13-03-2015 09:57

Quote:

Originariamente inviato da fritzproject (Messaggio 42251346)
Lo so che nn lo stressa abbastanza, lo immaginavo, alternative a linx e prime? Xke con quei due bench arrivo ai 100 , con Aida resto sotto gli 80. A 4.8 con 1.28 sul core ed uncore a 44 a 1.18. Vccin 1.930
Sa i/o +0.1 ...
Domanda x chi ha il procio sotto liquido... Con linx nella fase di rilascio, la CPU vi torna a temp "ambiente" o comunque resta calda? Perché a me sotto aria quando rilascia resta a 60/65 gradi

Volevo capire se passando Ad un impianto tipo ek o alphacool o comunque non un aio riuscivo a stare più basso , oppure vuol dire che ho sbagliato qualcosa con il delid

Io ho un misero Xigmatek Gaia, in un case Aerocool Sixth Element con una ventola da 140mm front, una ventola 140mm top e una 120mm rear, dopo aver fatto delid con la liquid pro e usando la mx-4 da ihs e dissi sto (con speedstep attivo) a 24-25 gradi in idle e con prime 95 a massimo 70.. appena spengo prime95 torna a 25..

carlese 13-03-2015 09:57

Quote:

Originariamente inviato da Rox87 (Messaggio 42251434)
No, non scala..
Per questo chiedevo se era normale che non scalasse, anche se ho i risparmi energetici attivi.!!
L'ho messo a 1.3 perchè con 1.25 a 4.5 Ghz mi è crashato con AIDA dopo qualche minuto.. Con 1.3 invece si è fatto un ora senza problemi con temp massima di 79°..
Lo so che non ho lavorato di fino, perchè ho aumentato di botto di 0.05v, ma era giusto per provare.!!
La cosa che non capisco è perchè mi tiene sempre il vcore a manetta, anche in idle... :mc:

PS: ho in 4770k non scoperchiato e come dissipatore ho un corsair h100i.

Devi attivare da pannello di controllo la modalità di risparmio energetico "bilanciato", altrimenti non scala ;)

Rox87 13-03-2015 10:10

Quote:

Originariamente inviato da carlese (Messaggio 42251499)
Devi attivare da pannello di controllo la modalità di risparmio energetico "bilanciato", altrimenti non scala ;)

Ah ok.!!
Allora questa sera provo.!! ;)
Grazie della dritta.! :)
Devo testarlo anche con linx.!!

fritzproject 13-03-2015 10:23

Intel Haswell socket 1150 4670K/ 4770K Overclocking Club
 
Quote:

Originariamente inviato da carlese (Messaggio 42251492)
Io ho un misero Xigmatek Gaia, in un case Aerocool Sixth Element con una ventola da 140mm front, una ventola 140mm top e una 120mm rear, dopo aver fatto delid con la liquid pro e usando la mx-4 da ihs e dissi sto (con speedstep attivo) a 24-25 gradi in idle e con prime 95 a massimo 70.. appena spengo prime95 torna a 25..


Pure il mio chiudendo prime o linx torna a "temp ambiente " volevo sapere se in linx, tra un ciclo e l altro la temp resta alta oppure torna a quella ambiente...( tanto per capirsi, la fase di linx che dal 100% va al 50% quel tempo prima di scrivere l esito nella tab... Il tempo tra un ciclo e l altro. Nn vorrei fosse questo il mio reale problema delle temp alte in linx


Ps ROX perdonami a 4.5 con il 4770 lo capisco il vcore ( pensavo avessi pure te il 4790) perdonami , comunque prova ad abbassarlo!!!!

carlese 13-03-2015 10:27

Quote:

Originariamente inviato da fritzproject (Messaggio 42251613)
Pure il mio chiudendo prime o linx torna a "temp ambiente " volevo sapere se in linx, tra un ciclo e l altro la temp resta alta oppure torna a quella ambiente...( tanto per capirsi, la fase di linx che dal 100% va al 50% quel tempo prima di scrivere l esito nella tab... Il tempo tra un ciclo e l altro. Nn vorrei fosse questo il mio reale problema delle temp alte in linx


Ps ROX perdonami a 4.5 con il 4770 lo capisco il vcore ( pensavo avessi pure te il 4790) perdonami , comunque prova ad abbassarlo!!!!

Non ho controllato tra un ciclo e l'altro.. stasera guardo! Fatto sta che già a 4.4 è una bestia questo processore, non mi sono neanche posto il problema di salire ancora ma ci proverò..

Rox87 13-03-2015 10:43

Quote:

Originariamente inviato da fritzproject (Messaggio 42251613)
Ps ROX perdonami a 4.5 con il 4770 lo capisco il vcore ( pensavo avessi pure te il 4790) perdonami , comunque prova ad abbassarlo!!!!

Vai tranquillo.! ;)
Ho sbagliato a non scriverlo subito, e avevo intuito che pensavi al 4790.!! ;)
Comunque provo ad abbassarlo un po, vediamo cosa riesco a fare.!! :)
Anche se era solo per far un paio di prove, in daily lo uso a 4.0Ghz con vcore in auto, e vedo che più di 1.2 non va...
Anche se mi sa che volendo posso abbassarlo un po, se lo imposto manualmente.. :)

carlese 13-03-2015 10:48

Quote:

Originariamente inviato da Rox87 (Messaggio 42251705)
Vai tranquillo.! ;)
Ho sbagliato a non scriverlo subito, e avevo intuito che pensavi al 4790.!! ;)
Comunque provo ad abbassarlo un po, vediamo cosa riesco a fare.!! :)
Anche se era solo per far un paio di prove, in daily lo uso a 4.0Ghz con vcore in auto, e vedo che più di 1.2 non va...
Anche se mi sa che volendo posso abbassarlo un po, se lo imposto manualmente.. :)

Io al momento sto a 4.4 con 1.225 di vcore, quando scala va a 800mhz (non ricordo quanto vcore) ma è una figata :D

Mazda RX8 13-03-2015 10:52

Quote:

Originariamente inviato da fritzproject (Messaggio 42251346)
Lo so che nn lo stressa abbastanza, lo immaginavo, alternative a linx e prime? Xke con quei due bench arrivo ai 100 , con Aida resto sotto gli 80. A 4.8 con 1.28 sul core ed uncore a 44 a 1.18. Vccin 1.930
Sa i/o +0.1 ...
Domanda x chi ha il procio sotto liquido... Con linx nella fase di rilascio, la CPU vi torna a temp "ambiente" o comunque resta calda? Perché a me sotto aria quando rilascia resta a 60/65 gradi

Volevo capire se passando Ad un impianto tipo ek o alphacool o comunque non un aio riuscivo a stare più basso , oppure vuol dire che ho sbagliato qualcosa con il delid


P.s. A che frequenza sei con 1.3volt???se sei oltre i 4.8 lo capisco, ma se sei sotto lo puoi tranquillamente abbassare ....

hai quel vccin un pò alto... :p perchè lo tieni cosi alto?

Io l'ho sotto liquido e quando finisco il test in una decina di secondi torna a temp "ambiente" (o di qualche grado sopra)...

Rox87 13-03-2015 11:06

Quote:

Originariamente inviato da carlese (Messaggio 42251739)
Io al momento sto a 4.4 con 1.225 di vcore, quando scala va a 800mhz (non ricordo quanto vcore) ma è una figata :D

Si si, anche il mio scala.!! Ma gli 1.3 di vcore rimangono fissi anche a 800Mhz..!! :)
Provo dal pannello di controllo a mettere bilanciato... Vediamo.!! :)

carlese 13-03-2015 11:09

Quote:

Originariamente inviato da Rox87 (Messaggio 42251842)
Si si, anche il mio scala.!! Ma gli 1.3 di vcore rimangono fissi anche a 800Mhz..!! :)
Provo dal pannello di controllo a mettere bilanciato... Vediamo.!! :)

Ah ma se scala allora sei già su bilanciato.. Non so se il mio vcore scala..

fritzproject 13-03-2015 11:43

Se hai messo fixed nn scalerà mai il vcore

Rox87 13-03-2015 12:04

Quote:

Originariamente inviato da fritzproject (Messaggio 42252057)
Se hai messo fixed nn scalerà mai il vcore

Se per fixed, intendi impostare il vcore su 1.3, invece che auto.. Allora si, è impostato così.. :stordita:

fritzproject 13-03-2015 12:30

No ROX, nelle impostazioni (in base alla mobo che hai) hai una voce da poter scegliere sia per il core che per il ring del tipo fixed/adaptive/ovveride/ qualcosa del genere

Rox87 13-03-2015 13:13

Quote:

Originariamente inviato da fritzproject (Messaggio 42252296)
No ROX, nelle impostazioni (in base alla mobo che hai) hai una voce da poter scegliere sia per il core che per il ring del tipo fixed/adaptive/ovveride/ qualcosa del genere

Ho una gigabyte GA-Z97X-UD5H...
Può essere la voce CPU VRIN loadline calibration.!? Che ora ho impostato su extreme... :fagiano:

devil_mcry 13-03-2015 16:33

Non centra strettamente con Haswell ma visto che in tanti abbiamo scappottato ...

http://www.overclock.net/t/1313179/o...#post_18887063

:sofico:

fritzproject 14-03-2015 14:06

Sbattersi conviene!!! Fatto delid, niente le temp erano ancora alte, fatto lappatura è sempre quel core estremamente alto... Ho rismontato rilappato, liquid pro tra cpu e dissi ed il risultato? Livellamento delle temp e recuperati ancora 10 gradi abbondanti

deltazor 14-03-2015 14:22

Quote:

Originariamente inviato da fritzproject (Messaggio 42256414)
Sbattersi conviene!!! Fatto delid, niente le temp erano ancora alte, fatto lappatura è sempre quel core estremamente alto... Ho rismontato rilappato, liquid pro tra cpu e dissi ed il risultato? Livellamento delle temp e recuperati ancora 10 gradi abbondanti

Insomma quasi quasi conviene lasciarli di default questi 4790k sono + caldi dei 2011 4820k

fritzproject 15-03-2015 00:48

Forse il mio è particolarmente sfigato a temperature, ma ti posso dire che x quanto riguarda il mio procio, senza delid le temp a 4.6 erano già al limite. Comunque io sono con un silver arrow ad aria, magari a liquido migliorerei ancora un po le massime



P.s. Visto che c'è molta confusione ancora nella mia mente a riguardo, mi confermate che sotto a 1.45 vcore è sicuro per la CPU? Il ring invece, che limite massimo ha ?

BarboneNet 15-03-2015 01:25

1.45v é tanto.....stai massimo a 1.35v in dayuse e 1.45v ogni tanto nei bench....vcache 1.3v

copperbak 15-03-2015 10:54

ciao a tutti, ho comprato da pochi giorni questa configurazione:
i5 4670k
ASUS B85 PRO-GAMER
Dddr3 Pc1600 16Gb Cl10 2x8GB Vengeance, black, 1,5V CMZ16GX3M2A1600C10

è il mio primo oc su haswell, sono abbastanza esperto con i 775 (ho avuto un Q9550 per 5 anni a 3.8 daily use) e sto re-imparando tutto per overcloccare questo :D

allora: premetto che sono già riuscito (grossolanamente, i voltaggi vanno limati con calma e pazienza) a trovare i 4.4ghz rock solid, 20 cicli di IBT passati con temperature intorno ai 75° (liquido fascia alta)

ok ecco quello che non riesco a fare: vorrei che il sistema, oltre a downclockarsi a 8x in idle, si downvoltasse, perchè ora mi sta fisso a 1.317v anche a 800mhz e un pò mi dà fastidio..

ho provato a smanettare un pò con le impostazioni, se attivo EPU si downvolta, ma nonostante il molti sia impostato a 44, non supera i 38 quando lancio IBT;
stessa cosa se metto il voltaggio in offset, non supera il molti 38 sempre sotto IBT.

ho fatto gli screen del bios dei miei attuali settaggi rock solid, sperando che possiate dirmi dove mettere le mani (si lo so che non è la migliore mobo per oc, ma il budget era limitato e in futuro quasi sicuramente la cambierò per una Zqualcosa)

http://imgur.com/a/C8CGW

BarboneNet 16-03-2015 09:12

Intanto metti la cache a 40 40.....e quarda come va con voltaggio in off set.
Intel adaptive therm. Disable
Execute bit disable
Cfg auto

roberto1 18-03-2015 19:01

AI OC Tuner: Manual
CPU Core Ratio: Sync All Core
Core Ratio Limit: [41X]
Min CPU Cache Ratio: [8X]
Max Cpu Cache Ratio: [39X]
Cpu Core Voltage: Manual
Core Voltage: [1.100]
Cpu Cache Voltage: [Manual]
Cache Voltage: [1.100]


vorrei andare in oc con la asus z87 pro, i valori sopra sono validi ??? non vorrei andare troppo in oc, il dissi è un noctua nhu 12 s con due ventole, 16 gb ram patriot 1600mhz 1.5v, gpu asus gtx 970 strix, ma la/e voci : Core Ratio Limit: [41X]
Min CPU Cache Ratio: [8X]
Max Cpu Cache Ratio: [39X]
Cpu Core Voltage: Manual
Core Voltage: [1.100]
Cpu Cache Voltage: [Manual]
Cache Voltage: [1.100] non le ho viste nel bios, vers. 1405.

fritzproject 20-03-2015 12:53

Dunque, aggiorno il mio status il 4790k è arrivato per ora a 4.8 con 1.328 ( in cpuz) sotto linx 0.65 con le avx nuove temp massima per un nS 93 gradi... Cache a 4.4 in hwmonitor 1.22 ... Salgo ancora con qualcosa?

Mazda RX8 20-03-2015 13:22

Quote:

Originariamente inviato da fritzproject (Messaggio 42279619)
Dunque, aggiorno il mio status il 4790k è arrivato per ora a 4.8 con 1.328 ( in cpuz) sotto linx 0.65 con le avx nuove temp massima per un nS 93 gradi... Cache a 4.4 in hwmonitor 1.22 ... Salgo ancora con qualcosa?

in daily non andrei oltre quel vcore... (disse uno che ha avuto un E8400 a v1.5000 per 5 anni... :asd:)

fabietto27 20-03-2015 16:51

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 42279737)
in daily non andrei oltre quel vcore... (disse uno che ha avuto un E8400 a v1.5000 per 5 anni... :asd:)

Max in daily 1.35....riguardo agli E8400/8500 se gli davi 2 volt erano capaci di dirti anche grazie eheh

jumpboy8 20-03-2015 19:34

Ciao ragazzi, ho appena iniziato a tirare un po' il mio 4770K acquistato qui sul mercatino da poco, purtroppo però per ora i risultati sono stati piuttosto deludenti. Ho provato un semplice 4.2 seguendo la guida presente in questa sezione (e anche abbassando il cache ratio a 35), la cpu va in thermal throttling (a 1.2v) sotto Prime95 in Small FFT dopo qualche decina di secondi (il dissipatore è un Thermaltake Frio Extreme Silent 14 Dual, forse non il più indicato per fare overclock, ma pensavo bastasse per OC non estremamente spinti).

Ho provato ad abbassare il vcore, a 1.185v le temperature sono un pelino più basse (sempre sui 95° però...), ma dopo un po' il sistema crasha, quindi non so più che pesci pigliare, ho beccato una CPU sfortunata che vuole un sacco di volt?

Mazda RX8 20-03-2015 20:21

Quote:

Originariamente inviato da jumpboy8 (Messaggio 42281179)
Ciao ragazzi, ho appena iniziato a tirare un po' il mio 4770K acquistato qui sul mercatino da poco, purtroppo però per ora i risultati sono stati piuttosto deludenti. Ho provato un semplice 4.2 seguendo la guida presente in questa sezione (e anche abbassando il cache ratio a 35), la cpu va in thermal throttling (a 1.2v) sotto Prime95 in Small FFT dopo qualche decina di secondi (il dissipatore è un Thermaltake Frio Extreme Silent 14 Dual, forse non il più indicato per fare overclock, ma pensavo bastasse per OC non estremamente spinti).

Ho provato ad abbassare il vcore, a 1.185v le temperature sono un pelino più basse (sempre sui 95° però...), ma dopo un po' il sistema crasha, quindi non so più che pesci pigliare, ho beccato una CPU sfortunata che vuole un sacco di volt?

Sei sicuro che il dissipatore faccia perfettamente contatto con la CPU?

jumpboy8 20-03-2015 20:30

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 42281348)
Sei sicuro che il dissipatore faccia perfettamente contatto con la CPU?

Sì penso sia montato bene, anche se c'è da dire che come pasta termica ho usato una Thermalright Chill Factor che davano insieme al True Spirit che usavo sulla vecchia cpu, e non credo sia sto granchè, quindi magari usando ad esempio la MX4 qualche grado potrei guadagnarlo. Sono così anomale le temperature? A default (3.7GHz, 1.16v da cpu-z) sotto prime95 SmallFFT le temperature sono 85/84/79/79.

carlese 20-03-2015 20:43

Quote:

Originariamente inviato da jumpboy8 (Messaggio 42281378)
Sì penso sia montato bene, anche se c'è da dire che come pasta termica ho usato una Thermalright Chill Factor che davano insieme al True Spirit che usavo sulla vecchia cpu, e non credo sia sto granchè, quindi magari usando ad esempio la MX4 qualche grado potrei guadagnarlo. Sono così anomale le temperature? A default (3.7GHz, 1.16v da cpu-z) sotto prime95 SmallFFT le temperature sono 85/84/79/79.

Le temperature sono molto alte.. Ricontrolla se fa contatto bene, con la pasta non fai miracoli.. Anche io avevo una CPU che scaldava e la soluzione estrema è stata il delid..

fritzproject 20-03-2015 22:32

Purtroppo anche per mia esperienza ti dico che sono temp "normali" io che ho fatto il delid , ti posso dire che la termica all interno era praticamente polvere , secca, inutile 😓

Forza_G 30-03-2015 09:10

....bello vedere il mio sistema imbattuto al linx avx2 dopo le tante battaglie verbali sulla totale inutilità di linx :ciapet:

deltazor 30-03-2015 11:43

Quote:

Originariamente inviato da fritzproject (Messaggio 42281759)
Purtroppo anche per mia esperienza ti dico che sono temp "normali" io che ho fatto il delid , ti posso dire che la termica all interno era praticamente polvere , secca, inutile 😓

Ma a livello di temp quanto hai guadagnato? E di Oc sei riuscito a salire di 500mhz in più?

fritzproject 30-03-2015 12:26

Quote:

Originariamente inviato da deltazor (Messaggio 42314930)
Ma a livello di temp quanto hai guadagnato? E di Oc sei riuscito a salire di 500mhz in più?



In oc ora sono salito di 300mhz ( da 4.4 a 4.7) ora a 4.7 sono a 81 gradi (il core più caldo) prima a 4.7 provando con la medesima tensione sforavo abbondantemente i 100 gradi. A 4.5 già in linx arrivava oltre i 90 gradi( quindi direi che un 20/30 gradi li ho guadagnati tra delid e liquido)

Dante92 30-03-2015 19:36

Buonasera, sono possessore di i7 4770k e be quiet! dark rock pro 3. Vorrei procedere all'overclock di questo utilizzando Ai suite di Asus avendo come mobo una maximus hero VII. Mi consigliate di provare questa opzione o di fare tutto direttamente da bios? Non sono proprio estraneo alla pratica, ho avuto per anni un E8500 a 4.4, però il bios, aggiornato all'ultima versione, un po' mi spaventa :stordita:

Mazda RX8 30-03-2015 20:16

Quote:

Originariamente inviato da Dante92 (Messaggio 42317009)
Buonasera, sono possessore di i7 4770k e be quiet! dark rock pro 3. Vorrei procedere all'overclock di questo utilizzando Ai suite di Asus avendo come mobo una maximus hero VII. Mi consigliate di provare questa opzione o di fare tutto direttamente da bios? Non sono proprio estraneo alla pratica, ho avuto per anni un E8500 a 4.4, però il bios, aggiornato all'ultima versione, un po' mi spaventa :stordita:

Vai di BIOS, legggiti prima qualche guida dove fra l'altro sconsigliano proprio l'uso di questi programmi per OC!

grisu_il_pompiere 30-03-2015 20:57

Consiglio la guida di naruto80 googla la troverai


Inviato dal mio iPhone utilizzando Tapatalk

Dante92 30-03-2015 22:06

Ok ragazzi, grazie mille farò come da voi suggerito. Avrei solo un'altra domanda, il software di Asus devo quindi disinstallarlo? Lo trovo molto comodo per gestire la rotazione delle ventole grazie ai vari profili preimpostati.

Mazda RX8 31-03-2015 00:34

Quote:

Originariamente inviato da Dante92 (Messaggio 42317500)
Ok ragazzi, grazie mille farò come da voi suggerito. Avrei solo un'altra domanda, il software di Asus devo quindi disinstallarlo? Lo trovo molto comodo per gestire la rotazione delle ventole grazie ai vari profili preimpostati.

Si, o al limite lo usi solo per regolare le ventole...


Tutti gli orari sono GMT +1. Ora sono le: 13:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.