Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [HWVintage] Retrogaming avanti tutta (https://www.hwupgrade.it/forum/showthread.php?t=991407)


galaverna 06-08-2010 00:53

Quote:

Originariamente inviato da walter sampei (Messaggio 32780362)
ok, almeno abbiamo tentato... grazie :)

edit: sarebbe da aprire un thread con i risultati delle prove in riproduzione video, sempre che non esista gia'...

bell'argomento riproduzione video....oramai si punta accelerare quello :D

cmq devi provare su schede dal 2008 un poi.....ormai c'è il dxva 2.0 poi ci sarà il 3.0 ecc :D

galaverna 06-08-2010 00:55

Quote:

Originariamente inviato da conan_75 (Messaggio 32780425)
Hai anche installato le DX9 di luglio?

http://www.microsoft.com/downloads/d...a-9b6652cd92a3

yes ;)

conan_75 06-08-2010 01:14

Quote:

Originariamente inviato da galaverna (Messaggio 32780434)
yes ;)

Mi sono giocato tutte le carte :(

Murakami 06-08-2010 07:08

Quote:

Originariamente inviato da galaverna (Messaggio 32780131)
non lo so cosa tu abbia io ho solo accontentato sampei, c'è chi dei "ruderi" ne fanno passione eppure l'hai aperto te il thread.
Io non l'ho certo presa(anche quel poco che ha costato) per vederci film 4800x 4800 in full hd ma per farmi godere di quel poco che sa fare con i giochi

Uè, stavo solo scherzando: io amo i ruderi (ciò non toglie che sempre di ruderi si parla)... :p

shodan 06-08-2010 09:34

Quote:

Originariamente inviato da Murakami (Messaggio 32779871)
Non importa quello che dice DXVA Checker, il driver può avere tutti i CAPS del mondo, ma i player non supportano quella scheda: non va neppure la mia X1950 (DVD esclusi, ovviamente), figurati quel rudere.

Ma DVXA non è standard? Il player deve supportare la specifica scheda?

Uff... ne spunta sempre una nuova! :D

Ciao, grazie. :)

Murakami 06-08-2010 09:47

Quote:

Originariamente inviato da shodan (Messaggio 32781176)
Ma DVXA non è standard? Il player deve supportare la specifica scheda?

Uff... ne spunta sempre una nuova! :D

Ciao, grazie. :)

Certo, è uno standard... disatteso.

shodan 06-08-2010 09:54

Quote:

Originariamente inviato da Murakami (Messaggio 32781249)
Certo, è uno standard... disatteso.

Ah ecco... come al solito allora! :p

Ciao. :)

walter sampei 06-08-2010 13:20

Quote:

Originariamente inviato da galaverna (Messaggio 32780426)
bell'argomento riproduzione video....oramai si punta accelerare quello :D

cmq devi provare su schede dal 2008 un poi.....ormai c'è il dxva 2.0 poi ci sarà il 3.0 ecc :D

me ne sono accorto quando sul portatile avevo il sempron (ora ho un turion rm70, e tira piu' di quanto pensassi!!!)... nei video accelerati da gpu tutto perfetto col processore che si rigirava i pollici, gli altri erano una slideshow

Murakami 08-08-2010 17:01

Ragazzi, oggi ho rimontato la Parhelia dopo tanto tempo, e temo sia andata (schermo nero fin dal boot)... chi la vuole può venirsela a prendere... :cry:

Crisp 08-08-2010 19:22

stasera rimetto in piedi il p3@800 e rifarò qualche test con la M3D

Crisp 08-08-2010 22:45

glquake su powervr fa 31 fps con il P3@800 su Win98SE (ma l'audio però non c'era, non avevo ancora installato i driver).

Half life su powervr non è poi malaccio.
Giracchia discretamente, scatticchia un po..
è tutto molto chiaro però.

galaverna 09-08-2010 08:04

Quote:

Originariamente inviato da Murakami (Messaggio 32795821)
Ragazzi, oggi ho rimontato la Parhelia dopo tanto tempo, e temo sia andata (schermo nero fin dal boot)... chi la vuole può venirsela a prendere... :cry:


quanto vuoi?

Murakami 09-08-2010 08:22

Quote:

Originariamente inviato da galaverna (Messaggio 32798357)
quanto vuoi?

Gratis: chi la vuole se la viene a prendere nei pressi di casa mia (mi basta non andare in posta).

Murakami 09-08-2010 08:23

Quote:

Originariamente inviato da Crisp (Messaggio 32797563)
Half life su powervr non è poi malaccio.
Giracchia discretamente, scatticchia un po..
è tutto molto chiaro però.

Manca il light mapping... :asd:

PhoEniX-VooDoo 09-08-2010 09:56

Quote:

Originariamente inviato da Murakami (Messaggio 32798390)
Gratis: chi la vuole se la viene a prendere nei pressi di casa mia (mi basta non andare in posta).

fai un portachiavi con la GPU e una collana con i muduli di RAM :sofico:

Murakami 09-08-2010 10:05

Quote:

Originariamente inviato da PhoEniX-VooDoo (Messaggio 32798799)
fai un portachiavi con la GPU e una collana con i muduli di RAM :sofico:

E' un'idea: se nessuno la vuole farò qualcosa con la GPU... :Perfido:

galaverna 09-08-2010 10:11

Quote:

Originariamente inviato da Murakami (Messaggio 32798846)
E' un'idea: se nessuno la vuole farò qualcosa con la GPU... :Perfido:

Ciao, la scheda madre si avvia lo stesso a schermata nera?

Murakami 09-08-2010 10:14

Quote:

Originariamente inviato da galaverna (Messaggio 32798882)
Ciao, la scheda madre si avvia lo stesso a schermata nera?

Il sistema viene caricato, al punto che riesco anche a spegnerlo correttamente, ma tutto alla cieca.

Max_R 09-08-2010 10:18

Quote:

Originariamente inviato da Murakami (Messaggio 32798897)
Il sistema viene caricato, al punto che riesco anche a spegnerlo correttamente, ma tutto alla cieca.

Provati entrambi i connettori immagino...

shodan 09-08-2010 10:22

Quote:

Originariamente inviato da Murakami (Messaggio 32798897)
Il sistema viene caricato, al punto che riesco anche a spegnerlo correttamente, ma tutto alla cieca.

Ciao,
prima di cestinarla definitivamente, prova a fare un flash del BIOS "al buio" o usando una scheda PCI.

La mia X800XL di botto si era messa a fare più o meno come la tua Parhelia, ma alla fine, provando diversi BIOS, è risuscitata...

Ciao. :)


Tutti gli orari sono GMT +1. Ora sono le: 19:10.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.