Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [HWVintage] Retrogaming avanti tutta (https://www.hwupgrade.it/forum/showthread.php?t=991407)


belin 20-06-2007 19:39

...ho trovato questa piccola nota sul sito del Customer Care ATi:

The RAGE FURY MAXX is a 2X AGP graphics card that is designed to operate in systems using 3.3V AGP signaling. All other RAGE 128 PRO based graphics boards will operate at 1.5V (AGP 4X) and 3.3V (2X) AGP signaling.

...quindi la descrizione che si trova sul sito ATi per la Fury MAXX "AGP Universal bus (AGP 2X/4X)" non è del tutto corretta, in quanto la Fury MAXX è l'unica Rage 128 Pro che funziona a 3.3V.

Il post di shodan m'ha spinto a cercare meglio...:)

Simon82, ma le tue Fury MAXX su che mobo le hai messe?

...ciao!

Murakami 20-06-2007 20:13

Quote:

Originariamente inviato da shodan (Messaggio 17600738)
Con che BIOS l'hai flashata?
Con che risultato (es: schermo nero, quadratini, ecc.)?

Ciao. :)

Stavolta il flash con l'ultima versione del BIOS Asus e del programma nVflash è andato a buon fine e la scheda sembra funzionare correttamente (già che c'ero ho pulito i contatti dello slot PCI-E con apposito prodotto): vediamo se esibirà altri problemi in futuro.
P.S. Rispetto al GeForce4 MX440 persino nel 2D la qualità è migliore, ce ne si accorge immediatamente.

shodan 21-06-2007 08:09

Quote:

Originariamente inviato da Murakami (Messaggio 17606596)
Stavolta il flash con l'ultima versione del BIOS Asus e del programma nVflash è andato a buon fine e la scheda sembra funzionare correttamente (già che c'ero ho pulito i contatti dello slot PCI-E con apposito prodotto): vediamo se esibirà altri problemi in futuro.
P.S. Rispetto al GeForce4 MX440 persino nel 2D la qualità è migliore, ce ne si accorge immediatamente.

Bene, problema risolto allora! :D

shodan 21-06-2007 08:10

Ragazzi, non so se ve ne siete resi conto ma ci troviamo alla 201° pagina! :happy:
E tutto senza flame di sorta... credo sia un record! :read:

Murakami 21-06-2007 08:12

Quote:

Originariamente inviato da shodan (Messaggio 17610361)
Bene, problema risolto allora! :D

Beh, non lo so, anche prima lo facevo una volta ogni tanto, bisognerà vedere nel tempo. Il primo flash era andato male, non so perchè, ma non arrivava più il segnale al monitor: il secondo l'ho fatto alla cieca... :p
Ah, Shodan: guardati l'ultima versione della tabella PureVideo; la tua scheda AGP è sempre dietro alla mia... :read:

Murakami 21-06-2007 08:13

Quote:

Originariamente inviato da shodan (Messaggio 17610365)
Ragazzi, non so se ve ne siete resi conto ma ci troviamo alla 201° pagina! :happy:
E tutto senza flame di sorta... credo sia un record! :read:

Ne sono felice, e l'assenza di flame si spiega facilmente: questo argomento interessa a pochi... ma buoni.

shodan 21-06-2007 08:58

Quote:

Originariamente inviato da Murakami (Messaggio 17610371)
Ah, Shodan: guardati l'ultima versione della tabella PureVideo; la tua scheda AGP è sempre dietro alla mia... :read:

Mmm... non capisco... la 6600GT risulta non essere in grado di accellerare i flussi WMV, ma dai test che feci parecchio tempo fa e riportati sull'altro thread, l'occupazione di CPU scendeva moltissimo anche con questo formato... :confused:

walter sampei 21-06-2007 11:08

a proposito di accelerazione video... all'epoca come si era messi? se non ricordo male si diceva che con matrox e ati i dvd li vedevi fluidi anche su un pc infame (con le ati rage si parlava anche dei divx), le 3dfx e le tnt2 un po' indietro (solo i dvd e solo se usavi windvd)... e' giusto? cosa ne dite?

Murakami 21-06-2007 11:17

Quote:

Originariamente inviato da walter sampei (Messaggio 17612276)
a proposito di accelerazione video... all'epoca come si era messi? se non ricordo male si diceva che con matrox e ati i dvd li vedevi fluidi anche su un pc infame (con le ati rage si parlava anche dei divx), le 3dfx e le tnt2 un po' indietro (solo i dvd e solo se usavi windvd)... e' giusto? cosa ne dite?

Ok per ATI, benino per Matrox e nVidia, malino per 3Dfx.

walter sampei 21-06-2007 11:22

Quote:

Originariamente inviato da Murakami (Messaggio 17612406)
Ok per ATI, benino per Matrox e nVidia, malino per 3Dfx.

per favore puoi approfondire un attimo? altre case come s3 ecc com'erano? (i chip integrati trident facevano schifo e basta, tante features sulla carta ma in pratica abilitando l'accelerazione hw su powerdvd si vedeva anche piu' a scatti... sotto linux andavano un pelino meglio, ma scattoso comunque :muro: )

Murakami 21-06-2007 11:34

Quote:

Originariamente inviato da walter sampei (Messaggio 17612466)
per favore puoi approfondire un attimo? altre case come s3 ecc com'erano? (i chip integrati trident facevano schifo e basta, tante features sulla carta ma in pratica abilitando l'accelerazione hw su powerdvd si vedeva anche piu' a scatti... sotto linux andavano un pelino meglio, ma scattoso comunque :muro: )

Che io ricordi, alcune S3 (dalla Savage in sù) si comportavano molto bene, con compensazione di moto e IDCT accelerati in hardware, oltre a ottimi algoritmi di deinterlacing; per ATI valgono le considerazioni fatte su S3; per Matrox (G200/400) e nVidia (TNT/TNT2) vi era solo un supporto parziale, con color space conversion e sub picture alpha blending (utile per i sottotitoli); per le Voodoo Banshee/3 solo il CSC è supportato.

walter sampei 21-06-2007 11:36

Quote:

Originariamente inviato da Murakami (Messaggio 17612662)
Che io ricordi, alcune S3 (dalla Savage in sù) si comportavano molto bene, con compensazione di moto e IDCT accelerati in hardware, oltre a ottimi algoritmi di deinterlacing; per ATI valgono le considerazioni fatte su S3; per Matrox (G200/400) e nVidia (TNT/TNT2) vi era solo un supporto parziale, con color space conversion e sub picture alpha blending (utile per i sottotitoli); per le Voodoo Banshee/3 solo il CSC è supportato.

perfetto, grazie :)

Saragot 21-06-2007 12:27

Il mondo è proprio crudele, ho tutte schede madri da 1,5v per il connettore agp, e tutte schede video da 3,3v......:stordita:

shodan 21-06-2007 13:45

Quote:

Originariamente inviato da Murakami (Messaggio 17612662)
Che io ricordi, alcune S3 (dalla Savage in sù) si comportavano molto bene, con compensazione di moto e IDCT accelerati in hardware, oltre a ottimi algoritmi di deinterlacing; per ATI valgono le considerazioni fatte su S3; per Matrox (G200/400) e nVidia (TNT/TNT2) vi era solo un supporto parziale, con color space conversion e sub picture alpha blending (utile per i sottotitoli); per le Voodoo Banshee/3 solo il CSC è supportato.

Si, le S3 dalla Savage in su erano ottime per i DVD (quasi al pari di ATI). Le varie Virge invece se la cavavano piuttosto bene con i filmati MPEG1.

Ciao. :)

Murakami 21-06-2007 14:08

Quote:

Originariamente inviato da shodan (Messaggio 17614832)
Si, le S3 dalla Savage in su erano ottime per i DVD (quasi al pari di ATI). Le varie Virge invece se la cavavano piuttosto bene con i filmati MPEG1.

Ciao. :)

E' vero: ricordo distintamente che la Matrox Millennium (prima maniera) su un P100 perdeva frame con certi filmati MPEG1, mentre la Virge no (probabilmente perchè quest'ultima aveva lo scaling su entrambi gli assi, contro il solo asse X della MGA 2064W).

walter sampei 21-06-2007 14:41

in breve, confermate quello che si diceva dalle mie parti nel 98 o 99 (voodoo per giocare, ati per i video, matrox e nvidia nel mezzo, con la prima lievemente piu' orientata ai filmati e l'altra al gioco)... giusto? :)

ot per saragot: non hai overclockato un po' troppo il tuo processore in firma? ;)

Saragot 21-06-2007 22:55

in effetti ho ottenuto un ottimo risultato con il processore, sarà per il sistema a liquido che raffredda fino allo zero assoluto....
:sofico: mi sa tantp che c'è un piccolo errore

el-mejo 22-06-2007 00:24

Quote:

Originariamente inviato da walter sampei (Messaggio 17612276)
a proposito di accelerazione video... all'epoca come si era messi? se non ricordo male si diceva che con matrox e ati i dvd li vedevi fluidi anche su un pc infame (con le ati rage si parlava anche dei divx), le 3dfx e le tnt2 un po' indietro (solo i dvd e solo se usavi windvd)... e' giusto? cosa ne dite?

Io col pentium 3 e la riva tnt i divx li vedevo bene! Che sia grazie alle sse? Idvd non sò perchè non ha lettori dvd :D !

walter sampei 22-06-2007 00:34

Quote:

Originariamente inviato da el-mejo (Messaggio 17623854)
Io col pentium 3 e la riva tnt i divx li vedevo bene! Che sia grazie alle sse? Idvd non sò perchè non ha lettori dvd :D !

col p3 i filmati li vedevi fluidi anche con una trio... penso che fosse proprio per le sse

nitro89 22-06-2007 21:44

Raga mi aggiungo anche io!!!

E' solo parte dell'arsenale cmq :D (mancano all'appello 3-4 altri processori,3 schede madri,una radeon 9000,una riva tnt2,una vodoo 1,una vodoo 2 ed altri pezzi di storia)



Tutti gli orari sono GMT +1. Ora sono le: 22:34.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.