Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede Video - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=28)
-   -   [Thread Ufficiale - GP102] Nvidia TITAN X Pascal - GTX 1080ti (https://www.hwupgrade.it/forum/showthread.php?t=2780308)


gexxx 03-02-2019 11:23

Buongiorno a tutti, vi sottopongo una questione riguardo la mia 1080ti. Innanzitutto la configurazione: trattasi di una MSI gaming x twin frozr che lavora senza overclock con un i7 6700@3,40 ghz no overclock e 16gb di ram su windows10 64.
Normalmente utilizzo un monitor 2k 100hz ed a questa risoluzione sembra andare tutto per il meglio.
Ho da poco acquistato una tv 4k e sto provando alcuni giochi a questa risoluzione collegando il mio computer tramite hdmi con cavo di qualità ad alta velocità.
Il problema si presenta su alcuni giochi, tipo Shadow of Tomb Raider o l'ultimo Resident Evil 2 remastered sui quali non riesco ad ottenere i 60fps nemmeno abbassando al minimo le impostazioni grafiche.
Il fatto è che il sistema sembra insensibile alla variazione delle opzioni, tipo ad esempio l'antialiasing, inserendo lo SMAA o mettendo a no l'opzione faccio gli stessi fps. Questo capita anche per le altre opzioni, tipo ombre a medio/massimo etc.
Di solito utilizzo il vsync, ma anche disabilitandolo non cambia nulla.
E' normale un comportamento del genere ? C'è qualcosa che si può fare ?
Ringrazio anticipatamente per le risposte. ;)

Arrow0309 03-02-2019 11:26

Quote:

Originariamente inviato da TigerTank (Messaggio 46046615)
Sinceramente no Arrow, messo sempre su alta qualità e via :D
Comunque guarda QUI.
Al di là dell'età della guida penso che i fondamenti siano sempre gli stessi.

Lo so ma quasi quasi non c'entra una mazza, quelle due immagini sono una "high performance" l'altra "high quality".
Di mezzo ci stanno anche "quality" e "performance", di def su quality.
Ora la differenza tra quality e high quality penso sia davvero impercettibile.
Non credo ci sia nessuno a tenerlo su high performance.

TigerTank 03-02-2019 12:17

Quote:

Originariamente inviato da Arrow0309 (Messaggio 46046634)
Lo so ma quasi quasi non c'entra una mazza, quelle due immagini sono una "high performance" l'altra "high quality".
Di mezzo ci stanno anche "quality" e "performance", di def su quality.
Ora la differenza tra quality e high quality penso sia davvero impercettibile.
Non credo ci sia nessuno a tenerlo su high performance.

Non ti ho messo il link per la comparativa, ma per le conclusioni a cui arriva, consigliando comunque alta qualità su sistemi medi e alti :)

"It is recommended that Texture Filtering - Quality be set to High Quality on medium and high-end systems, and High Performance on low-end systems under Global Settings."

Per cui io ho messo sempre alta qualità, tanto poi le ottimizzazioni vere e proprie sono altre, sui settaggi interni dei giochi in caso di situazioni troppo esose in rapporto ai benefici (tipo ombre su "ultra" invece che "molto alto", ecc...).

°Phenom° 03-02-2019 13:04

Anche per me è nuova questa del possibile stuttering con prestazioni ottimali in alcuni titoli, non è questione di 5 elementare o meno, semplicemente nessuno cerca una soluzione ad un problema che non ha :asd:

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

mikael84 03-02-2019 13:27

Quote:

Originariamente inviato da TigerTank (Messaggio 46046444)
Io tengo su tutto adattivo, mai avuto problemi considerato anche che con uno schermo da gaming noti molto prima eventuali "cap"...e non devo reimpostare ogni volta i profili dei giochi quando aggiorno i drivers :D
Prestazioni massime l'ho settato qualche volta in passato, in caso di strani cali prestazionali, ma nel caso dello Sli era proprio dipendente dal supporto Sli non ottimale. :asd:

Tu sai come muoverti, sai bene cosa e come impostare:)

Quote:

Originariamente inviato da Raven (Messaggio 46046456)
Sì vabbeh, 1° elementare, 5° elementare, ok, bravi... io sono laureato, ma sinceramente, ho passata gli "anta" e:
- ho la scheda da 10 gg e non posso leggermi 433 pagine di thread
- ho ZERO voglia di smanettare, ma ZERO proprio! Sono passati da 'mo i tempi in cui caricavo millemila bios custom sulle radeon 8500 per cavare mezzo frame in più...
Adesso per me una scheda deve andare al suo massimo appena installata e stop. Non ho più voglia e tempo per scoprire cosa causa stuttering, o altro...
- Rimpiango i driver AMD, che NON avevano tutte queste "accortezze" da dover impostare! Profilo game e profilo desktop, wow... che bello... :rolleyes:

vabbeh...

Detto questo, comunque grazie per i consigli!



Questo però io non ce l'ho, nel pannello... :fagiano:

Non era riferito a te Raven, visto che tu sei da poco con nvidia, e da quello che ho capito, non hai più voglia di smanettare nulla.
Ho letto di persone che in certi giochi, avevano sbarellamenti continui di frame, proprio perchè alcuni giochi necessitano dell'impostazione massima, come sottolineano anche altri.
In alcuni driver, mi ricordo i primi di COD, ad ogni tot, l'oscillazione procurava crash continui, su AC andava a schermo nero per qualche secondo la mappa.

Tu gioca in ottimale, se ti ritrovi qualche problema, sai dove aggire, altrimenti lascia così.:)

Riguardo al filtro, devi selezionare filtro struttura e passare da qualità ad alta qualità.
Su un 1440p perdi in media 3 fps a seconda del gioco, però attenzione, spesso ad occhio non te ne accorgi, quindi puoi lasciare anche qualità, se non sei particolarmente pignolo.
Non scendere mai sotto però.:)

(THE REAL) Neo 03-02-2019 16:15

Quote:

Originariamente inviato da Darka (Messaggio 46046061)
Anche la mia 1987

😉
Quote:

Originariamente inviato da mikael84 (Messaggio 46046907)
Tu sai come muoverti, sai bene cosa e come impostare:)



Non era riferito a te Raven, visto che tu sei da poco con nvidia, e da quello che ho capito, non hai più voglia di smanettare nulla.
Ho letto di persone che in certi giochi, avevano sbarellamenti continui di frame, proprio perchè alcuni giochi necessitano dell'impostazione massima, come sottolineano anche altri.
In alcuni driver, mi ricordo i primi di COD, ad ogni tot, l'oscillazione procurava crash continui, su AC andava a schermo nero per qualche secondo la mappa.

Tu gioca in ottimale, se ti ritrovi qualche problema, sai dove aggire, altrimenti lascia così.:)

Riguardo al filtro, devi selezionare filtro struttura e passare da qualità ad alta qualità.
Su un 1440p perdi in media 3 fps a seconda del gioco, però attenzione, spesso ad occhio non te ne accorgi, quindi puoi lasciare anche qualità, se non sei particolarmente pignolo.
Non scendere mai sotto però.:)

Mi sà che mi hai appena risolto lo stuttering in Dirt Rally.

Inviato dal mio ONEPLUS 6 utilizzando Tapatalk

ste-87 03-02-2019 16:36

Quote:

Originariamente inviato da mircocatta (Messaggio 46046485)
cioè per voi è normale cambiare le impostazioni in base a come state utilizzando il pc? ma neanche per idea, quoto raven al 100% in tal caso, e non sono neanche entrato negli "enta" (ci entro tra una settimana)
capisco che per giocare su pc bisogna smanettare un po, mantenendo aggiornato il s.o., driver, componenti, un'aggiustatina di oc e impostazioni preliminari dei driver video per avere tutto al "meglio"...però dover switchare ogni santa volta una impostazione mi sembra "fuori dai coppi"
non mi meraviglio se poi la gente snobba i pc preferendo le console

anche per me "non è normale", l'unica cosa che faccio a installazione pulita dei nuovi driver (solo quando ne ho rigorosamente bisogno, non aggiorno per sport all'ultima versione ogni volta che ne esce una) è quello di settare filtro anisotropico 16x e filtro struttura su alta qualità, sono due opzioni veloci che capita di settarle forse 3 volte in un anno in 5/10 secondi..il profilo di alimentazione sta sempre in potenza ottimale o adattivo come di default e non ho mai avuto nessun problema, non facciamola sempre più complicata di quel che potrebbe tranquillamente essere


Trall'altro il profilo "prestazioni elevate" nel 99% dei casi è veramente inutile e controproducente; tenere la scheda sempre su di frequenze anche senza un uso che lo rende necessario (calore e consumi) al pari di tenere la cpu bloccata alla massima frequenza/moltiplicatore e v.core anche quando si naviga sul web o con il pc in idle :stordita: a che pro? penso di averlo settato sempre le prime volte che cambio scheda video giusto giusto per la fase iniziale di bench della nuova per vedere le prestazioni nel cambio, poi torna sempre in adattivo/potenza ottimale e amen

Arrow0309 03-02-2019 17:42

Quote:

Originariamente inviato da mikael84 (Messaggio 46046907)
Tu sai come muoverti, sai bene cosa e come impostare:)



Non era riferito a te Raven, visto che tu sei da poco con nvidia, e da quello che ho capito, non hai più voglia di smanettare nulla.
Ho letto di persone che in certi giochi, avevano sbarellamenti continui di frame, proprio perchè alcuni giochi necessitano dell'impostazione massima, come sottolineano anche altri.
In alcuni driver, mi ricordo i primi di COD, ad ogni tot, l'oscillazione procurava crash continui, su AC andava a schermo nero per qualche secondo la mappa.

Tu gioca in ottimale, se ti ritrovi qualche problema, sai dove aggire, altrimenti lascia così.:)

Riguardo al filtro, devi selezionare filtro struttura e passare da qualità ad alta qualità.
Su un 1440p perdi in media 3 fps a seconda del gioco, però attenzione, spesso ad occhio non te ne accorgi, quindi puoi lasciare anche qualità, se non sei particolarmente pignolo.
Non scendere mai sotto però.:)

This

Raven 03-02-2019 17:56

Quote:

Originariamente inviato da mikael84 (Messaggio 46046907)
Non era riferito a te Raven, visto che tu sei da poco con nvidia, e da quello che ho capito, non hai più voglia di smanettare nulla.
Ho letto di persone che in certi giochi, avevano sbarellamenti continui di frame, proprio perchè alcuni giochi necessitano dell'impostazione massima, come sottolineano anche altri.
In alcuni driver, mi ricordo i primi di COD, ad ogni tot, l'oscillazione procurava crash continui, su AC andava a schermo nero per qualche secondo la mappa.

Tu gioca in ottimale, se ti ritrovi qualche problema, sai dove aggire, altrimenti lascia così.:)

Riguardo al filtro, devi selezionare filtro struttura e passare da qualità ad alta qualità.
Su un 1440p perdi in media 3 fps a seconda del gioco, però attenzione, spesso ad occhio non te ne accorgi, quindi puoi lasciare anche qualità, se non sei particolarmente pignolo.
Non scendere mai sotto però.:)

:) :mano:

TigerTank 03-02-2019 18:53

Quote:

Originariamente inviato da mikael84 (Messaggio 46046907)
Tu sai come muoverti, sai bene cosa e come impostare:)

Figurati Mike, c'è sempre da imparare e nessuno nasce imparato ;)

mikael84 03-02-2019 19:02

Quote:

Originariamente inviato da (THE REAL) Neo (Messaggio 46047188)
��Mi sà che mi hai appena risolto lo stuttering in Dirt Rally.

Inviato dal mio ONEPLUS 6 utilizzando Tapatalk

Ottimo:)

Quote:

Originariamente inviato da TigerTank (Messaggio 46047466)
Figurati Mike, c'è sempre da imparare e nessuno nasce imparato ;)

Verissimo :)

Raven 03-02-2019 23:04

Quote:

Originariamente inviato da mikael84 (Messaggio 46046907)
Tu gioca in ottimale, se ti ritrovi qualche problema, sai dove aggire, altrimenti lascia così.:)

ehm... ma sai che mi tocca mettere Massime prestazioni sempre? :stordita:
Se lascio adattivo o prestazioni ottimali ho stuttering e lag... sul desktop!
In pratica quando van giu le frequenze se provo a trascinare una finestra o a rimpicciolirla e ingrandirla più volte, o anche solo a fare lo scrolling di una pagina web ho degli scatti/impuntamenti ben visibili... e non capisco se li fa nel momento in cui riaumenta la fequenza o perché questa è al minimo... poi al rialzarsi delle frequenze tutto ritorna ok (ma solo fino al successivo riabbassamento)...

chedupalle... :fagiano:

Arrow0309 03-02-2019 23:28

Quote:

Originariamente inviato da Raven (Messaggio 46047842)
ehm... ma sai che mi tocca mettere Massime prestazioni sempre? :stordita:
Se lascio adattivo o prestazioni ottimali ho stuttering e lag... sul desktop!
In pratica quando van giu le frequenze se provo a trascinare una finestra o a rimpicciolirla e ingrandirla più volte, o anche solo a fare lo scrolling di una pagina web ho degli scatti/impuntamenti ben visibili... e non capisco se li fa nel momento in cui riaumenta la fequenza o perché questa è al minimo... poi al rialzarsi delle frequenze tutto ritorna ok (ma solo fino al successivo riabbassamento)...

chedupalle... :fagiano:

Strano ma l'ho notato anch'io sto stuttering, con paint.net per esempio. :fagiano:

°Phenom° 04-02-2019 00:24

Provato giusto in tempo anthem e partendo dal presupposto sia in beta non gira malissimo su ultra, certo lato cpu che fatica, in certi frangenti anche l'80/90% di utilizzo, ormai i 4+4 stanno giustamente diventando sempre più stretti per quanto riguarda il gaming, pensando che il mio obiettivo era attendere le ddr5 per il cambio piattaforma, forse potrei dover rivedere i miei piani nel breve termine :asd:

sertopica 04-02-2019 06:20

Quote:

Originariamente inviato da °Phenom° (Messaggio 46047915)
Provato giusto in tempo anthem e partendo dal presupposto sia in beta non gira malissimo su ultra, certo lato cpu che fatica, in certi frangenti anche l'80/90% di utilizzo, ormai i 4+4 stanno giustamente diventando sempre più stretti per quanto riguarda il gaming, pensando che il mio obiettivo era attendere le ddr5 per il cambio piattaforma, forse potrei dover rivedere i miei piani nel breve termine :asd:

Secondo me sopravvivi ancora fino all'arrivo delle nuove scatolette o poco prima. ;)

E poi Anthem diciamocelo, gira un disastro anche con configurazioni piu' pompate. Meglio prendere ad esempio altri titoli a mio modesto parere.

gexxx 04-02-2019 09:22

Quote:

Originariamente inviato da gexxx (Messaggio 46046625)
Buongiorno a tutti, vi sottopongo una questione riguardo la mia 1080ti. Innanzitutto la configurazione: trattasi di una MSI gaming x twin frozr che lavora senza overclock con un i7 6700@3,40 ghz no overclock e 16gb di ram su windows10 64.
Normalmente utilizzo un monitor 2k 100hz ed a questa risoluzione sembra andare tutto per il meglio.
Ho da poco acquistato una tv 4k e sto provando alcuni giochi a questa risoluzione collegando il mio computer tramite hdmi con cavo di qualità ad alta velocità.
Il problema si presenta su alcuni giochi, tipo Shadow of Tomb Raider o l'ultimo Resident Evil 2 remastered sui quali non riesco ad ottenere i 60fps nemmeno abbassando al minimo le impostazioni grafiche.
Il fatto è che il sistema sembra insensibile alla variazione delle opzioni, tipo ad esempio l'antialiasing, inserendo lo SMAA o mettendo a no l'opzione faccio gli stessi fps. Questo capita anche per le altre opzioni, tipo ombre a medio/massimo etc.
Di solito utilizzo il vsync, ma anche disabilitandolo non cambia nulla.
E' normale un comportamento del genere ? C'è qualcosa che si può fare ?
Ringrazio anticipatamente per le risposte. ;)


Up grazie.

Raven 04-02-2019 12:06

Quote:

Originariamente inviato da Raven (Messaggio 46047842)
ehm... ma sai che mi tocca mettere Massime prestazioni sempre? :stordita:
Se lascio adattivo o prestazioni ottimali ho stuttering e lag... sul desktop!
In pratica quando van giu le frequenze se provo a trascinare una finestra o a rimpicciolirla e ingrandirla più volte, o anche solo a fare lo scrolling di una pagina web ho degli scatti/impuntamenti ben visibili... e non capisco se li fa nel momento in cui riaumenta la fequenza o perché questa è al minimo... poi al rialzarsi delle frequenze tutto ritorna ok (ma solo fino al successivo riabbassamento)...

chedupalle... :fagiano:

uhm... se dovessi tenerla così (ho fatto altre prove e niente... per essere "fluido" in desktop devo mettere high performance :rolleyes: Forse è il gsync che rompe, ma a quello non rinuncio) c'è il rischio che la scheda "si rovini" (consumo a parte)? :fagiano:
Ok che va alle frequenze di default (non boost) di 1506 gpu/1375 mem, ma resta comunque a soli 34-35° (contro i 23-24° se andasse in idle)... :stordita:

TigerTank 04-02-2019 12:19

Quote:

Originariamente inviato da Raven (Messaggio 46048465)
uhm... se dovessi tenerla così (ho fatto altre prove e niente... per essere "fluido" in desktop devo mettere high performance :rolleyes: Forse è il gsync che rompe, ma a quello non rinuncio) c'è il rischio che la scheda "si rovini" (consumo a parte)? :fagiano:
Ok che va alle frequenze di default (non boost) di 1506 gpu/1375 mem, ma resta comunque a soli 34-35° (contro i 23-24° se andasse in idle)... :stordita:

In teoria il gsync non dovrebbe c'entrare nulla, perlomeno se lo tieni al settaggio predefinito...e cioè che si attiva solo in modalità fullscreen.
Comunque strano...non dovresti avere quei problemi a desktop nemmeno con ottimale o adattivo, a meno che ci sia sotto qualcosa in background che crea problemi?
A me sempre liscio come l'olio, con le 2 1070 prima e la 2080 ora. Anzi dovrei pure formattare visto che ho cambiato pure mobo e cpu senza riformattare e reinstallare windows ex novo :D

Raven 04-02-2019 12:20

Quote:

Originariamente inviato da TigerTank (Messaggio 46048492)
In teoria il gsync non dovrebbe c'entrare nulla, perlomeno se lo tieni al settaggio predefinito...e cioè che si attiva solo in modalità fullscreen.

uhh... io l'ho abilitato anche in finestra... in effetti non ho provato a metterlo solo per il fullscreen... :fagiano:

Raven 04-02-2019 14:01

Quote:

Originariamente inviato da TigerTank (Messaggio 46048492)
In teoria il gsync non dovrebbe c'entrare nulla, perlomeno se lo tieni al settaggio predefinito...e cioè che si attiva solo in modalità fullscreen.

Quote:

Originariamente inviato da Raven (Messaggio 46048495)
uhh... io l'ho abilitato anche in finestra... in effetti non ho provato a metterlo solo per il fullscreen... :fagiano:

Non vorrei cantare vittoria troppo presto, ma forse mi hai risolto il problema! :yeah: Impostando il gsync SOLO fullscreen mi pare che adesso sia tutto ok! :D

Ti mando un barile di grog! :O

TigerTank 04-02-2019 14:58

Ahahah grazie, volentieri :cincin:

°Phenom° 04-02-2019 16:40

Quote:

Originariamente inviato da sertopica (Messaggio 46047973)
Secondo me sopravvivi ancora fino all'arrivo delle nuove scatolette o poco prima. ;)

E poi Anthem diciamocelo, gira un disastro anche con configurazioni piu' pompate. Meglio prendere ad esempio altri titoli a mio modesto parere.

Lo spero, tra l'altro ho appena aggiornato l'impianto a liquido, avrei zero voglia di metterci nuovamente mano nel breve periodo. Comunque penso anche io le nuove scatolette porteranno ad uno step successivo l'utilizzo dell'mt spinto, poi che anthem non sia un ottimo esempio siamo d'accordo, però se continua così il trend ci saranno molti giochi già in uscita a breve che potrebbero spingere sul multicore, l' importante che sui titoli online si mantengano 120/144fps stabili, poi nei single player moderni per quanto massacrino la cpu, come gli ultimi 2 ac, se li si vuole maxare e migliorare con reshade il limite resta sempre e comunque la scheda, per cui no problem.

Darka 04-02-2019 17:08

Quote:

Originariamente inviato da °Phenom° (Messaggio 46049272)
Lo spero, tra l'altro ho appena aggiornato l'impianto a liquido, avrei zero voglia di metterci nuovamente mano nel breve periodo. Comunque penso anche io le nuove scatolette porteranno ad uno step successivo l'utilizzo dell'mt spinto, poi che anthem non sia un ottimo esempio siamo d'accordo, però se continua così il trend ci saranno molti giochi già in uscita a breve che potrebbero spingere sul multicore, l' importante che sui titoli online si mantengano 120/144fps stabili, poi nei single player moderni per quanto massacrino la cpu, come gli ultimi 2 ac, se li si vuole maxare e migliorare con reshade il limite resta sempre e comunque la scheda, per cui no problem.



leggevo che hai appena aggiornato l'impianto a liquido pe l 1080ti.. a parte per le temp che sono sicuro che ci siano dei vantaggi.. lato oc hai notato un grosso miglioramento?

frafelix 04-02-2019 17:56

Beh in realtà i vantaggi sono legati solo alle temp, ma da qui ne consegue che hai anche migliori oc visto che hai meno tagli di frequenze. Non è che se la scheda non arrivava a 2100 con 1mv col dissipatore originale ora ci riesci perché hai l'impianto a liquido

°Phenom° 04-02-2019 18:57

Quote:

Originariamente inviato da Darka (Messaggio 46049331)
leggevo che hai appena aggiornato l'impianto a liquido pe l 1080ti.. a parte per le temp che sono sicuro che ci siano dei vantaggi.. lato oc hai notato un grosso miglioramento?

Quote:

Originariamente inviato da frafelix (Messaggio 46049433)
Beh in realtà i vantaggi sono legati solo alle temp, ma da qui ne consegue che hai anche migliori oc visto che hai meno tagli di frequenze. Non è che se la scheda non arrivava a 2100 con 1mv col dissipatore originale ora ci riesci perché hai l'impianto a liquido

Partendo dal presupposto che il dissi stock della turbo è il classico a bara per cui nulla di eccezionale e che ho usato fin da subito il bios xoc, con ventola al 100% dalle prove che ho fatto raggiungevo max i 2050 con assestamento sui 2030 mhz ad 1.1v e t max sui 70/75c su per giù, aggiungo però piccola nota sui vrm che avevano un pad scadente che a malapena li sfiorava... adesso a liquido sto ad 1.1v 2114mhz t max 30c e 1.2v 2202mhz t max 33c e la frequenza non droppa più nemmeno di 1mhz. Memorie micron a 12600 ma non so se su di esse abbia influito il liquido in quanto ad aria le avevo provate solo a 12000.

Darka 05-02-2019 00:55

altra sessione di test questa sera. bios sempre stock al momento non ho ancora intenzione di mettere su xoc. Per i 2000 ho bisogno 1.025v per i 1990 1.000v .. ventole al 80% temp non supera i 54c
Ora attendiamo il liquido.. vediamo se mi fa tirare giu' qualcosa.

Raven 05-02-2019 13:31

Quote:

Originariamente inviato da Raven (Messaggio 46048765)
Non vorrei cantare vittoria troppo presto, ma forse mi hai risolto il problema! :yeah: Impostando il gsync SOLO fullscreen mi pare che adesso sia tutto ok! :D

Ti mando un barile di grog! :O

Quote:

Originariamente inviato da TigerTank (Messaggio 46048965)
Ahahah grazie, volentieri :cincin:

Diciamo che la situazione si è del tutto chiarita, anche se non risolta... adesso, col gsync che non si attiva più in finestra, non ho più problemi di stuttering delle finestre in ambiente desktop fino a che non avvio un gioco che attiva il gsync (fullscreen)... alla chiusura del gioco mi ritorna il desktop laggoso... in sintesi: l'attivazione del gsync causa poi problematiche alla gestione delle finestre del desktop (se non metto la potenza massima costante)
Boh... vai capire cosa potrebbe essere.... forse i driver, o il gsync non perfettamente gestito su un monitor freesync... ma vabbeh, me ne faccio una ragione e non mi ci rompo la testa (ho passato quell'età)... ;)

TigerTank 05-02-2019 13:46

Quote:

Originariamente inviato da Raven (Messaggio 46051037)
Diciamo che la situazione si è del tutto chiarita, anche se non risolta... adesso, col gsync che non si attiva più in finestra, non ho più problemi di stuttering delle finestre in ambiente desktop fino a che non avvio un gioco che attiva il gsync (fullscreen)... alla chiusura del gioco mi ritorna il desktop laggoso... in sintesi: l'attivazione del gsync causa poi problematiche alla gestione delle finestre del desktop (se non metto la potenza massima costante)
Boh... vai capire cosa potrebbe essere.... forse i driver, o il gsync non perfettamente gestito su un monitor freesync... ma vabbeh, me ne faccio una ragione e non mi ci rompo la testa (ho passato quell'età)... ;)

Potrebbe essere, un probabile effetto collaterale.
Al massimo disattiva il gsync a desktop e attivalo quando devi giocare. Una rottura ma pazienza...già tanta roba se il gsync "gratuito" funziona bene in gaming :)
O magari è un baco residuo che sistemeranno.

LkMsWb 05-02-2019 13:55

Quote:

Originariamente inviato da TigerTank (Messaggio 46051068)
Potrebbe essere, un probabile effetto collaterale.
Al massimo disattiva il gsync a desktop e attivalo quando devi giocare. Una rottura ma pazienza...già tanta roba se il gsync "gratuito" funziona bene in gaming :)
O magari è un baco residuo che sistemeranno.

A me ad esempio il G-Sync non da problemi su desktop ma per farlo entrare senza problemi devo fare power-cycle allo schermo, problema conosciuto con il mio monitor.

Il G-Sync con schermi FreeSync ha di questi problemini, a parte i pochi schermi "certificati" da nVidia stessa. Ma pazienza, ci si convive.

°Phenom° 06-02-2019 12:19

Quote:

Originariamente inviato da Darka (Messaggio 46050219)
altra sessione di test questa sera. bios sempre stock al momento non ho ancora intenzione di mettere su xoc. Per i 2000 ho bisogno 1.025v per i 1990 1.000v .. ventole al 80% temp non supera i 54c

Ora attendiamo il liquido.. vediamo se mi fa tirare giu' qualcosa.

Sicuramente una manciata di mhz li guadagni grazie alle temp più basse, comunque io ho messo lo xoc fin da subito perchè il bios stock della mia aveva a prescindere un pl troppo basso.

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

amepunti 06-02-2019 13:16

Ma quanto longeva è la 1080ti? Ho iniziato a essere un PC Gamer dal 2012, quando da perfetto neofita ho acquistato un PC con su i5 2500k e una gtx 285 e poi mi sono appassionato.. Via via ho continuato ad aggiornare e stare al passo coi tempi... Penso che sia la miglior scheda che abbia mai avuto. ..

mircocatta 06-02-2019 14:26

un oretta fa mentre testavo le ram a 12ghz ho notato del fastidiosissimo stuttering durante l'unigine heaven, il bench girava ovviamente ad oltre 60fps (mediamente 100), idem con frequenze a default
è un problema di driver? del bench? dell'assenza di un freesync/gsync? è davvero fastidioso vedere le immagini teoricamente fluide ma che hanno questi "micro" inceppamenti :(

TigerTank 06-02-2019 14:48

Quote:

Originariamente inviato da mircocatta (Messaggio 46053356)
un oretta fa mentre testavo le ram a 12ghz ho notato del fastidiosissimo stuttering durante l'unigine heaven, il bench girava ovviamente ad oltre 60fps (mediamente 100), idem con frequenze a default
è un problema di driver? del bench? dell'assenza di un freesync/gsync? è davvero fastidioso vedere le immagini teoricamente fluide ma che hanno questi "micro" inceppamenti :(

Nei bench gsync e freesync andrebbero comunque disattivati a priori. Nel 3dmark esce pure l'avviso.
Comunque ora meglio usare il Timespy o il Superposition, l'Heaven ricordo anch'io avesse degli inceppamenti, soprattutto quando si arriva al ponte sospeso. Fondamentale lasciarlo girare per un pò in modalità "demo" prima di lanciare il benchmark.

Darka 06-02-2019 15:16

domandona... msi afterburner ed evga xoc .. come li faccio convivere? ho necessita' di modificare la curva con AB .. ma mi tocca anche le ventole.. e non gestisce le 3 ventole eVGA una rimane sempre al minimo.. se sistemo le ventole su XOC ... mi toglie la curva di oc di AB..

help me :)

Darka 06-02-2019 16:30

Quote:

Originariamente inviato da °Phenom° (Messaggio 46053018)
Sicuramente una manciata di mhz li guadagni grazie alle temp più basse, comunque io ho messo lo xoc fin da subito perchè il bios stock della mia aveva a prescindere un pl troppo basso.

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

la scheda probabilmente regge anche i 2000a 1mv ma mi sono accorto che quando da AB modifico mhz vs v e applico la modifica due su tre delle ventole vanno a 500rpm e se le riprostino da EVGA XOC perdo le impostazioni di OC... anche se a 1mv con le ventole quasi ferme e' ovvio che poi vada in errore :(
A questo punto o trovo il modo di farli coesistere o aspetto di montare il wb.. che tra l'altro dovrebbe arrivarmi venerdi..

°Phenom° 06-02-2019 16:39

Non ti saprei aiutare sulla questione, peró se venerdí ti arriva il wb che ti importa, alla fine questione di 2 giorni e poi la potrai settare minuziosamente senza limitazioni di sorta ;)

Inviato dal mio ONEPLUS A5010 utilizzando Tapatalk

TigerTank 06-02-2019 17:10

Quote:

Originariamente inviato da Darka (Messaggio 46053508)
domandona... msi afterburner ed evga xoc .. come li faccio convivere? ho necessita' di modificare la curva con AB .. ma mi tocca anche le ventole.. e non gestisce le 3 ventole eVGA una rimane sempre al minimo.. se sistemo le ventole su XOC ... mi toglie la curva di oc di AB..

help me :)

Ecco perchè di evga non mi è mai piaciuto l'automatismo proprietario di gestione delle ventole dell'ICX. Perchè ti tocca usare il PrecisionX quando afterburner IMHO è di gran lunga superiore per altri aspetti (OSD, ecc...).
Se liquidi levi precisionX e usi afterburner ;)

(THE REAL) Neo 06-02-2019 17:19

Quote:

Originariamente inviato da mircocatta (Messaggio 46053356)
un oretta fa mentre testavo le ram a 12ghz ho notato del fastidiosissimo stuttering durante l'unigine heaven, il bench girava ovviamente ad oltre 60fps (mediamente 100), idem con frequenze a default
è un problema di driver? del bench? dell'assenza di un freesync/gsync? è davvero fastidioso vedere le immagini teoricamente fluide ma che hanno questi "micro" inceppamenti :(

Lo fà anche a me,devo provare coi nuovi driver se fà lo stesso.
Non ho idea di cosa sia,sembra si inceppi.
(San Ceppato cit.)

Inviato dal mio ONEPLUS 6 utilizzando Tapatalk

Darka 06-02-2019 17:39

non si inceppa sono due software che fanno la stessa cosa solo uno puo' impostare e MSI non ha la gestione delle ventole ICX .. per cui quelle vanno al minimo.

°Phenom° 06-02-2019 21:44

Io avevo una problematica simile con la 290x lightning, in pratica l'unico modo per gestire tutte e 3 le ventole era non tramite ab come tutti si aspetterebbero essendo msi, ma con un software msi propietario per il trifrozr che montava la scheda. Alla fine come nel tuo caso avendola liquidata me se sono sbattuto altamente tenendo attive solo le 2 ventole esterne che erano controllabili da ab :D


Tutti gli orari sono GMT +1. Ora sono le: 23:23.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.