Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Motherboard, Chipset & RAM (https://www.hwupgrade.it/forum/forumdisplay.php?f=14)
-   -   PC non parte e non carica il Bios (https://www.hwupgrade.it/forum/showthread.php?t=2924906)


guantanamera 23-10-2020 17:31

PC non parte e non carica il Bios
 
Ciao a tutti, questa mattina accendendo il mio Pc con scheda madre Z97 De_Luxe il monitor si presenta con lo schermo nero. L’alimentazione del monitor è presente poichè la lucetta è accesa. Ho riavviato il PC con il tasto On perchè il tasto Reset non funziona e il BIOS non si avvia con il tasto apposito CANC. Ho aperto il case e le luci sulla motherboard sono accese come pure la ventola sul processore e le altre ventole e i tasti Reset e On della scheda madre sono accesi ma non funzionano e c’è anche la ventola dell’alimentatore che non gira.

alecomputer 24-10-2020 17:03

Il problema potrebbe dipendere da molte cose prova a fare queste prove :

1) Stacca la spina dei 230V , aspetta 1 minuto , poi riattaccala , quindi accendi il pc e vedi se funziona .
2) Resetta il bios della scheda madre , e verifica che la batteria tampone sia carica .
3) Stacca e riattacca tutti i moduli ram , se hai piu di un modulo , prova a lasciare sul pc un solo modulo di ram e vedi se il pc si accende , poi se ancora non va prova a rotazione tutti i moduli di ram , ma sempre uno alla volta .
4) Stacca dalla scheda madre disco fisso e masterizzatore ed eventuali schede aggiuntive su pci express , stacca anche eventuali pennette usb o dischi fissi esterni collegati su porte usb , quindi prova a vedere se il pc si accende .
5) Se le prove precedenti non hanno funzionato prova a sostituire l' alimentatore con un altro di prova .

guantanamera 25-10-2020 19:20

Ciao
Grazie ho risolto il problema attraverso il pulsante di Reset CMOS chiamato appunto CLR_CMOS che è presente nella mia scheda madre Z97-Deluxe e ho poi ho riavviato e sono riuscito ad entrare nel bios Uefi e ho caricato i valori di defaulte e riavviato il Pc e tutto e ritornato come prima


Tutti gli orari sono GMT +1. Ora sono le: 10:28.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.